<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>South Lake Tahoe 4th of July fireworks cancelled; Labor Day show possible - Tahoe Weekly</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thetahoeweekly.com/files/xmlrpc.php" />
    
	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The annual Fourth of July Lights of the Lake display in South Lake Tahoe has been cancelled." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://thetahoeweekly.com/2020/05/south-lake-tahoe-4th-of-july-fireworks-cancelled-labor-day-show-possible/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="South Lake Tahoe 4th of July fireworks cancelled; Labor Day show possible - Tahoe Weekly" />
	<meta property="og:description" content="The annual Fourth of July Lights of the Lake display in South Lake Tahoe has been cancelled." />
	<meta property="og:url" content="https://thetahoeweekly.com/2020/05/south-lake-tahoe-4th-of-july-fireworks-cancelled-labor-day-show-possible/" />
	<meta property="og:site_name" content="Tahoe Weekly" />
	<meta property="article:publisher" content="https://www.facebook.com/TheTahoeWeekly/" />
	<meta property="article:published_time" content="2020-05-14T17:59:50+00:00" />
	<meta property="article:modified_time" content="2020-05-14T18:04:00+00:00" />
	<meta property="og:image" content="https://thetahoeweekly.com/files/wp-content/uploads/2020/05/2017-Fireworks-at-Edgewood-Red-White-Blue-and-Gold-Firework.jpg.jpg" />
	<meta property="og:image:width" content="718" />
	<meta property="og:image:height" content="1024" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thetahoeweekly.com/#website","url":"https://thetahoeweekly.com/","name":"Tahoe Weekly","description":"Lake Tahoe&#039;s Complete Events, Entertainment, Recreation, Dining, Art guide","potentialAction":[{"@type":"SearchAction","target":"https://thetahoeweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thetahoeweekly.com/2020/05/south-lake-tahoe-4th-of-july-fireworks-cancelled-labor-day-show-possible/#primaryimage","inLanguage":"en-US","url":"https://thetahoeweekly.com/files/wp-content/uploads/2020/05/2017-Fireworks-at-Edgewood-Red-White-Blue-and-Gold-Firework.jpg.jpg","width":718,"height":1024,"caption":"South Lake Tahoe fireworks | Courtesy Tahoe Douglas Visitors Authority"},{"@type":"WebPage","@id":"https://thetahoeweekly.com/2020/05/south-lake-tahoe-4th-of-july-fireworks-cancelled-labor-day-show-possible/#webpage","url":"https://thetahoeweekly.com/2020/05/south-lake-tahoe-4th-of-july-fireworks-cancelled-labor-day-show-possible/","name":"South Lake Tahoe 4th of July fireworks cancelled; Labor Day show possible - Tahoe Weekly","isPartOf":{"@id":"https://thetahoeweekly.com/#website"},"primaryImageOfPage":{"@id":"https://thetahoeweekly.com/2020/05/south-lake-tahoe-4th-of-july-fireworks-cancelled-labor-day-show-possible/#primaryimage"},"datePublished":"2020-05-14T17:59:50+00:00","dateModified":"2020-05-14T18:04:00+00:00","author":{"@id":"https://thetahoeweekly.com/#/schema/person/1e0b5fa39d614725edd0ade3088bc4fc"},"description":"The annual Fourth of July Lights of the Lake display in South Lake Tahoe has been cancelled.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thetahoeweekly.com/2020/05/south-lake-tahoe-4th-of-july-fireworks-cancelled-labor-day-show-possible/"]}]},{"@type":["Person"],"@id":"https://thetahoeweekly.com/#/schema/person/1e0b5fa39d614725edd0ade3088bc4fc","name":"Tahoe Weekly","image":{"@type":"ImageObject","@id":"https://thetahoeweekly.com/#personlogo","inLanguage":"en-US","url":"https://thetahoeweekly.com/files/wp-content/uploads/2015/09/Weekly-WEB.jpg","caption":"Tahoe Weekly"},"description":"Tahoe Weekly is the Tahoe &amp; Truckee\u2019s No. 1 source for Live Music, Events &amp; Festivals, Entertainment, Outdoors &amp; Recreation, Food &amp; Wine, and Arts &amp; Culture. | editor@tahoethisweek.com"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="icon" type="image/png" href="https://thetahoeweekly.com/files/wp-content/uploads/2015/05/Favicon.jpg"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tahoe Weekly &raquo; Feed" href="https://thetahoeweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tahoe Weekly &raquo; Comments Feed" href="https://thetahoeweekly.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thetahoeweekly.com\/files\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://thetahoeweekly.com/files/wp-content/cache/minify/f433a.css" media="all" />



<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.3' type='text/css' media='all' />
<link rel="stylesheet" href="https://thetahoeweekly.com/files/wp-content/cache/minify/b6999.css" media="all" />

<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel="stylesheet" href="https://thetahoeweekly.com/files/wp-content/cache/minify/9663a.css" media="all" />





<script src="https://thetahoeweekly.com/files/wp-content/cache/minify/810be.js"></script>


<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/thetahoeweekly.com\/files\/wp-admin\/admin-ajax.php","nonce":"b943667607","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"1"};
/* ]]> */
</script>
<script src="https://thetahoeweekly.com/files/wp-content/cache/minify/be43b.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var sibErrMsg = {"invalidMail":"Please fill out valid email address","requiredField":"Please fill out required fields","invalidDateFormat":"Please fill out valid date format","invalidSMSFormat":"Please fill out valid phone number"};
var ajax_sib_front_object = {"ajax_url":"https:\/\/thetahoeweekly.com\/files\/wp-admin\/admin-ajax.php","ajax_nonce":"279f999bf4","flag_url":"https:\/\/thetahoeweekly.com\/files\/wp-content\/plugins\/mailin\/img\/flags\/"};
/* ]]> */
</script>
<script src="https://thetahoeweekly.com/files/wp-content/cache/minify/fa1f5.js"></script>

<link rel='https://api.w.org/' href='https://thetahoeweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thetahoeweekly.com/files/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thetahoeweekly.com/files/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://thetahoeweekly.com/?p=57608' />
<link rel="alternate" type="application/json+oembed" href="https://thetahoeweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthetahoeweekly.com%2F2020%2F05%2Fsouth-lake-tahoe-4th-of-july-fireworks-cancelled-labor-day-show-possible%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thetahoeweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthetahoeweekly.com%2F2020%2F05%2Fsouth-lake-tahoe-4th-of-july-fireworks-cancelled-labor-day-show-possible%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.2 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:1px 1px 1px 1px;width:100%; max-width:728px; height:100%; max-height:180px; }
	.g-3 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:500px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:1000px; height:100%; max-height:96px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


			<!-- Corona Banner -->
			<script type="text/javascript">
				var CoronaBarOptions = {"position":"bottom","displayCases":true,"textHeadline":"Spread the message. Stop the virus.","textStepOneTitle":"Hands","textStepOneDesc":"Wash often","textStepTwoTitle":"Elbow","textStepTwoDesc":"Cough into","textStepThreeTitle":"Face","textStepThreeDesc":"Don't touch","textStepFourTitle":"Space","textStepFourDesc":"Avoid crowds","textStepFiveTitle":"Home","textStepFiveDesc":"Stay inside","textConfirmed":"Confirmed","textRecovered":"Recovered","cachedData":{"display":false,"version":"1.0.4","confirmed":3938064,"deaths":274898,"recovered":1322050,"location":""}};
			</script>
			<script type="text/javascript" src="//coronabar-53eb.kxcdn.com/coronabar.min.js"></script>			<meta property="fb:pages" content="400651840054647" />
			<meta name="google-site-verification" content="pHN3oeyOmbk6iEL2m56kb4kCbNZuuTyw-bcrnsTKDN8" /><meta name="google-site-verification" content="0XNfWaJqPONXABxyeQAcnnw55bpUnTHCIUHAeaPI2ck" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"7d942c6c4c","wpRestUrl":"https:\/\/thetahoeweekly.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thetahoeweekly.com\/files\/wp-admin\/","wpRestNonce":"7d942c6c4c","wpRestUrl":"https:\/\/thetahoeweekly.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.post blockquote p,
    .page blockquote p,
    .td-post-text-content blockquote p {
        font-family:Baskerville, "Times New Roman", Times, serif;
	font-size:28px;
	line-height:32px;
	font-style:italic;
	text-transform:none;
	
    }
.post blockquote p,
    .page blockquote p,
    .td-post-text-content blockquote p {
        font-family:Baskerville, "Times New Roman", Times, serif;
	font-size:28px;
	line-height:32px;
	font-style:italic;
	text-transform:none;
	
    }
</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-46638903-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-46638903-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://thetahoeweekly.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thetahoeweekly.com/category/in-this-issue/",
                    "name": "In this Issue"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thetahoeweekly.com/2020/05/south-lake-tahoe-4th-of-july-fireworks-cancelled-labor-day-show-possible/",
                    "name": "South Lake Tahoe 4th of July fireworks cancelled; Labor Day show possible"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://thetahoeweekly.com/files/wp-content/uploads/2019/06/cropped-SiteIcon_Tahoe-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thetahoeweekly.com/files/wp-content/uploads/2019/06/cropped-SiteIcon_Tahoe-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thetahoeweekly.com/files/wp-content/uploads/2019/06/cropped-SiteIcon_Tahoe-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://thetahoeweekly.com/files/wp-content/uploads/2019/06/cropped-SiteIcon_Tahoe-2-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="836522ad8611e55b03d932f40b7be665"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script></head>

<body class="post-template-default single single-post postid-57608 single-format-standard cookies-not-set td-standard-pack south-lake-tahoe-4th-of-july-fireworks-cancelled-labor-day-show-possible global-block-template-1 wpb-js-composer js-comp-ver-6.2.0 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/TheTahoeWeekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/thetahoeweekly/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://thetahoeweekly.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-41468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-41468"><a href="https://thetahoeweekly.com/calendar-show-searchlabelscsvirtual/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-48470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48470"><a href="https://thetahoeweekly.com/how-to-add-an-event/">How to add an event</a></li>
	<li id="menu-item-48473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48473"><a href="https://thetahoeweekly.com/faqs/">Event Calendar FAQs</a></li>
	<li id="menu-item-51050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51050"><a href="https://thetahoeweekly.com/auto-add-events/">Have your events automatically added</a></li>
</ul>
</li>
<li id="menu-item-57413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57413"><a href="https://thetahoeweekly.com/dining-listings/">Dining</a></li>
<li id="menu-item-30471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30471"><a href="https://thetahoeweekly.com/category/explore-tahoe/">Explore Tahoe<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-51174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51174"><a href="https://thetahoeweekly.com/category/explore-tahoe/transcontinental-railroad/">Transcontinental Railroad</a></li>
	<li id="menu-item-32683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32683"><a href="https://thetahoeweekly.com/community/">Community<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-32697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32697"><a href="https://thetahoeweekly.com/community/community-meetings/">Community Meetings</a></li>
		<li id="menu-item-32698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32698"><a href="https://thetahoeweekly.com/community/support-groups/">Support Groups</a></li>
		<li id="menu-item-30503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30503"><a href="https://thetahoeweekly.com/category/explore-tahoe/community/tahoe-locals/">Tahoe Locals</a></li>
		<li id="menu-item-31230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31230"><a href="https://thetahoeweekly.com/community/worship-services/">Worship Services</a></li>
	</ul>
</li>
	<li id="menu-item-31236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31236"><a href="https://thetahoeweekly.com/category/explore-tahoe/history/">History</a></li>
	<li id="menu-item-30474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30474"><a href="https://thetahoeweekly.com/lake-tahoe-facts/">Lake Tahoe Facts</a></li>
	<li id="menu-item-32015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32015"><a href="https://thetahoeweekly.com/sightseeing/">Sightseeing &#038; Museums</a></li>
	<li id="menu-item-25364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25364"><a href="https://thetahoeweekly.com/category/explore-tahoe/warrens-world/">Warren Miller</a></li>
</ul>
</li>
<li id="menu-item-45397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45397"><a href="https://thetahoeweekly.com/out-about/">GET OUTSIDE<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-38071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38071"><a href="https://thetahoeweekly.com/category/out-and-about/fall/">Fall</a></li>
	<li id="menu-item-55654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55654"><a href="https://thetahoeweekly.com/summer/">Summer<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-32191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32191"><a href="https://thetahoeweekly.com/category/out-and-about/adventure-racing/">Adventure Racing</a></li>
		<li id="menu-item-31873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31873"><a href="https://thetahoeweekly.com/boating-rafting/">Boating &#038; Sailing</a></li>
		<li id="menu-item-33396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33396"><a href="https://thetahoeweekly.com/camping-backpacking/">Camping &#038; Backpacking</a></li>
		<li id="menu-item-31848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31848"><a href="https://thetahoeweekly.com/road-biking/">Cycling</a></li>
		<li id="menu-item-30588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30588"><a href="https://thetahoeweekly.com/category/out-and-about/summer/diving/">Diving</a></li>
		<li id="menu-item-48491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48491"><a href="https://thetahoeweekly.com/category/out-and-about/equestrian/">Equestrian</a></li>
		<li id="menu-item-31792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31792"><a href="https://thetahoeweekly.com/fishing/">Fishing</a></li>
		<li id="menu-item-31865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31865"><a href="https://thetahoeweekly.com/golf/">Golf</a></li>
		<li id="menu-item-31863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31863"><a href="https://thetahoeweekly.com/hiking/">Hiking &#038; Trail Running</a></li>
		<li id="menu-item-32356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32356"><a href="https://thetahoeweekly.com/category/out-and-about/in-the-air/">In the Air</a></li>
		<li id="menu-item-53107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53107"><a href="https://thetahoeweekly.com/category/out-and-about/summer/moto-trails/">Moto Trails</a></li>
		<li id="menu-item-31837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31837"><a href="https://thetahoeweekly.com/mountain-biking/">Mountain Biking</a></li>
		<li id="menu-item-31926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31926"><a href="https://thetahoeweekly.com/category/out-and-about/summer/rafting-whitewater/">Rafting &#038; Whitewater</a></li>
		<li id="menu-item-30569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30569"><a href="https://thetahoeweekly.com/category/out-and-about/summer/rock-climbing/">Rock Climbing</a></li>
		<li id="menu-item-35046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35046"><a href="https://thetahoeweekly.com/category/out-and-about/star-gazing/">Star Gazing</a></li>
		<li id="menu-item-33443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33443"><a href="https://thetahoeweekly.com/category/out-and-about/summer/sup-kayaking/">SUP &#038; Kayaking</a></li>
		<li id="menu-item-32355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32355"><a href="https://thetahoeweekly.com/category/out-and-about/summer/waterfalls-hot-springs/">Waterfalls &#038; Hot Springs</a></li>
		<li id="menu-item-54073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54073"><a href="https://thetahoeweekly.com/category/out-and-about/summer/wildflowers/">Wildflowers</a></li>
	</ul>
</li>
	<li id="menu-item-39214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39214"><a href="https://thetahoeweekly.com/winter/">Winter<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-30518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30518"><a href="https://thetahoeweekly.com/category/out-and-about/winter/back-country/">Back Country</a></li>
		<li id="menu-item-31543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31543"><a href="https://thetahoeweekly.com/cross-country-skiing-2/">Cross-Country Skiing &#038; Snowshoeing</a></li>
		<li id="menu-item-31515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31515"><a href="https://thetahoeweekly.com/downhill-skiing-snowboarding-2/">Downhill Skiing &#038; Snowboarding</a></li>
		<li id="menu-item-31630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31630"><a href="https://thetahoeweekly.com/sledding-ice-skating/">Sledding &#038; Ice Skating</a></li>
		<li id="menu-item-31611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31611"><a href="https://thetahoeweekly.com/snowmobiling-2/">Snowmobiling</a></li>
	</ul>
</li>
	<li id="menu-item-55647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55647"><a href="https://thetahoeweekly.com/adventure-environment-films/">Adventure &#038; Environment Films</a></li>
	<li id="menu-item-32021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32021"><a href="https://thetahoeweekly.com/beaches-parks-2/">Beaches &#038; Parks</a></li>
	<li id="menu-item-51673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51673"><a href="https://thetahoeweekly.com/category/bucket-list/">Bucket List</a></li>
	<li id="menu-item-50001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50001"><a href="https://thetahoeweekly.com/category/out-and-about/dogs/">Dogs</a></li>
	<li id="menu-item-31696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31696"><a href="https://thetahoeweekly.com/family-fun/">Family Fun</a></li>
	<li id="menu-item-30592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30592"><a href="https://thetahoeweekly.com/category/out-and-about/nature-and-environment/">Nature &#038; Environment</a></li>
	<li id="menu-item-30596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30596"><a href="https://thetahoeweekly.com/category/out-and-about/explore-the-west/">Out West</a></li>
	<li id="menu-item-51677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51677"><a href="https://thetahoeweekly.com/category/out-and-about/public-access/">Public Access</a></li>
	<li id="menu-item-54736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54736"><a href="https://thetahoeweekly.com/category/out-and-about/wildfire-safety/">Wildfire Safety</a></li>
	<li id="menu-item-32031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32031"><a href="https://thetahoeweekly.com/category/out-and-about/yoga-health-wellness/">Yoga, Health &#038; Wellness</a></li>
</ul>
</li>
<li id="menu-item-55063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55063"><a href="https://thetahoeweekly.com/arts-culture/">MAKERS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-32024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32024"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/art-in-nature/">Art in Nature</a></li>
	<li id="menu-item-32025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32025"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/artists/">Artists</a></li>
	<li id="menu-item-32026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32026"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/create/">Create</a></li>
	<li id="menu-item-32027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32027"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/literary-arts/">Literary Arts</a></li>
	<li id="menu-item-32028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32028"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/photography-film/">Photography &#038; Film</a></li>
</ul>
</li>
<li id="menu-item-46029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-46029"><a href="https://thetahoeweekly.com/music-scene/">THE LINEUP<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-30492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30492"><a href="https://thetahoeweekly.com/category/music-scene/album-reviews/">Album Reviews</a></li>
	<li id="menu-item-30491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30491"><a href="https://thetahoeweekly.com/category/music-scene/music-scene-spotlight/comedy/">Comedy</a></li>
	<li id="menu-item-52321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52321"><a href="https://thetahoeweekly.com/festivals/">Festivals</a></li>
	<li id="menu-item-30488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30488"><a href="https://thetahoeweekly.com/category/music-scene/music-scene-spotlight/live-music/">Live Music</a></li>
	<li id="menu-item-30490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30490"><a href="https://thetahoeweekly.com/category/music-scene/music-scene-spotlight/theater-dance/">Theater &#038; Dance</a></li>
</ul>
</li>
<li id="menu-item-55060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55060"><a href="https://thetahoeweekly.com/local-flavor/">EAT &#038; DRINK<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-57414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57414"><a href="https://thetahoeweekly.com/dining-listings/">Dining</a></li>
	<li id="menu-item-22083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22083"><a href="https://thetahoeweekly.com/category/food-wine/chefs-recipe/">Chef&#8217;s Recipe</a></li>
	<li id="menu-item-22084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22084"><a href="https://thetahoeweekly.com/category/food-wine/dining-out/">Dining Out</a></li>
	<li id="menu-item-30511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30511"><a href="https://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/home-cooking/">Home Cooking</a></li>
	<li id="menu-item-30509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30509"><a href="https://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/libations/">Libations</a></li>
	<li id="menu-item-30510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30510"><a href="https://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/locavore/">Locavore</a></li>
	<li id="menu-item-52234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52234"><a href="https://thetahoeweekly.com/category/food-wine/mindful-eating/">Mindful Eating</a></li>
	<li id="menu-item-30512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30512"><a href="https://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/on-the-road/">On the Road</a></li>
	<li id="menu-item-22085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22085"><a href="https://thetahoeweekly.com/category/food-wine/wine-column/">Wine Column</a></li>
</ul>
</li>
<li id="menu-item-57005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57005"><a href="https://thetahoeweekly.com/us/">US<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-57006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57006"><a href="https://thetahoeweekly.com/contact-new/">Contact</a></li>
	<li id="menu-item-57009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57009"><a href="https://thetahoeweekly.com/about-the-tahoe-weekly/">About Us</a></li>
	<li id="menu-item-57011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57011"><a href="https://thetahoeweekly.com/distribution/">Pick up a copy</a></li>
	<li id="menu-item-57007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57007"><a href="https://thetahoeweekly.com/home-new/submissions/">Submissions</a></li>
	<li id="menu-item-57008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57008"><a href="https://thetahoeweekly.com/advertise/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-57010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57010"><a href="https://thetahoeweekly.com/category/e-editions/">e-Editions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-57012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57012"><a href="https://thetahoeweekly.com/category/e-editions/tahoe-weekly/">Tahoe Weekly</a></li>
	<li id="menu-item-57021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57021"><a href="https://thetahoeweekly.com/tahoe-film-foodie-guide/">Tahoe Film &#038; Foodie Guide</a></li>
	<li id="menu-item-57022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57022"><a href="https://thetahoeweekly.com/tahoe-music-events-festivals-summer-edition-2019/">Tahoe Music, Events &#038; Festivals | Winter 2019-20</a></li>
	<li id="menu-item-57023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57023"><a href="https://thetahoeweekly.com/tahoe-reno-golf-guide/">Tahoe Sierra Golf Guide | 2019</a></li>
	<li id="menu-item-57020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57020"><a href="https://thetahoeweekly.com/family-fun-guide-2019/">Family Fun Guide | Winter 2020</a></li>
	<li id="menu-item-57024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57024"><a href="https://thetahoeweekly.com/downhill-ski-guide/">19th Annual Downhill Ski Guide | Winter 2019-20</a></li>
	<li id="menu-item-57025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57025"><a href="https://thetahoeweekly.com/nordic-ski-guide-winter-2018-2019/">Nordic Ski &#038; Snowshoe Guide | Winter 2019-20</a></li>
	<li id="menu-item-57019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57019"><a href="https://thetahoeweekly.com/category/e-editions/tahoe-powder-2/">Tahoe Powder</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://thetahoeweekly.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">37.7</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Tahoe City</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Thursday, May 14, 2020
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://thetahoeweekly.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/TheTahoeWeekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/thetahoeweekly/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://thetahoeweekly.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://thetahoeweekly.com/">
            <img class="td-retina-data" data-retina="https://thetahoeweekly.com/files/wp-content/uploads/2017/02/the-tahoe-weekly-logo@2x.png" src="https://thetahoeweekly.com/files/wp-content/uploads/2017/02/the-tahoe-weekly-logo.png" alt="The Tahoe Weekly" title="The Tahoe Weekly"/>
            <span class="td-visual-hidden">Tahoe Weekly</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_cee td_block_template_1">
<style>
/* custom css */
.tdi_1_cee.td-a-rec{
					text-align: center;
				}.tdi_1_cee .td-element-style{
					z-index: -1;
				}.tdi_1_cee.td-a-rec-img{
				    text-align: left;
				}.tdi_1_cee.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_cee.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="g g-2"><div class="g-dyn a-171 c-1"><a href="https://theseasonedsage.com"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2019/11/seasonsage-web-banner.jpg" /></a></div></div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://thetahoeweekly.com/">
            <img class="td-retina-data" data-retina="https://thetahoeweekly.com/files/wp-content/uploads/2017/02/the-tahoe-weekly-logo@2x.png" src="https://thetahoeweekly.com/files/wp-content/uploads/2017/02/the-tahoe-weekly-logo.png" alt="The Tahoe Weekly" title="The Tahoe Weekly"/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-41468"><a href="https://thetahoeweekly.com/calendar-show-searchlabelscsvirtual/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-48470"><a href="https://thetahoeweekly.com/how-to-add-an-event/">How to add an event</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-48473"><a href="https://thetahoeweekly.com/faqs/">Event Calendar FAQs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51050"><a href="https://thetahoeweekly.com/auto-add-events/">Have your events automatically added</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57413"><a href="https://thetahoeweekly.com/dining-listings/">Dining</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-30471"><a href="https://thetahoeweekly.com/category/explore-tahoe/">Explore Tahoe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51174"><a href="https://thetahoeweekly.com/category/explore-tahoe/transcontinental-railroad/">Transcontinental Railroad</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-32683"><a href="https://thetahoeweekly.com/community/">Community</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32697"><a href="https://thetahoeweekly.com/community/community-meetings/">Community Meetings</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32698"><a href="https://thetahoeweekly.com/community/support-groups/">Support Groups</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30503"><a href="https://thetahoeweekly.com/category/explore-tahoe/community/tahoe-locals/">Tahoe Locals</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31230"><a href="https://thetahoeweekly.com/community/worship-services/">Worship Services</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31236"><a href="https://thetahoeweekly.com/category/explore-tahoe/history/">History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30474"><a href="https://thetahoeweekly.com/lake-tahoe-facts/">Lake Tahoe Facts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32015"><a href="https://thetahoeweekly.com/sightseeing/">Sightseeing &#038; Museums</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25364"><a href="https://thetahoeweekly.com/category/explore-tahoe/warrens-world/">Warren Miller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-45397"><a href="https://thetahoeweekly.com/out-about/">GET OUTSIDE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38071"><a href="https://thetahoeweekly.com/category/out-and-about/fall/">Fall</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-55654"><a href="https://thetahoeweekly.com/summer/">Summer</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32191"><a href="https://thetahoeweekly.com/category/out-and-about/adventure-racing/">Adventure Racing</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31873"><a href="https://thetahoeweekly.com/boating-rafting/">Boating &#038; Sailing</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33396"><a href="https://thetahoeweekly.com/camping-backpacking/">Camping &#038; Backpacking</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31848"><a href="https://thetahoeweekly.com/road-biking/">Cycling</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30588"><a href="https://thetahoeweekly.com/category/out-and-about/summer/diving/">Diving</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-48491"><a href="https://thetahoeweekly.com/category/out-and-about/equestrian/">Equestrian</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31792"><a href="https://thetahoeweekly.com/fishing/">Fishing</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31865"><a href="https://thetahoeweekly.com/golf/">Golf</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31863"><a href="https://thetahoeweekly.com/hiking/">Hiking &#038; Trail Running</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32356"><a href="https://thetahoeweekly.com/category/out-and-about/in-the-air/">In the Air</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-53107"><a href="https://thetahoeweekly.com/category/out-and-about/summer/moto-trails/">Moto Trails</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31837"><a href="https://thetahoeweekly.com/mountain-biking/">Mountain Biking</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31926"><a href="https://thetahoeweekly.com/category/out-and-about/summer/rafting-whitewater/">Rafting &#038; Whitewater</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30569"><a href="https://thetahoeweekly.com/category/out-and-about/summer/rock-climbing/">Rock Climbing</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35046"><a href="https://thetahoeweekly.com/category/out-and-about/star-gazing/">Star Gazing</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33443"><a href="https://thetahoeweekly.com/category/out-and-about/summer/sup-kayaking/">SUP &#038; Kayaking</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32355"><a href="https://thetahoeweekly.com/category/out-and-about/summer/waterfalls-hot-springs/">Waterfalls &#038; Hot Springs</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54073"><a href="https://thetahoeweekly.com/category/out-and-about/summer/wildflowers/">Wildflowers</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39214"><a href="https://thetahoeweekly.com/winter/">Winter</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30518"><a href="https://thetahoeweekly.com/category/out-and-about/winter/back-country/">Back Country</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31543"><a href="https://thetahoeweekly.com/cross-country-skiing-2/">Cross-Country Skiing &#038; Snowshoeing</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31515"><a href="https://thetahoeweekly.com/downhill-skiing-snowboarding-2/">Downhill Skiing &#038; Snowboarding</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31630"><a href="https://thetahoeweekly.com/sledding-ice-skating/">Sledding &#038; Ice Skating</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31611"><a href="https://thetahoeweekly.com/snowmobiling-2/">Snowmobiling</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55647"><a href="https://thetahoeweekly.com/adventure-environment-films/">Adventure &#038; Environment Films</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32021"><a href="https://thetahoeweekly.com/beaches-parks-2/">Beaches &#038; Parks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51673"><a href="https://thetahoeweekly.com/category/bucket-list/">Bucket List</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-50001"><a href="https://thetahoeweekly.com/category/out-and-about/dogs/">Dogs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31696"><a href="https://thetahoeweekly.com/family-fun/">Family Fun</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30592"><a href="https://thetahoeweekly.com/category/out-and-about/nature-and-environment/">Nature &#038; Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30596"><a href="https://thetahoeweekly.com/category/out-and-about/explore-the-west/">Out West</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51677"><a href="https://thetahoeweekly.com/category/out-and-about/public-access/">Public Access</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54736"><a href="https://thetahoeweekly.com/category/out-and-about/wildfire-safety/">Wildfire Safety</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32031"><a href="https://thetahoeweekly.com/category/out-and-about/yoga-health-wellness/">Yoga, Health &#038; Wellness</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-55063"><a href="https://thetahoeweekly.com/arts-culture/">MAKERS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32024"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/art-in-nature/">Art in Nature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32025"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/artists/">Artists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32026"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/create/">Create</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32027"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/literary-arts/">Literary Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32028"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/photography-film/">Photography &#038; Film</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-46029"><a href="https://thetahoeweekly.com/music-scene/">THE LINEUP</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30492"><a href="https://thetahoeweekly.com/category/music-scene/album-reviews/">Album Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30491"><a href="https://thetahoeweekly.com/category/music-scene/music-scene-spotlight/comedy/">Comedy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52321"><a href="https://thetahoeweekly.com/festivals/">Festivals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30488"><a href="https://thetahoeweekly.com/category/music-scene/music-scene-spotlight/live-music/">Live Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30490"><a href="https://thetahoeweekly.com/category/music-scene/music-scene-spotlight/theater-dance/">Theater &#038; Dance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-55060"><a href="https://thetahoeweekly.com/local-flavor/">EAT &#038; DRINK</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57414"><a href="https://thetahoeweekly.com/dining-listings/">Dining</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22083"><a href="https://thetahoeweekly.com/category/food-wine/chefs-recipe/">Chef&#8217;s Recipe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22084"><a href="https://thetahoeweekly.com/category/food-wine/dining-out/">Dining Out</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30511"><a href="https://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/home-cooking/">Home Cooking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30509"><a href="https://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/libations/">Libations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30510"><a href="https://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/locavore/">Locavore</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52234"><a href="https://thetahoeweekly.com/category/food-wine/mindful-eating/">Mindful Eating</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30512"><a href="https://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/on-the-road/">On the Road</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22085"><a href="https://thetahoeweekly.com/category/food-wine/wine-column/">Wine Column</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-57005"><a href="https://thetahoeweekly.com/us/">US</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57006"><a href="https://thetahoeweekly.com/contact-new/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57009"><a href="https://thetahoeweekly.com/about-the-tahoe-weekly/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57011"><a href="https://thetahoeweekly.com/distribution/">Pick up a copy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57007"><a href="https://thetahoeweekly.com/home-new/submissions/">Submissions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57008"><a href="https://thetahoeweekly.com/advertise/">Advertise</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-57010"><a href="https://thetahoeweekly.com/category/e-editions/">e-Editions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57012"><a href="https://thetahoeweekly.com/category/e-editions/tahoe-weekly/">Tahoe Weekly</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57021"><a href="https://thetahoeweekly.com/tahoe-film-foodie-guide/">Tahoe Film &#038; Foodie Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57022"><a href="https://thetahoeweekly.com/tahoe-music-events-festivals-summer-edition-2019/">Tahoe Music, Events &#038; Festivals | Winter 2019-20</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57023"><a href="https://thetahoeweekly.com/tahoe-reno-golf-guide/">Tahoe Sierra Golf Guide | 2019</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57020"><a href="https://thetahoeweekly.com/family-fun-guide-2019/">Family Fun Guide | Winter 2020</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57024"><a href="https://thetahoeweekly.com/downhill-ski-guide/">19th Annual Downhill Ski Guide | Winter 2019-20</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57025"><a href="https://thetahoeweekly.com/nordic-ski-guide-winter-2018-2019/">Nordic Ski &#038; Snowshoe Guide | Winter 2019-20</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57019"><a href="https://thetahoeweekly.com/category/e-editions/tahoe-powder-2/">Tahoe Powder</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/TheTahoeWeekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/thetahoeweekly/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://thetahoeweekly.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span></div>
    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thetahoeweekly.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in In this Issue" class="entry-crumb" href="https://thetahoeweekly.com/category/in-this-issue/">In this Issue</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">South Lake Tahoe 4th of July fireworks cancelled; Labor Day show possible</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-57608" class="post-57608 post type-post status-publish format-standard has-post-thumbnail category-in-this-issue category-out-and-about category-uncategorized tag-lights-on-the-lake tag-south-lake-tahoe-fireworks tag-south-shore-fireworks tag-tahoe-douglas-visitors-authority tag-tahoe-fireworks tag-tahoe-fourth-of-july" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">South Lake Tahoe 4th of July fireworks cancelled; Labor Day show possible</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thetahoeweekly.com/author/tahoe-weekly/">Tahoe Weekly</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-14T10:59:50-07:00" >May 14, 2020</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthetahoeweekly.com%2F2020%2F05%2Fsouth-lake-tahoe-4th-of-july-fireworks-cancelled-labor-day-show-possible%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=South+Lake+Tahoe+4th+of+July+fireworks+cancelled%3B+Labor+Day+show+possible&url=https%3A%2F%2Fthetahoeweekly.com%2F2020%2F05%2Fsouth-lake-tahoe-4th-of-july-fireworks-cancelled-labor-day-show-possible%2F&via=Tahoe+Weekly">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thetahoeweekly.com/2020/05/south-lake-tahoe-4th-of-july-fireworks-cancelled-labor-day-show-possible/&amp;media=https://thetahoeweekly.com/files/wp-content/uploads/2020/05/2017-Fireworks-at-Edgewood-Red-White-Blue-and-Gold-Firework.jpg.jpg&description=The annual Fourth of July Lights of the Lake display in South Lake Tahoe has been cancelled.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=South+Lake+Tahoe+4th+of+July+fireworks+cancelled%3B+Labor+Day+show+possible %0A%0A https://thetahoeweekly.com/2020/05/south-lake-tahoe-4th-of-july-fireworks-cancelled-labor-day-show-possible/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content --><figure id="attachment_57609" aria-describedby="caption-attachment-57609" style="width: 718px" class="wp-caption aligncenter"><a href="https://thetahoeweekly.com/2020/05/south-lake-tahoe-4th-of-july-fireworks-cancelled-labor-day-show-possible/2017-fireworks-at-edgewood-red-white-blue-and-gold-firework-jpg/" rel="attachment wp-att-57609"><img class="size-full wp-image-57609" src="https://thetahoeweekly.com/files/wp-content/uploads/2020/05/2017-Fireworks-at-Edgewood-Red-White-Blue-and-Gold-Firework.jpg.jpg" alt="" width="718" height="1024" srcset="https://thetahoeweekly.com/files/wp-content/uploads/2020/05/2017-Fireworks-at-Edgewood-Red-White-Blue-and-Gold-Firework.jpg.jpg 718w, https://thetahoeweekly.com/files/wp-content/uploads/2020/05/2017-Fireworks-at-Edgewood-Red-White-Blue-and-Gold-Firework.jpg-210x300.jpg 210w, https://thetahoeweekly.com/files/wp-content/uploads/2020/05/2017-Fireworks-at-Edgewood-Red-White-Blue-and-Gold-Firework.jpg-696x993.jpg 696w, https://thetahoeweekly.com/files/wp-content/uploads/2020/05/2017-Fireworks-at-Edgewood-Red-White-Blue-and-Gold-Firework.jpg-294x420.jpg 294w" sizes="(max-width: 718px) 100vw, 718px" /></a><figcaption id="caption-attachment-57609" class="wp-caption-text">South Lake Tahoe fireworks | Courtesy Tahoe Douglas Visitors Authority</figcaption></figure>
<p>The annual award-winning Fourth of July Lights of the Lake display has been cancelled to follow safety measures for large-scale events, the <a href="https://www.google.com/search?q=Tahoe+Douglas+Visitors+Authority&amp;oq=Tahoe+Douglas+Visitors+Authority&amp;aqs=chrome..69i57j69i64l2.291j0j7&amp;sourceid=chrome&amp;ie=UTF-8">Tahoe Douglas Visitors Authority</a>, which sponsors the fireworks sponsor announced on May 14. The group said in a press release that it will evaluate a possible Labor Day display later this summer.</p>
<p>Fireworks shows have also been cancelled for <a href="https://thetahoeweekly.com/2020/05/tahoe-fourth-of-july-events-fireworks-cancelled/">Tahoe City, Kings Beach, Incline Village and Truckee.</a></p>
<p>“The health and safety of our residents and visitors is the top priority,” said Carol Chaplin, president and CEO of the Tahoe Douglas Visitors Authority, in the release. “The region will re-open in phases and continue to follow the guidelines from health experts and government officials.”</p>
<p>Future details for the Labor Day weekend festivities will be posted at <a href="http://www.tahoesouth.com/">tahoesouth.com</a> when available.</p>
<hr />
<p>&nbsp;</p>
<p>&nbsp;</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline tdi_2_d58 td_block_template_1 ">

<style>
/* custom css */
.tdi_2_d58.td-a-rec{
					text-align: center;
				}.tdi_2_d58 .td-element-style{
					z-index: -1;
				}.tdi_2_d58.td-a-rec-img{
				    text-align: left;
				}.tdi_2_d58.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_d58.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://thetahoeweekly.com/tag/lights-on-the-lake/">Lights on the Lake</a></li><li><a href="https://thetahoeweekly.com/tag/south-lake-tahoe-fireworks/">South Lake Tahoe fireworks</a></li><li><a href="https://thetahoeweekly.com/tag/south-shore-fireworks/">South Shore fireworks</a></li><li><a href="https://thetahoeweekly.com/tag/tahoe-douglas-visitors-authority/">Tahoe Douglas Visitors Authority</a></li><li><a href="https://thetahoeweekly.com/tag/tahoe-fireworks/">Tahoe fireworks</a></li><li><a href="https://thetahoeweekly.com/tag/tahoe-fourth-of-july/">Tahoe fourth of July</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thetahoeweekly.com/2020/05/south-lake-tahoe-4th-of-july-fireworks-cancelled-labor-day-show-possible/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthetahoeweekly.com%2F2020%2F05%2Fsouth-lake-tahoe-4th-of-july-fireworks-cancelled-labor-day-show-possible%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=South+Lake+Tahoe+4th+of+July+fireworks+cancelled%3B+Labor+Day+show+possible&url=https%3A%2F%2Fthetahoeweekly.com%2F2020%2F05%2Fsouth-lake-tahoe-4th-of-july-fireworks-cancelled-labor-day-show-possible%2F&via=Tahoe+Weekly">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thetahoeweekly.com/2020/05/south-lake-tahoe-4th-of-july-fireworks-cancelled-labor-day-show-possible/&amp;media=https://thetahoeweekly.com/files/wp-content/uploads/2020/05/2017-Fireworks-at-Edgewood-Red-White-Blue-and-Gold-Firework.jpg.jpg&description=The annual Fourth of July Lights of the Lake display in South Lake Tahoe has been cancelled.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=South+Lake+Tahoe+4th+of+July+fireworks+cancelled%3B+Labor+Day+show+possible %0A%0A https://thetahoeweekly.com/2020/05/south-lake-tahoe-4th-of-july-fireworks-cancelled-labor-day-show-possible/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thetahoeweekly.com/2020/05/tahoe-only-boats-allowed-to-launch/">Tahoe Only boats allowed to launch</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://thetahoeweekly.com/author/tahoe-weekly/"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2015/09/Weekly-WEB-150x150.jpg" width="96" height="96" alt="Tahoe Weekly" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thetahoeweekly.com/author/tahoe-weekly/">Tahoe Weekly</a></span></div><div class="td-author-description">Tahoe Weekly is the Tahoe &amp; Truckee’s No. 1 source for Live Music, Events &amp; Festivals, Entertainment, Outdoors &amp; Recreation, Food &amp; Wine, and Arts &amp; Culture. | <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="a9cccdc0ddc6dbe9ddc8c1c6ccddc1c0dadeccccc287cac6c4">[email&#160;protected]</a></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Tahoe Weekly"></span><meta itemprop="datePublished" content="2020-05-14T10:59:50-07:00"><meta itemprop="dateModified" content="2020-05-14T11:04:00-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thetahoeweekly.com/2020/05/south-lake-tahoe-4th-of-july-fireworks-cancelled-labor-day-show-possible/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thetahoeweekly.com/files/wp-content/uploads/2017/02/the-tahoe-weekly-logo.png"></span><meta itemprop="name" content="Tahoe Weekly"></span><meta itemprop="headline " content="South Lake Tahoe 4th of July fireworks cancelled; Labor Day show possible"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thetahoeweekly.com/files/wp-content/uploads/2020/05/2017-Fireworks-at-Edgewood-Red-White-Blue-and-Gold-Firework.jpg.jpg"><meta itemprop="width" content="718"><meta itemprop="height" content="1024"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_3_5e8 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3_5e8" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_3_5e8 = new tdBlock();
block_tdi_3_5e8.id = "tdi_3_5e8";
block_tdi_3_5e8.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_5e8","td_column_number":3,"live_filter_cur_post_id":57608,"live_filter_cur_post_author":"11","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_5e8","tdc_css_class_style":"tdi_3_5e8_rand_style"}';
block_tdi_3_5e8.td_column_number = "3";
block_tdi_3_5e8.block_type = "td_block_related_posts";
block_tdi_3_5e8.post_count = "3";
block_tdi_3_5e8.found_posts = "130";
block_tdi_3_5e8.header_color = "";
block_tdi_3_5e8.ajax_pagination_infinite_stop = "";
block_tdi_3_5e8.max_num_pages = "44";
tdBlocksArray.push(block_tdi_3_5e8);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_bee" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_5e8" href="#">RELATED ARTICLES</a><a id="tdi_5_ec3" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_5e8" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_5e8 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetahoeweekly.com/2020/05/tahoe-only-boats-allowed-to-launch/" rel="bookmark" class="td-image-wrap " title="Tahoe Only boats allowed to launch" ><img width="218" height="150" class="entry-thumb" src="https://thetahoeweekly.com/files/wp-content/uploads/2020/05/Vintage-Boat-and-Paddle-Boarders-Crystal-Bay-Nevada-20160909-Corey-Rich-Productions-218x150.jpg"  srcset="https://thetahoeweekly.com/files/wp-content/uploads/2020/05/Vintage-Boat-and-Paddle-Boarders-Crystal-Bay-Nevada-20160909-Corey-Rich-Productions-218x150.jpg 218w, https://thetahoeweekly.com/files/wp-content/uploads/2020/05/Vintage-Boat-and-Paddle-Boarders-Crystal-Bay-Nevada-20160909-Corey-Rich-Productions-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Tahoe Only boats allowed to launch" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetahoeweekly.com/2020/05/tahoe-only-boats-allowed-to-launch/" rel="bookmark" title="Tahoe Only boats allowed to launch">Tahoe Only boats allowed to launch</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetahoeweekly.com/2020/05/interpretive-signs-added-to-tahoe-east-shore-trail/" rel="bookmark" class="td-image-wrap " title="Interpretive signs added to Tahoe East Shore Trail" ><img width="218" height="150" class="entry-thumb" src="https://thetahoeweekly.com/files/wp-content/uploads/2020/05/interpretive-signs-218x150.png"  srcset="https://thetahoeweekly.com/files/wp-content/uploads/2020/05/interpretive-signs-218x150.png 218w, https://thetahoeweekly.com/files/wp-content/uploads/2020/05/interpretive-signs-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Interpretive signs added to Tahoe East Shore Trail" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetahoeweekly.com/2020/05/interpretive-signs-added-to-tahoe-east-shore-trail/" rel="bookmark" title="Interpretive signs added to Tahoe East Shore Trail">Interpretive signs added to Tahoe East Shore Trail</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetahoeweekly.com/2020/05/tahoe-east-shore-trail-access-to-sand-harbor-temporarily-closed/" rel="bookmark" class="td-image-wrap " title="Tahoe East Shore Trail access to Sand Harbor temporarily closed" ><img width="218" height="150" class="entry-thumb" src="https://thetahoeweekly.com/files/wp-content/uploads/2020/05/IMG_4958-copy-218x150.jpg"  srcset="https://thetahoeweekly.com/files/wp-content/uploads/2020/05/IMG_4958-copy-218x150.jpg 218w, https://thetahoeweekly.com/files/wp-content/uploads/2020/05/IMG_4958-copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Tahoe East Shore Trail access to Sand Harbor temporarily closed" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetahoeweekly.com/2020/05/tahoe-east-shore-trail-access-to-sand-harbor-temporarily-closed/" rel="bookmark" title="Tahoe East Shore Trail access to Sand Harbor temporarily closed">Tahoe East Shore Trail access to Sand Harbor temporarily closed</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_5e8" data-td_block_id="tdi_3_5e8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_5e8" data-td_block_id="tdi_3_5e8"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="search-2" class="td_block_template_1 widget search-2 widget_search"><form method="get" class="td-search-form-widget" action="https://thetahoeweekly.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside id="sib_subscribe_form-2" class="td_block_template_1 widget sib_subscribe_form-2 widget_sib_subscribe_form"><h4 class="block-title"><span>Subscribe to our Newsletter</span></h4>			<form id="sib_signup_form_14" method="post" class="sib_signup_form">
				<div class="sib_loader" style="display:none;"><img
							src="https://thetahoeweekly.com/files/wp-includes//images/spinner.gif" alt="loader"></div>
				<input type="hidden" name="sib_form_action" value="subscribe_form_submit">
				<input type="hidden" name="sib_form_id" value="14">
                                <input type="hidden" name="sib_form_alert_notice" value="Please fill out this field">
				<input type="hidden" name="sib_security" value="279f999bf4">
				<div class="sib_signup_box_inside_14">
					<div style="/*display:none*/" class="sib_msg_disp">
					</div>
					<p class="sib-email-area">
    <label class="sib-email-area">Email Address*</label>
    <input type="email" class="sib-email-area" name="email" required="required">
</p>
<p class="sib-NAME-area">
    <label class="sib-NAME-area">Name</label>
    <input type="text" class="sib-NAME-area" name="NAME" >
</p>
<p>
    <input type="submit" class="sib-default-btn" value="Subscribe">
</p>				</div>
			</form>
			<style>
				form#sib_signup_form_14 p.sib-alert-message {
    padding: 6px 12px;
    margin-bottom: 20px;
    border: 1px solid transparent;
    border-radius: 4px;
    -webkit-box-sizing: border-box;
    -moz-box-sizing: border-box;
    box-sizing: border-box;
}
form#sib_signup_form_14 p.sib-alert-message-error {
    background-color: #f2dede;
    border-color: #ebccd1;
    color: #a94442;
}
form#sib_signup_form_14 p.sib-alert-message-success {
    background-color: #dff0d8;
    border-color: #d6e9c6;
    color: #3c763d;
}
form#sib_signup_form_14 p.sib-alert-message-warning {
    background-color: #fcf8e3;
    border-color: #faebcc;
    color: #8a6d3b;
}			</style>
			</aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_6_88e td_block_template_1 ">

<style>
/* custom css */
.tdi_6_88e.td-a-rec{
					text-align: center;
				}.tdi_6_88e .td-element-style{
					z-index: -1;
				}.tdi_6_88e.td-a-rec-img{
				    text-align: left;
				}.tdi_6_88e.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_6_88e.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_7_e5b td_block_template_1 ">

<style>
/* custom css */
.tdi_7_e5b.td-a-rec{
					text-align: center;
				}.tdi_7_e5b .td-element-style{
					z-index: -1;
				}.tdi_7_e5b.td-a-rec-img{
				    text-align: left;
				}.tdi_7_e5b.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_7_e5b.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside id="adrotate_widgets-10" class="td_block_template_1 widget adrotate_widgets-10 adrotate_widgets"><div class="g g-1"><div class="g-dyn a-181 c-1"><a href="https://thestormking.com"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2019/12/mark-non-holiday-300x250-1.jpg" /></a></div><div class="g-dyn a-157 c-2"><a class="gofollow" data-track="MTU3LDEsMSw2MA==" href="http://www.thetahoeweekly.com"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2019/12/lou_webad-300x250.jpg" /></a></div><div class="g-dyn a-130 c-3"><a class="gofollow" data-track="MTMwLDEsMSw2MA==" href="http://www.tahoetruckeetransit.com//"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2018/12/TART–300x250p.jpg" /></a></div><div class="g-dyn a-162 c-4"><a class="gofollow" data-track="MTYyLDEsMSw2MA==" href="https://www.tahoesciencecenter.org"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2019/12/ucdavis-web-300x250.jpg" /></a></div><div class="g-dyn a-175 c-5"><a href="https://sierracommunityhouse.org"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2019/11/SierraCommunityHouse_300x250.jpg" /></a></div></div></aside><aside id="adrotate_widgets-11" class="td_block_template_1 widget adrotate_widgets-11 adrotate_widgets"><div class="g g-3"><div class="g-dyn a-178 c-1"><a class="gofollow" data-track="MTc4LDMsMSw2MA==" href="https://thetahoeweekly.com"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2019/12/LouisPhillips_web-300x500.jpg" /></a></div><div class="g-dyn a-173 c-2"><a class="gofollow" data-track="MTczLDMsMSw2MA==" href="https://sierracommunityhouse.org"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2019/11/SierraCommunityHouse_300x500.jpg" /></a></div><div class="g-dyn a-179 c-3"><a class="gofollow" data-track="MTc5LDMsMSw2MA==" href="https://thestormking.com"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2019/12/Mark-WebAd-300x500.jpg" /></a></div><div class="g-dyn a-177 c-4"><a class="gofollow" data-track="MTc3LDMsMSw2MA==" href="https://tahoe.ucdavis.edu/"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2019/12/ucterc-web-ad-_300x500.jpg" /></a></div><div class="g-dyn a-172 c-5"><a href="https://theseasonedsage.com"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2019/11/SeasonedSage_300x500.jpg" /></a></div></div></aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_8_8ee td_block_template_1 ">

<style>
/* custom css */
.tdi_8_8ee.td-a-rec{
					text-align: center;
				}.tdi_8_8ee .td-element-style{
					z-index: -1;
				}.tdi_8_8ee.td-a-rec-img{
				    text-align: left;
				}.tdi_8_8ee.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_8_8ee.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside id="adrotate_widgets-13" class="td_block_template_1 widget adrotate_widgets-13 adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside>		<aside id="recent-posts-2" class="td_block_template_1 widget recent-posts-2 widget_recent_entries">		<h4 class="block-title"><span>Tahoe Weekly</span></h4>		<ul>
											<li>
					<a href="https://thetahoeweekly.com/2020/05/south-lake-tahoe-4th-of-july-fireworks-cancelled-labor-day-show-possible/" aria-current="page">South Lake Tahoe 4th of July fireworks cancelled; Labor Day show possible</a>
									</li>
											<li>
					<a href="https://thetahoeweekly.com/2020/05/tahoe-only-boats-allowed-to-launch/">Tahoe Only boats allowed to launch</a>
									</li>
											<li>
					<a href="https://thetahoeweekly.com/2020/05/interpretive-signs-added-to-tahoe-east-shore-trail/">Interpretive signs added to Tahoe East Shore Trail</a>
									</li>
											<li>
					<a href="https://thetahoeweekly.com/2020/05/tahoe-east-shore-trail-access-to-sand-harbor-temporarily-closed/">Tahoe East Shore Trail access to Sand Harbor temporarily closed</a>
									</li>
					</ul>
		</aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_9_78e td_block_template_1 ">

<style>
/* custom css */
.tdi_9_78e.td-a-rec{
					text-align: center;
				}.tdi_9_78e .td-element-style{
					z-index: -1;
				}.tdi_9_78e.td-a-rec-img{
				    text-align: left;
				}.tdi_9_78e.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_9_78e.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside id="adrotate_widgets-14" class="td_block_template_1 widget adrotate_widgets-14 adrotate_widgets"><div class="g g-1"><div class="g-dyn a-157 c-1"><a class="gofollow" data-track="MTU3LDEsMSw2MA==" href="http://www.thetahoeweekly.com"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2019/12/lou_webad-300x250.jpg" /></a></div><div class="g-dyn a-175 c-2"><a href="https://sierracommunityhouse.org"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2019/11/SierraCommunityHouse_300x250.jpg" /></a></div><div class="g-dyn a-130 c-3"><a class="gofollow" data-track="MTMwLDEsMSw2MA==" href="http://www.tahoetruckeetransit.com//"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2018/12/TART–300x250p.jpg" /></a></div><div class="g-dyn a-162 c-4"><a class="gofollow" data-track="MTYyLDEsMSw2MA==" href="https://www.tahoesciencecenter.org"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2019/12/ucdavis-web-300x250.jpg" /></a></div><div class="g-dyn a-181 c-5"><a href="https://thestormking.com"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2019/12/mark-non-holiday-300x250-1.jpg" /></a></div></div></aside><aside id="adrotate_widgets-15" class="td_block_template_1 widget adrotate_widgets-15 adrotate_widgets"><div class="g g-3"><div class="g-dyn a-177 c-1"><a class="gofollow" data-track="MTc3LDMsMSw2MA==" href="https://tahoe.ucdavis.edu/"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2019/12/ucterc-web-ad-_300x500.jpg" /></a></div><div class="g-dyn a-173 c-2"><a class="gofollow" data-track="MTczLDMsMSw2MA==" href="https://sierracommunityhouse.org"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2019/11/SierraCommunityHouse_300x500.jpg" /></a></div><div class="g-dyn a-172 c-3"><a href="https://theseasonedsage.com"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2019/11/SeasonedSage_300x500.jpg" /></a></div><div class="g-dyn a-178 c-4"><a class="gofollow" data-track="MTc4LDMsMSw2MA==" href="https://thetahoeweekly.com"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2019/12/LouisPhillips_web-300x500.jpg" /></a></div><div class="g-dyn a-179 c-5"><a class="gofollow" data-track="MTc5LDMsMSw2MA==" href="https://thestormking.com"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2019/12/Mark-WebAd-300x500.jpg" /></a></div></div></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
        <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
			
            <div class="td-instagram-user">
                <h4 class="td-footer-instagram-title">
					Follow us on Instagram                    <a class="td-footer-instagram-user-link"
                       href="https://www.instagram.com/thetahoeweekly"
                       target="_blank">@thetahoeweekly</a>
                </h4>
            </div>

			<div class="td_block_wrap td_block_instagram tdi_10_bed td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_10_bed" >
<style>
/* custom css */
.tdi_10_bed .td-instagram-element:hover:before{
                    opacity: 0;
                }
</style><div class="td-block-title-wrap"></div><div id=tdi_10_bed class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                        <div class="td-instagram-main td-images-on-row-8">
			                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/CAEEXacHPGF" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e15/c180.0.719.719a/s640x640/96283700_694975387985366_1827192990287292924_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=102&_nc_ohc=N3P0yrLLRr8AX82iIRn&oh=c7dd70e6c5c8a4ddeb74abaa6ffec70e&oe=5EE3E9BB"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/CAA6_1cjDKH" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e15/c0.4.720.720a/s640x640/96144191_3055331887861581_4514488172442064226_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=109&_nc_ohc=4F7bYH7Lcp0AX_QCtDR&oh=bd0fd530def0d46f63f41079f83eb931&oe=5EE3A916"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B_-djQbHRiq" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e15/c134.0.812.812a/s640x640/97135931_273910100451639_4667618836132977533_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=103&_nc_ohc=on0ygv8cqgYAX_Z091V&oh=e458207127836e991b440d93759ee70e&oe=5EE54A42"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B_8Z7dfF13X" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e15/c90.0.540.540a/96845190_840455446476891_8809482167656392745_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=103&_nc_ohc=tqfN6xJt-1kAX9eZ88k&oh=256b4f8a7fc1e996402c22ab2f42e22a&oe=5EE2B055"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B_7lWq6jSvh" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e15/c76.0.459.459a/96379193_911818066000800_3596010040923941078_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=100&_nc_ohc=L6Csc3c6Q9sAX_SgkrW&oh=ecbb6d4592477ac73ffeaac188cc924c&oe=5EE4F802"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B_5eQ9PD3_B" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e15/c157.0.405.405a/96372896_551364368901023_709106010409245999_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=111&_nc_ohc=F2n10w8fKEQAX_6egxq&oh=fe5b60989863c408027c4d76015d175f&oe=5EE5412F"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B_3GCnDFX9n" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e15/c0.55.612.612a/96040346_132374055080501_3902318993116185687_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=105&_nc_ohc=i-_UgMJZTRkAX8DiKSO&oh=0351307633df378469018f29c5f20640&oe=5EE2496A"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B_0oHZ8H-Wl" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e15/c102.0.408.408a/96142188_1125510937808518_5966004009100405298_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=110&_nc_ohc=tAE2dOiSfWEAX8Ulq7t&oh=7159ac40285d10f4b3bfb5d7ea12a2e1&oe=5EE2C894"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                            <div class="clearfix"></div>
                </div>
		        </div></div>        </div>

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				
                <!-- Sub Footer -->
				            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.3 (rara)
        Deploy mode: deploy
        
        uid: 5ebd883f027b8
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/thetahoeweekly.com\/files\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src="https://thetahoeweekly.com/files/wp-content/cache/minify/539a9.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/thetahoeweekly.com\/files\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>






<script src="https://thetahoeweekly.com/files/wp-content/cache/minify/b8513.js"></script>


<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Tahoe City, US","api_location":"Tahoe City","api_language":"en","api_key":"5652c51bc279fcee2596143b7483890b","today_icon":"broken-clouds-d","today_icon_text":"overcast clouds","today_temp":[3.2,37.7],"today_humidity":80,"today_wind_speed":[2.6,1.6],"today_min":[1.7,35],"today_max":[4,39.2],"today_clouds":90,"current_unit":1,"forecast":[{"timestamp":1589479200,"day_name":"Thu","day_temp":[5,40],"owm_day_index":0},{"timestamp":1589500800,"day_name":"Fri","day_temp":[14,58],"owm_day_index":2},{"timestamp":1589587200,"day_name":"Sat","day_temp":[15,59],"owm_day_index":10},{"timestamp":1589673600,"day_name":"Sun","day_temp":[12,55],"owm_day_index":18},{"timestamp":1589760000,"day_name":"Mon","day_temp":[7,45],"owm_day_index":26},{"timestamp":1589846400,"day_name":"Tue","day_temp":[3,37],"owm_day_index":34}]});
				});
			
			
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 8000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


		<!-- Cookie Notice plugin v1.3.1 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin -->
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 267/275 objects using disk
Page Caching using disk: enhanced 
Minified using disk
Database Caching 3/63 queries in 0.037 seconds using disk (Request-wide modification query)

Served from: thetahoeweekly.com @ 2020-05-14 11:04:47 by W3 Total Cache
-->