<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Amazing Tahoe books to read from Tahoe Weekly contributors - Tahoe Weekly</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thetahoeweekly.com/files/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://thetahoeweekly.com/files/wp-content/uploads/2015/05/Favicon.jpg">
<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://thetahoeweekly.com/2020/04/amazing-tahoe-books-to-read-from-tahoe-weekly-contributors/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Amazing Tahoe books to read from Tahoe Weekly contributors - Tahoe Weekly" />
<meta property="og:description" content="Tahoe Weekly has great, local contributors that not only pen articles for Tahoe Weekly’s print and online editions, but many of them are also published fiction and nonfiction authors. Several of them are also quite prolific. If you’re looking for some good reading during this time of social distancing, I recommend ordering a copy from &hellip;" />
<meta property="og:url" content="https://thetahoeweekly.com/2020/04/amazing-tahoe-books-to-read-from-tahoe-weekly-contributors/" />
<meta property="og:site_name" content="Tahoe Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/TheTahoeWeekly/" />
<meta property="article:tag" content="Tahoe authors" />
<meta property="article:tag" content="Tahoe books" />
<meta property="article:tag" content="Tahoe guidebooks" />
<meta property="article:tag" content="Tahoe hiking books" />
<meta property="article:tag" content="Tahoe snowshoe books" />
<meta property="article:tag" content="Tahoe Weekly writers" />
<meta property="article:tag" content="Tahoe writers" />
<meta property="article:section" content="Literary Arts" />
<meta property="article:published_time" content="2020-04-03T22:23:44+00:00" />
<meta property="article:modified_time" content="2020-04-03T22:24:06+00:00" />
<meta property="og:updated_time" content="2020-04-03T22:24:06+00:00" />
<meta property="og:image" content="https://thetahoeweekly.com/files/wp-content/uploads/2020/04/P1030155.jpg" />
<meta property="og:image:secure_url" content="https://thetahoeweekly.com/files/wp-content/uploads/2020/04/P1030155.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thetahoeweekly.com/#website","url":"https://thetahoeweekly.com/","name":"Tahoe Weekly","inLanguage":"en-US","description":"Lake Tahoe&#039;s Complete Events, Entertainment, Recreation, Dining, Art guide","potentialAction":[{"@type":"SearchAction","target":"https://thetahoeweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://thetahoeweekly.com/2020/04/amazing-tahoe-books-to-read-from-tahoe-weekly-contributors/#primaryimage","inLanguage":"en-US","url":"https://thetahoeweekly.com/files/wp-content/uploads/2020/04/P1030155.jpg","width":1024,"height":682},{"@type":"WebPage","@id":"https://thetahoeweekly.com/2020/04/amazing-tahoe-books-to-read-from-tahoe-weekly-contributors/#webpage","url":"https://thetahoeweekly.com/2020/04/amazing-tahoe-books-to-read-from-tahoe-weekly-contributors/","name":"Amazing Tahoe books to read from Tahoe Weekly contributors - Tahoe Weekly","isPartOf":{"@id":"https://thetahoeweekly.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://thetahoeweekly.com/2020/04/amazing-tahoe-books-to-read-from-tahoe-weekly-contributors/#primaryimage"},"datePublished":"2020-04-03T22:23:44+00:00","dateModified":"2020-04-03T22:24:06+00:00","author":{"@id":"https://thetahoeweekly.com/#/schema/person/e044c397601989d1735950cf752b12ff"},"potentialAction":[{"@type":"ReadAction","target":["https://thetahoeweekly.com/2020/04/amazing-tahoe-books-to-read-from-tahoe-weekly-contributors/"]}]},{"@type":["Person"],"@id":"https://thetahoeweekly.com/#/schema/person/e044c397601989d1735950cf752b12ff","name":"Katherine Hill","image":{"@type":"ImageObject","@id":"https://thetahoeweekly.com/#authorlogo","inLanguage":"en-US","url":"https://thetahoeweekly.com/files/wp-content/uploads/2015/09/Kat_web.jpg","caption":"Katherine Hill"},"description":"Katherine first moved to Tahoe in 1998 and has been in love with the Tahoe Sierra region since. She has been in the journalism field for more than\u00a025 years and has worked for daily and weekly newspapers and magazines, as well as\u00a0online publications and Web sites, as an award-winning writer and editor. In the fall of 2013, Katherine became only the third owner of the Tahoe Weekly magazine, and today serves as its Publisher and Editor In Chief. She currently serves as the President of the Tahoe City Downtown Association and is a member of the North Tahoe Regional Advisory Council and the U.S. Forest Service Lake Tahoe Federal Advisory Commission.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tahoe Weekly &raquo; Feed" href="https://thetahoeweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tahoe Weekly &raquo; Comments Feed" href="https://thetahoeweekly.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thetahoeweekly.com\/files\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://thetahoeweekly.com/files/wp-content/cache/minify/f433a.css" media="all" />



<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.2' type='text/css' media='all' />
<link rel="stylesheet" href="https://thetahoeweekly.com/files/wp-content/cache/minify/b6999.css" media="all" />

<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel="stylesheet" href="https://thetahoeweekly.com/files/wp-content/cache/minify/9663a.css" media="all" />





<script src="https://thetahoeweekly.com/files/wp-content/cache/minify/810be.js"></script>


<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/thetahoeweekly.com\/files\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"","onScrollOffset":"100","onClick":"","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script src="https://thetahoeweekly.com/files/wp-content/cache/minify/be43b.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var sibErrMsg = {"invalidMail":"Please fill out valid email address","requiredField":"Please fill out required fields","invalidDateFormat":"Please fill out valid date format","invalidSMSFormat":"Please fill out valid phone number"};
var ajax_sib_front_object = {"ajax_url":"https:\/\/thetahoeweekly.com\/files\/wp-admin\/admin-ajax.php","ajax_nonce":"c5fa889686","flag_url":"https:\/\/thetahoeweekly.com\/files\/wp-content\/plugins\/mailin\/img\/flags\/"};
/* ]]> */
</script>
<script src="https://thetahoeweekly.com/files/wp-content/cache/minify/fa1f5.js"></script>

<link rel='https://api.w.org/' href='https://thetahoeweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thetahoeweekly.com/files/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thetahoeweekly.com/files/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://thetahoeweekly.com/?p=57269' />
<link rel="alternate" type="application/json+oembed" href="https://thetahoeweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthetahoeweekly.com%2F2020%2F04%2Famazing-tahoe-books-to-read-from-tahoe-weekly-contributors%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thetahoeweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthetahoeweekly.com%2F2020%2F04%2Famazing-tahoe-books-to-read-from-tahoe-weekly-contributors%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.7.1 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:1px 1px 1px 1px;width:100%; max-width:728px; height:100%; max-height:180px; }
	.g-3 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:500px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:1000px; height:100%; max-height:96px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<meta property="fb:pages" content="400651840054647" />
			<meta name="google-site-verification" content="pHN3oeyOmbk6iEL2m56kb4kCbNZuuTyw-bcrnsTKDN8" /><meta name="google-site-verification" content="0XNfWaJqPONXABxyeQAcnnw55bpUnTHCIUHAeaPI2ck" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"67eb80f5ef","wpRestUrl":"https:\/\/thetahoeweekly.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thetahoeweekly.com\/files\/wp-admin\/","wpRestNonce":"67eb80f5ef","wpRestUrl":"https:\/\/thetahoeweekly.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.post blockquote p,
    .page blockquote p,
    .td-post-text-content blockquote p {
        font-family:Baskerville, "Times New Roman", Times, serif;
	font-size:28px;
	line-height:32px;
	font-style:italic;
	text-transform:none;
	
    }
.post blockquote p,
    .page blockquote p,
    .td-post-text-content blockquote p {
        font-family:Baskerville, "Times New Roman", Times, serif;
	font-size:28px;
	line-height:32px;
	font-style:italic;
	text-transform:none;
	
    }
</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-46638903-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-46638903-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://thetahoeweekly.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thetahoeweekly.com/category/out-and-about/summer/",
                    "name": "Summer"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thetahoeweekly.com/category/out-and-about/summer/camping-backpacking/",
                    "name": "Camping &amp; Backpacking"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thetahoeweekly.com/2020/04/amazing-tahoe-books-to-read-from-tahoe-weekly-contributors/",
                    "name": "Amazing Tahoe books to read from Tahoe Weekly contributors"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://thetahoeweekly.com/files/wp-content/uploads/2019/06/cropped-SiteIcon_Tahoe-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thetahoeweekly.com/files/wp-content/uploads/2019/06/cropped-SiteIcon_Tahoe-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thetahoeweekly.com/files/wp-content/uploads/2019/06/cropped-SiteIcon_Tahoe-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://thetahoeweekly.com/files/wp-content/uploads/2019/06/cropped-SiteIcon_Tahoe-2-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="836522ad8611e55b03d932f40b7be665"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script></head>

<body class="post-template-default single single-post postid-57269 single-format-standard cookies-not-set td-standard-pack amazing-tahoe-books-to-read-from-tahoe-weekly-contributors global-block-template-1 wpb-js-composer js-comp-ver-6.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/TheTahoeWeekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/thetahoeweekly/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://thetahoeweekly.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-41468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-41468"><a href="https://thetahoeweekly.com/calendar-show-searchlabelscsvirtual/">Events &#8211; Post Streaming Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-48470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48470"><a href="https://thetahoeweekly.com/how-to-add-an-event/">How to add an event</a></li>
	<li id="menu-item-48473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48473"><a href="https://thetahoeweekly.com/faqs/">Event Calendar FAQs</a></li>
	<li id="menu-item-51050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51050"><a href="https://thetahoeweekly.com/auto-add-events/">Have your events automatically added</a></li>
</ul>
</li>
<li id="menu-item-30471" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-30471"><a href="https://thetahoeweekly.com/category/explore-tahoe/">Explore Tahoe<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-51174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51174"><a href="https://thetahoeweekly.com/category/explore-tahoe/transcontinental-railroad/">Transcontinental Railroad</a></li>
	<li id="menu-item-32683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32683"><a href="https://thetahoeweekly.com/community/">Community<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-32697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32697"><a href="https://thetahoeweekly.com/community/community-meetings/">Community Meetings</a></li>
		<li id="menu-item-32698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32698"><a href="https://thetahoeweekly.com/community/support-groups/">Support Groups</a></li>
		<li id="menu-item-30503" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30503"><a href="https://thetahoeweekly.com/category/explore-tahoe/community/tahoe-locals/">Tahoe Locals</a></li>
		<li id="menu-item-31230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31230"><a href="https://thetahoeweekly.com/community/worship-services/">Worship Services</a></li>
	</ul>
</li>
	<li id="menu-item-31236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31236"><a href="https://thetahoeweekly.com/category/explore-tahoe/history/">History</a></li>
	<li id="menu-item-30474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30474"><a href="https://thetahoeweekly.com/lake-tahoe-facts/">Lake Tahoe Facts</a></li>
	<li id="menu-item-32015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32015"><a href="https://thetahoeweekly.com/sightseeing/">Sightseeing &#038; Museums</a></li>
	<li id="menu-item-25364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25364"><a href="https://thetahoeweekly.com/category/explore-tahoe/warrens-world/">Warren Miller</a></li>
</ul>
</li>
<li id="menu-item-45397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45397"><a href="https://thetahoeweekly.com/out-about/">GET OUTSIDE<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-38071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38071"><a href="https://thetahoeweekly.com/category/out-and-about/fall/">Fall</a></li>
	<li id="menu-item-55654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55654"><a href="https://thetahoeweekly.com/summer/">Summer<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-32191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32191"><a href="https://thetahoeweekly.com/category/out-and-about/adventure-racing/">Adventure Racing</a></li>
		<li id="menu-item-31873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31873"><a href="https://thetahoeweekly.com/boating-rafting/">Boating &#038; Sailing</a></li>
		<li id="menu-item-33396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33396"><a href="https://thetahoeweekly.com/camping-backpacking/">Camping &#038; Backpacking</a></li>
		<li id="menu-item-31848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31848"><a href="https://thetahoeweekly.com/road-biking/">Cycling</a></li>
		<li id="menu-item-30588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30588"><a href="https://thetahoeweekly.com/category/out-and-about/summer/diving/">Diving</a></li>
		<li id="menu-item-48491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48491"><a href="https://thetahoeweekly.com/category/out-and-about/equestrian/">Equestrian</a></li>
		<li id="menu-item-31792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31792"><a href="https://thetahoeweekly.com/fishing/">Fishing</a></li>
		<li id="menu-item-31865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31865"><a href="https://thetahoeweekly.com/golf/">Golf</a></li>
		<li id="menu-item-31863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31863"><a href="https://thetahoeweekly.com/hiking/">Hiking &#038; Trail Running</a></li>
		<li id="menu-item-32356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32356"><a href="https://thetahoeweekly.com/category/out-and-about/in-the-air/">In the Air</a></li>
		<li id="menu-item-53107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53107"><a href="https://thetahoeweekly.com/category/out-and-about/summer/moto-trails/">Moto Trails</a></li>
		<li id="menu-item-31837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31837"><a href="https://thetahoeweekly.com/mountain-biking/">Mountain Biking</a></li>
		<li id="menu-item-31926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31926"><a href="https://thetahoeweekly.com/category/out-and-about/summer/rafting-whitewater/">Rafting &#038; Whitewater</a></li>
		<li id="menu-item-30569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30569"><a href="https://thetahoeweekly.com/category/out-and-about/summer/rock-climbing/">Rock Climbing</a></li>
		<li id="menu-item-35046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35046"><a href="https://thetahoeweekly.com/category/out-and-about/star-gazing/">Star Gazing</a></li>
		<li id="menu-item-33443" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33443"><a href="https://thetahoeweekly.com/category/out-and-about/summer/sup-kayaking/">SUP &#038; Kayaking</a></li>
		<li id="menu-item-32355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32355"><a href="https://thetahoeweekly.com/category/out-and-about/summer/waterfalls-hot-springs/">Waterfalls &#038; Hot Springs</a></li>
		<li id="menu-item-54073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54073"><a href="https://thetahoeweekly.com/category/out-and-about/summer/wildflowers/">Wildflowers</a></li>
	</ul>
</li>
	<li id="menu-item-39214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39214"><a href="https://thetahoeweekly.com/winter/">Winter<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-30518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30518"><a href="https://thetahoeweekly.com/category/out-and-about/winter/back-country/">Back Country</a></li>
		<li id="menu-item-31543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31543"><a href="https://thetahoeweekly.com/cross-country-skiing-2/">Cross-Country Skiing &#038; Snowshoeing</a></li>
		<li id="menu-item-31515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31515"><a href="https://thetahoeweekly.com/downhill-skiing-snowboarding-2/">Downhill Skiing &#038; Snowboarding</a></li>
		<li id="menu-item-31630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31630"><a href="https://thetahoeweekly.com/sledding-ice-skating/">Sledding &#038; Ice Skating</a></li>
		<li id="menu-item-31611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31611"><a href="https://thetahoeweekly.com/snowmobiling-2/">Snowmobiling</a></li>
	</ul>
</li>
	<li id="menu-item-55647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55647"><a href="https://thetahoeweekly.com/adventure-environment-films/">Adventure &#038; Environment Films</a></li>
	<li id="menu-item-32021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32021"><a href="https://thetahoeweekly.com/beaches-parks-2/">Beaches &#038; Parks</a></li>
	<li id="menu-item-51673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51673"><a href="https://thetahoeweekly.com/category/bucket-list/">Bucket List</a></li>
	<li id="menu-item-50001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50001"><a href="https://thetahoeweekly.com/category/out-and-about/dogs/">Dogs</a></li>
	<li id="menu-item-31696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31696"><a href="https://thetahoeweekly.com/family-fun/">Family Fun</a></li>
	<li id="menu-item-30592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30592"><a href="https://thetahoeweekly.com/category/out-and-about/nature-and-environment/">Nature &#038; Environment</a></li>
	<li id="menu-item-30596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30596"><a href="https://thetahoeweekly.com/category/out-and-about/explore-the-west/">Out West</a></li>
	<li id="menu-item-51677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51677"><a href="https://thetahoeweekly.com/category/out-and-about/public-access/">Public Access</a></li>
	<li id="menu-item-54736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54736"><a href="https://thetahoeweekly.com/category/out-and-about/wildfire-safety/">Wildfire Safety</a></li>
	<li id="menu-item-32031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32031"><a href="https://thetahoeweekly.com/category/out-and-about/yoga-health-wellness/">Yoga, Health &#038; Wellness</a></li>
</ul>
</li>
<li id="menu-item-55063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55063"><a href="https://thetahoeweekly.com/arts-culture/">MAKERS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-32024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32024"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/art-in-nature/">Art in Nature</a></li>
	<li id="menu-item-32025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32025"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/artists/">Artists</a></li>
	<li id="menu-item-32026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32026"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/create/">Create</a></li>
	<li id="menu-item-32027" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32027"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/literary-arts/">Literary Arts</a></li>
	<li id="menu-item-32028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32028"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/photography-film/">Photography &#038; Film</a></li>
</ul>
</li>
<li id="menu-item-46029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-46029"><a href="https://thetahoeweekly.com/music-scene/">THE LINEUP<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-30492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30492"><a href="https://thetahoeweekly.com/category/music-scene/album-reviews/">Album Reviews</a></li>
	<li id="menu-item-30491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30491"><a href="https://thetahoeweekly.com/category/music-scene/music-scene-spotlight/comedy/">Comedy</a></li>
	<li id="menu-item-52321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52321"><a href="https://thetahoeweekly.com/festivals/">Festivals</a></li>
	<li id="menu-item-30488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30488"><a href="https://thetahoeweekly.com/category/music-scene/music-scene-spotlight/live-music/">Live Music</a></li>
	<li id="menu-item-30490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30490"><a href="https://thetahoeweekly.com/category/music-scene/music-scene-spotlight/theater-dance/">Theater &#038; Dance</a></li>
</ul>
</li>
<li id="menu-item-55060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55060"><a href="https://thetahoeweekly.com/local-flavor/">EAT &#038; DRINK<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-22083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22083"><a href="https://thetahoeweekly.com/category/food-wine/chefs-recipe/">Chef&#8217;s Recipe</a></li>
	<li id="menu-item-22084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22084"><a href="https://thetahoeweekly.com/category/food-wine/dining-out/">Dining Out</a></li>
	<li id="menu-item-30511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30511"><a href="https://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/home-cooking/">Home Cooking</a></li>
	<li id="menu-item-30509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30509"><a href="https://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/libations/">Libations</a></li>
	<li id="menu-item-30510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30510"><a href="https://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/locavore/">Locavore</a></li>
	<li id="menu-item-52234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52234"><a href="https://thetahoeweekly.com/category/food-wine/mindful-eating/">Mindful Eating</a></li>
	<li id="menu-item-30512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30512"><a href="https://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/on-the-road/">On the Road</a></li>
	<li id="menu-item-22085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22085"><a href="https://thetahoeweekly.com/category/food-wine/wine-column/">Wine Column</a></li>
</ul>
</li>
<li id="menu-item-57005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57005"><a href="https://thetahoeweekly.com/us/">US<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-57006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57006"><a href="https://thetahoeweekly.com/contact-new/">Contact</a></li>
	<li id="menu-item-57009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57009"><a href="https://thetahoeweekly.com/about-the-tahoe-weekly/">About Us</a></li>
	<li id="menu-item-57011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57011"><a href="https://thetahoeweekly.com/distribution/">Pick up a copy</a></li>
	<li id="menu-item-57007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57007"><a href="https://thetahoeweekly.com/home-new/submissions/">Submissions</a></li>
	<li id="menu-item-57008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57008"><a href="https://thetahoeweekly.com/advertise/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-57010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57010"><a href="https://thetahoeweekly.com/category/e-editions/">e-Editions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-57012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57012"><a href="https://thetahoeweekly.com/category/e-editions/tahoe-weekly/">Tahoe Weekly</a></li>
	<li id="menu-item-57021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57021"><a href="https://thetahoeweekly.com/tahoe-film-foodie-guide/">Tahoe Film &#038; Foodie Guide</a></li>
	<li id="menu-item-57022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57022"><a href="https://thetahoeweekly.com/tahoe-music-events-festivals-summer-edition-2019/">Tahoe Music, Events &#038; Festivals | Winter 2019-20</a></li>
	<li id="menu-item-57023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57023"><a href="https://thetahoeweekly.com/tahoe-reno-golf-guide/">Tahoe Sierra Golf Guide | 2019</a></li>
	<li id="menu-item-57020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57020"><a href="https://thetahoeweekly.com/family-fun-guide-2019/">Family Fun Guide | Winter 2020</a></li>
	<li id="menu-item-57024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57024"><a href="https://thetahoeweekly.com/downhill-ski-guide/">19th Annual Downhill Ski Guide | Winter 2019-20</a></li>
	<li id="menu-item-57025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57025"><a href="https://thetahoeweekly.com/nordic-ski-guide-winter-2018-2019/">Nordic Ski &#038; Snowshoe Guide | Winter 2019-20</a></li>
	<li id="menu-item-57019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57019"><a href="https://thetahoeweekly.com/category/e-editions/tahoe-powder-2/">Tahoe Powder</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://thetahoeweekly.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">47.6</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Tahoe City</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Friday, April 3, 2020
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://thetahoeweekly.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/TheTahoeWeekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/thetahoeweekly/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://thetahoeweekly.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://thetahoeweekly.com/">
            <img class="td-retina-data" data-retina="https://thetahoeweekly.com/files/wp-content/uploads/2017/02/the-tahoe-weekly-logo@2x.png" src="https://thetahoeweekly.com/files/wp-content/uploads/2017/02/the-tahoe-weekly-logo.png" alt="The Tahoe Weekly" title="The Tahoe Weekly"/>
            <span class="td-visual-hidden">Tahoe Weekly</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_e6c td_block_template_1">
<style>
/* custom css */
.tdi_1_e6c.td-a-rec-img,
				.tdi_1_e6c .td-adspot-title{
				    text-align: left;
				}.tdi_1_e6c.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }.tdi_1_e6c .td-element-style{
					z-index: -1;
				}
</style><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://thetahoeweekly.com/">
            <img class="td-retina-data" data-retina="https://thetahoeweekly.com/files/wp-content/uploads/2017/02/the-tahoe-weekly-logo@2x.png" src="https://thetahoeweekly.com/files/wp-content/uploads/2017/02/the-tahoe-weekly-logo.png" alt="The Tahoe Weekly" title="The Tahoe Weekly"/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-41468"><a href="https://thetahoeweekly.com/calendar-show-searchlabelscsvirtual/">Events &#8211; Post Streaming Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-48470"><a href="https://thetahoeweekly.com/how-to-add-an-event/">How to add an event</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-48473"><a href="https://thetahoeweekly.com/faqs/">Event Calendar FAQs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51050"><a href="https://thetahoeweekly.com/auto-add-events/">Have your events automatically added</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-30471"><a href="https://thetahoeweekly.com/category/explore-tahoe/">Explore Tahoe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51174"><a href="https://thetahoeweekly.com/category/explore-tahoe/transcontinental-railroad/">Transcontinental Railroad</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-32683"><a href="https://thetahoeweekly.com/community/">Community</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32697"><a href="https://thetahoeweekly.com/community/community-meetings/">Community Meetings</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32698"><a href="https://thetahoeweekly.com/community/support-groups/">Support Groups</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-30503"><a href="https://thetahoeweekly.com/category/explore-tahoe/community/tahoe-locals/">Tahoe Locals</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31230"><a href="https://thetahoeweekly.com/community/worship-services/">Worship Services</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31236"><a href="https://thetahoeweekly.com/category/explore-tahoe/history/">History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30474"><a href="https://thetahoeweekly.com/lake-tahoe-facts/">Lake Tahoe Facts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32015"><a href="https://thetahoeweekly.com/sightseeing/">Sightseeing &#038; Museums</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25364"><a href="https://thetahoeweekly.com/category/explore-tahoe/warrens-world/">Warren Miller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-45397"><a href="https://thetahoeweekly.com/out-about/">GET OUTSIDE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38071"><a href="https://thetahoeweekly.com/category/out-and-about/fall/">Fall</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-55654"><a href="https://thetahoeweekly.com/summer/">Summer</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32191"><a href="https://thetahoeweekly.com/category/out-and-about/adventure-racing/">Adventure Racing</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31873"><a href="https://thetahoeweekly.com/boating-rafting/">Boating &#038; Sailing</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33396"><a href="https://thetahoeweekly.com/camping-backpacking/">Camping &#038; Backpacking</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31848"><a href="https://thetahoeweekly.com/road-biking/">Cycling</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30588"><a href="https://thetahoeweekly.com/category/out-and-about/summer/diving/">Diving</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-48491"><a href="https://thetahoeweekly.com/category/out-and-about/equestrian/">Equestrian</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31792"><a href="https://thetahoeweekly.com/fishing/">Fishing</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31865"><a href="https://thetahoeweekly.com/golf/">Golf</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31863"><a href="https://thetahoeweekly.com/hiking/">Hiking &#038; Trail Running</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32356"><a href="https://thetahoeweekly.com/category/out-and-about/in-the-air/">In the Air</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-53107"><a href="https://thetahoeweekly.com/category/out-and-about/summer/moto-trails/">Moto Trails</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31837"><a href="https://thetahoeweekly.com/mountain-biking/">Mountain Biking</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31926"><a href="https://thetahoeweekly.com/category/out-and-about/summer/rafting-whitewater/">Rafting &#038; Whitewater</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30569"><a href="https://thetahoeweekly.com/category/out-and-about/summer/rock-climbing/">Rock Climbing</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35046"><a href="https://thetahoeweekly.com/category/out-and-about/star-gazing/">Star Gazing</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-33443"><a href="https://thetahoeweekly.com/category/out-and-about/summer/sup-kayaking/">SUP &#038; Kayaking</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32355"><a href="https://thetahoeweekly.com/category/out-and-about/summer/waterfalls-hot-springs/">Waterfalls &#038; Hot Springs</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54073"><a href="https://thetahoeweekly.com/category/out-and-about/summer/wildflowers/">Wildflowers</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39214"><a href="https://thetahoeweekly.com/winter/">Winter</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30518"><a href="https://thetahoeweekly.com/category/out-and-about/winter/back-country/">Back Country</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31543"><a href="https://thetahoeweekly.com/cross-country-skiing-2/">Cross-Country Skiing &#038; Snowshoeing</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31515"><a href="https://thetahoeweekly.com/downhill-skiing-snowboarding-2/">Downhill Skiing &#038; Snowboarding</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31630"><a href="https://thetahoeweekly.com/sledding-ice-skating/">Sledding &#038; Ice Skating</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31611"><a href="https://thetahoeweekly.com/snowmobiling-2/">Snowmobiling</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55647"><a href="https://thetahoeweekly.com/adventure-environment-films/">Adventure &#038; Environment Films</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32021"><a href="https://thetahoeweekly.com/beaches-parks-2/">Beaches &#038; Parks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51673"><a href="https://thetahoeweekly.com/category/bucket-list/">Bucket List</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-50001"><a href="https://thetahoeweekly.com/category/out-and-about/dogs/">Dogs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31696"><a href="https://thetahoeweekly.com/family-fun/">Family Fun</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30592"><a href="https://thetahoeweekly.com/category/out-and-about/nature-and-environment/">Nature &#038; Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30596"><a href="https://thetahoeweekly.com/category/out-and-about/explore-the-west/">Out West</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51677"><a href="https://thetahoeweekly.com/category/out-and-about/public-access/">Public Access</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54736"><a href="https://thetahoeweekly.com/category/out-and-about/wildfire-safety/">Wildfire Safety</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32031"><a href="https://thetahoeweekly.com/category/out-and-about/yoga-health-wellness/">Yoga, Health &#038; Wellness</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-55063"><a href="https://thetahoeweekly.com/arts-culture/">MAKERS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32024"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/art-in-nature/">Art in Nature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32025"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/artists/">Artists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32026"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/create/">Create</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-32027"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/literary-arts/">Literary Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32028"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/photography-film/">Photography &#038; Film</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-46029"><a href="https://thetahoeweekly.com/music-scene/">THE LINEUP</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30492"><a href="https://thetahoeweekly.com/category/music-scene/album-reviews/">Album Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30491"><a href="https://thetahoeweekly.com/category/music-scene/music-scene-spotlight/comedy/">Comedy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52321"><a href="https://thetahoeweekly.com/festivals/">Festivals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30488"><a href="https://thetahoeweekly.com/category/music-scene/music-scene-spotlight/live-music/">Live Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30490"><a href="https://thetahoeweekly.com/category/music-scene/music-scene-spotlight/theater-dance/">Theater &#038; Dance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-55060"><a href="https://thetahoeweekly.com/local-flavor/">EAT &#038; DRINK</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22083"><a href="https://thetahoeweekly.com/category/food-wine/chefs-recipe/">Chef&#8217;s Recipe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22084"><a href="https://thetahoeweekly.com/category/food-wine/dining-out/">Dining Out</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30511"><a href="https://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/home-cooking/">Home Cooking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30509"><a href="https://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/libations/">Libations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30510"><a href="https://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/locavore/">Locavore</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52234"><a href="https://thetahoeweekly.com/category/food-wine/mindful-eating/">Mindful Eating</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30512"><a href="https://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/on-the-road/">On the Road</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22085"><a href="https://thetahoeweekly.com/category/food-wine/wine-column/">Wine Column</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-57005"><a href="https://thetahoeweekly.com/us/">US</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57006"><a href="https://thetahoeweekly.com/contact-new/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57009"><a href="https://thetahoeweekly.com/about-the-tahoe-weekly/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57011"><a href="https://thetahoeweekly.com/distribution/">Pick up a copy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57007"><a href="https://thetahoeweekly.com/home-new/submissions/">Submissions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57008"><a href="https://thetahoeweekly.com/advertise/">Advertise</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-57010"><a href="https://thetahoeweekly.com/category/e-editions/">e-Editions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57012"><a href="https://thetahoeweekly.com/category/e-editions/tahoe-weekly/">Tahoe Weekly</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57021"><a href="https://thetahoeweekly.com/tahoe-film-foodie-guide/">Tahoe Film &#038; Foodie Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57022"><a href="https://thetahoeweekly.com/tahoe-music-events-festivals-summer-edition-2019/">Tahoe Music, Events &#038; Festivals | Winter 2019-20</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57023"><a href="https://thetahoeweekly.com/tahoe-reno-golf-guide/">Tahoe Sierra Golf Guide | 2019</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57020"><a href="https://thetahoeweekly.com/family-fun-guide-2019/">Family Fun Guide | Winter 2020</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57024"><a href="https://thetahoeweekly.com/downhill-ski-guide/">19th Annual Downhill Ski Guide | Winter 2019-20</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57025"><a href="https://thetahoeweekly.com/nordic-ski-guide-winter-2018-2019/">Nordic Ski &#038; Snowshoe Guide | Winter 2019-20</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57019"><a href="https://thetahoeweekly.com/category/e-editions/tahoe-powder-2/">Tahoe Powder</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/TheTahoeWeekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/thetahoeweekly/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://thetahoeweekly.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span></div>
    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thetahoeweekly.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Summer" class="entry-crumb" href="https://thetahoeweekly.com/category/out-and-about/summer/">Summer</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Camping &amp;amp; Backpacking" class="entry-crumb" href="https://thetahoeweekly.com/category/out-and-about/summer/camping-backpacking/">Camping &amp; Backpacking</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Amazing Tahoe books to read from Tahoe Weekly contributors</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-57269" class="post-57269 post type-post status-publish format-standard has-post-thumbnail category-camping-backpacking category-explore-tahoe category-family-fun category-hiking-trailrunning category-in-this-issue category-literary-arts category-sup-kayaking category-tahoe-locals category-uncategorized category-winter tag-tahoe-authors tag-tahoe-books tag-tahoe-guidebooks tag-tahoe-hiking-books tag-tahoe-snowshoe-books tag-tahoe-weekly-writers tag-tahoe-writers" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Amazing Tahoe books to read from Tahoe Weekly contributors</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thetahoeweekly.com/author/kat/">Katherine Hill</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" >April 3, 2020</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthetahoeweekly.com%2F2020%2F04%2Famazing-tahoe-books-to-read-from-tahoe-weekly-contributors%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Amazing+Tahoe+books+to+read+from+Tahoe+Weekly+contributors&url=https%3A%2F%2Fthetahoeweekly.com%2F2020%2F04%2Famazing-tahoe-books-to-read-from-tahoe-weekly-contributors%2F&via=Tahoe+Weekly">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thetahoeweekly.com/2020/04/amazing-tahoe-books-to-read-from-tahoe-weekly-contributors/&amp;media=https://thetahoeweekly.com/files/wp-content/uploads/2020/04/P1030155.jpg&description=Amazing+Tahoe+books+to+read+from+Tahoe+Weekly+contributors">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Amazing+Tahoe+books+to+read+from+Tahoe+Weekly+contributors %0A%0A https://thetahoeweekly.com/2020/04/amazing-tahoe-books-to-read-from-tahoe-weekly-contributors/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content --><figure id="attachment_57270" aria-describedby="caption-attachment-57270" style="width: 1024px" class="wp-caption aligncenter"><a href="https://thetahoeweekly.com/2020/04/amazing-tahoe-books-to-read-from-tahoe-weekly-contributors/p1030155/" rel="attachment wp-att-57270"><img class="size-full wp-image-57270" src="https://thetahoeweekly.com/files/wp-content/uploads/2020/04/P1030155.jpg" alt="" width="1024" height="682" srcset="https://thetahoeweekly.com/files/wp-content/uploads/2020/04/P1030155.jpg 1024w, https://thetahoeweekly.com/files/wp-content/uploads/2020/04/P1030155-300x200.jpg 300w, https://thetahoeweekly.com/files/wp-content/uploads/2020/04/P1030155-768x512.jpg 768w, https://thetahoeweekly.com/files/wp-content/uploads/2020/04/P1030155-696x464.jpg 696w, https://thetahoeweekly.com/files/wp-content/uploads/2020/04/P1030155-631x420.jpg 631w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-57270" class="wp-caption-text">Views of Lake Tahoe from the Tahoe Rim Trail. | Tim Hauserman</figcaption></figure>
<p>Tahoe Weekly has great, local contributors that not only pen articles for Tahoe Weekly’s print and online editions, but many of them are also published fiction and nonfiction authors. Several of them are also quite prolific.</p>
<p>If you’re looking for some good reading during this time of social distancing, I recommend ordering a copy from one of our Tahoe Weekly contributors to support them and their great work.</p>
<h4><strong>Kayla Anderson </strong></h4>
<p><a href="https://thetahoeweekly.com/2018/09/paddleboarding-tips-tricks-local-pens-sup-book/">Kayla</a> is a long-time local writer, author and marketing maven, who has worked with Tahoe Weekly contributing features on local makers, Tahoe’s foodie culture, local profiles and recreation.</p>
<p><a href="https://thetahoeweekly.com/2020/04/amazing-tahoe-books-to-read-from-tahoe-weekly-contributors/norcal-road-trips-image/" rel="attachment wp-att-57271"><img class="wp-image-57271 alignleft" src="https://thetahoeweekly.com/files/wp-content/uploads/2020/04/norcal-road-trips-image-194x300.jpg" alt="" width="174" height="268" srcset="https://thetahoeweekly.com/files/wp-content/uploads/2020/04/norcal-road-trips-image-194x300.jpg 194w, https://thetahoeweekly.com/files/wp-content/uploads/2020/04/norcal-road-trips-image.jpg 436w" sizes="(max-width: 174px) 100vw, 174px" /></a>I don’t believe Kayla’s never met a challenge she can’t master and kick some ass while doing it. Check out some of her most memorable challenges she’s done for Tahoe Weekly from “<a href="https://thetahoeweekly.com/2016/09/16-chutes-one-day-takes/">16 Chutes in One Day</a>” on Mt. Rose’s Chutes and “<a href="https://thetahoeweekly.com/2017/07/34717/">From Tahoe’s Slopes to Big Blue. 5 sports in One Day</a>” after the epic 2017 winter season to her ongoing series for the last few years on “<a href="https://thetahoeweekly.com/2018/07/one-persons-completely-subjective-picks-for-the-best-burgers-in-tahoe/">Tahoe’s Best Burgers</a>.”</p>
<p>She recently released the “<a href="https://thetahoeweekly.com/2020/01/anderson-pens-guidebook/">Northern California Road Trips</a>” guidebook from Moon Books, and will be doing a virtual talk with Incline Village Library on April 21; details TBA.</p>
<p>“I believe the best way to relieve your wanderlust right now is to start planning your next trip,” says Kayla. “A good start is with my new Moon travel book, ‘<a href="https://www.moon.com/titles/kayla-anderson/moon-northern-california-road-trips/9781640491496/">Northern California Road Trips</a>.’ Co-authored with Stuart Thornton, we share our favorite places to sleep, dine, hike, camp, and see in Northern California.”</p>
<p>The book is available at <a href="https://www.barnesandnoble.com/s/kayla%20anderson">Barnes and Noble</a>, <a href="https://www.amazon.com/Moon-Northern-California-Road-Trips/dp/1640491503">Amazon</a>, <a href="https://www.indiebound.org/book/9781640491502">IndieBound</a> or directly through <a href="https://www.moon.com/titles/kayla-anderson/moon-northern-california-road-trips/9781640491496/">Moon Books</a> at <a href="https://www.moon.com/titles/kayla-anderson/moon-northern-california-road-trips/9781640491496/">moon.com.</a> | <a href="https://kaylaanderson.org/">kaylaanderson.org</a></p>
<h4><strong>Geolyn Carvin</strong></h4>
<p>I was first introduced to Geolyn’s work (and immediately became a fan) when I received a preview copy of her book “<a href="https://thetahoeweekly.com/2018/09/the-humor-of-the-outdoors/">On the Trail with Boots McFarland-Volume 1</a>,” a collection of humorous and thoughtful outdoor comics interspersed with entries from the artist’s Pacific Crest Trail journal.</p>
<p><a href="https://thetahoeweekly.com/2020/04/amazing-tahoe-books-to-read-from-tahoe-weekly-contributors/small-cover2018-06-22-2-238x300/" rel="attachment wp-att-57273"><img class="alignleft wp-image-57273 " src="https://thetahoeweekly.com/files/wp-content/uploads/2020/04/Small-Cover2018-06-22-2-238x300-1.png" alt="" width="173" height="218" /></a>After reading through her cartoons and sharing them my coworkers, I invited Geolyn to share her illustrations in each edition of Tahoe Weekly. I’ve enjoyed receiving her cartoons with her humorous look at life in the Sierra Nevada and it always arrives in my inbox just when a need a good laugh. She’s been contributing to Tahoe Weekly since the fall of 2018.</p>
<p>“These cartoons are colorful illustrations with a quirky sense of humor reminiscent of Gary Larson,” Geolyn says.</p>
<p>Purchase a copy of her book on <a href="http://a.co/bZcb4a2">Amazon</a>. You can also sign up for her weekly newsletter at <a href="https://bootsmcfarland.com/">bootsmcfarland.com</a>.</p>
<h4><strong>Tim Hauserman</strong></h4>
<p>I think Tim is the true master of the Tahoe lifestyle with his light-hearted demeanour, zest for enjoying Tahoe’s great outdoors at every possible moment and ability to hike, snowshoe, paddle or cycle in what I can only image is thousands of miles every year (at least).</p>
<p><a href="https://thetahoeweekly.com/2020/04/amazing-tahoe-books-to-read-from-tahoe-weekly-contributors/book-cover-tahoe-rim-trail-3ed-hi-res/" rel="attachment wp-att-57274"><img class="alignleft wp-image-57274 " src="https://thetahoeweekly.com/files/wp-content/uploads/2020/04/book-cover-Tahoe-Rim-Trail-3ed-hi-res-200x300.jpg" alt="" width="172" height="257" srcset="https://thetahoeweekly.com/files/wp-content/uploads/2020/04/book-cover-Tahoe-Rim-Trail-3ed-hi-res-200x300.jpg 200w, https://thetahoeweekly.com/files/wp-content/uploads/2020/04/book-cover-Tahoe-Rim-Trail-3ed-hi-res-280x420.jpg 280w, https://thetahoeweekly.com/files/wp-content/uploads/2020/04/book-cover-Tahoe-Rim-Trail-3ed-hi-res.jpg 683w" sizes="(max-width: 172px) 100vw, 172px" /></a>I can’t really remember when I met Tim because I’ve known him for so long, but I’m sure we were talking about a great local hike when we decided that we needed to work together. Tim’s work has filled hundreds of pages of Tahoe Weekly through the years with hiking, mountain biking, cycling, paddleboard, canoeing, snowshoeing and cross-country skiing articles.</p>
<p>Tim is currently working on the 4<sup>th</sup> Edition of <a href="https://www.amazon.com/Tahoe-Rim-Trail-Official-Equestrians/dp/0899979602/ref=sr_1_1?dchild=1&amp;keywords=tim+hauserman&amp;qid=1585945091&amp;s=books&amp;sr=1-1">“Tahoe Rim Trail: The official guide for hikers, mountain bikers and equestrians</a>,” which is scheduled for release this summer.</p>
<p>He’s also the author of “<a href="https://www.amazon.com/gp/product/B01E4B43BC/ref=dbs_a_def_rwt_bibl_vppi_i2">Monsters in the Woods: Backpacking with Children</a>,” the children’s book “<a href="https://www.amazon.com/Gertrudes-Tahoe-Adventures-Time-Hauserman/dp/069221173X/ref=sr_1_7?dchild=1&amp;keywords=tim+hauserman&amp;qid=1585945091&amp;s=books&amp;sr=1-7">Gertrude’s Tahoe Adventures in Time</a>” and “<a href="https://www.amazon.com/Cross-Country-Skiing-Sierra-Nevada-California/dp/0881507407/ref=sr_1_6?dchild=1&amp;keywords=tim+hauserman&amp;qid=1585945091&amp;s=books&amp;sr=1-6">Cross-Country Skiing in the Sierra Nevada</a>,” which are available on <a href="https://www.amazon.com/Tim-Hauserman/e/B001JSDOWI?ref=sr_ntt_srch_lnk_5&amp;qid=1585945091&amp;sr=1-5">Amazon</a>.</p>
<h4><strong>Barbara Keck</strong></h4>
<p>I remember vidily when I met Barbara at a local blind wine tasting event many moons ago, where we struck up a conversation and became friends over our shared sense of humor and sarcasm at the fact that the event organizers wrapped the bottle of wines in aluminum foil to mask their identity. Many of the bottles looked like the foil had been pulled out of the recycling bin been used to haphardzardly wrap the bottles by 7-year-olds.</p>
<p><a href="https://thetahoeweekly.com/2020/04/amazing-tahoe-books-to-read-from-tahoe-weekly-contributors/wsf_cover/" rel="attachment wp-att-57276"><img class="alignleft wp-image-57276 " src="https://thetahoeweekly.com/files/wp-content/uploads/2020/04/WSF_COVER-200x300.jpg" alt="" width="176" height="264" srcset="https://thetahoeweekly.com/files/wp-content/uploads/2020/04/WSF_COVER-200x300.jpg 200w, https://thetahoeweekly.com/files/wp-content/uploads/2020/04/WSF_COVER-280x420.jpg 280w, https://thetahoeweekly.com/files/wp-content/uploads/2020/04/WSF_COVER.jpg 683w" sizes="(max-width: 176px) 100vw, 176px" /></a>After a good laugh and a few glasses of good wine, Barbara proclaimed “Hey, you need a wine colum.” I agreed immediately, we sealed the deal over a clink of our wine glasses, and Barbara penned our wine column from 2009 until Lou Phillips took over the column in 2014.</p>
<p>Barbara focused her columns on the hundreds of wineries spread across the Sierra Foothills, which resulted in her 2015 guidebook &#8220;Wineries of the Sierra Foothills: Risk-Takers &amp; Rule-Breakers,&#8221; which was produced by Range of Light Media Group aka Tahoe Weekly.</p>
<p>Keck opens the adventure of the Sierra Foothills to wine lovers, focusing on 10 California counties with more than 280 small, welcoming family-owned wineries that make great wine. The book includes a wine-touring-friendly directory to the 280 wineries and notes their flagship wines and hidden gems.  The 21 &#8220;why they did it&#8221; winemaker stories finish with original recipes from those families that pair with their wines.</p>
<p>Copies are available at Tahoe House in Tahoe City or by emailing <a href="/cdn-cgi/l/email-protection#0f6d6e7d6d6e7d6e646a6c64217866616a616a787c787d667b6a7d4f68626e6663216c6062"><span class="__cf_email__" data-cfemail="3d5f5c4f5f5c4f5c56585e56134a54535853584a4e4a4f5449584f7d5a505c5451135e5250">[email&#160;protected]</span></a>.</p>
<p>The 2<sup>nd</sup> edition is in the works now as an Amazon ebook, will include the many new wineries opened in the last three years and an expanded section on the wineries of Butte County. | <a href="http://www.wineriesofthesierrafoothills.com/"><u>wineriesofthesierrafoothills.com</u></a></p>
<h4><strong>Mark McLaughlin</strong></h4>
<p>A prolific author, historian and weather guru, <a href="/cdn-cgi/l/email-protection#78100c0c080b4257570c101d0c1910171d0f1d1d131401561b1715574a48494057484d5715190a1355151b14190d1f10141116550c1910171d0b5510110b0c170a1119165519161c550f1d190c101d0a551f0d0a0d57">Mark has been a fixture at Tahoe Weekly for more than 22 years</a> penning his column on regional weather, history and interesting characters.</p>
<p><a href="https://thetahoeweekly.com/2020/04/amazing-tahoe-books-to-read-from-tahoe-weekly-contributors/snowbound_front_cover_best/" rel="attachment wp-att-57277"><img class="alignleft size-medium wp-image-57277" src="https://thetahoeweekly.com/files/wp-content/uploads/2020/04/SnowBound_Front_Cover_BEST-300x232.jpg" alt="" width="300" height="232" srcset="https://thetahoeweekly.com/files/wp-content/uploads/2020/04/SnowBound_Front_Cover_BEST-300x232.jpg 300w, https://thetahoeweekly.com/files/wp-content/uploads/2020/04/SnowBound_Front_Cover_BEST-768x593.jpg 768w, https://thetahoeweekly.com/files/wp-content/uploads/2020/04/SnowBound_Front_Cover_BEST-696x538.jpg 696w, https://thetahoeweekly.com/files/wp-content/uploads/2020/04/SnowBound_Front_Cover_BEST-544x420.jpg 544w, https://thetahoeweekly.com/files/wp-content/uploads/2020/04/SnowBound_Front_Cover_BEST.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a>He has the tenancity and grit of a hardened newspaper writer, with an unwaivering committement to the facts, while weaving interesting stories and characters through his work for Tahoe Weekly and in his many books, all traits I’ve long admired in his work.</p>
<p>You can purchase any of Mark’s books at <a href="http://thestormking.com/Buy_Books/buy_books.html">thestormking.com</a>, and he’s offering a limited time special: Get a free copy of “Sierra Stories: True Tales of Tahoe, Vol. 1” with the purchase of “SNOWBOUND!” You can also sign up for his “Tahoe Nuggets” blog.</p>
<p><strong>“Sierra Stories: True Tales of Tahoe, Vol. 1”</strong> | A dozen exciting, true stories taking you back to the days of stagecoach hold-ups, skiing mailmen, train robberies and the lust of gold fever.</p>
<p><strong>“Sierra Stories: True Tales of Tahoe, Vol. 2”</strong> | Fascinating tales about intrepid pioneer women, California’s first feminist, Mark Twain at Lake Tahoe, the Hermit at Emerald Bay and other classics.</p>
<p><strong>“Western Train Adventures: Romance, Robberies &amp; Wrecks”</strong> | Action-packed, illustrated adventure stories including the West’s first train heist; grizzled engineers blasting through snow-covered iron rails and lawmen tracking down desperadoes.</p>
<p><strong>“The Donner Party: Weathering the Storm”</strong> | Fresh, dramatic and insightful, this book is a unique, weather-based look at this classic Western tale of the struggle for survival. Winner of three awards including Best Non-Fiction Book.</p>
<p><strong>“Longboards to Olympics: A Century of Tahoe Winter Sports”</strong> | These inspiring and entertaining stories pay tribute to the character and accomplishments of the early pioneers who fired up Western winter sports, including the 1960 Winter Olympics at Squaw Valley.</p>
<p><strong>“Skiing at Lake Tahoe”</strong> | Organized ski racing in America started near Lake Tahoe in the 1860s. Truckee opened the first winter carnival west of the Rockies in 1895 and Tahoe City bid for the 1932 Winter Olympics. Archival and modern photographs illustrate the history of skiing in the Tahoe Sierra.</p>
<p><strong>“SNOWBOUND! Legendary Winters of the Tahoe Sierra”</strong> | The Tahoe Sierra endured some of the most severe winter weather in the world. Snowfall measured in feet, avalanches and wind gusts to 200 mph. “SNOWBOUND!” focuses on the Top 10 biggest winters since 1878. Winner of Best Non-Fiction Book Award.</p>
<h4><strong>Lisa Michelle</strong></h4>
<p>Lisa is a true Renaissance women if I’ve met one – writer, paddleboarder, screenwriter, filmmaker, former rodeo cowgirl and farrier, and all-around avid outdoorswoman. She’s penned articles about local makers and outdoor adventures near and far, including her Tahoe Weekly feature “<a href="https://thetahoeweekly.com/2018/08/solo-on-big-blue-a-five-day-paddle-on-lake-tahoe/">Solo on Big Blue, A Five-Day Paddle on Lake Tahoe</a>.”</p>
<p>She recently released “<a href="https://thetahoeweekly.com/2020/02/love-stories-by-local-author/">Mountain Misery: Calaveras Love Stories</a>,” available on <a href="https://www.amazon.com/Mountain-Misery-Calaveras-Love-Stories/dp/1675210330">Amazon</a>.</p>
<p><a href="https://thetahoeweekly.com/2020/02/love-stories-by-local-author/screen-shot-2020-02-10-at-10-32-18-am/" rel="attachment wp-att-56710"><img class="alignleft size-medium wp-image-56710" src="https://thetahoeweekly.com/files/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-10.32.18-AM-185x300.png" alt="" width="185" height="300" srcset="https://thetahoeweekly.com/files/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-10.32.18-AM-185x300.png 185w, https://thetahoeweekly.com/files/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-10.32.18-AM-260x420.png 260w, https://thetahoeweekly.com/files/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-10.32.18-AM.png 602w" sizes="(max-width: 185px) 100vw, 185px" /></a>“Told with wisdom accrued like scar tissue, ‘Mountain Misery’ reminds us that love is a motley collection of emotion. Often twisted and tangled,” Lisa says of her book. “Set deep in the back-woods of Calaveras County on the verge of the Sierra Nevada, these stories offer an intimate and authentic look at those who exist in the darkness of failure but courageously continue to seek the light of possibility.”</p>
<p>Her next venture is the contemporary Western thriller, “Calaveras,” which will be released on May 1.</p>
<p>“Deep in the backwoods of Calaveras County accidents happen. For gritty rancher and soon to be grandmother, Kate Dunnigan, most accidents are nothing more than good old cowboy justice. Then in the middle of the night, a teenage girl is brutally beaten and it’s no accident,” says Lisa. “While the girl clings to life, Kate’s pregnant daughter, Emma Lee is the obvious suspect. The girl claimed she’d been sleeping with Emma Lee’s husband and was also pregnant. On the run, Emma Lee is haunted by the father who left her years ago and struggling to survive on her own. Is there a limit to a mother’s love? How far would you go to save your child? “I’d go to the grave for my daughter,” Kate admits, but did she kill for her?” | <a href="https://www.lisamichelle2020.com/">lisamichelle2020.com</a>, <a href="https://www.facebook.com/lisamichellestories/">facebook.com/lisamichellestories</a></p>
<h4><strong>Kathryn Reed</strong></h4>
<p>An award-winning, pull-no-punches journalist, Kathyrn and I have long shared a passion for hard-hitting local news coverage, which is how we met. We connected over our commitment to local news coverage and I started writing news stories for her former online news site, laketahoenews.net.</p>
<p><a href="https://thetahoeweekly.com/2020/04/amazing-tahoe-books-to-read-from-tahoe-weekly-contributors/combo-pr-cover/" rel="attachment wp-att-57278"><img class="alignleft  wp-image-57278" src="https://thetahoeweekly.com/files/wp-content/uploads/2020/04/combo-PR-cover-200x300.jpg" alt="" width="174" height="261" srcset="https://thetahoeweekly.com/files/wp-content/uploads/2020/04/combo-PR-cover-200x300.jpg 200w, https://thetahoeweekly.com/files/wp-content/uploads/2020/04/combo-PR-cover-280x420.jpg 280w, https://thetahoeweekly.com/files/wp-content/uploads/2020/04/combo-PR-cover.jpg 682w" sizes="(max-width: 174px) 100vw, 174px" /></a>Since closing the site, Kathyrn has become a contributor to Tahoe Weekly and has penned three guidebooks on Tahoe, which she describes as “the ultimate outdoor playground.”</p>
<p>She released “<a href="https://www.amazon.com/Dirt-Around-Lake-Tahoe-Must-Do/dp/1952003024/ref=dp_ob_title_bk">The Dirt Around Lake Tahoe: Must-Do Scenic Hikes</a>” in 2019, with a revised version published earlier this year. She followed that up with “<a href="https://www.amazon.com/Snowshoeing-Around-Lake-Tahoe-Must-Do/dp/1952003008/ref=sr_1_2?crid=1J8YPRAEXP4R1&amp;keywords=snowshoeing+around+lake+tahoe&amp;qid=1585680044&amp;s=books&amp;sprefix=snowsho%2Cstripbooks%2C240&amp;sr=1-2">Snowshoeing Around Lake Tahoe: Must-Do Scenic Treks</a>.” Because there are plenty of people who like to do both sports, in March she combined the two into one book: “<a href="https://www.amazon.com/Lake-Tahoe-Trails-All-Seasons/dp/1952003040/ref=sr_1_2?keywords=lake+tahoe+trails+for+all+seasons&amp;qid=1585680090&amp;s=books&amp;sr=1-2">Lake Tahoe Trails For All Seasons: Must-Do Hiking and Snowshoe Treks</a>.”</p>
<p>All three are available through Amazon and Barnes &amp; Noble, with Tahoe area stores carrying some of her works. Local bookstores are able to order all three. You can also follow her blog at  <a href="https://kathrynreed.com/">kathrynreed.com</a>.</p>
<h4><strong>Mike White</strong></h4>
<p>I’ve long admired Mike’s work, a prolific guidebook author covering many trails and adventures in California and Nevada.</p>
<p>I own many of Mike’s guidebooks, but when I received my copy of his book “50 of the best strolls, walks and hikes around Reno” and discovered in the author’s bio that he lived in Reno, my heart starting racing. I’m serious, I got excited, my heart starting pounding and I immediately emailed <a href="https://thetahoeweekly.com/2018/01/mike-white-guidebook-author/">Tim Hauserman and told him he needed to do a profile on Mike</a>.</p>
<p><a href="https://thetahoeweekly.com/2020/04/amazing-tahoe-books-to-read-from-tahoe-weekly-contributors/122718-artsrail_50-of-the-best-snowshoe-trails-2/" rel="attachment wp-att-57280"><img class="alignleft size-medium wp-image-57280" src="https://thetahoeweekly.com/files/wp-content/uploads/2020/04/122718-ArtsRail_50-of-the-best-snowshoe-trails-197x300.jpg" alt="" width="197" height="300" srcset="https://thetahoeweekly.com/files/wp-content/uploads/2020/04/122718-ArtsRail_50-of-the-best-snowshoe-trails-197x300.jpg 197w, https://thetahoeweekly.com/files/wp-content/uploads/2020/04/122718-ArtsRail_50-of-the-best-snowshoe-trails-276x420.jpg 276w, https://thetahoeweekly.com/files/wp-content/uploads/2020/04/122718-ArtsRail_50-of-the-best-snowshoe-trails.jpg 600w" sizes="(max-width: 197px) 100vw, 197px" /></a>I then emailed Mike and asked him if he’d be interested in writing features on local hikes and snowshoe treks for Tahoe Weekly, and he accepted.</p>
<p>He recently released “50 of the Best Strolls, Walks, and Hikes Around Carson City” from the University of Nevada Press. His books are available from Univeristy of Nevada Press at <a href="https://unpress.nevada.edu/books/">unpress.nevada.edu/books</a>, Wilderness Press at <a href="https://www.wildernesspress.com/authors.php?authorid=229">wildernesspress.com</a> and <a href="https://www.amazon.com/s?k=mike+white+tahoe+snowshoe&amp;i=digital-text&amp;ref=nb_sb_noss">Amazon</a>.</p>
<p><strong>“Afoot and Afield: Tahoe-Reno”</strong> | Features 201 outing in the Tahoe Region for every type of hiker, and many are suited for mountain bikers.</p>
<p><strong>“Backpacking Nevada”</strong> | Discover untrammeled wilderness in the most mountainous state in the continental US. Explore the forests of the Carson Range, traverse the granite peaks and cascading creeks of the Santa Rosa-Paradise Peak Wilderness, or watch elk and antelope in the remote Jarbridge Mountains.</p>
<p><strong>“Best Backpacking Trips in California and Nevada”</strong> | The guide includes 13 detailed trail descriptions along with information on additional resources, governing agencies, and permits and fees.</p>
<p><strong>“Best Backpacking Trips in Utah, Arizona, and New Mexico</strong>” | The second book in a series of detailed guidebooks covering all the best backpacking vacations in the spectacular back-country of the American West.</p>
<p><strong>“50 Classic Hikes In Nevada”</strong> | Nevada boasts some of the most diverse and beautiful landscapes in North America and is rich in trails that embrace the state’s scenic, geologic and historic resources and this book features 50 of the best Nevada hikes ranging the state from the Mojave Desert to the Sierra Nevada, from sagebrush basins to the alpine heights of the Ruby Mountains.</p>
<p><strong>“50 of the Best Strolls, Walks, and Hikes Around Carson City”</strong> | With more than 300 days of sunshine a year, this capital city’s parks, trails, lakes and soaring peaks provide the perfect attractions for residents and visitors alike.</p>
<p><strong>“50 of the Best Snowshoe Trails Around Tahoe”</strong> | This book offers snowshoers of all levels and experience a range of excursions from flat and easy to steep and strenuous.</p>
<p><strong>“50 of the Best Strolls, Walks, and Hikes around Reno”</strong> | This guide provides readers the most complete and detailed information for excursions from the Truckee River corridor to the Northern Valleys including lakes, parks, trails and mountains.</p>
<p><strong>“Kings Canyon National Park”</strong> | The first comprehensive guide to the trails, campgrounds, outfitters and facilities in the park and its environs with trips to neighboring Giant Sequoia National Monument, Sierra National Forest and the Jennie Lakes and Monarch wilderness areas.</p>
<p><strong>“Lassen Volcanic National Park” |</strong> This guide features more than 90 day hikes and backpacking trips to popular destinations for all levels including Lassen Peak, Bumpass Hell, Manzanita Lake, Boiling Springs Lake, Terminal Geyser and Cinder Cone.</p>
<p><strong>“Sequoia and Kings Canyon National Parks”</strong> | With this comprehensive guide, discover the most spectacular wonders in Sequoia and Kings Canyon National Parks and hundreds of miles of trails to high mountain lakes, wildflower-covered meadows, cascading streams, deep forests and craggy peaks.</p>
<p><strong>“Snowshoe Trails of Yosemite”</strong> | White describes the area&#8217;s best snowshoe trips, all chosen for their great scenery and easy accessibility.</p>
<p><strong>“Trinity Alps and Vicinity”</strong> | The most comprehensive hiking guide to the Trinity Alps mountain range, which forms a rugged divide, tucked between the Coast Ranges and the Cascades in a half-million acres of wilderness.</p>
<p><strong>“Top Trails: Lake Tahoe”</strong> | Explore 50 of the best trails for hiking and biking in the Tahoe area. The guide features the best hikes including the North Shore’s splendid backcountry, the Lake’s sedate Western side, the picturesque and popular areas on the South Shore, including Desolation Wilderness, and D. L. Bliss and Emerald Bay state parks and the relatively undeveloped Eastern side.</p>
<p><strong>“Top Trails: Northern California’s Redwood Coast”</strong> | The definitive guidebook for the magnificent and beautifully mysterious hikers&#8217; paradise of the Redwood Coast.</p>
<p>&nbsp;</p>

 <!-- A generated by theme --> 

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline tdi_2_e7c td_block_template_1 ">

<style>
/* custom css */
.tdi_2_e7c.td-a-rec-img,
				.tdi_2_e7c .td-adspot-title{
				    text-align: left;
				}.tdi_2_e7c.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }.tdi_2_e7c .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://thetahoeweekly.com/tag/tahoe-authors/">Tahoe authors</a></li><li><a href="https://thetahoeweekly.com/tag/tahoe-books/">Tahoe books</a></li><li><a href="https://thetahoeweekly.com/tag/tahoe-guidebooks/">Tahoe guidebooks</a></li><li><a href="https://thetahoeweekly.com/tag/tahoe-hiking-books/">Tahoe hiking books</a></li><li><a href="https://thetahoeweekly.com/tag/tahoe-snowshoe-books/">Tahoe snowshoe books</a></li><li><a href="https://thetahoeweekly.com/tag/tahoe-weekly-writers/">Tahoe Weekly writers</a></li><li><a href="https://thetahoeweekly.com/tag/tahoe-writers/">Tahoe writers</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thetahoeweekly.com/2020/04/amazing-tahoe-books-to-read-from-tahoe-weekly-contributors/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthetahoeweekly.com%2F2020%2F04%2Famazing-tahoe-books-to-read-from-tahoe-weekly-contributors%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Amazing+Tahoe+books+to+read+from+Tahoe+Weekly+contributors&url=https%3A%2F%2Fthetahoeweekly.com%2F2020%2F04%2Famazing-tahoe-books-to-read-from-tahoe-weekly-contributors%2F&via=Tahoe+Weekly">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thetahoeweekly.com/2020/04/amazing-tahoe-books-to-read-from-tahoe-weekly-contributors/&amp;media=https://thetahoeweekly.com/files/wp-content/uploads/2020/04/P1030155.jpg&description=Amazing+Tahoe+books+to+read+from+Tahoe+Weekly+contributors">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Amazing+Tahoe+books+to+read+from+Tahoe+Weekly+contributors %0A%0A https://thetahoeweekly.com/2020/04/amazing-tahoe-books-to-read-from-tahoe-weekly-contributors/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thetahoeweekly.com/2020/04/family-at-the-heart-of-mt-rose/">Family at the heart of Mt. Rose</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://thetahoeweekly.com/author/kat/"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2015/09/Kat_web-150x150.jpg" width="96" height="96" alt="Katherine Hill" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thetahoeweekly.com/author/kat/">Katherine Hill</a></span></div><div class="td-author-description">Katherine first moved to Tahoe in 1998 and has been in love with the Tahoe Sierra region since. She has been in the journalism field for more than 25 years and has worked for daily and weekly newspapers and magazines, as well as online publications and Web sites, as an award-winning writer and editor. In the fall of 2013, Katherine became only the third owner of the Tahoe Weekly magazine, and today serves as its Publisher and Editor In Chief. She currently serves as the President of the Tahoe City Downtown Association and is a member of the North Tahoe Regional Advisory Council and the U.S. Forest Service Lake Tahoe Federal Advisory Commission.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Katherine Hill"></span><meta itemprop="datePublished" content="2020-04-03T15:23:44-07:00"><meta itemprop="dateModified" content="2020-04-03T15:24:06-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thetahoeweekly.com/2020/04/amazing-tahoe-books-to-read-from-tahoe-weekly-contributors/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thetahoeweekly.com/files/wp-content/uploads/2017/02/the-tahoe-weekly-logo.png"></span><meta itemprop="name" content="Tahoe Weekly"></span><meta itemprop="headline " content="Amazing Tahoe books to read from Tahoe Weekly contributors"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thetahoeweekly.com/files/wp-content/uploads/2020/04/P1030155.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="682"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_3_008 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3_008" ><script>var block_tdi_3_008 = new tdBlock();
block_tdi_3_008.id = "tdi_3_008";
block_tdi_3_008.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_008","td_column_number":3,"live_filter_cur_post_id":57269,"live_filter_cur_post_author":"7","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_008","tdc_css_class_style":"tdi_3_008_rand_style"}';
block_tdi_3_008.td_column_number = "3";
block_tdi_3_008.block_type = "td_block_related_posts";
block_tdi_3_008.post_count = "3";
block_tdi_3_008.found_posts = "1173";
block_tdi_3_008.header_color = "";
block_tdi_3_008.ajax_pagination_infinite_stop = "";
block_tdi_3_008.max_num_pages = "391";
tdBlocksArray.push(block_tdi_3_008);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_675" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_008" href="#">RELATED ARTICLES</a><a id="tdi_5_e88" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_008" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_008 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetahoeweekly.com/2020/04/family-at-the-heart-of-mt-rose/" rel="bookmark" class="td-image-wrap " title="Family at the heart of Mt. Rose" ><img width="218" height="150" class="entry-thumb" src="https://thetahoeweekly.com/files/wp-content/uploads/2020/04/DSC_0062-218x150.jpg"  srcset="https://thetahoeweekly.com/files/wp-content/uploads/2020/04/DSC_0062-218x150.jpg 218w, https://thetahoeweekly.com/files/wp-content/uploads/2020/04/DSC_0062-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Family at the heart of Mt. Rose" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetahoeweekly.com/2020/04/family-at-the-heart-of-mt-rose/" rel="bookmark" title="Family at the heart of Mt. Rose">Family at the heart of Mt. Rose</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetahoeweekly.com/2020/04/it-takes-a-incline-village-to-run-diamond-peak/" rel="bookmark" class="td-image-wrap " title="It takes a (Incline) Village to run Diamond Peak" ><img width="218" height="150" class="entry-thumb" src="https://thetahoeweekly.com/files/wp-content/uploads/2020/04/DiamondPeak_Corduroy-copy-218x150.jpg"  srcset="https://thetahoeweekly.com/files/wp-content/uploads/2020/04/DiamondPeak_Corduroy-copy-218x150.jpg 218w, https://thetahoeweekly.com/files/wp-content/uploads/2020/04/DiamondPeak_Corduroy-copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="It takes a (Incline) Village to run Diamond Peak" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetahoeweekly.com/2020/04/it-takes-a-incline-village-to-run-diamond-peak/" rel="bookmark" title="It takes a (Incline) Village to run Diamond Peak">It takes a (Incline) Village to run Diamond Peak</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetahoeweekly.com/2020/03/tahoe-resources-during-covid-19/" rel="bookmark" class="td-image-wrap " title="Tahoe resources during COVID-19" ><img width="218" height="150" class="entry-thumb" src="https://thetahoeweekly.com/files/wp-content/uploads/2020/03/2AP1TD2-b598c7937e0cb7c3ddb3d98f6d897d82-218x150.jpg"  srcset="https://thetahoeweekly.com/files/wp-content/uploads/2020/03/2AP1TD2-b598c7937e0cb7c3ddb3d98f6d897d82-218x150.jpg 218w, https://thetahoeweekly.com/files/wp-content/uploads/2020/03/2AP1TD2-b598c7937e0cb7c3ddb3d98f6d897d82-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Tahoe resources during COVID-19" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetahoeweekly.com/2020/03/tahoe-resources-during-covid-19/" rel="bookmark" title="Tahoe resources during COVID-19">Tahoe resources during COVID-19</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_008" data-td_block_id="tdi_3_008"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_008" data-td_block_id="tdi_3_008"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="search-2" class="td_block_template_1 widget search-2 widget_search"><form method="get" class="td-search-form-widget" action="https://thetahoeweekly.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside id="sib_subscribe_form-2" class="td_block_template_1 widget sib_subscribe_form-2 widget_sib_subscribe_form"><h4 class="block-title"><span>Subscribe to our Newsletter</span></h4>			<form id="sib_signup_form_14" method="post" class="sib_signup_form">
				<div class="sib_loader" style="display:none;"><img
							src="https://thetahoeweekly.com/files/wp-includes//images/spinner.gif" alt="loader"></div>
				<input type="hidden" name="sib_form_action" value="subscribe_form_submit">
				<input type="hidden" name="sib_form_id" value="14">
                                <input type="hidden" name="sib_form_alert_notice" value="Please fill out this field">
				<div class="sib_signup_box_inside_14">
					<div style="/*display:none*/" class="sib_msg_disp">
					</div>
					<p class="sib-email-area">
    <label class="sib-email-area">Email Address*</label>
    <input type="email" class="sib-email-area" name="email" required="required">
</p>
<p class="sib-NAME-area">
    <label class="sib-NAME-area">Name</label>
    <input type="text" class="sib-NAME-area" name="NAME" >
</p>
<p>
    <input type="submit" class="sib-default-btn" value="Subscribe">
</p>				</div>
			</form>
			<style>
				form#sib_signup_form_14 p.sib-alert-message {
    padding: 6px 12px;
    margin-bottom: 20px;
    border: 1px solid transparent;
    border-radius: 4px;
    -webkit-box-sizing: border-box;
    -moz-box-sizing: border-box;
    box-sizing: border-box;
}
form#sib_signup_form_14 p.sib-alert-message-error {
    background-color: #f2dede;
    border-color: #ebccd1;
    color: #a94442;
}
form#sib_signup_form_14 p.sib-alert-message-success {
    background-color: #dff0d8;
    border-color: #d6e9c6;
    color: #3c763d;
}
form#sib_signup_form_14 p.sib-alert-message-warning {
    background-color: #fcf8e3;
    border-color: #faebcc;
    color: #8a6d3b;
}			</style>
			</aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_6_e9f td_block_template_1 ">

<style>
/* custom css */
.tdi_6_e9f.td-a-rec-img,
				.tdi_6_e9f .td-adspot-title{
				    text-align: left;
				}.tdi_6_e9f.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }.tdi_6_e9f .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_7_878 td_block_template_1 ">

<style>
/* custom css */
.tdi_7_878.td-a-rec-img,
				.tdi_7_878 .td-adspot-title{
				    text-align: left;
				}.tdi_7_878.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }.tdi_7_878 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside id="adrotate_widgets-10" class="td_block_template_1 widget adrotate_widgets-10 adrotate_widgets"><div class="g g-1"><div class="g-dyn a-157 c-1"><a class="gofollow" data-track="MTU3LDEsMSw2MA==" href="http://www.thetahoeweekly.com"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2019/12/lou_webad-300x250.jpg" /></a></div><div class="g-dyn a-175 c-2"><a href="https://sierracommunityhouse.org"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2019/11/SierraCommunityHouse_300x250.jpg" /></a></div></div></aside><aside id="adrotate_widgets-11" class="td_block_template_1 widget adrotate_widgets-11 adrotate_widgets"><div class="g g-3"><div class="g-dyn a-173 c-1"><a class="gofollow" data-track="MTczLDMsMSw2MA==" href="https://sierracommunityhouse.org"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2019/11/SierraCommunityHouse_300x500.jpg" /></a></div></div></aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_8_e69 td_block_template_1 ">

<style>
/* custom css */
.tdi_8_e69.td-a-rec-img,
				.tdi_8_e69 .td-adspot-title{
				    text-align: left;
				}.tdi_8_e69.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }.tdi_8_e69 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside id="adrotate_widgets-13" class="td_block_template_1 widget adrotate_widgets-13 adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside>		<aside id="recent-posts-2" class="td_block_template_1 widget recent-posts-2 widget_recent_entries">		<h4 class="block-title"><span>Tahoe Weekly</span></h4>		<ul>
											<li>
					<a href="https://thetahoeweekly.com/2020/04/amazing-tahoe-books-to-read-from-tahoe-weekly-contributors/" aria-current="page">Amazing Tahoe books to read from Tahoe Weekly contributors</a>
									</li>
											<li>
					<a href="https://thetahoeweekly.com/2020/04/family-at-the-heart-of-mt-rose/">Family at the heart of Mt. Rose</a>
									</li>
											<li>
					<a href="https://thetahoeweekly.com/2020/04/it-takes-a-incline-village-to-run-diamond-peak/">It takes a (Incline) Village to run Diamond Peak</a>
									</li>
											<li>
					<a href="https://thetahoeweekly.com/2020/03/tahoe-resources-during-covid-19/">Tahoe resources during COVID-19</a>
									</li>
					</ul>
		</aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_9_999 td_block_template_1 ">

<style>
/* custom css */
.tdi_9_999.td-a-rec-img,
				.tdi_9_999 .td-adspot-title{
				    text-align: left;
				}.tdi_9_999.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }.tdi_9_999 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside id="adrotate_widgets-14" class="td_block_template_1 widget adrotate_widgets-14 adrotate_widgets"><div class="g g-1"><div class="g-dyn a-175 c-1"><a href="https://sierracommunityhouse.org"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2019/11/SierraCommunityHouse_300x250.jpg" /></a></div><div class="g-dyn a-157 c-2"><a class="gofollow" data-track="MTU3LDEsMSw2MA==" href="http://www.thetahoeweekly.com"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2019/12/lou_webad-300x250.jpg" /></a></div></div></aside><aside id="adrotate_widgets-15" class="td_block_template_1 widget adrotate_widgets-15 adrotate_widgets"><div class="g g-3"><div class="g-dyn a-173 c-1"><a class="gofollow" data-track="MTczLDMsMSw2MA==" href="https://sierracommunityhouse.org"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2019/11/SierraCommunityHouse_300x500.jpg" /></a></div></div></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
        <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
			
            <div class="td-instagram-user">
                <h4 class="td-footer-instagram-title">
					Follow us on Instagram                    <a class="td-footer-instagram-user-link"
                       href="https://www.instagram.com/thetahoeweekly"
                       target="_blank">@thetahoeweekly</a>
                </h4>
            </div>

			<div class="td_block_wrap td_block_instagram tdi_10_a8c td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_10_a8c" >
<style>
/* custom css */
.tdi_10_a8c .td-instagram-element:hover:before{
                    opacity: 0;
                }
</style><div class="td-block-title-wrap"></div><div id=tdi_10_a8c class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                        <div class="td-instagram-main td-images-on-row-8">
			                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B946lMsjVIu" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/e15/c103.0.874.874a/s640x640/82435655_529774681009804_596501857422644163_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com&_nc_cat=104&_nc_ohc=tu-5r1rM-MsAX--xMhM&oh=8559ef004739437e4c52b7d52bf7b529&oe=5E9EF178"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B92QlkTBmmP" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/90094183_1272425749619209_5103837759886521621_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com&_nc_cat=101&_nc_ohc=KNN_7uI54e8AX8cQwSl&oh=e4831eb207d4bcf2da85d8a5ebf0528b&oe=5E759623"/>
                                </a>
                                <!-- video icon -->
						                                            <span class="td-video-play-ico">
                                    <i class="td-icon-video-thumb-play"></i>
                                </span>
							                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B9rgUMEA30Z" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/e15/c135.0.810.810a/s640x640/89692915_2775779299205457_8627741543962207228_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com&_nc_cat=109&_nc_ohc=yT5SAhwRygQAX9tyEtg&oh=7bb89bc52b1abdf09b661f638548a380&oe=5E9F0FA5"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B9piU6llGop" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/e15/c180.0.720.720a/s640x640/89862156_622249165002043_8046917752066522505_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com&_nc_cat=107&_nc_ohc=Ic7KQ506qNsAX_YGn-5&oh=3259878fe458b6d749e63575fb155b21&oe=5E9B26D7"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B9UdpxGF1om" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/e15/c180.0.720.720a/s640x640/88279139_1350468828458017_8042729252132682140_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com&_nc_cat=101&_nc_ohc=2GZMlY-PEmkAX_QIwtj&oh=e72a10582545b93244606486dd98afc8&oe=5E9CA969"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B9QBJmshT8_" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/87832818_1405368932979030_4745993280431385880_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com&_nc_cat=106&_nc_ohc=4LrFfGENsqsAX-eJsGk&oh=91a46687aa2496649cae2dceec68ecdf&oe=5E75EC1B"/>
                                </a>
                                <!-- video icon -->
						                                            <span class="td-video-play-ico">
                                    <i class="td-icon-video-thumb-play"></i>
                                </span>
							                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B9DTlhfI1FT" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/e15/c145.0.321.321a/87348882_2587162141517333_2923060458973056534_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com&_nc_cat=105&_nc_ohc=pCnjHlSJ_BwAX-rShp3&oh=a7bd93cc8d4ece15de2da78610a23d2e&oe=5E9C2CE6"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B8r--yuBKOJ" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/84786194_108188770640355_2328425629827840858_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com&_nc_cat=103&_nc_ohc=Qd_lQNkSP6wAX8iYk10&oh=54996ef239368bf42826e75b5ce7faf3&oe=5E755F81"/>
                                </a>
                                <!-- video icon -->
						                                            <span class="td-video-play-ico">
                                    <i class="td-icon-video-thumb-play"></i>
                                </span>
							                                    </div>
					                                <!-- number of images to display -->
				                            <div class="clearfix"></div>
                </div>
		        </div></div>        </div>

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				
                <!-- Sub Footer -->
				            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.2 (rara)
        Deploy mode: deploy
        
        uid: 5e87c9602c63d
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/thetahoeweekly.com\/files\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src="https://thetahoeweekly.com/files/wp-content/cache/minify/539a9.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/thetahoeweekly.com\/files\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>






<script src="https://thetahoeweekly.com/files/wp-content/cache/minify/b8513.js"></script>


<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Tahoe City, US","api_location":"Tahoe City","api_language":"en","api_key":"5652c51bc279fcee2596143b7483890b","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[8.7,47.6],"today_humidity":24,"today_wind_speed":[4.1,2.5],"today_min":[2.2,36],"today_max":[15,59],"today_clouds":5,"current_unit":1,"forecast":[{"timestamp":1585958400,"day_name":"Sat","day_temp":[7,45],"owm_day_index":0},{"timestamp":1586044800,"day_name":"Sun","day_temp":[2,35],"owm_day_index":8},{"timestamp":1586131200,"day_name":"Mon","day_temp":[-0,31],"owm_day_index":16},{"timestamp":1586217600,"day_name":"Tue","day_temp":[3,37],"owm_day_index":24},{"timestamp":1586304000,"day_name":"Wed","day_temp":[3,38],"owm_day_index":32}]});
				});
			
			
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 8000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


		<!-- Cookie Notice plugin v1.2.51 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: #000;"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a></span></div>
			
		</div>
		<!-- / Cookie Notice plugin -->
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 272/309 objects using disk
Page Caching using disk: enhanced 
Minified using disk
Database Caching using disk (Request-wide modification query)

Served from: thetahoeweekly.com @ 2020-04-03 16:40:16 by W3 Total Cache
-->