<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>1960 Winter Olympics Anniversary, Part IV - Tahoe Weekly</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thetahoeweekly.com/files/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://thetahoeweekly.com/files/wp-content/uploads/2015/05/Favicon.jpg">
<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://thetahoeweekly.com/2020/03/1960-winter-olympics-anniversary-part-iv/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="1960 Winter Olympics Anniversary, Part IV - Tahoe Weekly" />
<meta property="og:description" content="Hockey practice outside unfinished Blyth Arena, circa 1959. | Courtesy Mark McLaughlinDue to European concerns regarding changed and unapproved ski course layouts for the upcoming 1960 Winter Olympics at Squaw Valley — specifically for the Nordic competitions — it was determined that a practice tournament before the Games was the only way to confirm that &hellip;" />
<meta property="og:url" content="https://thetahoeweekly.com/2020/03/1960-winter-olympics-anniversary-part-iv/" />
<meta property="og:site_name" content="Tahoe Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/TheTahoeWeekly/" />
<meta property="article:tag" content="1960 Winter Olympics" />
<meta property="article:tag" content="Alex Cushing" />
<meta property="article:tag" content="Mark McLaughlin" />
<meta property="article:tag" content="squaw valley" />
<meta property="article:tag" content="tahoe history" />
<meta property="article:tag" content="Truckee history" />
<meta property="article:section" content="History" />
<meta property="article:published_time" content="2020-03-30T20:21:35+00:00" />
<meta property="article:modified_time" content="2020-03-30T20:22:34+00:00" />
<meta property="og:updated_time" content="2020-03-30T20:22:34+00:00" />
<meta property="og:image" content="https://thetahoeweekly.com/files/wp-content/uploads/2020/03/1959-NAC-Ice-Hockey-Game-Squaw-Blyth-McLaughlin-Sierra-Stories.jpg" />
<meta property="og:image:secure_url" content="https://thetahoeweekly.com/files/wp-content/uploads/2020/03/1959-NAC-Ice-Hockey-Game-Squaw-Blyth-McLaughlin-Sierra-Stories.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="604" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thetahoeweekly.com/#website","url":"https://thetahoeweekly.com/","name":"Tahoe Weekly","inLanguage":"en-US","description":"Lake Tahoe&#039;s Complete Events, Entertainment, Recreation, Dining, Art guide","potentialAction":[{"@type":"SearchAction","target":"https://thetahoeweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://thetahoeweekly.com/2020/03/1960-winter-olympics-anniversary-part-iv/#primaryimage","inLanguage":"en-US","url":"https://thetahoeweekly.com/files/wp-content/uploads/2020/03/1959-NAC-Ice-Hockey-Game-Squaw-Blyth-McLaughlin-Sierra-Stories.jpg","width":1024,"height":604},{"@type":"WebPage","@id":"https://thetahoeweekly.com/2020/03/1960-winter-olympics-anniversary-part-iv/#webpage","url":"https://thetahoeweekly.com/2020/03/1960-winter-olympics-anniversary-part-iv/","name":"1960 Winter Olympics Anniversary, Part IV - Tahoe Weekly","isPartOf":{"@id":"https://thetahoeweekly.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://thetahoeweekly.com/2020/03/1960-winter-olympics-anniversary-part-iv/#primaryimage"},"datePublished":"2020-03-30T20:21:35+00:00","dateModified":"2020-03-30T20:22:34+00:00","author":{"@id":"https://thetahoeweekly.com/#/schema/person/e81bf5c953ad6922f5da5a4f581e347c"},"potentialAction":[{"@type":"ReadAction","target":["https://thetahoeweekly.com/2020/03/1960-winter-olympics-anniversary-part-iv/"]}]},{"@type":["Person"],"@id":"https://thetahoeweekly.com/#/schema/person/e81bf5c953ad6922f5da5a4f581e347c","name":"Mark McLaughlin","image":{"@type":"ImageObject","@id":"https://thetahoeweekly.com/#authorlogo","inLanguage":"en-US","url":"https://thetahoeweekly.com/files/wp-content/uploads/2017/04/Mark_McLaughlin_avatar_2017-2.jpg","caption":"Mark McLaughlin"},"description":"Mark is an award-winning, nationally published author, historian and professional speaker with seven books and more than 800 articles in print. A prolific writer, Mark has received the Nevada State Press award five times. He is a popular lecturer and experienced field trip leader who has lived at North Lake Tahoe since 1978. He teaches Sierra Nevada history using entertaining stories, slide shows and informative tours. He has been a frequent guest on National Public Radio and has appeared as an expert consultant on CNN, The History Channel and The Weather Channel, as well as many historical documentaries.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tahoe Weekly &raquo; Feed" href="https://thetahoeweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tahoe Weekly &raquo; Comments Feed" href="https://thetahoeweekly.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thetahoeweekly.com\/files\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://thetahoeweekly.com/files/wp-content/cache/minify/f433a.css" media="all" />



<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3' type='text/css' media='all' />
<link rel="stylesheet" href="https://thetahoeweekly.com/files/wp-content/cache/minify/b6999.css" media="all" />

<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel="stylesheet" href="https://thetahoeweekly.com/files/wp-content/cache/minify/9663a.css" media="all" />





<script src="https://thetahoeweekly.com/files/wp-content/cache/minify/810be.js"></script>


<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/thetahoeweekly.com\/files\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"","onScrollOffset":"100","onClick":"","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script src="https://thetahoeweekly.com/files/wp-content/cache/minify/be43b.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var sibErrMsg = {"invalidMail":"Please fill out valid email address","requiredField":"Please fill out required fields","invalidDateFormat":"Please fill out valid date format","invalidSMSFormat":"Please fill out valid phone number"};
var ajax_sib_front_object = {"ajax_url":"https:\/\/thetahoeweekly.com\/files\/wp-admin\/admin-ajax.php","ajax_nonce":"fdea26695e","flag_url":"https:\/\/thetahoeweekly.com\/files\/wp-content\/plugins\/mailin\/img\/flags\/"};
/* ]]> */
</script>
<script src="https://thetahoeweekly.com/files/wp-content/cache/minify/fa1f5.js"></script>

<link rel='https://api.w.org/' href='https://thetahoeweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thetahoeweekly.com/files/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thetahoeweekly.com/files/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://thetahoeweekly.com/?p=57219' />
<link rel="alternate" type="application/json+oembed" href="https://thetahoeweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthetahoeweekly.com%2F2020%2F03%2F1960-winter-olympics-anniversary-part-iv%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thetahoeweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthetahoeweekly.com%2F2020%2F03%2F1960-winter-olympics-anniversary-part-iv%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.7 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:1px 1px 1px 1px;width:100%; max-width:728px; height:100%; max-height:180px; }
	.g-3 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:500px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:1000px; height:100%; max-height:96px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<meta property="fb:pages" content="400651840054647" />
							<meta property="ia:markup_url" content="https://thetahoeweekly.com/2020/03/1960-winter-olympics-anniversary-part-iv/?ia_markup=1" />
				<meta name="google-site-verification" content="pHN3oeyOmbk6iEL2m56kb4kCbNZuuTyw-bcrnsTKDN8" /><meta name="google-site-verification" content="0XNfWaJqPONXABxyeQAcnnw55bpUnTHCIUHAeaPI2ck" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"f02b47c7f4","wpRestUrl":"https:\/\/thetahoeweekly.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thetahoeweekly.com\/files\/wp-admin\/","wpRestNonce":"f02b47c7f4","wpRestUrl":"https:\/\/thetahoeweekly.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.post blockquote p,
    .page blockquote p,
    .td-post-text-content blockquote p {
        font-family:Baskerville, "Times New Roman", Times, serif;
	font-size:28px;
	line-height:32px;
	font-style:italic;
	text-transform:none;
	
    }
.post blockquote p,
    .page blockquote p,
    .td-post-text-content blockquote p {
        font-family:Baskerville, "Times New Roman", Times, serif;
	font-size:28px;
	line-height:32px;
	font-style:italic;
	text-transform:none;
	
    }
</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-46638903-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-46638903-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://thetahoeweekly.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thetahoeweekly.com/category/out-and-about/winter/",
                    "name": "Winter"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thetahoeweekly.com/category/out-and-about/winter/cross-country-skiing-snowshoeing/",
                    "name": "Cross-Country Skiing &amp; Snowshoeing"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thetahoeweekly.com/2020/03/1960-winter-olympics-anniversary-part-iv/",
                    "name": "1960 Winter Olympics Anniversary, Part IV"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://thetahoeweekly.com/files/wp-content/uploads/2019/06/cropped-SiteIcon_Tahoe-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thetahoeweekly.com/files/wp-content/uploads/2019/06/cropped-SiteIcon_Tahoe-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://thetahoeweekly.com/files/wp-content/uploads/2019/06/cropped-SiteIcon_Tahoe-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://thetahoeweekly.com/files/wp-content/uploads/2019/06/cropped-SiteIcon_Tahoe-2-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="836522ad8611e55b03d932f40b7be665"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script></head>

<body class="post-template-default single single-post postid-57219 single-format-standard cookies-not-set td-standard-pack 1960-winter-olympics-anniversary-part-iv global-block-template-1 wpb-js-composer js-comp-ver-6.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/TheTahoeWeekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/thetahoeweekly/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://thetahoeweekly.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-41468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-41468"><a href="https://thetahoeweekly.com/calendar-show-searchlabelscsvirtual/">Events &#8211; Post Streaming Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-48470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48470"><a href="https://thetahoeweekly.com/how-to-add-an-event/">How to add an event</a></li>
	<li id="menu-item-48473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48473"><a href="https://thetahoeweekly.com/faqs/">Event Calendar FAQs</a></li>
	<li id="menu-item-51050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51050"><a href="https://thetahoeweekly.com/auto-add-events/">Have your events automatically added</a></li>
</ul>
</li>
<li id="menu-item-30471" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-30471"><a href="https://thetahoeweekly.com/category/explore-tahoe/">Explore Tahoe<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-51174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51174"><a href="https://thetahoeweekly.com/category/explore-tahoe/transcontinental-railroad/">Transcontinental Railroad</a></li>
	<li id="menu-item-32683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32683"><a href="https://thetahoeweekly.com/community/">Community<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-32697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32697"><a href="https://thetahoeweekly.com/community/community-meetings/">Community Meetings</a></li>
		<li id="menu-item-32698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32698"><a href="https://thetahoeweekly.com/community/support-groups/">Support Groups</a></li>
		<li id="menu-item-30503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30503"><a href="https://thetahoeweekly.com/category/explore-tahoe/community/tahoe-locals/">Tahoe Locals</a></li>
		<li id="menu-item-31230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31230"><a href="https://thetahoeweekly.com/community/worship-services/">Worship Services</a></li>
	</ul>
</li>
	<li id="menu-item-31236" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31236"><a href="https://thetahoeweekly.com/category/explore-tahoe/history/">History</a></li>
	<li id="menu-item-30474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30474"><a href="https://thetahoeweekly.com/lake-tahoe-facts/">Lake Tahoe Facts</a></li>
	<li id="menu-item-32015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32015"><a href="https://thetahoeweekly.com/sightseeing/">Sightseeing &#038; Museums</a></li>
	<li id="menu-item-25364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25364"><a href="https://thetahoeweekly.com/category/explore-tahoe/warrens-world/">Warren Miller</a></li>
</ul>
</li>
<li id="menu-item-45397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45397"><a href="https://thetahoeweekly.com/out-about/">GET OUTSIDE<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-38071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38071"><a href="https://thetahoeweekly.com/category/out-and-about/fall/">Fall</a></li>
	<li id="menu-item-55654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55654"><a href="https://thetahoeweekly.com/summer/">Summer<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-32191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32191"><a href="https://thetahoeweekly.com/category/out-and-about/adventure-racing/">Adventure Racing</a></li>
		<li id="menu-item-31873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31873"><a href="https://thetahoeweekly.com/boating-rafting/">Boating &#038; Sailing</a></li>
		<li id="menu-item-33396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33396"><a href="https://thetahoeweekly.com/camping-backpacking/">Camping &#038; Backpacking</a></li>
		<li id="menu-item-31848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31848"><a href="https://thetahoeweekly.com/road-biking/">Cycling</a></li>
		<li id="menu-item-30588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30588"><a href="https://thetahoeweekly.com/category/out-and-about/summer/diving/">Diving</a></li>
		<li id="menu-item-48491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48491"><a href="https://thetahoeweekly.com/category/out-and-about/equestrian/">Equestrian</a></li>
		<li id="menu-item-31792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31792"><a href="https://thetahoeweekly.com/fishing/">Fishing</a></li>
		<li id="menu-item-31865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31865"><a href="https://thetahoeweekly.com/golf/">Golf</a></li>
		<li id="menu-item-31863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31863"><a href="https://thetahoeweekly.com/hiking/">Hiking &#038; Trail Running</a></li>
		<li id="menu-item-32356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32356"><a href="https://thetahoeweekly.com/category/out-and-about/in-the-air/">In the Air</a></li>
		<li id="menu-item-53107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53107"><a href="https://thetahoeweekly.com/category/out-and-about/summer/moto-trails/">Moto Trails</a></li>
		<li id="menu-item-31837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31837"><a href="https://thetahoeweekly.com/mountain-biking/">Mountain Biking</a></li>
		<li id="menu-item-31926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31926"><a href="https://thetahoeweekly.com/category/out-and-about/summer/rafting-whitewater/">Rafting &#038; Whitewater</a></li>
		<li id="menu-item-30569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30569"><a href="https://thetahoeweekly.com/category/out-and-about/summer/rock-climbing/">Rock Climbing</a></li>
		<li id="menu-item-35046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35046"><a href="https://thetahoeweekly.com/category/out-and-about/star-gazing/">Star Gazing</a></li>
		<li id="menu-item-33443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33443"><a href="https://thetahoeweekly.com/category/out-and-about/summer/sup-kayaking/">SUP &#038; Kayaking</a></li>
		<li id="menu-item-32355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32355"><a href="https://thetahoeweekly.com/category/out-and-about/summer/waterfalls-hot-springs/">Waterfalls &#038; Hot Springs</a></li>
		<li id="menu-item-54073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54073"><a href="https://thetahoeweekly.com/category/out-and-about/summer/wildflowers/">Wildflowers</a></li>
	</ul>
</li>
	<li id="menu-item-39214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39214"><a href="https://thetahoeweekly.com/winter/">Winter<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-30518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30518"><a href="https://thetahoeweekly.com/category/out-and-about/winter/back-country/">Back Country</a></li>
		<li id="menu-item-31543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31543"><a href="https://thetahoeweekly.com/cross-country-skiing-2/">Cross-Country Skiing &#038; Snowshoeing</a></li>
		<li id="menu-item-31515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31515"><a href="https://thetahoeweekly.com/downhill-skiing-snowboarding-2/">Downhill Skiing &#038; Snowboarding</a></li>
		<li id="menu-item-31630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31630"><a href="https://thetahoeweekly.com/sledding-ice-skating/">Sledding &#038; Ice Skating</a></li>
		<li id="menu-item-31611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31611"><a href="https://thetahoeweekly.com/snowmobiling-2/">Snowmobiling</a></li>
	</ul>
</li>
	<li id="menu-item-55647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55647"><a href="https://thetahoeweekly.com/adventure-environment-films/">Adventure &#038; Environment Films</a></li>
	<li id="menu-item-32021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32021"><a href="https://thetahoeweekly.com/beaches-parks-2/">Beaches &#038; Parks</a></li>
	<li id="menu-item-51673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51673"><a href="https://thetahoeweekly.com/category/bucket-list/">Bucket List</a></li>
	<li id="menu-item-50001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50001"><a href="https://thetahoeweekly.com/category/out-and-about/dogs/">Dogs</a></li>
	<li id="menu-item-31696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31696"><a href="https://thetahoeweekly.com/family-fun/">Family Fun</a></li>
	<li id="menu-item-30592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30592"><a href="https://thetahoeweekly.com/category/out-and-about/nature-and-environment/">Nature &#038; Environment</a></li>
	<li id="menu-item-30596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30596"><a href="https://thetahoeweekly.com/category/out-and-about/explore-the-west/">Out West</a></li>
	<li id="menu-item-51677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51677"><a href="https://thetahoeweekly.com/category/out-and-about/public-access/">Public Access</a></li>
	<li id="menu-item-54736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54736"><a href="https://thetahoeweekly.com/category/out-and-about/wildfire-safety/">Wildfire Safety</a></li>
	<li id="menu-item-32031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32031"><a href="https://thetahoeweekly.com/category/out-and-about/yoga-health-wellness/">Yoga, Health &#038; Wellness</a></li>
</ul>
</li>
<li id="menu-item-55063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55063"><a href="https://thetahoeweekly.com/arts-culture/">MAKERS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-32024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32024"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/art-in-nature/">Art in Nature</a></li>
	<li id="menu-item-32025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32025"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/artists/">Artists</a></li>
	<li id="menu-item-32026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32026"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/create/">Create</a></li>
	<li id="menu-item-32027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32027"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/literary-arts/">Literary Arts</a></li>
	<li id="menu-item-32028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32028"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/photography-film/">Photography &#038; Film</a></li>
</ul>
</li>
<li id="menu-item-46029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-46029"><a href="https://thetahoeweekly.com/music-scene/">THE LINEUP<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-30492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30492"><a href="https://thetahoeweekly.com/category/music-scene/album-reviews/">Album Reviews</a></li>
	<li id="menu-item-30491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30491"><a href="https://thetahoeweekly.com/category/music-scene/music-scene-spotlight/comedy/">Comedy</a></li>
	<li id="menu-item-52321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52321"><a href="https://thetahoeweekly.com/festivals/">Festivals</a></li>
	<li id="menu-item-30488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30488"><a href="https://thetahoeweekly.com/category/music-scene/music-scene-spotlight/live-music/">Live Music</a></li>
	<li id="menu-item-30490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30490"><a href="https://thetahoeweekly.com/category/music-scene/music-scene-spotlight/theater-dance/">Theater &#038; Dance</a></li>
</ul>
</li>
<li id="menu-item-55060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55060"><a href="https://thetahoeweekly.com/local-flavor/">EAT &#038; DRINK<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-22083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22083"><a href="https://thetahoeweekly.com/category/food-wine/chefs-recipe/">Chef&#8217;s Recipe</a></li>
	<li id="menu-item-22084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22084"><a href="https://thetahoeweekly.com/category/food-wine/dining-out/">Dining Out</a></li>
	<li id="menu-item-30511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30511"><a href="https://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/home-cooking/">Home Cooking</a></li>
	<li id="menu-item-30509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30509"><a href="https://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/libations/">Libations</a></li>
	<li id="menu-item-30510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30510"><a href="https://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/locavore/">Locavore</a></li>
	<li id="menu-item-52234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52234"><a href="https://thetahoeweekly.com/category/food-wine/mindful-eating/">Mindful Eating</a></li>
	<li id="menu-item-30512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30512"><a href="https://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/on-the-road/">On the Road</a></li>
	<li id="menu-item-22085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22085"><a href="https://thetahoeweekly.com/category/food-wine/wine-column/">Wine Column</a></li>
</ul>
</li>
<li id="menu-item-57005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57005"><a href="https://thetahoeweekly.com/us/">US<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-57006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57006"><a href="https://thetahoeweekly.com/contact-new/">Contact</a></li>
	<li id="menu-item-57009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57009"><a href="https://thetahoeweekly.com/about-the-tahoe-weekly/">About Us</a></li>
	<li id="menu-item-57011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57011"><a href="https://thetahoeweekly.com/distribution/">Pick up a copy</a></li>
	<li id="menu-item-57007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57007"><a href="https://thetahoeweekly.com/home-new/submissions/">Submissions</a></li>
	<li id="menu-item-57008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57008"><a href="https://thetahoeweekly.com/advertise/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-57010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57010"><a href="https://thetahoeweekly.com/category/e-editions/">e-Editions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-57012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57012"><a href="https://thetahoeweekly.com/category/e-editions/tahoe-weekly/">Tahoe Weekly</a></li>
	<li id="menu-item-57021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57021"><a href="https://thetahoeweekly.com/tahoe-film-foodie-guide/">Tahoe Film &#038; Foodie Guide</a></li>
	<li id="menu-item-57022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57022"><a href="https://thetahoeweekly.com/tahoe-music-events-festivals-summer-edition-2019/">Tahoe Music, Events &#038; Festivals | Winter 2019-20</a></li>
	<li id="menu-item-57023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57023"><a href="https://thetahoeweekly.com/tahoe-reno-golf-guide/">Tahoe Sierra Golf Guide | 2019</a></li>
	<li id="menu-item-57020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57020"><a href="https://thetahoeweekly.com/family-fun-guide-2019/">Family Fun Guide | Winter 2020</a></li>
	<li id="menu-item-57024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57024"><a href="https://thetahoeweekly.com/downhill-ski-guide/">19th Annual Downhill Ski Guide | Winter 2019-20</a></li>
	<li id="menu-item-57025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57025"><a href="https://thetahoeweekly.com/nordic-ski-guide-winter-2018-2019/">Nordic Ski &#038; Snowshoe Guide | Winter 2019-20</a></li>
	<li id="menu-item-57019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57019"><a href="https://thetahoeweekly.com/category/e-editions/tahoe-powder-2/">Tahoe Powder</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://thetahoeweekly.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">38.9</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Tahoe City</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Monday, March 30, 2020
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://thetahoeweekly.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/TheTahoeWeekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/thetahoeweekly/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://thetahoeweekly.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://thetahoeweekly.com/">
            <img class="td-retina-data" data-retina="https://thetahoeweekly.com/files/wp-content/uploads/2017/02/the-tahoe-weekly-logo@2x.png" src="https://thetahoeweekly.com/files/wp-content/uploads/2017/02/the-tahoe-weekly-logo.png" alt="The Tahoe Weekly" title="The Tahoe Weekly"/>
            <span class="td-visual-hidden">Tahoe Weekly</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_151 td_block_template_1">
<style>
/* custom css */
.tdi_1_151.td-a-rec-img{
				    text-align: left;
				}.tdi_1_151.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div class="g g-2"><div class="g-dyn a-171 c-1"><a href="https://theseasonedsage.com"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2019/11/seasonsage-web-banner.jpg" /></a></div></div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://thetahoeweekly.com/">
            <img class="td-retina-data" data-retina="https://thetahoeweekly.com/files/wp-content/uploads/2017/02/the-tahoe-weekly-logo@2x.png" src="https://thetahoeweekly.com/files/wp-content/uploads/2017/02/the-tahoe-weekly-logo.png" alt="The Tahoe Weekly" title="The Tahoe Weekly"/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-41468"><a href="https://thetahoeweekly.com/calendar-show-searchlabelscsvirtual/">Events &#8211; Post Streaming Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-48470"><a href="https://thetahoeweekly.com/how-to-add-an-event/">How to add an event</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-48473"><a href="https://thetahoeweekly.com/faqs/">Event Calendar FAQs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51050"><a href="https://thetahoeweekly.com/auto-add-events/">Have your events automatically added</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-30471"><a href="https://thetahoeweekly.com/category/explore-tahoe/">Explore Tahoe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51174"><a href="https://thetahoeweekly.com/category/explore-tahoe/transcontinental-railroad/">Transcontinental Railroad</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-32683"><a href="https://thetahoeweekly.com/community/">Community</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32697"><a href="https://thetahoeweekly.com/community/community-meetings/">Community Meetings</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32698"><a href="https://thetahoeweekly.com/community/support-groups/">Support Groups</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30503"><a href="https://thetahoeweekly.com/category/explore-tahoe/community/tahoe-locals/">Tahoe Locals</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31230"><a href="https://thetahoeweekly.com/community/worship-services/">Worship Services</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-31236"><a href="https://thetahoeweekly.com/category/explore-tahoe/history/">History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30474"><a href="https://thetahoeweekly.com/lake-tahoe-facts/">Lake Tahoe Facts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32015"><a href="https://thetahoeweekly.com/sightseeing/">Sightseeing &#038; Museums</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25364"><a href="https://thetahoeweekly.com/category/explore-tahoe/warrens-world/">Warren Miller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-45397"><a href="https://thetahoeweekly.com/out-about/">GET OUTSIDE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38071"><a href="https://thetahoeweekly.com/category/out-and-about/fall/">Fall</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-55654"><a href="https://thetahoeweekly.com/summer/">Summer</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32191"><a href="https://thetahoeweekly.com/category/out-and-about/adventure-racing/">Adventure Racing</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31873"><a href="https://thetahoeweekly.com/boating-rafting/">Boating &#038; Sailing</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33396"><a href="https://thetahoeweekly.com/camping-backpacking/">Camping &#038; Backpacking</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31848"><a href="https://thetahoeweekly.com/road-biking/">Cycling</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30588"><a href="https://thetahoeweekly.com/category/out-and-about/summer/diving/">Diving</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-48491"><a href="https://thetahoeweekly.com/category/out-and-about/equestrian/">Equestrian</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31792"><a href="https://thetahoeweekly.com/fishing/">Fishing</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31865"><a href="https://thetahoeweekly.com/golf/">Golf</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31863"><a href="https://thetahoeweekly.com/hiking/">Hiking &#038; Trail Running</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32356"><a href="https://thetahoeweekly.com/category/out-and-about/in-the-air/">In the Air</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-53107"><a href="https://thetahoeweekly.com/category/out-and-about/summer/moto-trails/">Moto Trails</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31837"><a href="https://thetahoeweekly.com/mountain-biking/">Mountain Biking</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31926"><a href="https://thetahoeweekly.com/category/out-and-about/summer/rafting-whitewater/">Rafting &#038; Whitewater</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30569"><a href="https://thetahoeweekly.com/category/out-and-about/summer/rock-climbing/">Rock Climbing</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35046"><a href="https://thetahoeweekly.com/category/out-and-about/star-gazing/">Star Gazing</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33443"><a href="https://thetahoeweekly.com/category/out-and-about/summer/sup-kayaking/">SUP &#038; Kayaking</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32355"><a href="https://thetahoeweekly.com/category/out-and-about/summer/waterfalls-hot-springs/">Waterfalls &#038; Hot Springs</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54073"><a href="https://thetahoeweekly.com/category/out-and-about/summer/wildflowers/">Wildflowers</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39214"><a href="https://thetahoeweekly.com/winter/">Winter</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30518"><a href="https://thetahoeweekly.com/category/out-and-about/winter/back-country/">Back Country</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31543"><a href="https://thetahoeweekly.com/cross-country-skiing-2/">Cross-Country Skiing &#038; Snowshoeing</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31515"><a href="https://thetahoeweekly.com/downhill-skiing-snowboarding-2/">Downhill Skiing &#038; Snowboarding</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31630"><a href="https://thetahoeweekly.com/sledding-ice-skating/">Sledding &#038; Ice Skating</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31611"><a href="https://thetahoeweekly.com/snowmobiling-2/">Snowmobiling</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55647"><a href="https://thetahoeweekly.com/adventure-environment-films/">Adventure &#038; Environment Films</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32021"><a href="https://thetahoeweekly.com/beaches-parks-2/">Beaches &#038; Parks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51673"><a href="https://thetahoeweekly.com/category/bucket-list/">Bucket List</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-50001"><a href="https://thetahoeweekly.com/category/out-and-about/dogs/">Dogs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31696"><a href="https://thetahoeweekly.com/family-fun/">Family Fun</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30592"><a href="https://thetahoeweekly.com/category/out-and-about/nature-and-environment/">Nature &#038; Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30596"><a href="https://thetahoeweekly.com/category/out-and-about/explore-the-west/">Out West</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51677"><a href="https://thetahoeweekly.com/category/out-and-about/public-access/">Public Access</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54736"><a href="https://thetahoeweekly.com/category/out-and-about/wildfire-safety/">Wildfire Safety</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32031"><a href="https://thetahoeweekly.com/category/out-and-about/yoga-health-wellness/">Yoga, Health &#038; Wellness</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-55063"><a href="https://thetahoeweekly.com/arts-culture/">MAKERS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32024"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/art-in-nature/">Art in Nature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32025"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/artists/">Artists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32026"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/create/">Create</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32027"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/literary-arts/">Literary Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32028"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/photography-film/">Photography &#038; Film</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-46029"><a href="https://thetahoeweekly.com/music-scene/">THE LINEUP</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30492"><a href="https://thetahoeweekly.com/category/music-scene/album-reviews/">Album Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30491"><a href="https://thetahoeweekly.com/category/music-scene/music-scene-spotlight/comedy/">Comedy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52321"><a href="https://thetahoeweekly.com/festivals/">Festivals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30488"><a href="https://thetahoeweekly.com/category/music-scene/music-scene-spotlight/live-music/">Live Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30490"><a href="https://thetahoeweekly.com/category/music-scene/music-scene-spotlight/theater-dance/">Theater &#038; Dance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-55060"><a href="https://thetahoeweekly.com/local-flavor/">EAT &#038; DRINK</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22083"><a href="https://thetahoeweekly.com/category/food-wine/chefs-recipe/">Chef&#8217;s Recipe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22084"><a href="https://thetahoeweekly.com/category/food-wine/dining-out/">Dining Out</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30511"><a href="https://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/home-cooking/">Home Cooking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30509"><a href="https://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/libations/">Libations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30510"><a href="https://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/locavore/">Locavore</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52234"><a href="https://thetahoeweekly.com/category/food-wine/mindful-eating/">Mindful Eating</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30512"><a href="https://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/on-the-road/">On the Road</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22085"><a href="https://thetahoeweekly.com/category/food-wine/wine-column/">Wine Column</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-57005"><a href="https://thetahoeweekly.com/us/">US</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57006"><a href="https://thetahoeweekly.com/contact-new/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57009"><a href="https://thetahoeweekly.com/about-the-tahoe-weekly/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57011"><a href="https://thetahoeweekly.com/distribution/">Pick up a copy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57007"><a href="https://thetahoeweekly.com/home-new/submissions/">Submissions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57008"><a href="https://thetahoeweekly.com/advertise/">Advertise</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-57010"><a href="https://thetahoeweekly.com/category/e-editions/">e-Editions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57012"><a href="https://thetahoeweekly.com/category/e-editions/tahoe-weekly/">Tahoe Weekly</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57021"><a href="https://thetahoeweekly.com/tahoe-film-foodie-guide/">Tahoe Film &#038; Foodie Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57022"><a href="https://thetahoeweekly.com/tahoe-music-events-festivals-summer-edition-2019/">Tahoe Music, Events &#038; Festivals | Winter 2019-20</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57023"><a href="https://thetahoeweekly.com/tahoe-reno-golf-guide/">Tahoe Sierra Golf Guide | 2019</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57020"><a href="https://thetahoeweekly.com/family-fun-guide-2019/">Family Fun Guide | Winter 2020</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57024"><a href="https://thetahoeweekly.com/downhill-ski-guide/">19th Annual Downhill Ski Guide | Winter 2019-20</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57025"><a href="https://thetahoeweekly.com/nordic-ski-guide-winter-2018-2019/">Nordic Ski &#038; Snowshoe Guide | Winter 2019-20</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57019"><a href="https://thetahoeweekly.com/category/e-editions/tahoe-powder-2/">Tahoe Powder</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/TheTahoeWeekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/thetahoeweekly/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://thetahoeweekly.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span></div>
    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thetahoeweekly.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Winter" class="entry-crumb" href="https://thetahoeweekly.com/category/out-and-about/winter/">Winter</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Cross-Country Skiing &amp;amp; Snowshoeing" class="entry-crumb" href="https://thetahoeweekly.com/category/out-and-about/winter/cross-country-skiing-snowshoeing/">Cross-Country Skiing &amp; Snowshoeing</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">1960 Winter Olympics Anniversary, Part IV</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-57219" class="post-57219 post type-post status-publish format-standard has-post-thumbnail category-cross-country-skiing-snowshoeing category-downhill-skiing-snowboarding category-history category-in-this-issue tag-1960-winter-olympics tag-alex-cushing tag-mark-mclaughlin tag-squaw-valley tag-tahoe-history tag-truckee-history" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">1960 Winter Olympics Anniversary, Part IV</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thetahoeweekly.com/author/mark/">Mark McLaughlin</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" >March 30, 2020</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthetahoeweekly.com%2F2020%2F03%2F1960-winter-olympics-anniversary-part-iv%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=1960+Winter+Olympics+Anniversary%2C+Part+IV&url=https%3A%2F%2Fthetahoeweekly.com%2F2020%2F03%2F1960-winter-olympics-anniversary-part-iv%2F&via=Tahoe+Weekly">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thetahoeweekly.com/2020/03/1960-winter-olympics-anniversary-part-iv/&amp;media=https://thetahoeweekly.com/files/wp-content/uploads/2020/03/1959-NAC-Ice-Hockey-Game-Squaw-Blyth-McLaughlin-Sierra-Stories.jpg&description=1960+Winter+Olympics+Anniversary%2C+Part+IV">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=1960+Winter+Olympics+Anniversary%2C+Part+IV %0A%0A https://thetahoeweekly.com/2020/03/1960-winter-olympics-anniversary-part-iv/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content --><p><a style="text-align: center;" href="https://thetahoeweekly.com/2020/03/1960-winter-olympics-anniversary-part-iv/1959-nac-ice-hockey-game-squaw-blyth-mclaughlin-sierra-stories/" rel="attachment wp-att-57220"><img class="wp-image-57220 size-full" src="https://thetahoeweekly.com/files/wp-content/uploads/2020/03/1959-NAC-Ice-Hockey-Game-Squaw-Blyth-McLaughlin-Sierra-Stories.jpg" alt="" width="1024" height="604" srcset="https://thetahoeweekly.com/files/wp-content/uploads/2020/03/1959-NAC-Ice-Hockey-Game-Squaw-Blyth-McLaughlin-Sierra-Stories.jpg 1024w, https://thetahoeweekly.com/files/wp-content/uploads/2020/03/1959-NAC-Ice-Hockey-Game-Squaw-Blyth-McLaughlin-Sierra-Stories-300x177.jpg 300w, https://thetahoeweekly.com/files/wp-content/uploads/2020/03/1959-NAC-Ice-Hockey-Game-Squaw-Blyth-McLaughlin-Sierra-Stories-768x453.jpg 768w, https://thetahoeweekly.com/files/wp-content/uploads/2020/03/1959-NAC-Ice-Hockey-Game-Squaw-Blyth-McLaughlin-Sierra-Stories-696x411.jpg 696w, https://thetahoeweekly.com/files/wp-content/uploads/2020/03/1959-NAC-Ice-Hockey-Game-Squaw-Blyth-McLaughlin-Sierra-Stories-712x420.jpg 712w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p>Hockey practice outside unfinished Blyth Arena, circa 1959. | Courtesy Mark McLaughlinDue to European concerns regarding changed and unapproved ski course layouts for the upcoming 1960 Winter Olympics at Squaw Valley — specifically for the Nordic competitions — it was determined that a practice tournament before the Games was the only way to confirm that it met internationally agreed upon standards. And, just as importantly, it would also provide athletes and their coaches a chance to see and ski Squaw Valley first-hand.</p>
<p><em><strong><a href="https://thetahoeweekly.com/category/explore-tahoe/history/">Read the first three parts.</a></strong></em></p>
<p><a href="https://thetahoeweekly.com/">Don&#8217;t miss our great Tahoe content. Sign up for our monthly e-newsletter. </a></p>
<p>In the spring of 1957, construction had begun on three new double chairlifts to augment two older lifts in operation. By the winter of 1959, Squaw Valley was operating lifts up Squaw Peak, KT-22 and near Papoose Peak, which opened up a significant amount of new terrain. With the addition of the new chairlifts and ski runs, promoters promised that Squaw Valley had become the largest ski center in the Western Hemisphere. Public excitement for the upcoming Winter Games inspired thousands of people to drive up from Reno, San Francisco and Sacramento to check out the new facilities.</p>
<p>Many of the winter visitors were skiers anxious to barrel down Squaw’s challenging new runs, but crowds continued to pour in during the summer months, as well. Even with all the publicity and expanded traffic flow, the resort was still a relatively unknown ski area in national and global markets.</p>
<p>With the threat of a boycott on the table by several Scandinavian countries that were concerned about cross-country ski events being relocated on Lake Tahoe’s West Shore and not in the valley as advertised, all parties agreed that a pre-Olympic competition and facility inspection made good sense. The Olympic Organizing Committee stepped in to host the North American Championships at Squaw Valley in February 1959. All Olympic competitors and other top athletes too young to compete were invited to participate.</p>
<p>In early February 1959, skiers, skaters and support staff from 13 foreign nations joined American amateurs to face-off in the North American Alpine and Nordic Ski Championships. The expanded event included biathlon trials, an international invitational speed skating event and ski jumping along with ice hockey and figure skating competitions. The Championships would give athletes their first look at the nearly completed California Olympic venue at which they hoped to participate the following year.</p>
<p>Squaw Valley president <a href="https://thetahoeweekly.com/2018/02/alex-cushing-unusual-ski-pioneer/">Alex Cushing’s</a> vision of comradery between the athletes with a focus on sports, not the politics and suspicions of the Cold War, called for all competitors and team officials to be housed together in a separate Olympic Village. Four dormitories had been built with 300 rooms that accommodated four men or two women in each room. Females were housed in their own building. For the first time, participants from all countries would eat together in a large dining hall. It was a short walk from the Village to all of the training and competition areas, except for the cross-country skiing venues — one of the sources of contention was the driving distance to Tahoe’s West Shore for Nordic practice. In 1960, the village would be off limits to everyone except athletes, their coaches and managers, but in 1959, participants were sharing dormitories and dining rooms with newsmen, medical personnel, fire fighters, forest service and military personnel.</p>
<p>The official Winter Games were just one year away, and the Championships offered athletes their first opportunity to shred the slopes, skate the oval rinks on artificially frozen ice or launch themselves off the multiple ski jumps. But as an ominous harbinger of the erratic <a href="https://thetahoeweekly.com/2014/01/pioneer-snowmaker-saved-squaw-valley-olympics/">weather challenges that would precede the Olympics in 1960</a>, the winter of 1958-59 got off to a slow start. On the plus side, the worrisome threat of avalanches on the upper mountain was minimal in December. High pressure dominated the weather that month and it wasn’t until Jan. 5, 1959, that the first major storm of the season pounded the Tahoe Sierra with heavy snow. It wasn’t quite enough to open all the terrain, but it was a start that helped partially alleviate concerns of cancelling fan favorite events like the downhill and slalom races. Even with that first shot of snow, the ground was still bare on the valley floor in late January.</p>
<p>Luckily a major storm roared out of the Pacific on Feb. 11 and for two days heavy snow buried Squaw Valley. The Blue Canyon weather station on the west slope set a new 24-hour February record of 33 inches; even Reno, Nev., picked up nearly 2 feet. So much snow fell at Squaw Valley (65 inches at the base lodge) that one foreign delegate observed: “It’s going to be quite a job to work this down to racing quality.”</p>
<p>Olympic directors pleaded for help in moving snow and course packing, and even offered to pay hundreds of local skiers $2 per hour for their time and energy. This barrage increased avalanche concerns. During the winter of 1959, avalanche expert Monty Atwater conducted a training course for the 52-member Olympic Ski Patrol that would handle the 1960 Winter Games. It would be the first time the Winter Games were covered by a volunteer squad. After reviewing the many top skiers who hoped to work the mountain during the Olympics, Atwater recommended Jerry Nunn. Nunn, one of only three women he certified for the distinguished patrol, grew up in Sacramento and learned to ski at Soda Springs (near Donner Pass). She had joined the Sugar Bowl ski patrol when the ski area first opened in 1939.</p>
<p>Despite her diminutive stature, Nunn was a strong, capable skier who became the first certified female Forest Service Snow Ranger and avalanche expert. She again broke the gender barrier in 1954 by becoming the first woman patroller at Squaw Valley. During the winter of 1959, Nunn participated in Atwater’s avalanche control program. During one training session aimed at triggering slides by skiing across the top of a chute, Nunn was swept away by a violent torrent of snow, but luckily survived with only minor injuries. The close call was another lesson that avalanche control is risky, dangerous work, even for experts with long experience.</p>
<p>John “Bernie” Kingery was another young skier at Squaw Valley in 1959, just beginning his career in avalanche control and lucky enough to be learning from the best in the business. Bernie went on to become the mountain manager at Alpine Meadows where he died on March 31, 1982, a victim of one of the most deadly and destructive avalanches in U.S. ski area history.</p>
<p><em>Look for the conclusion of Mark’s series on the <a href="https://thetahoeweekly.com/category/explore-tahoe/history/">1960 Winter Olympics at TheTahoeWeekly.com</a>. </em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline tdi_2_272 td_block_template_1 ">

<style>
/* custom css */
.tdi_2_272.td-a-rec-img{
				    text-align: left;
				}.tdi_2_272.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://thetahoeweekly.com/tag/1960-winter-olympics/">1960 Winter Olympics</a></li><li><a href="https://thetahoeweekly.com/tag/alex-cushing/">Alex Cushing</a></li><li><a href="https://thetahoeweekly.com/tag/mark-mclaughlin/">Mark McLaughlin</a></li><li><a href="https://thetahoeweekly.com/tag/squaw-valley/">squaw valley</a></li><li><a href="https://thetahoeweekly.com/tag/tahoe-history/">tahoe history</a></li><li><a href="https://thetahoeweekly.com/tag/truckee-history/">Truckee history</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thetahoeweekly.com/2020/03/1960-winter-olympics-anniversary-part-iv/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthetahoeweekly.com%2F2020%2F03%2F1960-winter-olympics-anniversary-part-iv%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=1960+Winter+Olympics+Anniversary%2C+Part+IV&url=https%3A%2F%2Fthetahoeweekly.com%2F2020%2F03%2F1960-winter-olympics-anniversary-part-iv%2F&via=Tahoe+Weekly">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thetahoeweekly.com/2020/03/1960-winter-olympics-anniversary-part-iv/&amp;media=https://thetahoeweekly.com/files/wp-content/uploads/2020/03/1959-NAC-Ice-Hockey-Game-Squaw-Blyth-McLaughlin-Sierra-Stories.jpg&description=1960+Winter+Olympics+Anniversary%2C+Part+IV">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=1960+Winter+Olympics+Anniversary%2C+Part+IV %0A%0A https://thetahoeweekly.com/2020/03/1960-winter-olympics-anniversary-part-iv/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thetahoeweekly.com/2020/03/tahoe-musicians-entertainment-go-virtual/">Tahoe musicians, entertainment go virtual</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://thetahoeweekly.com/author/mark/"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2017/04/Mark_McLaughlin_avatar_2017-2-150x150.jpg" width="96" height="96" alt="Mark McLaughlin" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thetahoeweekly.com/author/mark/">Mark McLaughlin</a></span></div><div class="td-author-url"><a href="http://thestormking.com">http://thestormking.com</a></div><div class="td-author-description">Mark is an award-winning, nationally published author, historian and professional speaker with seven books and more than 800 articles in print. A prolific writer, Mark has received the Nevada State Press award five times. He is a popular lecturer and experienced field trip leader who has lived at North Lake Tahoe since 1978. He teaches Sierra Nevada history using entertaining stories, slide shows and informative tours. He has been a frequent guest on National Public Radio and has appeared as an expert consultant on CNN, The History Channel and The Weather Channel, as well as many historical documentaries.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mark McLaughlin"></span><meta itemprop="datePublished" content="2020-03-30T13:21:35-07:00"><meta itemprop="dateModified" content="2020-03-30T13:22:34-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thetahoeweekly.com/2020/03/1960-winter-olympics-anniversary-part-iv/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thetahoeweekly.com/files/wp-content/uploads/2017/02/the-tahoe-weekly-logo.png"></span><meta itemprop="name" content="Tahoe Weekly"></span><meta itemprop="headline " content="1960 Winter Olympics Anniversary, Part IV"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thetahoeweekly.com/files/wp-content/uploads/2020/03/1959-NAC-Ice-Hockey-Game-Squaw-Blyth-McLaughlin-Sierra-Stories.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="604"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_3_188 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3_188" ><script>var block_tdi_3_188 = new tdBlock();
block_tdi_3_188.id = "tdi_3_188";
block_tdi_3_188.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_188","td_column_number":3,"live_filter_cur_post_id":57219,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_188","tdc_css_class_style":"tdi_3_188_rand_style"}';
block_tdi_3_188.td_column_number = "3";
block_tdi_3_188.block_type = "td_block_related_posts";
block_tdi_3_188.post_count = "3";
block_tdi_3_188.found_posts = "668";
block_tdi_3_188.header_color = "";
block_tdi_3_188.ajax_pagination_infinite_stop = "";
block_tdi_3_188.max_num_pages = "223";
tdBlocksArray.push(block_tdi_3_188);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_758" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_188" href="#">RELATED ARTICLES</a><a id="tdi_5_e77" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_188" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_188 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetahoeweekly.com/2020/03/tahoe-musicians-entertainment-go-virtual/" rel="bookmark" class="td-image-wrap" title="Tahoe musicians, entertainment go virtual"><img width="218" height="150" class="entry-thumb" src="https://thetahoeweekly.com/files/wp-content/uploads/2020/03/87277814_1860072350784148_4605608609638776832_o-218x150.jpg"  srcset="https://thetahoeweekly.com/files/wp-content/uploads/2020/03/87277814_1860072350784148_4605608609638776832_o-218x150.jpg 218w, https://thetahoeweekly.com/files/wp-content/uploads/2020/03/87277814_1860072350784148_4605608609638776832_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Tahoe musicians, entertainment go virtual" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetahoeweekly.com/2020/03/tahoe-musicians-entertainment-go-virtual/" rel="bookmark" title="Tahoe musicians, entertainment go virtual">Tahoe musicians, entertainment go virtual</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetahoeweekly.com/2020/03/heavenly-village-announces-summer-concerts/" rel="bookmark" class="td-image-wrap" title="Heavenly Village announces summer concerts"><img width="218" height="150" class="entry-thumb" src="https://thetahoeweekly.com/files/wp-content/uploads/2020/03/68965859_2339362879636090_6617433907413385216_n-218x150.jpg"  srcset="https://thetahoeweekly.com/files/wp-content/uploads/2020/03/68965859_2339362879636090_6617433907413385216_n-218x150.jpg 218w, https://thetahoeweekly.com/files/wp-content/uploads/2020/03/68965859_2339362879636090_6617433907413385216_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Heavenly Village announces summer concerts" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetahoeweekly.com/2020/03/heavenly-village-announces-summer-concerts/" rel="bookmark" title="Heavenly Village announces summer concerts">Heavenly Village announces summer concerts</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetahoeweekly.com/2020/03/tahoe-resources-during-covid-19/" rel="bookmark" class="td-image-wrap" title="Tahoe resources during COVID-19"><img width="218" height="150" class="entry-thumb" src="https://thetahoeweekly.com/files/wp-content/uploads/2020/03/2AP1TD2-b598c7937e0cb7c3ddb3d98f6d897d82-218x150.jpg"  srcset="https://thetahoeweekly.com/files/wp-content/uploads/2020/03/2AP1TD2-b598c7937e0cb7c3ddb3d98f6d897d82-218x150.jpg 218w, https://thetahoeweekly.com/files/wp-content/uploads/2020/03/2AP1TD2-b598c7937e0cb7c3ddb3d98f6d897d82-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Tahoe resources during COVID-19" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetahoeweekly.com/2020/03/tahoe-resources-during-covid-19/" rel="bookmark" title="Tahoe resources during COVID-19">Tahoe resources during COVID-19</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_188" data-td_block_id="tdi_3_188"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_188" data-td_block_id="tdi_3_188"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="https://thetahoeweekly.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="td_block_template_1 widget widget_sib_subscribe_form"><h4 class="block-title"><span>Subscribe to our Newsletter</span></h4>			<form id="sib_signup_form_14" method="post" class="sib_signup_form">
				<div class="sib_loader" style="display:none;"><img
							src="https://thetahoeweekly.com/files/wp-includes//images/spinner.gif" alt="loader"></div>
				<input type="hidden" name="sib_form_action" value="subscribe_form_submit">
				<input type="hidden" name="sib_form_id" value="14">
                                <input type="hidden" name="sib_form_alert_notice" value="Please fill out this field">
				<div class="sib_signup_box_inside_14">
					<div style="/*display:none*/" class="sib_msg_disp">
					</div>
					<p class="sib-email-area">
    <label class="sib-email-area">Email Address*</label>
    <input type="email" class="sib-email-area" name="email" required="required">
</p>
<p class="sib-NAME-area">
    <label class="sib-NAME-area">Name</label>
    <input type="text" class="sib-NAME-area" name="NAME" >
</p>
<p>
    <input type="submit" class="sib-default-btn" value="Subscribe">
</p>				</div>
			</form>
			<style>
				form#sib_signup_form_14 p.sib-alert-message {
    padding: 6px 12px;
    margin-bottom: 20px;
    border: 1px solid transparent;
    border-radius: 4px;
    -webkit-box-sizing: border-box;
    -moz-box-sizing: border-box;
    box-sizing: border-box;
}
form#sib_signup_form_14 p.sib-alert-message-error {
    background-color: #f2dede;
    border-color: #ebccd1;
    color: #a94442;
}
form#sib_signup_form_14 p.sib-alert-message-success {
    background-color: #dff0d8;
    border-color: #d6e9c6;
    color: #3c763d;
}
form#sib_signup_form_14 p.sib-alert-message-warning {
    background-color: #fcf8e3;
    border-color: #faebcc;
    color: #8a6d3b;
}			</style>
			</aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_6_75e td_block_template_1 ">

<style>
/* custom css */
.tdi_6_75e.td-a-rec-img{
				    text-align: left;
				}.tdi_6_75e.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_7_858 td_block_template_1 ">

<style>
/* custom css */
.tdi_7_858.td-a-rec-img{
				    text-align: left;
				}.tdi_7_858.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="td_block_template_1 widget adrotate_widgets"><div class="g g-1"><div class="g-dyn a-175 c-1"><a href="https://sierracommunityhouse.org"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2019/11/SierraCommunityHouse_300x250.jpg" /></a></div><div class="g-dyn a-157 c-2"><a class="gofollow" data-track="MTU3LDEsMSw2MA==" href="http://www.thetahoeweekly.com"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2019/12/lou_webad-300x250.jpg" /></a></div><div class="g-dyn a-130 c-3"><a class="gofollow" data-track="MTMwLDEsMSw2MA==" href="http://www.tahoetruckeetransit.com//"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2018/12/TART–300x250p.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget adrotate_widgets"><div class="g g-3"><div class="g-dyn a-173 c-1"><a class="gofollow" data-track="MTczLDMsMSw2MA==" href="https://sierracommunityhouse.org"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2019/11/SierraCommunityHouse_300x500.jpg" /></a></div><div class="g-dyn a-172 c-2"><a href="https://theseasonedsage.com"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2019/11/SeasonedSage_300x500.jpg" /></a></div></div></aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_8_004 td_block_template_1 ">

<style>
/* custom css */
.tdi_8_004.td-a-rec-img{
				    text-align: left;
				}.tdi_8_004.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="td_block_template_1 widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside>		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Tahoe Weekly</span></h4>		<ul>
											<li>
					<a href="https://thetahoeweekly.com/2020/03/1960-winter-olympics-anniversary-part-iv/" aria-current="page">1960 Winter Olympics Anniversary, Part IV</a>
									</li>
											<li>
					<a href="https://thetahoeweekly.com/2020/03/tahoe-musicians-entertainment-go-virtual/">Tahoe musicians, entertainment go virtual</a>
									</li>
											<li>
					<a href="https://thetahoeweekly.com/2020/03/heavenly-village-announces-summer-concerts/">Heavenly Village announces summer concerts</a>
									</li>
											<li>
					<a href="https://thetahoeweekly.com/2020/03/tahoe-resources-during-covid-19/">Tahoe resources during COVID-19</a>
									</li>
					</ul>
		</aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_9_155 td_block_template_1 ">

<style>
/* custom css */
.tdi_9_155.td-a-rec-img{
				    text-align: left;
				}.tdi_9_155.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="td_block_template_1 widget adrotate_widgets"><div class="g g-1"><div class="g-dyn a-175 c-1"><a href="https://sierracommunityhouse.org"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2019/11/SierraCommunityHouse_300x250.jpg" /></a></div><div class="g-dyn a-157 c-2"><a class="gofollow" data-track="MTU3LDEsMSw2MA==" href="http://www.thetahoeweekly.com"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2019/12/lou_webad-300x250.jpg" /></a></div><div class="g-dyn a-130 c-3"><a class="gofollow" data-track="MTMwLDEsMSw2MA==" href="http://www.tahoetruckeetransit.com//"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2018/12/TART–300x250p.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget adrotate_widgets"><div class="g g-3"><div class="g-dyn a-173 c-1"><a class="gofollow" data-track="MTczLDMsMSw2MA==" href="https://sierracommunityhouse.org"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2019/11/SierraCommunityHouse_300x500.jpg" /></a></div><div class="g-dyn a-172 c-2"><a href="https://theseasonedsage.com"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2019/11/SeasonedSage_300x500.jpg" /></a></div></div></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
        <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
			
            <div class="td-instagram-user">
                <h4 class="td-footer-instagram-title">
					Follow us on Instagram                    <a class="td-footer-instagram-user-link"
                       href="https://www.instagram.com/thetahoeweekly"
                       target="_blank">@thetahoeweekly</a>
                </h4>
            </div>

			<div class="td_block_wrap td_block_instagram tdi_10_888 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_10_888" >
<style>
/* custom css */
.tdi_10_888 .td-instagram-element:hover:before{
                    opacity: 0;
                }
</style><div class="td-block-title-wrap"></div><div id=tdi_10_888 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                        <div class="td-instagram-main td-images-on-row-8">
			                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B946lMsjVIu" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/e15/c103.0.874.874a/s640x640/82435655_529774681009804_596501857422644163_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com&_nc_cat=104&_nc_ohc=tu-5r1rM-MsAX--xMhM&oh=8559ef004739437e4c52b7d52bf7b529&oe=5E9EF178"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B92QlkTBmmP" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/90094183_1272425749619209_5103837759886521621_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com&_nc_cat=101&_nc_ohc=KNN_7uI54e8AX8cQwSl&oh=e4831eb207d4bcf2da85d8a5ebf0528b&oe=5E759623"/>
                                </a>
                                <!-- video icon -->
						                                            <span class="td-video-play-ico">
                                    <i class="td-icon-video-thumb-play"></i>
                                </span>
							                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B9rgUMEA30Z" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/e15/c135.0.810.810a/s640x640/89692915_2775779299205457_8627741543962207228_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com&_nc_cat=109&_nc_ohc=yT5SAhwRygQAX9tyEtg&oh=7bb89bc52b1abdf09b661f638548a380&oe=5E9F0FA5"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B9piU6llGop" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/e15/c180.0.720.720a/s640x640/89862156_622249165002043_8046917752066522505_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com&_nc_cat=107&_nc_ohc=Ic7KQ506qNsAX_YGn-5&oh=3259878fe458b6d749e63575fb155b21&oe=5E9B26D7"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B9UdpxGF1om" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/e15/c180.0.720.720a/s640x640/88279139_1350468828458017_8042729252132682140_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com&_nc_cat=101&_nc_ohc=2GZMlY-PEmkAX_QIwtj&oh=e72a10582545b93244606486dd98afc8&oe=5E9CA969"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B9QBJmshT8_" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/87832818_1405368932979030_4745993280431385880_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com&_nc_cat=106&_nc_ohc=4LrFfGENsqsAX-eJsGk&oh=91a46687aa2496649cae2dceec68ecdf&oe=5E75EC1B"/>
                                </a>
                                <!-- video icon -->
						                                            <span class="td-video-play-ico">
                                    <i class="td-icon-video-thumb-play"></i>
                                </span>
							                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B9DTlhfI1FT" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/e15/c145.0.321.321a/87348882_2587162141517333_2923060458973056534_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com&_nc_cat=105&_nc_ohc=pCnjHlSJ_BwAX-rShp3&oh=a7bd93cc8d4ece15de2da78610a23d2e&oe=5E9C2CE6"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B8r--yuBKOJ" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/84786194_108188770640355_2328425629827840858_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com&_nc_cat=103&_nc_ohc=Qd_lQNkSP6wAX8iYk10&oh=54996ef239368bf42826e75b5ce7faf3&oe=5E755F81"/>
                                </a>
                                <!-- video icon -->
						                                            <span class="td-video-play-ico">
                                    <i class="td-icon-video-thumb-play"></i>
                                </span>
							                                    </div>
					                                <!-- number of images to display -->
				                            <div class="clearfix"></div>
                </div>
		        </div></div>        </div>

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				
                <!-- Sub Footer -->
				            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3 (rara)
        Deploy mode: deploy
        
        uid: 5e82551794346
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/thetahoeweekly.com\/files\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src="https://thetahoeweekly.com/files/wp-content/cache/minify/539a9.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/thetahoeweekly.com\/files\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>






<script src="https://thetahoeweekly.com/files/wp-content/cache/minify/b8513.js"></script>


<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Tahoe City, US","api_location":"Tahoe City","api_language":"en","api_key":"5652c51bc279fcee2596143b7483890b","today_icon":"broken-clouds-d","today_icon_text":"overcast clouds","today_temp":[3.8,38.9],"today_humidity":69,"today_wind_speed":[2.1,1.3],"today_min":[-1.1,30],"today_max":[11,51.8],"today_clouds":90,"current_unit":1,"forecast":[{"timestamp":1585602000,"day_name":"Mon","day_temp":[5,41],"owm_day_index":0},{"timestamp":1585612800,"day_name":"Tue","day_temp":[6,42],"owm_day_index":1},{"timestamp":1585699200,"day_name":"Wed","day_temp":[6,42],"owm_day_index":9},{"timestamp":1585785600,"day_name":"Thu","day_temp":[5,41],"owm_day_index":17},{"timestamp":1585872000,"day_name":"Fri","day_temp":[7,45],"owm_day_index":25},{"timestamp":1585958400,"day_name":"Sat","day_temp":[6,43],"owm_day_index":33}]});
				});
			
			
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 8000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


		<!-- Cookie Notice plugin v1.2.51 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: #000;"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a></span></div>
			
		</div>
		<!-- / Cookie Notice plugin -->
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 272/283 objects using disk
Page Caching using disk: enhanced 
Minified using disk
Database Caching using disk (Request-wide modification query)

Served from: thetahoeweekly.com @ 2020-03-30 13:22:47 by W3 Total Cache
-->