<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Quenching Tahoe’s thirst with reusable cups - Tahoe Weekly</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thetahoeweekly.com/files/xmlrpc.php" />
    <meta property="og:image" content="https://thetahoeweekly.com/files/wp-content/uploads/2019/07/072519-Food_water-fill-station-at-Diamond-peak-e1563999332651.jpg" /><link rel="icon" type="image/png" href="https://thetahoeweekly.com/files/wp-content/uploads/2015/05/Favicon.jpg">
<!-- This site is optimized with the Yoast SEO plugin v11.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://thetahoeweekly.com/2019/07/quenching-tahoes-thirst-with-reusable-cups/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Quenching Tahoe’s thirst with reusable cups - Tahoe Weekly" />
<meta property="og:description" content="Three years ago, Squaw Valley Alpine Meadows made the decision to eliminate the sale of single-use plastic water bottles. It launched Drink Mountain Tap and installed 20 free refill stations around both ski areas and started selling reusable water bottles guests could use to fill up on water. When the resorts’ leaders realized that the &hellip;" />
<meta property="og:url" content="https://thetahoeweekly.com/2019/07/quenching-tahoes-thirst-with-reusable-cups/" />
<meta property="og:site_name" content="Tahoe Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/TheTahoeWeekly/" />
<meta property="article:tag" content="Drink Mountain Tap" />
<meta property="article:tag" content="Drink Tahoe Tap" />
<meta property="article:tag" content="Squaw Valley Alpine Meadows" />
<meta property="article:tag" content="Tahoe water refill stations" />
<meta property="article:tag" content="Tap app" />
<meta property="article:tag" content="Truckee water refill stations" />
<meta property="article:section" content="In this Issue" />
<meta property="article:published_time" content="2019-07-24T18:54:18+00:00" />
<meta property="article:modified_time" content="2019-07-24T20:15:42+00:00" />
<meta property="og:updated_time" content="2019-07-24T20:15:42+00:00" />
<meta property="og:image" content="https://thetahoeweekly.com/files/wp-content/uploads/2019/07/072519-Food_water-fill-station-at-Diamond-peak-e1563999332651.jpg" />
<meta property="og:image:secure_url" content="https://thetahoeweekly.com/files/wp-content/uploads/2019/07/072519-Food_water-fill-station-at-Diamond-peak-e1563999332651.jpg" />
<meta property="og:image:width" content="599" />
<meta property="og:image:height" content="488" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thetahoeweekly.com/#website","url":"https://thetahoeweekly.com/","name":"Tahoe Weekly","potentialAction":{"@type":"SearchAction","target":"https://thetahoeweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thetahoeweekly.com/2019/07/quenching-tahoes-thirst-with-reusable-cups/#primaryimage","url":"https://thetahoeweekly.com/files/wp-content/uploads/2019/07/072519-Food_water-fill-station-at-Diamond-peak-e1563999332651.jpg","width":599,"height":488},{"@type":"WebPage","@id":"https://thetahoeweekly.com/2019/07/quenching-tahoes-thirst-with-reusable-cups/#webpage","url":"https://thetahoeweekly.com/2019/07/quenching-tahoes-thirst-with-reusable-cups/","inLanguage":"en-US","name":"Quenching Tahoe\u2019s thirst with reusable cups - Tahoe Weekly","isPartOf":{"@id":"https://thetahoeweekly.com/#website"},"primaryImageOfPage":{"@id":"https://thetahoeweekly.com/2019/07/quenching-tahoes-thirst-with-reusable-cups/#primaryimage"},"datePublished":"2019-07-24T18:54:18+00:00","dateModified":"2019-07-24T20:15:42+00:00","author":{"@id":"https://thetahoeweekly.com/#/schema/person/2e051faedd9147b4698e936b4bdd53a4"}},{"@type":["Person"],"@id":"https://thetahoeweekly.com/#/schema/person/2e051faedd9147b4698e936b4bdd53a4","name":"Kayla Anderson","image":{"@type":"ImageObject","@id":"https://thetahoeweekly.com/#authorlogo","url":"https://thetahoeweekly.com/files/wp-content/uploads/2017/04/Kayla_Anderson_newavatar_2017.jpg","caption":"Kayla Anderson"},"description":"Kayla is a freelance writer, marketer and action sports enthusiast who has spent the last 10 years in North Lake Tahoe snowboarding, hiking and wake surfing. She holds a bachelor\u2019s degree in journalism from Chico State University and loves being out on the lake as often as she can.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tahoe Weekly &raquo; Feed" href="https://thetahoeweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tahoe Weekly &raquo; Comments Feed" href="https://thetahoeweekly.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thetahoeweekly.com\/files\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://thetahoeweekly.com/files/wp-content/cache/minify/5d377.css" media="all" />




<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://thetahoeweekly.com/files/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.2' type='text/css' media='screen' />
<![endif]-->
<link rel="stylesheet" href="https://thetahoeweekly.com/files/wp-content/cache/minify/b6999.css" media="all" />

<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel="stylesheet" href="https://thetahoeweekly.com/files/wp-content/cache/minify/61453.css" media="all" />


<script src="https://thetahoeweekly.com/files/wp-content/cache/minify/810be.js"></script>


<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/thetahoeweekly.com\/files\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src="https://thetahoeweekly.com/files/wp-content/cache/minify/539a9.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/thetahoeweekly.com\/files\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src="https://thetahoeweekly.com/files/wp-content/cache/minify/7e192.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/thetahoeweekly.com\/files\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script src="https://thetahoeweekly.com/files/wp-content/cache/minify/be43b.js"></script>

<link rel='https://api.w.org/' href='https://thetahoeweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thetahoeweekly.com/files/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thetahoeweekly.com/files/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://thetahoeweekly.com/?p=53361' />
<link rel="alternate" type="application/json+oembed" href="https://thetahoeweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthetahoeweekly.com%2F2019%2F07%2Fquenching-tahoes-thirst-with-reusable-cups%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thetahoeweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthetahoeweekly.com%2F2019%2F07%2Fquenching-tahoes-thirst-with-reusable-cups%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.4.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:1px 1px 1px 1px;width:100%; max-width:728px; height:100%; max-height:180px; }
	.g-3 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:500px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:1000px; height:100%; max-height:96px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<meta property="fb:pages" content="400651840054647" />
			<meta name="google-site-verification" content="pHN3oeyOmbk6iEL2m56kb4kCbNZuuTyw-bcrnsTKDN8" /><meta name="google-site-verification" content="0XNfWaJqPONXABxyeQAcnnw55bpUnTHCIUHAeaPI2ck" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thetahoeweekly.com\/files\/wp-admin\/","wpRestNonce":"b8c29e5c6b","wpRestUrl":"https:\/\/thetahoeweekly.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 8000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


<!-- JS generated by theme -->

<script>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</script>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://thetahoeweekly.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thetahoeweekly.com/category/in-this-issue/",
                    "name": "In this Issue"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thetahoeweekly.com/2019/07/quenching-tahoes-thirst-with-reusable-cups/",
                    "name": "Quenching Tahoe’s thirst with reusable cups"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://thetahoeweekly.com/files/wp-content/uploads/2019/06/cropped-SiteIcon_Tahoe-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thetahoeweekly.com/files/wp-content/uploads/2019/06/cropped-SiteIcon_Tahoe-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://thetahoeweekly.com/files/wp-content/uploads/2019/06/cropped-SiteIcon_Tahoe-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://thetahoeweekly.com/files/wp-content/uploads/2019/06/cropped-SiteIcon_Tahoe-2-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="836522ad8611e55b03d932f40b7be665"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script></head>

<body class="post-template-default single single-post postid-53361 single-format-standard cookies-not-set ctct-Newspaper quenching-tahoes-thirst-with-reusable-cups global-block-template-1 wpb-js-composer js-comp-ver-6.0.2 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/TheTahoeWeekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/thetahoeweekly/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://thetahoeweekly.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-41468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-41468"><a href="https://thetahoeweekly.com/events-calendar/">Event Calendar<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-48470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48470"><a href="https://thetahoeweekly.com/how-to-add-an-event/">How to add an event</a></li>
	<li id="menu-item-48473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48473"><a href="https://thetahoeweekly.com/faqs/">Event Calendar FAQs</a></li>
	<li id="menu-item-51050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51050"><a href="https://thetahoeweekly.com/auto-add-events/">Auto-add events</a></li>
</ul>
</li>
<li id="menu-item-30471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30471"><a href="https://thetahoeweekly.com/category/explore-tahoe/">Explore Tahoe<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-51174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51174"><a href="https://thetahoeweekly.com/category/explore-tahoe/transcontinental-railroad/">Transcontinental Railroad</a></li>
	<li id="menu-item-32683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32683"><a href="https://thetahoeweekly.com/community/">Community<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-32697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32697"><a href="https://thetahoeweekly.com/community/community-meetings/">Community Meetings</a></li>
		<li id="menu-item-32698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32698"><a href="https://thetahoeweekly.com/community/support-groups/">Support Groups</a></li>
		<li id="menu-item-30503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30503"><a href="https://thetahoeweekly.com/category/explore-tahoe/community/tahoe-locals/">Tahoe Locals</a></li>
		<li id="menu-item-31230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31230"><a href="https://thetahoeweekly.com/community/worship-services/">Worship Services</a></li>
	</ul>
</li>
	<li id="menu-item-31236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31236"><a href="https://thetahoeweekly.com/category/explore-tahoe/history/">History</a></li>
	<li id="menu-item-30474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30474"><a href="https://thetahoeweekly.com/lake-tahoe-facts/">Lake Tahoe Facts</a></li>
	<li id="menu-item-32015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32015"><a href="https://thetahoeweekly.com/sightseeing/">Sightseeing &#038; Museums</a></li>
	<li id="menu-item-25364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25364"><a href="https://thetahoeweekly.com/category/explore-tahoe/warrens-world/">Warren Miller</a></li>
</ul>
</li>
<li id="menu-item-45397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45397"><a href="https://thetahoeweekly.com/out-about/">OUT &#038; ABOUT<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-51673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51673"><a href="https://thetahoeweekly.com/category/bucket-list/">Bucket List</a></li>
	<li id="menu-item-31696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31696"><a href="https://thetahoeweekly.com/family-fun/">Family Fun</a></li>
	<li id="menu-item-22665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22665"><a href="https://thetahoeweekly.com/category/out-and-about/summer/">Summer<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-31863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31863"><a href="https://thetahoeweekly.com/hiking/">Hiking &#038; Trail Running</a></li>
		<li id="menu-item-31837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31837"><a href="https://thetahoeweekly.com/mountain-biking/">Mountain Biking</a></li>
		<li id="menu-item-31848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31848"><a href="https://thetahoeweekly.com/road-biking/">Cycling</a></li>
		<li id="menu-item-31865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31865"><a href="https://thetahoeweekly.com/golf/">Golf</a></li>
		<li id="menu-item-32021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32021"><a href="https://thetahoeweekly.com/beaches-parks-2/">Beaches &#038; Parks</a></li>
		<li id="menu-item-33443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33443"><a href="https://thetahoeweekly.com/category/out-and-about/summer/sup-kayaking/">SUP &#038; Kayaking</a></li>
		<li id="menu-item-31873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31873"><a href="https://thetahoeweekly.com/boating-rafting/">Boating &#038; Sailing</a></li>
		<li id="menu-item-31926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31926"><a href="https://thetahoeweekly.com/category/out-and-about/summer/rafting-whitewater/">Rafting &#038; Whitewater</a></li>
		<li id="menu-item-31792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31792"><a href="https://thetahoeweekly.com/fishing/">Fishing</a></li>
		<li id="menu-item-30569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30569"><a href="https://thetahoeweekly.com/category/out-and-about/summer/rock-climbing/">Rock Climbing</a></li>
		<li id="menu-item-33396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33396"><a href="https://thetahoeweekly.com/camping-backpacking/">Camping &#038; Backpacking</a></li>
		<li id="menu-item-32355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32355"><a href="https://thetahoeweekly.com/category/out-and-about/summer/waterfalls-hot-springs/">Waterfalls &#038; Hot Springs</a></li>
		<li id="menu-item-35046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35046"><a href="https://thetahoeweekly.com/category/out-and-about/star-gazing/">Star Gazing</a></li>
		<li id="menu-item-30588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30588"><a href="https://thetahoeweekly.com/category/out-and-about/summer/diving/">Diving</a></li>
		<li id="menu-item-32356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32356"><a href="https://thetahoeweekly.com/category/out-and-about/in-the-air/">In the Air</a></li>
		<li id="menu-item-53107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53107"><a href="https://thetahoeweekly.com/category/out-and-about/summer/moto-trails/">Moto Trails</a></li>
		<li id="menu-item-32191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32191"><a href="https://thetahoeweekly.com/category/out-and-about/adventure-racing/">Adventure Racing</a></li>
		<li id="menu-item-48491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48491"><a href="https://thetahoeweekly.com/category/out-and-about/equestrian/">Equestrian</a></li>
	</ul>
</li>
	<li id="menu-item-39214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39214"><a href="https://thetahoeweekly.com/winter/">Winter<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-30518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30518"><a href="https://thetahoeweekly.com/category/out-and-about/winter/back-country/">Back Country</a></li>
		<li id="menu-item-31543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31543"><a href="https://thetahoeweekly.com/cross-country-skiing-2/">Cross-Country Skiing &#038; Snowshoeing</a></li>
		<li id="menu-item-31515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31515"><a href="https://thetahoeweekly.com/downhill-skiing-snowboarding-2/">Downhill Skiing &#038; Snowboarding</a></li>
		<li id="menu-item-31630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31630"><a href="https://thetahoeweekly.com/sledding-ice-skating/">Sledding &#038; Ice Skating</a></li>
		<li id="menu-item-31611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31611"><a href="https://thetahoeweekly.com/snowmobiling-2/">Snowmobiling</a></li>
	</ul>
</li>
	<li id="menu-item-38071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38071"><a href="https://thetahoeweekly.com/category/out-and-about/fall/">Fall</a></li>
	<li id="menu-item-50001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50001"><a href="https://thetahoeweekly.com/category/out-and-about/dogs/">Dogs</a></li>
	<li id="menu-item-32022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32022"><a href="https://thetahoeweekly.com/category/out-and-about/adventure-environment-films/">Adventure &#038; Environment Films</a></li>
	<li id="menu-item-30592" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30592"><a href="https://thetahoeweekly.com/category/out-and-about/nature-and-environment/">Nature &#038; Environment</a></li>
	<li id="menu-item-51677" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51677"><a href="https://thetahoeweekly.com/category/out-and-about/public-access/">Public Access</a></li>
	<li id="menu-item-30596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30596"><a href="https://thetahoeweekly.com/category/out-and-about/explore-the-west/">Out West</a></li>
	<li id="menu-item-32031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32031"><a href="https://thetahoeweekly.com/category/out-and-about/yoga-health-wellness/">Yoga, Health &#038; Wellness</a></li>
</ul>
</li>
<li id="menu-item-30477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30477"><a href="https://thetahoeweekly.com/category/arts-culture/">Arts &#038; Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-32024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32024"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/art-in-nature/">Art in Nature</a></li>
	<li id="menu-item-32025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32025"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/artists/">Artists</a></li>
	<li id="menu-item-32026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32026"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/create/">Create</a></li>
	<li id="menu-item-32027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32027"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/literary-arts/">Literary Arts</a></li>
	<li id="menu-item-32028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32028"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/photography-film/">Photography &#038; Film</a></li>
</ul>
</li>
<li id="menu-item-46029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-46029"><a href="https://thetahoeweekly.com/music-scene/">MUSIC SCENE<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-30492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30492"><a href="https://thetahoeweekly.com/category/music-scene/album-reviews/">Album Reviews</a></li>
	<li id="menu-item-30491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30491"><a href="https://thetahoeweekly.com/category/music-scene/music-scene-spotlight/comedy/">Comedy</a></li>
	<li id="menu-item-52321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52321"><a href="https://thetahoeweekly.com/festivals/">Festivals</a></li>
	<li id="menu-item-30488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30488"><a href="https://thetahoeweekly.com/category/music-scene/music-scene-spotlight/live-music/">Live Music</a></li>
	<li id="menu-item-30490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30490"><a href="https://thetahoeweekly.com/category/music-scene/music-scene-spotlight/theater-dance/">Theater &#038; Dance</a></li>
</ul>
</li>
<li id="menu-item-6234" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-6234"><a href="https://thetahoeweekly.com/category/food-wine/">Local Flavor<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-22083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22083"><a href="https://thetahoeweekly.com/category/food-wine/chefs-recipe/">Chef&#8217;s Recipe</a></li>
	<li id="menu-item-22084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22084"><a href="https://thetahoeweekly.com/category/food-wine/dining-out/">Dining Out</a></li>
	<li id="menu-item-52234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52234"><a href="https://thetahoeweekly.com/category/food-wine/mindful-eating/">Mindful Eating</a></li>
	<li id="menu-item-30511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30511"><a href="https://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/home-cooking/">Home Cooking</a></li>
	<li id="menu-item-30509" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30509"><a href="https://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/libations/">Libations</a></li>
	<li id="menu-item-30510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30510"><a href="https://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/locavore/">Locavore</a></li>
	<li id="menu-item-30512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30512"><a href="https://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/on-the-road/">On the Road</a></li>
	<li id="menu-item-22085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22085"><a href="https://thetahoeweekly.com/category/food-wine/wine-column/">Wine Column</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://thetahoeweekly.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">82</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Tahoe City</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Wednesday, July 24, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-bar-menu" class="top-header-menu"><li id="menu-item-30942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-30942"><a href="https://thetahoeweekly.com/contact-new/">Contact</a></li>
<li id="menu-item-30943" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30943"><a href="https://thetahoeweekly.com/about-the-tahoe-weekly/">About Us</a></li>
<li id="menu-item-30549" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30549"><a href="https://thetahoeweekly.com/distribution/">Pick up a copy</a></li>
<li id="menu-item-32767" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32767"><a href="https://thetahoeweekly.com/home-new/submissions/">Submissions</a></li>
<li id="menu-item-38122" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38122"><a href="https://thetahoeweekly.com/advertise/">Advertise</a></li>
<li id="menu-item-41470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41470"><a href="https://thetahoeweekly.com/category/e-editions/">e-Editions</a>
<ul class="sub-menu">
	<li id="menu-item-41471" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41471"><a href="https://thetahoeweekly.com/category/e-editions/tahoe-weekly/">Tahoe Weekly</a></li>
	<li id="menu-item-52225" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52225"><a href="https://thetahoeweekly.com/tahoe-music-events-festivals-summer-edition-2019/">Tahoe Music, Events &#038; Festivals | Summer 2019</a></li>
	<li id="menu-item-41474" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41474"><a href="https://thetahoeweekly.com/tahoe-reno-golf-guide/">2019 Tahoe Sierra Golf Guide</a></li>
	<li id="menu-item-52350" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52350"><a href="https://thetahoeweekly.com/family-fun-summer-2019/">Family Fun Guide | Summer 2019</a></li>
	<li id="menu-item-41473" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41473"><a href="https://thetahoeweekly.com/downhill-ski-guide/">Downhill Ski Guide | Winter 2018-19</a></li>
	<li id="menu-item-49677" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49677"><a href="https://thetahoeweekly.com/nordic-ski-guide-winter-2018-2019/">Nordic Ski Guide | Winter 2018-2019</a></li>
	<li id="menu-item-41476" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41476"><a href="https://thetahoeweekly.com/category/e-editions/tahoe-powder-2/">Tahoe Powder</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://thetahoeweekly.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/TheTahoeWeekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/thetahoeweekly/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://thetahoeweekly.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://thetahoeweekly.com/">
            <img class="td-retina-data" data-retina="https://thetahoeweekly.com/files/wp-content/uploads/2017/02/the-tahoe-weekly-logo@2x.png" src="https://thetahoeweekly.com/files/wp-content/uploads/2017/02/the-tahoe-weekly-logo.png" alt="The Tahoe Weekly" title="The Tahoe Weekly"/>
            <span class="td-visual-hidden">Tahoe Weekly</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5d38bdb2ce02c_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5d38bdb2ce02c_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5d38bdb2ce02c_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="g g-2"><div class="g-dyn a-163 c-1"><a class="gofollow" data-track="MTYzLDIsMSw2MA==" href="https://northtahoebusiness.org/music-on-the-beach/"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2019/06/NTBA-TW-MOTB-Banner-728x100-0519_v1-1.jpg" /></a></div><div class="g-dyn a-160 c-2"><a class="gofollow" data-track="MTYwLDIsMSw2MA==" href="https://valhallatahoe.showare.com"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2019/05/Valhalla-web-Banner-Ad2.jpg" /></a></div><div class="g-dyn a-161 c-3"><a class="gofollow" data-track="MTYxLDIsMSw2MA==" href="http://liveatlakeview.com/"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2019/06/Live-at-Lakeview-WEBBanner-Ad_728x100.jpg" /></a></div></div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://thetahoeweekly.com/">
            <img class="td-retina-data" data-retina="https://thetahoeweekly.com/files/wp-content/uploads/2017/02/the-tahoe-weekly-logo@2x.png" src="https://thetahoeweekly.com/files/wp-content/uploads/2017/02/the-tahoe-weekly-logo.png" alt="The Tahoe Weekly" title="The Tahoe Weekly"/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-41468"><a href="https://thetahoeweekly.com/events-calendar/">Event Calendar</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-48470"><a href="https://thetahoeweekly.com/how-to-add-an-event/">How to add an event</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-48473"><a href="https://thetahoeweekly.com/faqs/">Event Calendar FAQs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51050"><a href="https://thetahoeweekly.com/auto-add-events/">Auto-add events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-30471"><a href="https://thetahoeweekly.com/category/explore-tahoe/">Explore Tahoe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51174"><a href="https://thetahoeweekly.com/category/explore-tahoe/transcontinental-railroad/">Transcontinental Railroad</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-32683"><a href="https://thetahoeweekly.com/community/">Community</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32697"><a href="https://thetahoeweekly.com/community/community-meetings/">Community Meetings</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32698"><a href="https://thetahoeweekly.com/community/support-groups/">Support Groups</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30503"><a href="https://thetahoeweekly.com/category/explore-tahoe/community/tahoe-locals/">Tahoe Locals</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31230"><a href="https://thetahoeweekly.com/community/worship-services/">Worship Services</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31236"><a href="https://thetahoeweekly.com/category/explore-tahoe/history/">History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30474"><a href="https://thetahoeweekly.com/lake-tahoe-facts/">Lake Tahoe Facts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32015"><a href="https://thetahoeweekly.com/sightseeing/">Sightseeing &#038; Museums</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25364"><a href="https://thetahoeweekly.com/category/explore-tahoe/warrens-world/">Warren Miller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-45397"><a href="https://thetahoeweekly.com/out-about/">OUT &#038; ABOUT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51673"><a href="https://thetahoeweekly.com/category/bucket-list/">Bucket List</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31696"><a href="https://thetahoeweekly.com/family-fun/">Family Fun</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-22665"><a href="https://thetahoeweekly.com/category/out-and-about/summer/">Summer</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31863"><a href="https://thetahoeweekly.com/hiking/">Hiking &#038; Trail Running</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31837"><a href="https://thetahoeweekly.com/mountain-biking/">Mountain Biking</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31848"><a href="https://thetahoeweekly.com/road-biking/">Cycling</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31865"><a href="https://thetahoeweekly.com/golf/">Golf</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32021"><a href="https://thetahoeweekly.com/beaches-parks-2/">Beaches &#038; Parks</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33443"><a href="https://thetahoeweekly.com/category/out-and-about/summer/sup-kayaking/">SUP &#038; Kayaking</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31873"><a href="https://thetahoeweekly.com/boating-rafting/">Boating &#038; Sailing</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31926"><a href="https://thetahoeweekly.com/category/out-and-about/summer/rafting-whitewater/">Rafting &#038; Whitewater</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31792"><a href="https://thetahoeweekly.com/fishing/">Fishing</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30569"><a href="https://thetahoeweekly.com/category/out-and-about/summer/rock-climbing/">Rock Climbing</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33396"><a href="https://thetahoeweekly.com/camping-backpacking/">Camping &#038; Backpacking</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32355"><a href="https://thetahoeweekly.com/category/out-and-about/summer/waterfalls-hot-springs/">Waterfalls &#038; Hot Springs</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35046"><a href="https://thetahoeweekly.com/category/out-and-about/star-gazing/">Star Gazing</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30588"><a href="https://thetahoeweekly.com/category/out-and-about/summer/diving/">Diving</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32356"><a href="https://thetahoeweekly.com/category/out-and-about/in-the-air/">In the Air</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-53107"><a href="https://thetahoeweekly.com/category/out-and-about/summer/moto-trails/">Moto Trails</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32191"><a href="https://thetahoeweekly.com/category/out-and-about/adventure-racing/">Adventure Racing</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-48491"><a href="https://thetahoeweekly.com/category/out-and-about/equestrian/">Equestrian</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39214"><a href="https://thetahoeweekly.com/winter/">Winter</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30518"><a href="https://thetahoeweekly.com/category/out-and-about/winter/back-country/">Back Country</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31543"><a href="https://thetahoeweekly.com/cross-country-skiing-2/">Cross-Country Skiing &#038; Snowshoeing</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31515"><a href="https://thetahoeweekly.com/downhill-skiing-snowboarding-2/">Downhill Skiing &#038; Snowboarding</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31630"><a href="https://thetahoeweekly.com/sledding-ice-skating/">Sledding &#038; Ice Skating</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31611"><a href="https://thetahoeweekly.com/snowmobiling-2/">Snowmobiling</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38071"><a href="https://thetahoeweekly.com/category/out-and-about/fall/">Fall</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-50001"><a href="https://thetahoeweekly.com/category/out-and-about/dogs/">Dogs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32022"><a href="https://thetahoeweekly.com/category/out-and-about/adventure-environment-films/">Adventure &#038; Environment Films</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-30592"><a href="https://thetahoeweekly.com/category/out-and-about/nature-and-environment/">Nature &#038; Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-51677"><a href="https://thetahoeweekly.com/category/out-and-about/public-access/">Public Access</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30596"><a href="https://thetahoeweekly.com/category/out-and-about/explore-the-west/">Out West</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32031"><a href="https://thetahoeweekly.com/category/out-and-about/yoga-health-wellness/">Yoga, Health &#038; Wellness</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-30477"><a href="https://thetahoeweekly.com/category/arts-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32024"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/art-in-nature/">Art in Nature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32025"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/artists/">Artists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32026"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/create/">Create</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32027"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/literary-arts/">Literary Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32028"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/photography-film/">Photography &#038; Film</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-46029"><a href="https://thetahoeweekly.com/music-scene/">MUSIC SCENE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30492"><a href="https://thetahoeweekly.com/category/music-scene/album-reviews/">Album Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30491"><a href="https://thetahoeweekly.com/category/music-scene/music-scene-spotlight/comedy/">Comedy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52321"><a href="https://thetahoeweekly.com/festivals/">Festivals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30488"><a href="https://thetahoeweekly.com/category/music-scene/music-scene-spotlight/live-music/">Live Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30490"><a href="https://thetahoeweekly.com/category/music-scene/music-scene-spotlight/theater-dance/">Theater &#038; Dance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-6234"><a href="https://thetahoeweekly.com/category/food-wine/">Local Flavor</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22083"><a href="https://thetahoeweekly.com/category/food-wine/chefs-recipe/">Chef&#8217;s Recipe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22084"><a href="https://thetahoeweekly.com/category/food-wine/dining-out/">Dining Out</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52234"><a href="https://thetahoeweekly.com/category/food-wine/mindful-eating/">Mindful Eating</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30511"><a href="https://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/home-cooking/">Home Cooking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-30509"><a href="https://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/libations/">Libations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30510"><a href="https://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/locavore/">Locavore</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30512"><a href="https://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/on-the-road/">On the Road</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22085"><a href="https://thetahoeweekly.com/category/food-wine/wine-column/">Wine Column</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/TheTahoeWeekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/thetahoeweekly/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://thetahoeweekly.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span></div>
    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thetahoeweekly.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in In this Issue" class="entry-crumb" href="https://thetahoeweekly.com/category/in-this-issue/">In this Issue</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Quenching Tahoe’s thirst with reusable cups</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-53361" class="post-53361 post type-post status-publish format-standard has-post-thumbnail hentry category-in-this-issue category-libations category-nature-and-environment category-public-access tag-drink-mountain-tap tag-drink-tahoe-tap tag-squaw-valley-alpine-meadows tag-tahoe-water-refill-stations tag-tap-app tag-truckee-water-refill-stations" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Quenching Tahoe’s thirst with reusable cups</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thetahoeweekly.com/author/kayla/">Kayla Anderson</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-24T11:54:18+00:00" >July 24, 2019</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthetahoeweekly.com%2F2019%2F07%2Fquenching-tahoes-thirst-with-reusable-cups%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Quenching+Tahoe%E2%80%99s+thirst+with+reusable+cups&url=https%3A%2F%2Fthetahoeweekly.com%2F2019%2F07%2Fquenching-tahoes-thirst-with-reusable-cups%2F&via=Tahoe+Weekly">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thetahoeweekly.com/2019/07/quenching-tahoes-thirst-with-reusable-cups/&amp;media=https://thetahoeweekly.com/files/wp-content/uploads/2019/07/072519-Food_water-fill-station-at-Diamond-peak-e1563999332651.jpg&description=Quenching+Tahoe%E2%80%99s+thirst+with+reusable+cups">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Quenching+Tahoe%E2%80%99s+thirst+with+reusable+cups %0A%0A https://thetahoeweekly.com/2019/07/quenching-tahoes-thirst-with-reusable-cups/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content">
            <!-- image -->
            <!-- content -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_2_5d38bdb2d374a_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_2_5d38bdb2d374a_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_2_5d38bdb2d374a_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<figure id="attachment_53308" aria-describedby="caption-attachment-53308" style="width: 600px" class="wp-caption alignnone"><img class="size-full wp-image-53308" src="https://thetahoeweekly.com/files/wp-content/uploads/2019/07/072519-Food_water-fill-station-at-Diamond-peak.jpg" alt="" width="600" height="797" /><figcaption id="caption-attachment-53308" class="wp-caption-text">Water refill station at Diamond Peak. | Courtesy Madonna Dunbar</figcaption></figure>
<p>Three years ago, <a href="http://www.squawalpine.com/">Squaw Valley Alpine Meadows</a> made the decision to eliminate the sale of single-use plastic water bottles. It launched <a href="https://squawalpine.com/mountaintap">Drink Mountain Tap</a> and installed 20 free refill stations around both ski areas and started selling reusable water bottles guests could use to fill up on water.</p>
<p>When the resorts’ leaders realized that the U.S. blows through 17 million gallons of oil to produce single-use, plastic, water bottles, of which 40 million end up in our oceans and landfills, they couldn’t contribute to the waste any longer. It costs less than a penny to get water out of the tap; so Squaw Valley Alpine Meadows became the first ski resort in the nation to take a stand against single-use water bottles.</p>
<p>“Fill a single-use, plastic bottle three times and dump it out. That is how much water is wasted to produce a single plastic bottle,” says Squaw Valley Alpine Meadows public relations coordinator Alex Spychalsky, adding that the initiative has led to eliminating at least 355,694 plastic water bottles from its waste stream over the last three seasons.</p>
<p>Many Tahoe Sierra businesses have also followed suit by selling reusable water bottles and offering easy, convenient and free refill water stations. Additionally, some local cafes give discounts to patrons with their own mugs for coffee or they offer free water jugs the public can use. <a href="http://www.simpleblisscafe.com/">Simple Bliss</a> in South Lake Tahoe is the only vegan café at the lake. The plant-based options on the menu necessitates the use of a lot less water and the water jugs are infused with cinnamon sticks and cardamom.</p>
<p><a href="https://tahoearthauscinema.com/">Tahoe Art Haus &amp; Cinema</a> in Tahoe City discounts a dollar off draft beers to patrons with their own tumbler or stainless-steel pint cup. <a href="https://www.facebook.com/inclinedburgers/">Inclined Burgers and Brews</a> in Incline Village, Nev. — which has some great burgers, by the way — sells reusable cups for $25, which come with a free beer at the time of purchase and a dollar off drafts after that. Plus, 10 percent of the cup sales are donated to <a href="http://www.wavesforwater.org/">Waves for Water</a>.</p>
<p>There are apps that help visitors and guests find the closest places to fill up, such as <a href="http://www.findtap.com/">Tap app</a>. On its Web site, <a href="http://www.findtap.com/">findtap.com</a>, an ongoing ticker shows the staggering number of plastic bottles being used per second worldwide. The smartphone app directs users to free water-refilling stations closest to them along with hours of operation, directions and mileage to get there and water types (chilled, filtered, sparkling or flavored) and refill types offered (drinking fountain, counter services, water cooler, bottle refill).</p>
<p>At least 23 businesses in the Tahoe Sierra offer complimentary water-refilling stations; businesses in Reno and Carson City also show up on the app. In South Lake Tahoe, I was directed to <a href="https://locations.jackinthebox.com/us/ca/south-lake-tahoe/2649-lake-tahoe-blvd">Jack in the Box</a>, <a href="http://www.sugarpinetahoe.com/">My Sugar Pine Bakery</a> and <a href="https://www.facebook.com/CIBSouthLakeTahoe/">Chicken in a Barrel BBQ</a> — all offering complimentary refills.</p>
<p>“Some people aren’t comfortable just going into a business and asking for water, so the app provides an easy way for them to do that,” says <a href="https://www.yourtahoeplace.com/public-works/water/source-water-protection/drink-tahoe-tap">Tahoe Water Suppliers Association</a> executive director Madonna Dunbar. She encourages local businesses to join the network, especially those that support Drink Tahoe Tap.</p>
<p>“The easiest way for businesses to register [their water stations] is to sign up through <a href="http://www.findtap.com">findtap.com</a>. Our tap water is some of the best water in the world, so you can pretty much get away with drinking it [from the tap] anywhere around here,” she says.</p>
<p>As a local and someone who cares about our environment, I have used my reusable tumblers so many times that I feel guilty every time I forget it. Maybe it’s because I pick up plastic out of Lake Tahoe every time I go paddleboarding or because I like that my <a href="https://thetahoeweekly.com/2018/06/brad-henry-pottery-handcrafted-functional-art/">Brad Henry</a> ceramic mug tends to be a conversation piece or because every time a barista says, “Thank you for bringing your own cup,” I get a sense of satisfaction knowing that one less plastic lid and wax-lined paper cup will end up in our landfill or Lake Tahoe. | <a href="https://findtap.com/">findtap.com</a></p>
<hr />
<p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: block;" data-ad-format="autorelaxed" data-ad-client="ca-pub-7781395694951653" data-ad-slot="2866187010"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_3_5d38bdb2d3924_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_3_5d38bdb2d3924_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_3_5d38bdb2d3924_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://thetahoeweekly.com/tag/drink-mountain-tap/">Drink Mountain Tap</a></li><li><a href="https://thetahoeweekly.com/tag/drink-tahoe-tap/">Drink Tahoe Tap</a></li><li><a href="https://thetahoeweekly.com/tag/squaw-valley-alpine-meadows/">Squaw Valley Alpine Meadows</a></li><li><a href="https://thetahoeweekly.com/tag/tahoe-water-refill-stations/">Tahoe water refill stations</a></li><li><a href="https://thetahoeweekly.com/tag/tap-app/">Tap app</a></li><li><a href="https://thetahoeweekly.com/tag/truckee-water-refill-stations/">Truckee water refill stations</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thetahoeweekly.com/2019/07/quenching-tahoes-thirst-with-reusable-cups/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthetahoeweekly.com%2F2019%2F07%2Fquenching-tahoes-thirst-with-reusable-cups%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Quenching+Tahoe%E2%80%99s+thirst+with+reusable+cups&url=https%3A%2F%2Fthetahoeweekly.com%2F2019%2F07%2Fquenching-tahoes-thirst-with-reusable-cups%2F&via=Tahoe+Weekly">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thetahoeweekly.com/2019/07/quenching-tahoes-thirst-with-reusable-cups/&amp;media=https://thetahoeweekly.com/files/wp-content/uploads/2019/07/072519-Food_water-fill-station-at-Diamond-peak-e1563999332651.jpg&description=Quenching+Tahoe%E2%80%99s+thirst+with+reusable+cups">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Quenching+Tahoe%E2%80%99s+thirst+with+reusable+cups %0A%0A https://thetahoeweekly.com/2019/07/quenching-tahoes-thirst-with-reusable-cups/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thetahoeweekly.com/2019/07/boca-brewery-truckees-world-famous-beer/">Boca Brewery: Truckee’s World-Famous Beer</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://thetahoeweekly.com/2019/07/tahoe-art-league-hosts-studio-tour-debuts-renovated-art-center/">Tahoe Art League hosts Studio Tour Debuts renovated Art Center</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://thetahoeweekly.com/author/kayla/"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2017/04/Kayla_Anderson_newavatar_2017-150x150.jpg" width="96" height="96" alt="Kayla Anderson" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thetahoeweekly.com/author/kayla/">Kayla Anderson</a></span></div><div class="td-author-description">Kayla is a freelance writer, marketer and action sports enthusiast who has spent the last 10 years in North Lake Tahoe snowboarding, hiking and wake surfing. She holds a bachelor’s degree in journalism from Chico State University and loves being out on the lake as often as she can.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kayla Anderson"></span><meta itemprop="datePublished" content="2019-07-24T11:54:18+00:00"><meta itemprop="dateModified" content="2019-07-24T13:15:42-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thetahoeweekly.com/2019/07/quenching-tahoes-thirst-with-reusable-cups/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thetahoeweekly.com/files/wp-content/uploads/2017/02/the-tahoe-weekly-logo.png"></span><meta itemprop="name" content="Tahoe Weekly"></span><meta itemprop="headline " content="Quenching Tahoe’s thirst with reusable cups"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thetahoeweekly.com/files/wp-content/uploads/2019/07/072519-Food_water-fill-station-at-Diamond-peak-e1563999332651.jpg"><meta itemprop="width" content="599"><meta itemprop="height" content="488"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5d38bdb2d481e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5d38bdb2d481e" ><script>var block_td_uid_4_5d38bdb2d481e = new tdBlock();
block_td_uid_4_5d38bdb2d481e.id = "td_uid_4_5d38bdb2d481e";
block_td_uid_4_5d38bdb2d481e.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5d38bdb2d481e_rand","td_column_number":3,"live_filter_cur_post_id":53361,"live_filter_cur_post_author":"28","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5d38bdb2d481e_rand","tdc_css_class_style":"td_uid_4_5d38bdb2d481e_rand_style"}';
block_td_uid_4_5d38bdb2d481e.td_column_number = "3";
block_td_uid_4_5d38bdb2d481e.block_type = "td_block_related_posts";
block_td_uid_4_5d38bdb2d481e.post_count = "3";
block_td_uid_4_5d38bdb2d481e.found_posts = "634";
block_td_uid_4_5d38bdb2d481e.header_color = "";
block_td_uid_4_5d38bdb2d481e.ajax_pagination_infinite_stop = "";
block_td_uid_4_5d38bdb2d481e.max_num_pages = "212";
tdBlocksArray.push(block_td_uid_4_5d38bdb2d481e);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5d38bdb2d62fc" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5d38bdb2d481e" href="#">RELATED ARTICLES</a><a id="td_uid_6_5d38bdb2d6335" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5d38bdb2d481e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5d38bdb2d481e class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetahoeweekly.com/2019/07/explore-tahoes-trails-lakes-festivals/" rel="bookmark" class="td-image-wrap" title="Explore Tahoe’s trails, lakes &#038; festivals"><img width="218" height="150" class="entry-thumb" src="https://thetahoeweekly.com/files/wp-content/uploads/2019/07/072519-CoverImage_salmon_c.EmilieKashtan-218x150.jpg"  srcset="https://thetahoeweekly.com/files/wp-content/uploads/2019/07/072519-CoverImage_salmon_c.EmilieKashtan-218x150.jpg 218w, https://thetahoeweekly.com/files/wp-content/uploads/2019/07/072519-CoverImage_salmon_c.EmilieKashtan-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Explore Tahoe’s trails, lakes &#038; festivals" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetahoeweekly.com/2019/07/explore-tahoes-trails-lakes-festivals/" rel="bookmark" title="Explore Tahoe’s trails, lakes &#038; festivals">Explore Tahoe’s trails, lakes &#038; festivals</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetahoeweekly.com/2019/07/guitarfish-music-festival-funk-and-fun-in-the-forest/" rel="bookmark" class="td-image-wrap" title="Guitarfish Music Festival Funk and Fun in the Forest"><img width="218" height="150" class="entry-thumb" src="https://thetahoeweekly.com/files/wp-content/uploads/2019/07/072519-Music1_EarthArrow-218x150.jpg"  srcset="https://thetahoeweekly.com/files/wp-content/uploads/2019/07/072519-Music1_EarthArrow-218x150.jpg 218w, https://thetahoeweekly.com/files/wp-content/uploads/2019/07/072519-Music1_EarthArrow-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Guitarfish Music Festival Funk and Fun in the Forest" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetahoeweekly.com/2019/07/guitarfish-music-festival-funk-and-fun-in-the-forest/" rel="bookmark" title="Guitarfish Music Festival Funk and Fun in the Forest">Guitarfish Music Festival Funk and Fun in the Forest</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetahoeweekly.com/2019/07/by-bike-boat-touring-south-lake-tahoe/" rel="bookmark" class="td-image-wrap" title="By bike &#038; boat | Touring South Lake Tahoe"><img width="218" height="150" class="entry-thumb" src="https://thetahoeweekly.com/files/wp-content/uploads/2019/07/072519-WaterTaxi_5398-218x150.jpg"  srcset="https://thetahoeweekly.com/files/wp-content/uploads/2019/07/072519-WaterTaxi_5398-218x150.jpg 218w, https://thetahoeweekly.com/files/wp-content/uploads/2019/07/072519-WaterTaxi_5398-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="By bike &#038; boat | Touring South Lake Tahoe" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetahoeweekly.com/2019/07/by-bike-boat-touring-south-lake-tahoe/" rel="bookmark" title="By bike &#038; boat | Touring South Lake Tahoe">By bike &#038; boat | Touring South Lake Tahoe</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5d38bdb2d481e" data-td_block_id="td_uid_4_5d38bdb2d481e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5d38bdb2d481e" data-td_block_id="td_uid_4_5d38bdb2d481e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="https://thetahoeweekly.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_7_5d38bdb2d712c_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_7_5d38bdb2d712c_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_7_5d38bdb2d712c_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="td_block_template_1 widget adrotate_widgets"><div class="g g-2"><div class="g-dyn a-161 c-1"><a class="gofollow" data-track="MTYxLDIsMSw2MA==" href="http://liveatlakeview.com/"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2019/06/Live-at-Lakeview-WEBBanner-Ad_728x100.jpg" /></a></div><div class="g-dyn a-160 c-2"><a class="gofollow" data-track="MTYwLDIsMSw2MA==" href="https://valhallatahoe.showare.com"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2019/05/Valhalla-web-Banner-Ad2.jpg" /></a></div><div class="g-dyn a-163 c-3"><a class="gofollow" data-track="MTYzLDIsMSw2MA==" href="https://northtahoebusiness.org/music-on-the-beach/"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2019/06/NTBA-TW-MOTB-Banner-728x100-0519_v1-1.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget adrotate_widgets"><div class="g g-1"><div class="g-dyn a-162 c-1"><a class="gofollow" data-track="MTYyLDEsMSw2MA==" href="https://www.bluegraniteclimbing.com"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2019/06/blue-granite-web-ad.jpg" /></a></div><div class="g-dyn a-75 c-2"><a class="gofollow" data-track="NzUsMSwxLDYw" href="http://cwbevents.com/index.php/our-shows/incline-village-fine-art-festival"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2019/06/CWB-Web-Ad-july19.jpg" /></a></div><div class="g-dyn a-106 c-3"><a class="gofollow" data-track="MTA2LDEsMSw2MA==" href=" https://riverranchlodge.com/events/"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2019/07/RiverRanch-Web-JUly.jpg" /></a></div><div class="g-dyn a-80 c-4"><a class="gofollow" data-track="ODAsMSwxLDYw" href="https://TahoeTruckeeTransit.com "><img src="https://thetahoeweekly.com/files/wp-content/uploads/2019/06/TART_Banner_300x250.jpg" /></a></div><div class="g-dyn a-89 c-5"><a class="gofollow" data-track="ODksMSwxLDYw" href="http://www.tahoevia.com//"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2019/07/viawebad.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_9_5d38bdb2d8ed6_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_9_5d38bdb2d8ed6_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_9_5d38bdb2d8ed6_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="td_block_template_1 widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside>		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Tahoe Weekly</span></h4>		<ul>
											<li>
					<a href="https://thetahoeweekly.com/2019/07/explore-tahoes-trails-lakes-festivals/">Explore Tahoe’s trails, lakes &#038; festivals</a>
									</li>
											<li>
					<a href="https://thetahoeweekly.com/2019/07/guitarfish-music-festival-funk-and-fun-in-the-forest/">Guitarfish Music Festival Funk and Fun in the Forest</a>
									</li>
											<li>
					<a href="https://thetahoeweekly.com/2019/07/by-bike-boat-touring-south-lake-tahoe/">By bike &#038; boat | Touring South Lake Tahoe</a>
									</li>
											<li>
					<a href="https://thetahoeweekly.com/2019/07/finding-magic-on-eagle-rock/">Finding Magic on Eagle Rock</a>
									</li>
					</ul>
		</aside><aside class="td_block_template_1 widget adrotate_widgets"><span style="font-weight: bold; color: #f00;">Error, no Ad ID set! Check your syntax!</span></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/thetahoeweekly" target="_blank">@thetahoeweekly</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_10_5d38bdb2d9930_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5d38bdb2d9930" ><div class="td-block-title-wrap"></div><div id=td_uid_10_5d38bdb2d9930 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-8">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B0TtP-ghIKJ" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/vp/aac3ff8d6f05cdb8169686cd200972e9/5D3B3701/t51.2885-15/sh0.08/e35/s640x640/66404158_420481735223842_9223168830824117234_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="https://thetahoeweekly.com/files/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B0K46OABLcE" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/vp/94ae52f026f9f95312839b321126b145/5D3B825C/t51.2885-15/sh0.08/e35/s640x640/65768755_384122515640736_2546212380711725100_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="https://thetahoeweekly.com/files/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B0KPj4Jhh64" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/vp/73d8dcf7cbd730c66bed62c0b28b8740/5D3B4A1A/t51.2885-15/sh0.08/e35/s640x640/65840561_2448089855478306_6077983654582842551_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="https://thetahoeweekly.com/files/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B0G9wtHhWxs" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/vp/fa280712b1eecd92aef16678dbdd2974/5DCEDC09/t51.2885-15/sh0.08/e35/s640x640/65487689_398556527444092_7962953504428426524_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B0C0CsUBOBA" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/vp/037315696be00d98017c7d97d8a11454/5D3B04E5/t51.2885-15/sh0.08/e35/s640x640/66039979_124521968803161_8933623222260535292_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="https://thetahoeweekly.com/files/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B0BovQwhUtO" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/vp/adabf5aec4f06cf5b9cfd1895140b680/5D3AF8DB/t51.2885-15/sh0.08/e35/s640x640/65716338_154706552339070_5220050209771758981_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="https://thetahoeweekly.com/files/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BzvokRGh2mr" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/vp/1227989fbaaba6c9526cc48d0eb0fc57/5D3B923E/t51.2885-15/sh0.08/e35/s640x640/65397589_378111043063127_3214536676338886198_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="https://thetahoeweekly.com/files/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BzomvaaB3up" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/vp/6a9eb68bf71c2758568dc600107cb574/5D3B53FF/t51.2885-15/sh0.08/e35/s640x640/65547728_682809535477157_6432252108607616827_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="https://thetahoeweekly.com/files/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p>Tahoe Weekly magazine | P: (530) 546-5995 | F: (530) 546-8113</p>
<p><span style="font-size: small;"><strong><a href="https://portal.cityspark.com/Account/PopLogin?ReturnUrl=%2fEventEntry%2fEventEntry%2fTahoeWeekly">SUBMIT AN EVENT</a></strong></span></p>
<p><strong>MEMBER:</strong> <em>North Tahoe Business Association, Tahoe City Downtown Association, North Lake Tahoe Chamber of Commerce, Truckee North Tahoe Transportation Management Association, Truckee Downtown Merchants Association, Truckee Chamber of Commerce, West Shore Association, Incline Community Business Association, Alpine County Chamber of Commerce, Tahoe Chamber, Tahoe Regional Young Professionals</em></p>
<p><script type='text/javascript' src='https://www.rapidscansecure.com/siteseal/siteseal.js?code=65,378610C00DE1745DFB06F0EFE25A142AF4076630'></script></p>
</div>
		</aside>            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://thetahoeweekly.com/"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2019/07/TahoeWeekly_RGB_web.png" alt="The Tahoe Weekly" title="The Tahoe Weekly"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/TheTahoeWeekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/thetahoeweekly/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://thetahoeweekly.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-31021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-31021"><a href="https://thetahoeweekly.com/about-the-tahoe-weekly/">About Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.3 (rara)
        Deploy mode: deploy
        
        uid: 5d38bdb2da597
    -->

    


<script src="https://thetahoeweekly.com/files/wp-content/cache/minify/be924.js"></script>


<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Tahoe City, US","api_location":"Tahoe City","api_language":"en","api_key":"5652c51bc279fcee2596143b7483890b","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[27.8,82],"today_humidity":34,"today_wind_speed":[5.1,3.2],"today_min":[22.2,72],"today_max":[31.1,88],"today_clouds":5,"current_unit":1,"forecast":[{"timestamp":1564002000,"day_name":"Wed","day_temp":[29,85],"owm_day_index":0},{"timestamp":1564012800,"day_name":"Thu","day_temp":[27,81],"owm_day_index":1},{"timestamp":1564099200,"day_name":"Fri","day_temp":[27,80],"owm_day_index":9},{"timestamp":1564185600,"day_name":"Sat","day_temp":[28,83],"owm_day_index":17},{"timestamp":1564272000,"day_name":"Sun","day_temp":[30,86],"owm_day_index":25},{"timestamp":1564358400,"day_name":"Mon","day_temp":[28,83],"owm_day_index":33}]});
				});
			
			
</script>


			<div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a>
				</div>
				
			</div>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 276/281 objects using disk
Page Caching using disk: enhanced 
Minified using disk
Database Caching 5/41 queries in 0.015 seconds using disk

Served from: thetahoeweekly.com @ 2019-07-24 13:21:06 by W3 Total Cache
-->