<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head><link rel="stylesheet" type="text/css" href="https://thetahoeweekly.com/files/wp-content/cache/minify/2eb5b.css" media="all" />

    <title>2018 ski film trailers - Tahoe Weekly</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thetahoeweekly.com/files/xmlrpc.php" />
    <meta property="og:image" content="https://thetahoeweekly.com/files/wp-content/uploads/2018/09/Layla-Kerley_Bruno-Compagnet_5_9x6.jpg" />
<!-- This site is optimized with the Yoast SEO plugin v8.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://thetahoeweekly.com/2018/09/2018-ski-film-season/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2018 ski film trailers - Tahoe Weekly" />
<meta property="og:description" content="The changing of the seasons each September brings with it fall colors in the Tahoe Sierra, along with an avalanche of ski film trailers in preparation for the fast-approaching 2018-19 winter season. We’re rounded up all of the season’s trailers out now and have 31 featured so far. Check out the latest details on ski &hellip;" />
<meta property="og:url" content="https://thetahoeweekly.com/2018/09/2018-ski-film-season/" />
<meta property="og:site_name" content="Tahoe Weekly" />
<meta property="article:tag" content="Adventure Films" />
<meta property="article:tag" content="Tahoe film" />
<meta property="article:tag" content="Tahoe ski film showings" />
<meta property="article:tag" content="Winter Tahoe ski films" />
<meta property="article:section" content="Adventure &amp; Environment Films" />
<meta property="article:published_time" content="2018-09-21T13:11:18-07:00" />
<meta property="article:modified_time" content="2018-09-21T13:54:49-07:00" />
<meta property="og:updated_time" content="2018-09-21T13:54:49-07:00" />
<meta property="og:image" content="https://thetahoeweekly.com/files/wp-content/uploads/2018/09/Layla-Kerley_Bruno-Compagnet_5_9x6.jpg" />
<meta property="og:image:secure_url" content="https://thetahoeweekly.com/files/wp-content/uploads/2018/09/Layla-Kerley_Bruno-Compagnet_5_9x6.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tahoe Weekly &raquo; Feed" href="https://thetahoeweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tahoe Weekly &raquo; Comments Feed" href="https://thetahoeweekly.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thetahoeweekly.com\/files\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>


<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />


<script type="text/javascript" src="https://thetahoeweekly.com/files/wp-content/cache/minify/810be.js"></script>


<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/thetahoeweekly.com\/files\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="https://thetahoeweekly.com/files/wp-content/cache/minify/539a9.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/thetahoeweekly.com\/files\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="https://thetahoeweekly.com/files/wp-content/cache/minify/7e192.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/thetahoeweekly.com\/files\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://thetahoeweekly.com/files/wp-content/cache/minify/be43b.js"></script>

<link rel='https://api.w.org/' href='https://thetahoeweekly.com/wp-json/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://thetahoeweekly.com/?p=47969' />
<link rel="alternate" type="application/json+oembed" href="https://thetahoeweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthetahoeweekly.com%2F2018%2F09%2F2018-ski-film-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thetahoeweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthetahoeweekly.com%2F2018%2F09%2F2018-ski-film-season%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.13.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:1px;width:100%; max-width:728px; height:100%; max-height:180px; }
	.g-3 { margin:1px;width:100%; max-width:300px; height:100%; max-height:500px; }
	.g-4 { margin:0px;width:100%; max-width:1000px; height:100%; max-height:96px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<meta property="fb:pages" content="400651840054647" />
			<meta name="google-site-verification" content="pHN3oeyOmbk6iEL2m56kb4kCbNZuuTyw-bcrnsTKDN8" /><meta name="google-site-verification" content="0XNfWaJqPONXABxyeQAcnnw55bpUnTHCIUHAeaPI2ck" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://thetahoeweekly.com/files/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 8000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-wrap .td-header-sp-top-widget i.td-icon-font:hover {
        color: #4db2ec;
    }


    
    .sf-menu > .current-menu-item > a:after,
    .sf-menu > .current-menu-ancestor > a:after,
    .sf-menu > .current-category-ancestor > a:after,
    .sf-menu > li:hover > a:after,
    .sf-menu > .sfHover > a:after,
    .td_block_mega_menu .td-next-prev-wrap a:hover,
    .td-mega-span .td-post-category:hover,
    .td-header-wrap .black-menu .sf-menu > li > a:hover,
    .td-header-wrap .black-menu .sf-menu > .current-menu-ancestor > a,
    .td-header-wrap .black-menu .sf-menu > .sfHover > a,
    .header-search-wrap .td-drop-down-search:after,
    .header-search-wrap .td-drop-down-search .btn:hover,
    .td-header-wrap .black-menu .sf-menu > .current-menu-item > a,
    .td-header-wrap .black-menu .sf-menu > .current-menu-ancestor > a,
    .td-header-wrap .black-menu .sf-menu > .current-category-ancestor > a {
        background-color: #4db2ec;
    }


    .td_block_mega_menu .td-next-prev-wrap a:hover {
        border-color: #4db2ec;
    }

    .header-search-wrap .td-drop-down-search:before {
        border-color: transparent transparent #4db2ec transparent;
    }

    .td_mega_menu_sub_cats .cur-sub-cat,
    .td_mod_mega_menu:hover .entry-title a,
    .td-theme-wrap .sf-menu ul .td-menu-item > a:hover,
    .td-theme-wrap .sf-menu ul .sfHover > a,
    .td-theme-wrap .sf-menu ul .current-menu-ancestor > a,
    .td-theme-wrap .sf-menu ul .current-category-ancestor > a,
    .td-theme-wrap .sf-menu ul .current-menu-item > a {
        color: #4db2ec;
    }
    
    
    
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: #ffffff;
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper a,
    .td-footer-wrapper .block-title a,
    .td-footer-wrapper .block-title span,
    .td-footer-wrapper .block-title label,
    .td-footer-wrapper .td-excerpt,
    .td-footer-wrapper .td-post-author-name span,
    .td-footer-wrapper .td-post-date,
    .td-footer-wrapper .td-social-style3 .td_social_type a,
    .td-footer-wrapper .td-social-style3,
    .td-footer-wrapper .td-social-style4 .td_social_type a,
    .td-footer-wrapper .td-social-style4,
    .td-footer-wrapper .td-social-style9,
    .td-footer-wrapper .td-social-style10,
    .td-footer-wrapper .td-social-style2 .td_social_type a,
    .td-footer-wrapper .td-social-style8 .td_social_type a,
    .td-footer-wrapper .td-social-style2 .td_social_type,
    .td-footer-wrapper .td-social-style8 .td_social_type,
    .td-footer-template-13 .td-social-name,
    .td-footer-wrapper .td_block_template_7 .td-block-title > * {
        color: #7c7c7c;
    }

    .td-footer-wrapper .widget_calendar th,
    .td-footer-wrapper .widget_calendar td,
    .td-footer-wrapper .td-social-style2 .td_social_type .td-social-box,
    .td-footer-wrapper .td-social-style8 .td_social_type .td-social-box,
    .td-social-style-2 .td-icon-font:after {
        border-color: #7c7c7c;
    }

    .td-footer-wrapper .td-module-comments a,
    .td-footer-wrapper .td-post-category,
    .td-footer-wrapper .td-slide-meta .td-post-author-name span,
    .td-footer-wrapper .td-slide-meta .td-post-date {
        color: #fff;
    }

    
    .td-footer-bottom-full .td-container::before {
        background-color: rgba(124, 124, 124, 0.1);
    }

    
    .td_module_19 .td-module-title {
    	font-style:normal;
	
    }




	
    .post blockquote p,
    .page blockquote p,
    .td-post-text-content blockquote p {
        font-family:Verdana, Geneva, sans-serif;
	font-size:26px;
	line-height:34px;
	font-style:oblique;
	font-weight:300;
	text-transform:none;
	
    }
    
    .post .td_quote_box p,
    .page .td_quote_box p {
        text-transform:none;
	
    }
    
    .td-post-template-2 .td-post-sub-title,
    .td-post-template-3 .td-post-sub-title,
    .td-post-template-6 .td-post-sub-title,
    .td-post-template-7 .td-post-sub-title,
    .td-post-template-8 .td-post-sub-title {
        font-family:Verdana, Geneva, sans-serif;
	font-size:26px;
	line-height:5px;
	font-style:italic;
	font-weight:200;
	text-transform:none;
	
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46638903-1', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://thetahoeweekly.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://thetahoeweekly.com/category/out-and-about/",
                                "name": "Out &amp; About"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://thetahoeweekly.com/category/out-and-about/adventure-environment-films/",
                                "name": "Adventure &amp; Environment Films"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://thetahoeweekly.com/2018/09/2018-ski-film-season/",
                                "name": "2018 ski film trailers"                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="836522ad8611e55b03d932f40b7be665"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script></head>

<body class="post-template-default single single-post postid-47969 single-format-standard cookies-not-set ctct-Newspaper 2018-ski-film-season global-block-template-1 single_template_5 wpb-js-composer js-comp-ver-5.5.4 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thetahoeweekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thetahoeweekly/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://thetahoeweekly.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-41468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-41468"><a href="https://thetahoeweekly.com/events-calendar/">Event Calendar</a></li>
<li id="menu-item-30471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30471"><a href="https://thetahoeweekly.com/category/explore-tahoe/">Explore Tahoe<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-32683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32683"><a href="https://thetahoeweekly.com/community/">Community<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-32697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32697"><a href="https://thetahoeweekly.com/community/community-meetings/">Community Meetings</a></li>
		<li id="menu-item-32698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32698"><a href="https://thetahoeweekly.com/community/support-groups/">Support Groups</a></li>
		<li id="menu-item-30503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30503"><a href="https://thetahoeweekly.com/category/explore-tahoe/community/tahoe-locals/">Tahoe Locals</a></li>
		<li id="menu-item-31230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31230"><a href="https://thetahoeweekly.com/community/worship-services/">Worship Services</a></li>
	</ul>
</li>
	<li id="menu-item-31236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31236"><a href="https://thetahoeweekly.com/category/explore-tahoe/history/">History</a></li>
	<li id="menu-item-30474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30474"><a href="https://thetahoeweekly.com/lake-tahoe-facts/">Lake Tahoe Facts</a></li>
	<li id="menu-item-32015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32015"><a href="https://thetahoeweekly.com/sightseeing/">Sightseeing &#038; Museums</a></li>
	<li id="menu-item-25364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25364"><a href="https://thetahoeweekly.com/category/explore-tahoe/warrens-world/">Warren Miller</a></li>
</ul>
</li>
<li id="menu-item-45397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45397"><a href="https://thetahoeweekly.com/out-about/">OUT &#038; ABOUT<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-22665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22665"><a href="https://thetahoeweekly.com/category/out-and-about/summer/">Summer<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-31863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31863"><a href="https://thetahoeweekly.com/hiking/">Hiking &#038; Trail Running</a></li>
		<li id="menu-item-31837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31837"><a href="https://thetahoeweekly.com/mountain-biking/">Mountain Biking</a></li>
		<li id="menu-item-31848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31848"><a href="https://thetahoeweekly.com/road-biking/">Road Biking</a></li>
		<li id="menu-item-31865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31865"><a href="https://thetahoeweekly.com/golf/">Golf</a></li>
		<li id="menu-item-32021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32021"><a href="https://thetahoeweekly.com/beaches-parks-2/">Beaches &#038; Parks</a></li>
		<li id="menu-item-33443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33443"><a href="https://thetahoeweekly.com/category/out-and-about/summer/sup-kayaking/">SUP &#038; Kayaking</a></li>
		<li id="menu-item-31873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31873"><a href="https://thetahoeweekly.com/boating-rafting/">Boating &#038; Sailing</a></li>
		<li id="menu-item-31926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31926"><a href="https://thetahoeweekly.com/category/out-and-about/summer/rafting-whitewater/">Rafting &#038; Whitewater</a></li>
		<li id="menu-item-31792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31792"><a href="https://thetahoeweekly.com/fishing/">Fishing</a></li>
		<li id="menu-item-30569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30569"><a href="https://thetahoeweekly.com/category/out-and-about/summer/rock-climbing/">Rock Climbing</a></li>
		<li id="menu-item-33396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33396"><a href="https://thetahoeweekly.com/camping-backpacking/">Camping &#038; Backpacking</a></li>
		<li id="menu-item-32355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32355"><a href="https://thetahoeweekly.com/category/out-and-about/summer/waterfalls-hot-springs/">Waterfalls &#038; Hot Springs</a></li>
		<li id="menu-item-35046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35046"><a href="https://thetahoeweekly.com/category/out-and-about/star-gazing/">Star Gazing</a></li>
		<li id="menu-item-30588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30588"><a href="https://thetahoeweekly.com/category/out-and-about/summer/diving/">Diving</a></li>
		<li id="menu-item-32356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32356"><a href="https://thetahoeweekly.com/category/out-and-about/in-the-air/">In the Air</a></li>
		<li id="menu-item-32191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32191"><a href="https://thetahoeweekly.com/category/out-and-about/adventure-racing/">Adventure Racing</a></li>
	</ul>
</li>
	<li id="menu-item-39214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39214"><a href="https://thetahoeweekly.com/winter/">Winter<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-30518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30518"><a href="https://thetahoeweekly.com/category/out-and-about/winter/back-country/">Back Country</a></li>
		<li id="menu-item-31543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31543"><a href="https://thetahoeweekly.com/cross-country-skiing-2/">Cross-Country Skiing &#038; Snowshoeing</a></li>
		<li id="menu-item-31515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31515"><a href="https://thetahoeweekly.com/downhill-skiing-snowboarding-2/">Downhill Skiing &#038; Snowboarding</a></li>
		<li id="menu-item-31630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31630"><a href="https://thetahoeweekly.com/sledding-ice-skating/">Sledding &#038; Ice Skating</a></li>
		<li id="menu-item-31611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31611"><a href="https://thetahoeweekly.com/snowmobiling-2/">Snowmobiling</a></li>
	</ul>
</li>
	<li id="menu-item-38071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38071"><a href="https://thetahoeweekly.com/category/out-and-about/fall/">Fall</a></li>
	<li id="menu-item-32022" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32022"><a href="https://thetahoeweekly.com/category/out-and-about/adventure-environment-films/">Adventure &#038; Environment Films</a></li>
	<li id="menu-item-31696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31696"><a href="https://thetahoeweekly.com/family-fun/">Family Fun</a></li>
	<li id="menu-item-30592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30592"><a href="https://thetahoeweekly.com/category/out-and-about/nature-and-environment/">Nature &#038; Environment</a></li>
	<li id="menu-item-30596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30596"><a href="https://thetahoeweekly.com/category/out-and-about/explore-the-west/">Out West</a></li>
	<li id="menu-item-32031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32031"><a href="https://thetahoeweekly.com/category/out-and-about/yoga-health-wellness/">Yoga, Health &#038; Wellness</a></li>
</ul>
</li>
<li id="menu-item-30477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30477"><a href="https://thetahoeweekly.com/category/arts-culture/">Arts &#038; Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-32024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32024"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/art-in-nature/">Art in Nature</a></li>
	<li id="menu-item-32025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32025"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/artists/">Artists</a></li>
	<li id="menu-item-32026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32026"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/create/">Create</a></li>
	<li id="menu-item-32027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32027"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/literary-arts/">Literary Arts</a></li>
	<li id="menu-item-32028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32028"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/photography-film/">Photography &#038; Film</a></li>
</ul>
</li>
<li id="menu-item-46029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-46029"><a href="https://thetahoeweekly.com/music-scene/">MUSIC SCENE<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-30492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30492"><a href="https://thetahoeweekly.com/category/music-scene/album-reviews/">Album Reviews</a></li>
	<li id="menu-item-30491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30491"><a href="https://thetahoeweekly.com/category/music-scene/music-scene-spotlight/comedy/">Comedy</a></li>
	<li id="menu-item-30940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30940"><a href="https://thetahoeweekly.com/category/music-scene/festivals/">Festivals</a></li>
	<li id="menu-item-30488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30488"><a href="https://thetahoeweekly.com/category/music-scene/music-scene-spotlight/live-music/">Live Music</a></li>
	<li id="menu-item-30490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30490"><a href="https://thetahoeweekly.com/category/music-scene/music-scene-spotlight/theater-dance/">Theater &#038; Dance</a></li>
</ul>
</li>
<li id="menu-item-6234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6234"><a href="https://thetahoeweekly.com/category/food-wine/">Local Flavor<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-22083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22083"><a href="https://thetahoeweekly.com/category/food-wine/chefs-recipe/">Chef&#8217;s Recipe</a></li>
	<li id="menu-item-22084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22084"><a href="https://thetahoeweekly.com/category/food-wine/dining-out/">Dining Out</a></li>
	<li id="menu-item-32023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32023"><a href="https://thetahoeweekly.com/category/food-wine/health-wellness/">Health &#038; Wellness</a></li>
	<li id="menu-item-30511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30511"><a href="https://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/home-cooking/">Home Cooking</a></li>
	<li id="menu-item-30509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30509"><a href="https://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/libations/">Libations</a></li>
	<li id="menu-item-30510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30510"><a href="https://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/locavore/">Locavore</a></li>
	<li id="menu-item-30512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30512"><a href="https://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/on-the-road/">On the Road</a></li>
	<li id="menu-item-22085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22085"><a href="https://thetahoeweekly.com/category/food-wine/wine-column/">Wine Column</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://thetahoeweekly.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">76.4</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Tahoe City</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Friday, September 21, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-bar-menu" class="top-header-menu"><li id="menu-item-30942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-30942"><a href="https://thetahoeweekly.com/contact-new/">Contact</a></li>
<li id="menu-item-30943" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30943"><a href="https://thetahoeweekly.com/about-the-tahoe-weekly/">About Us</a></li>
<li id="menu-item-30549" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30549"><a href="https://thetahoeweekly.com/distribution/">Pick up a copy</a></li>
<li id="menu-item-32767" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32767"><a href="https://thetahoeweekly.com/home-new/submissions/">Submissions</a></li>
<li id="menu-item-38122" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38122"><a href="https://thetahoeweekly.com/advertise/">Advertise</a></li>
<li id="menu-item-41470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41470"><a href="https://thetahoeweekly.com/category/e-editions/">e-Editions</a>
<ul class="sub-menu">
	<li id="menu-item-45442" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45442"><a href="https://thetahoeweekly.com/tahoe-music-events-festivals-summer-2018/">Tahoe Music, Events &#038; Festivals | Summer 2018</a></li>
	<li id="menu-item-41474" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41474"><a href="https://thetahoeweekly.com/tahoe-reno-golf-guide/">2018 Tahoe Sierra Golf Guide</a></li>
	<li id="menu-item-41471" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41471"><a href="https://thetahoeweekly.com/category/e-editions/tahoe-weekly/">Tahoe Weekly</a></li>
	<li id="menu-item-41473" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41473"><a href="https://thetahoeweekly.com/downhill-ski-guide/">Downhill Ski Guide | Winter 2017-18</a></li>
	<li id="menu-item-41472" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41472"><a href="https://thetahoeweekly.com/nordic-ski-guide-2017-18/">Nordic Ski Guide 2017-18</a></li>
	<li id="menu-item-41476" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41476"><a href="https://thetahoeweekly.com/category/e-editions/tahoe-powder-2/">Tahoe Powder</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thetahoeweekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thetahoeweekly/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://thetahoeweekly.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://thetahoeweekly.com/">
            <img class="td-retina-data" data-retina="https://thetahoeweekly.com/files/wp-content/uploads/2017/02/the-tahoe-weekly-logo@2x.png" src="https://thetahoeweekly.com/files/wp-content/uploads/2017/02/the-tahoe-weekly-logo.png" alt="The Tahoe Weekly" title="The Tahoe Weekly"/>
            <span class="td-visual-hidden">Tahoe Weekly</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5ba55c3789a38_rand td_block_template_1"><div class="g g-2"><div class="g-dyn a-27 c-1"><a class="gofollow" data-track="MjcsMiwxLDYw" href="http://tahoecitymarina.com"><img src="/files/wp-content/uploads/2017/04/TCM_728x100Webad.jpg" /></a></div></div>
</div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://thetahoeweekly.com/">
            <img class="td-retina-data" data-retina="https://thetahoeweekly.com/files/wp-content/uploads/2017/02/the-tahoe-weekly-logo@2x.png" src="https://thetahoeweekly.com/files/wp-content/uploads/2017/02/the-tahoe-weekly-logo.png" alt="The Tahoe Weekly" title="The Tahoe Weekly"/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-41468"><a href="https://thetahoeweekly.com/events-calendar/">Event Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-30471"><a href="https://thetahoeweekly.com/category/explore-tahoe/">Explore Tahoe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-32683"><a href="https://thetahoeweekly.com/community/">Community</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32697"><a href="https://thetahoeweekly.com/community/community-meetings/">Community Meetings</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32698"><a href="https://thetahoeweekly.com/community/support-groups/">Support Groups</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30503"><a href="https://thetahoeweekly.com/category/explore-tahoe/community/tahoe-locals/">Tahoe Locals</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31230"><a href="https://thetahoeweekly.com/community/worship-services/">Worship Services</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31236"><a href="https://thetahoeweekly.com/category/explore-tahoe/history/">History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30474"><a href="https://thetahoeweekly.com/lake-tahoe-facts/">Lake Tahoe Facts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32015"><a href="https://thetahoeweekly.com/sightseeing/">Sightseeing &#038; Museums</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25364"><a href="https://thetahoeweekly.com/category/explore-tahoe/warrens-world/">Warren Miller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-45397"><a href="https://thetahoeweekly.com/out-about/">OUT &#038; ABOUT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-22665"><a href="https://thetahoeweekly.com/category/out-and-about/summer/">Summer</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31863"><a href="https://thetahoeweekly.com/hiking/">Hiking &#038; Trail Running</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31837"><a href="https://thetahoeweekly.com/mountain-biking/">Mountain Biking</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31848"><a href="https://thetahoeweekly.com/road-biking/">Road Biking</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31865"><a href="https://thetahoeweekly.com/golf/">Golf</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32021"><a href="https://thetahoeweekly.com/beaches-parks-2/">Beaches &#038; Parks</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33443"><a href="https://thetahoeweekly.com/category/out-and-about/summer/sup-kayaking/">SUP &#038; Kayaking</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31873"><a href="https://thetahoeweekly.com/boating-rafting/">Boating &#038; Sailing</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31926"><a href="https://thetahoeweekly.com/category/out-and-about/summer/rafting-whitewater/">Rafting &#038; Whitewater</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31792"><a href="https://thetahoeweekly.com/fishing/">Fishing</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30569"><a href="https://thetahoeweekly.com/category/out-and-about/summer/rock-climbing/">Rock Climbing</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33396"><a href="https://thetahoeweekly.com/camping-backpacking/">Camping &#038; Backpacking</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32355"><a href="https://thetahoeweekly.com/category/out-and-about/summer/waterfalls-hot-springs/">Waterfalls &#038; Hot Springs</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35046"><a href="https://thetahoeweekly.com/category/out-and-about/star-gazing/">Star Gazing</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30588"><a href="https://thetahoeweekly.com/category/out-and-about/summer/diving/">Diving</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32356"><a href="https://thetahoeweekly.com/category/out-and-about/in-the-air/">In the Air</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32191"><a href="https://thetahoeweekly.com/category/out-and-about/adventure-racing/">Adventure Racing</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39214"><a href="https://thetahoeweekly.com/winter/">Winter</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30518"><a href="https://thetahoeweekly.com/category/out-and-about/winter/back-country/">Back Country</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31543"><a href="https://thetahoeweekly.com/cross-country-skiing-2/">Cross-Country Skiing &#038; Snowshoeing</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31515"><a href="https://thetahoeweekly.com/downhill-skiing-snowboarding-2/">Downhill Skiing &#038; Snowboarding</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31630"><a href="https://thetahoeweekly.com/sledding-ice-skating/">Sledding &#038; Ice Skating</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31611"><a href="https://thetahoeweekly.com/snowmobiling-2/">Snowmobiling</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38071"><a href="https://thetahoeweekly.com/category/out-and-about/fall/">Fall</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-32022"><a href="https://thetahoeweekly.com/category/out-and-about/adventure-environment-films/">Adventure &#038; Environment Films</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31696"><a href="https://thetahoeweekly.com/family-fun/">Family Fun</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30592"><a href="https://thetahoeweekly.com/category/out-and-about/nature-and-environment/">Nature &#038; Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30596"><a href="https://thetahoeweekly.com/category/out-and-about/explore-the-west/">Out West</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32031"><a href="https://thetahoeweekly.com/category/out-and-about/yoga-health-wellness/">Yoga, Health &#038; Wellness</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-30477"><a href="https://thetahoeweekly.com/category/arts-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32024"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/art-in-nature/">Art in Nature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32025"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/artists/">Artists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32026"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/create/">Create</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32027"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/literary-arts/">Literary Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32028"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/photography-film/">Photography &#038; Film</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-46029"><a href="https://thetahoeweekly.com/music-scene/">MUSIC SCENE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30492"><a href="https://thetahoeweekly.com/category/music-scene/album-reviews/">Album Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30491"><a href="https://thetahoeweekly.com/category/music-scene/music-scene-spotlight/comedy/">Comedy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30940"><a href="https://thetahoeweekly.com/category/music-scene/festivals/">Festivals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30488"><a href="https://thetahoeweekly.com/category/music-scene/music-scene-spotlight/live-music/">Live Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30490"><a href="https://thetahoeweekly.com/category/music-scene/music-scene-spotlight/theater-dance/">Theater &#038; Dance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6234"><a href="https://thetahoeweekly.com/category/food-wine/">Local Flavor</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22083"><a href="https://thetahoeweekly.com/category/food-wine/chefs-recipe/">Chef&#8217;s Recipe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22084"><a href="https://thetahoeweekly.com/category/food-wine/dining-out/">Dining Out</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32023"><a href="https://thetahoeweekly.com/category/food-wine/health-wellness/">Health &#038; Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30511"><a href="https://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/home-cooking/">Home Cooking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30509"><a href="https://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/libations/">Libations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30510"><a href="https://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/locavore/">Locavore</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30512"><a href="https://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/on-the-road/">On the Road</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22085"><a href="https://thetahoeweekly.com/category/food-wine/wine-column/">Wine Column</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://thetahoeweekly.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thetahoeweekly.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Out &amp;amp; About" class="entry-crumb" href="https://thetahoeweekly.com/category/out-and-about/">Out &amp; About</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Adventure &amp;amp; Environment Films" class="entry-crumb" href="https://thetahoeweekly.com/category/out-and-about/adventure-environment-films/">Adventure &amp; Environment Films</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">2018 ski film trailers</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-47969" class="post-47969 post type-post status-publish format-standard has-post-thumbnail hentry category-adventure-environment-films category-winter tag-adventure-films tag-tahoe-film tag-tahoe-ski-film-showings tag-winter-tahoe-ski-films" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">2018 ski film trailers</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thetahoeweekly.com/author/tahoe-weekly/">Tahoe Weekly</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-09-21T13:11:18+00:00" >September 21, 2018</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthetahoeweekly.com%2F2018%2F09%2F2018-ski-film-season%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=2018+ski+film+trailers&url=https%3A%2F%2Fthetahoeweekly.com%2F2018%2F09%2F2018-ski-film-season%2F&via=Tahoe+Weekly">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://thetahoeweekly.com/2018/09/2018-ski-film-season/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thetahoeweekly.com/2018/09/2018-ski-film-season/&amp;media=https://thetahoeweekly.com/files/wp-content/uploads/2018/09/Layla-Kerley_Bruno-Compagnet_5_9x6.jpg&description=2018+ski+film+trailers">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=2018 ski film trailers %0A%0A https://thetahoeweekly.com/2018/09/2018-ski-film-season/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://thetahoeweekly.com/2018/09/2018-ski-film-season/&title=2018 ski film trailers">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://thetahoeweekly.com/2018/09/2018-ski-film-season/&title=2018 ski film trailers">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=2018 ski film trailers&body=https://thetahoeweekly.com/2018/09/2018-ski-film-season/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <figure id="attachment_47990" style="width: 600px" class="wp-caption alignnone"><a href="https://thetahoeweekly.com/files/wp-content/uploads/2018/09/Layla-Kerley_Bruno-Compagnet_5_9x6.jpg"><img class="size-full wp-image-47990" src="https://thetahoeweekly.com/files/wp-content/uploads/2018/09/Layla-Kerley_Bruno-Compagnet_5_9x6.jpg" alt="" width="600" height="400" srcset="https://thetahoeweekly.com/files/wp-content/uploads/2018/09/Layla-Kerley_Bruno-Compagnet_5_9x6.jpg 600w, https://thetahoeweekly.com/files/wp-content/uploads/2018/09/Layla-Kerley_Bruno-Compagnet_5_9x6-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a><figcaption class="wp-caption-text">“Face of Winter” | Courtesy Warren Miller Entertainment</figcaption></figure>
<p>The changing of the seasons each September brings with it fall colors in the Tahoe Sierra, along with an avalanche of ski film trailers in preparation for the fast-approaching 2018-19 winter season.</p>
<p>We’re rounded up all of the season’s trailers out now and have 31 featured so far.<br />
<a href="https://thetahoeweekly.com/2018/09/tahoe-resorts-to-kick-off-ski-season-early/">Check out the latest details on ski resort openings in the Tahoe Sierra,</a> as well.</p>
<p><strong>“Abandoned” </strong></p>
<p>A crew of back-country skiers set out to explore Colorado’s lost ski areas in hopes to find adventure amongst the ruins in “Abandoned” from The Road West Traveled.</p>
<p>Instead, they discover the truth behind what made these areas close their doors for good. And illustrates what skiing used to be like before mega resorts and climate change wreaked havoc on independently owned ski areas. Through heart-wrenching interviews with former owners, ski patrol and historians, The Road West Traveled uncovers what it’s like to be a skier in Colorado&#8217;s back country and what it means to go from lost, to found. | <a href="http://www.theroadwesttraveled.com/abandoned-film/">theroadwesttraveled.com</a></p>
<p><iframe width="696" height="392" src="https://www.youtube.com/embed/c_Lv_HrTRNs?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p>&nbsp;</p>
<p><strong>“Access” </strong></p>
<p>“Access” is the newest release from Tahoe’s Janky Films: “March 2018 in Tahoe truly was a miracle – it came in like a lion, saving our lackluster season with big storms and massive snow totals. Filmed in one day, this film shows different groups of winter athletes accessing the same terrain without conflict.” Showings TBA. | <a href="http://www.jankyfilms.com/">jankyfilms.com</a></p>
<p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fjankyfilms%2Fvideos%2F1992740467455869%2F&amp;show_text=0&amp;width=560" width="560" height="315" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p>
<p>&nbsp;</p>
<p><strong>“Activate” </strong><a href="https://www.youtube.com/channel/UCHDLp1-j2OTijsnDi40kQSQ"><strong><br />
</strong></a>“Everyone lives, but not everyone is alive. We live our lives in action. This is to inspire everyone to do the same. Join the movement to kill it. Activate your life,” says the filmmakers from OnSlaught Crew. | <a href="https://onslaughtcrew.com/">onslaughtcrew.com</a></p>
<p><iframe width="696" height="392" src="https://www.youtube.com/embed/PCEHqqwAlAw?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p><strong>“Alignment”</strong></p>
<p>Eric Jackson and Vantage Cinema present a story about snowboarding, fly-fishing and finding alignment in the mountains.</p>
<p>Filmed primarily on location in Northern British Columbia, “Alignment” features Jackson, John Jackson, Curtis Ciszek and friends as they explore epic mountains and wild rivers while spending a season living in a cabin outside of Terrace, British Columbia. Free download available now. | <a href="https://snowboarding.transworld.net/videos/eric-jacksons-alignment-project-official-trailer/">snowboarding.transworld.net</a></p>
<p><iframe width="696" height="392" src="https://www.youtube.com/embed/dNe0_WkNn7s?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p><strong> </strong></p>
<p><strong>“All In”</strong></p>
<p>“All In,” Matchstick Productions’ 2018 epic ski film delivers a first of its kind experience. This concept is spearheaded by a talented group of hard-charging women who wanted to disrupt the male-dominated ski film formula. Skiing isn’t exclusionary, true fun in the mountains can be shared equally by everyone.</p>
<p>This isn’t your typical women-can-shred-too film, this is a kick-ass ski film that just happens to feature as many women as men. “All In” is one of two new films being released this season by MSP, which includes “Hoji.” <a href="https://thetahoeweekly.com/2018/08/msp-releases-trailer-for-hoji/"><em>Watch the trailer and learn about “Hoji” at TheTahoeWeekly.com.</em></a></p>
<p>This film is light on story, high on action and full of fun loving personality. “All In” is a reference to the commitment the athletes have to their sport while simultaneously alluding to the inclusionary nature of skiing. Showings are Oct. 5 at Olympic Village Lodge and Nov. 3 as part of the TAMBA Fall Party. <a href="https://thetahoeweekly.com/events-calendar/"><em>Details at TheTahoeWeekly.com; click on Event Calendar.</em></a> | <a href="https://skimovie.com/portfolio-item/all-in-2018/">skimovie.com</a></p>
<p><iframe src="https://player.vimeo.com/video/279164885?app_id=122963" width="696" height="348" frameborder="0" title="ALL IN - Official Trailer 4K" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></p>
<p><strong>“before Blank”</strong></p>
<p>The Blank Collective crew takes a light-hearted and retrospective look into the similarities and differences that drove each member down their own path. But like someone once said, who resembles, assembles. Their deep passion for skiing began at a young age, and that link continues to shape their lives today. | <a href="https://www.youtube.com/channel/UCCH7Ny59oLRGfw3imhL0d7A">Salomon TV on </a></p>
<p><iframe src="https://www.youtube.com/embed/sM411BV3v9M" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe><br />
<strong>“Blazar OJ 1983”</strong></p>
<p>Coming in October is “Blazar OJ 1983” from <a href="https://www.facebook.com/julien.lange.73/">Julien Lange</a> filmed by Jeremy Feburier and Yann Barthelemy. | <a href="https://www.facebook.com/julien.lange.73/">Julien Lange on Facebook</a></p>
<p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fjulien.lange.73%2Fvideos%2F387009255169119%2F&amp;show_text=0&amp;width=380" width="380" height="476" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe><br />
<strong>“Cloudy Skies”</strong></p>
<p>“Cloudy Skies,” a short film by Arttu Heikkinen, is a journey through the city streets and beautiful landscapes of Southern Finland.</p>
<p>“Skiing with your friends. Finding new perspectives. Trying to be creative, unique, visual. And putting the pieces together,” says Heikkinen.</p>
<p><iframe src="https://player.vimeo.com/video/278939013?app_id=122963" width="696" height="392" frameborder="0" title="Cloudy Skies Trailer" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></p>
<p>&nbsp;</p>
<p><strong>“Dedication”</strong></p>
<p>Dedication, devotion and commitment, it&#8217;s a great combination for days on the mountain.</p>
<p>Veteran members of the MidiaFilm crew Roman Rohrmoser and Felix Wiemers are back and better than ever. Max Kroneck, Jochen Mesle and Lukas Ebenbichler&#8217;s silky smooth skills form an integral part of the worldwide action. | <a href="http://dedication-movie.com/">dedication-movie.com</a></p>
<p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fmidiafilm%2Fvideos%2F1918969388405551%2F&amp;show_text=0&amp;width=560" width="560" height="239" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe><br />
<strong>“Evolution of Dreams” </strong></p>
<p>Things didn&#8217;t always come together for two-time Freeride World Tour champion Eva Walkner and Xtreme Verbier champion Jackie Paaso. The road to the top was full of heartache and defeat. So, what happens when the passion for your dreams fades? Do you just stop? Or, do you search for what’s missing and uncover new dreams and goals?</p>
<p>Walkner and Paaso’s journeys have taken them from regulated ski courses to big mountain skiing that allowed them more freedom. Throughout that journey, they’ve discovered another aspect of skiing – ski mountaineering. In this new discipline, they have to tackle new challenges and conquer new fears. It’s their “Evolution of Dreams.” | <a href="http://www.evolutionofdreams.net/">evolutionofdreams.net</a></p>
<p><iframe width="696" height="392" src="https://www.youtube.com/embed/qAgy1zYRwcQ?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p><strong>“Face of Winter”</strong></p>
<p><a href="https://thetahoeweekly.com/2018/09/trailer-released-for-face-of-winter/">“Face of Winter,”</a> the 69th installment from Warren Miller Entertainment, will bring new and veteran athletes together to pay tribute to the man who started it all, with showings in Tahoe coming in November.</p>
<p>Loving the pure joy of winter is something we have in common with the <a href="https://thetahoeweekly.com/category/explore-tahoe/warrens-world/">late, great Warren Miller,</a> who helped create and capture the magic of skiing.</p>
<p>Join in the tribute and continue the legacy. We are all the “Face of Winter.” Showings Nov. 10 at the Reno Ballroom, Nov. 23 and 24 at Olympic Village Lodge, and Nov. 30 and Dec. 1 at Harrah’s Lake Tahoe. | <a href="http://www.skinet.com/warrenmiller/film-tour">skinet.com</a></p>
<p><iframe width="696" height="392" src="https://www.youtube.com/embed/ProI36TvP6k?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p>&nbsp;</p>
<p><strong>“Far Out”</strong></p>
<p>Teton Gravity Research’s “Far Out” embodies the imagination as much as it does a physical space. It is the quest to seek out undiscovered realms and inspire new waves of creativity, enlightenment and progression. It is the quest to be blown away. TGR has also released “Ode to Muir” with showings in October.</p>
<p>Mt. Rose Ski Tahoe and Greater Nevada Field bring “Far Out” to Reno, Nev., on Oct. 11 in an all-ages screening with music from DJ Full Watts HiFi and prizes from Yeti, Atomic, Volkl, Outdoor Research, The North Face and more. <a href="https://thetahoeweekly.com/events-calendar/#!/"><em>Details at TheTahoeWeekly.com; click on Event Calendar.</em></a> | <a href="https://www.tetongravity.com/films/far-out?utm_source=TGR+Master+Newsletter+List&amp;utm_campaign=d0b60031e9-EMAIL_CAMPAIGN_2018_05_22_COPY_01&amp;utm_medium=email&amp;utm_term=0_02c03531f8-d0b60031e9-273747185">tetongravity.com</a></p>
<p><iframe width="696" height="392" src="https://www.youtube.com/embed/28x9EQOxhSs?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p>&nbsp;</p>
<p><strong>“Field of the Blackbirds”</strong></p>
<p>“Field of the Blackbirds: A Journey Through the Balkans” isn’t your average ski film. Rather, it shows that life is about more than sick powder lines, and that you shouldn’t believe everything until you see it in a film that fuses kitesurfing and skiing from Christoph Schofegger.</p>
<p>&nbsp;</p>
<p><iframe width="696" height="392" src="https://www.youtube.com/embed/ygx9edk9jvI?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p>&nbsp;</p>
<p><strong>“The Forre Movie” </strong></p>
<p>Back2backtriple presents “The Forre Movie” coming in November. Starring Harald Hellstorm, Leevi Tyllinen, Tuukka Pöri, Joona Sipola, Teemu Tirkkonen and Roni Raatikainen.</p>
<p><iframe src="https://player.vimeo.com/video/289831557?app_id=122963" width="696" height="392" frameborder="0" title="THE FORRE MOVIE - Trailer" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></p>
<p>&nbsp;</p>
<p><strong>“The Future Of Yesterday”</strong></p>
<p>It&#8217;s all about helping each other get tricks and contributing to the group&#8217;s collective number of landed tricks in “The Future of Yesterday,” with the ultimate goal of 10, thus enabling Halldor&#8217;s Blackout Rule, with Halldor Helgason, Tor Lundstrom, Kevin Backstrom, Ulrik Badertscher, Ethan Morgan, Eiki Helgason and Max Buri. The full movie releases Oct. 10. | <a href="https://snowboarding.transworld.net/videos/the-future-of-yesterday-movie-official-trailer/">snowboarding.transworld.net</a></p>
<p><iframe src="https://www.youtube.com/embed/lite9eQ8T9k" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe><br />
<strong>“Here After”</strong></p>
<p>Tanner Hall’s latest film &#8220;Here After,” filmed in Montana, Alaska, California and Sweden, is coming in October. The full movie drops online for free. | <a href="https://www.facebook.com/officialtannerhall/">Tanner Hall on Facebook</a></p>
<p><iframe src="https://player.vimeo.com/video/286344794?app_id=122963" width="696" height="392" frameborder="0" title="Tanner Hall &quot;Here After&quot; Teaser" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></p>
<p><strong>“Hoji”</strong></p>
<p>Eric Hjorleifson lets his skiing speak for itself. He doesn’t stand on the bar and shout out his accolades. He skis for brands that give him 100 percent creative control over the equipment that he designs and uses in the new film from Matchstick Productions.</p>
<p>Directed by Scott Gaffney and featuring Hjorleifson, Chris Rubens, James Heim and more. Local showings TBA. | <a href="https://skimovie.com/portfolio-item/the_hoji_movie/">skimovie.com</a></p>
<p><strong>“Labor of Love”</strong></p>
<figure id="attachment_47991" style="width: 600px" class="wp-caption alignnone"><a href="https://thetahoeweekly.com/files/wp-content/uploads/2018/09/IMG_8027.jpg"><img class="wp-image-47991 size-full" src="https://thetahoeweekly.com/files/wp-content/uploads/2018/09/IMG_8027.jpg" alt="" width="600" height="338" srcset="https://thetahoeweekly.com/files/wp-content/uploads/2018/09/IMG_8027.jpg 600w, https://thetahoeweekly.com/files/wp-content/uploads/2018/09/IMG_8027-300x169.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a><figcaption class="wp-caption-text">Courtesy JonBob Productions</figcaption></figure>
<p>Tahoe’s John Rockwood is prepping his newest film – his 10<sup>th </sup>“Labor of Love (LOL) – from JonBob Productions for a Nov. 1 showing at Tahoe Art Haus &amp; Cinema.</p>
<p>“I am currently editing the new movie,” says Rockwood. “While far from finished, it’s looking good.”</p>
<p>LOL captures the incredible season of 2018, while also highlighting the growth and maturity of the company and skiers over the last decade. Relive favorite moments from past movies and hear interviews from long-term JonBob shredders as they share stories spanning a decade of stoke.</p>
<p>Featuring Rockwood, Allie Donovan, Scott Hanichen, Jehren Boehm, John Morrison, Rylan Cordova, Emily Turner and Jeremy Benson. <a href="https://thetahoeweekly.com/2017/10/locals-filmmaker-jon-bob-debuts-newest-ski-flick/"><em>Read Tahoe Weekly’s profile on Rockwood at TheTahoeWeekly.com.</em></a></p>
<p>The world premier is Nov. 1 at the Tahoe Art Haus in Tahoe City, with a showing Nov. 9 at Alibi Ale Works’ Truckee Public House. Additional showings will be announced for South Lake Tahoe and Reno, Nev. | <a href="http://www.therockwoodmedia.com/">therockwoodmedia.com</a></p>
<p><strong>“La Luce Infinita”</strong></p>
<p>Arianna Tricomi went on a journey to the north of Norway. She invited a lot of friends to join her celebrating spring shredding, a world title and the end of an amazing ski season. The action took place in Finnmark’s coast mountains around a beautiful little fisher town called Bergsfjord. Where the daylight is infinite, and the ocean is surrounding every peak. | <a href="https://vimeo.com/275869843">vimeo.com</a></p>
<p>&nbsp;</p>
<p><iframe src="https://player.vimeo.com/video/275869843?app_id=122963" width="696" height="392" frameborder="0" title="Teaser - La Luce Infinita" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></p>
<p>&nbsp;</p>
<p><strong>“A Land Shaped By Women”</strong></p>
<p>Anne-Flore Marxer and Aline Bock present their latest, “A Land Shaped by Women,” a film directed by Marxer, which tells the tale of their journey across Iceland, where the two Freeride World Champions explore the land in a van and through the adventure sports that they are passionate about, snowboarding and surfing. Along the way, they meet inspirational Icelandic women to understand their independent, happy and dreamful mindsets. | <a href="https://www.youtube.com/watch?v=vDeurwwnwXU&amp;feature=youtu.be">YouTube</a></p>
<p><iframe width="696" height="392" src="https://www.youtube.com/embed/vDeurwwnwXU?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p>&nbsp;</p>
<p><strong>“Melodrama” </strong></p>
<p>Sensational drama? Check. Out if this world characters? Check. Exciting events gripping at our emotions? Check. These three checks make for “Melodrama.” Follow the travels and highest-grade snowboarding of Mike Liddle, Erik Leon, Bode Merrill, Johnny Brady, Jesse Paul and Garrett Warnick. Available for free online Oct. 15. | <a href="https://vimeo.com/286118350">vimeo.com</a></p>
<p><iframe src="https://player.vimeo.com/video/286118350" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><em><a href="https://vimeo.com/286118350">Melodrama Teaser</a> from <a href="https://vimeo.com/jonstark">Jon Stark</a> on <a href="https://vimeo.com">Vimeo</a>. </em></p>
<p><strong>“Ode to Muir”</strong></p>
<p>Teton Gravity’s newest film, <a href="https://thetahoeweekly.com/2018/08/tgrs-trailer-released-for-ode-to-muir-2/">“Ode To Muir,” </a>pairs professional snowboarder, adventurer and founder of <a href="https://protectourwinters.org/">Protect Our Winters</a> Jeremy Jones with two-time Olympian Elena Hight as they embark on a 40-mile foot-powered expedition deep into California’s <a href="https://www.sierrawild.gov/wilderness/john-muir/">John Muir Wilderness</a>.</p>
<p><em>It’s the second film coming from the crew at TGR this season.</em></p>
<p>Their journey balances the challenges of winter camping, grueling climbs up the Sierra’s biggest mountains, and aesthetic first descents with personal reflections on the importance of the natural world and those who first traveled it generations ago, and sharing perspectives gleaned from what it truly means to explore a great American Wilderness. Showings will be Oct. 26 and 27 at Tahoe Art Haus in Tahoe City. | <a href="https://www.tetongravity.com/films/ode-to-muir">tetongravity.com</a></p>
<p>&nbsp;</p>
<p><iframe width="696" height="392" src="https://www.youtube.com/embed/Gh51WYEDn4U?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p><strong>“Poveri Noi” </strong></p>
<p>“Poveri Noi” or poor us in Italian from Rusty Toothbrush. Filmed in the streets and back country of the U.S., Czech Republic, Poland, Germany, Italy, France, Australia and New Zealand. Featuring Alex Stewart, Davide Boggio, Joe Simpson, Jake Simpson, Dusan Kriz, Troy Sturrock, Valerian Ducourtil and Tyler Chorlton. | <a href="https://www.rustytoothbrush.com/">rustytoothbrush.com</a></p>
<p><iframe width="696" height="392" src="https://www.youtube.com/embed/jn0wUozBbpY?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p><strong> </strong></p>
<p><strong>“Somewhere”</strong></p>
<p>The newest flick “Somewhere” from FollowFellas. “If you want God to laugh at you, make a plan,” says the filmmakers. | YouTube</p>
<p><iframe src="https://www.youtube.com/embed/9Yh7xIFNkZk" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><strong> </strong><strong>“Sound of Silence”</strong></p>
<p>A young man born severely deaf faced exclusion from society from his early days on. He was bullied by his peers, branded a fool by his teachers and locked away in a basement at his first job at a bank, but Robin Gillon found his way through, all thanks to skiing in “Sound of Silence” from Woop Productions. | <a href="https://vimeo.com/282560071">vimeo.com</a></p>
<p><iframe src="https://player.vimeo.com/video/282560071?app_id=122963" width="696" height="290" frameborder="0" title="Sound of Silence - Born severely deaf - Trailer" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></p>
<p><strong>“Stay Tuned”</strong></p>
<p>Absinthe Film will be bringing its latest full length film “Stay Tuned” to the Tahoe Sierra with shows coming to Truckee and South Lake Tahoe. Details TBA.</p>
<p>Shoot on location in Cervinia, Utah, California, Wyoming, Montana, Champéry, Nax, Fiesch, Airolo, Laax, Corvatsch, Diavolezza, St-Luc, Ovronnaz, Morgins, British Columbia, Mount Hood and Quebec City. | <a href="https://www.absinthe-films.com/">absinthe-films.com</a></p>
<div id="fb-root"></div>
<p><script>(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1';  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script></p>
<div class="fb-video" data-href="https://www.facebook.com/absinthefilms/videos/278976596160170/" data-width="696">
<blockquote cite="https://www.facebook.com/absinthefilms/videos/278976596160170/" class="fb-xfbml-parse-ignore"><p><a href="https://www.facebook.com/absinthefilms/videos/278976596160170/">Stay Tuned Trailer (official)</a></p>
<p>Stay Tuned Trailer (official)</p>
<p>Posted by <a href="https://www.facebook.com/absinthefilms/">Absinthe Films</a> on Friday, September 14, 2018</p></blockquote>
</div>
<p><strong>“Stray Dogs”</strong></p>
<p>Good Company Ski</p>
<p>Lucas Wachs and Karl Fostvedt are back and with a new film project, “Stray Dogs.” Look for the free online release coming in mid-October. | goodcompany.ski</p>
<p><iframe src="https://www.youtube.com/embed/jduK1AhqTEE" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><strong>“Strictly Business” </strong></p>
<p>The Ethan Swadburg crew releases “Strictly Business” this season shot on locations in Revelstoke, British Columbia; Cooke City, Mont.; Valdez, Alaska; Purgatory Mountain Resort, Colo.; and Mount Hood, Ore.</p>
<p><iframe src="https://player.vimeo.com/video/288278658?app_id=122963" width="696" height="392" frameborder="0" title="Strictly Business - Official Trailer" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></p>
<p><strong>“A Telemark Tale”</strong></p>
<figure id="attachment_47989" style="width: 600px" class="wp-caption alignnone"><a href="https://thetahoeweekly.com/files/wp-content/uploads/2018/09/IMG_6655.jpg"><img class="size-full wp-image-47989" src="https://thetahoeweekly.com/files/wp-content/uploads/2018/09/IMG_6655.jpg" alt="" width="600" height="406" srcset="https://thetahoeweekly.com/files/wp-content/uploads/2018/09/IMG_6655.jpg 600w, https://thetahoeweekly.com/files/wp-content/uploads/2018/09/IMG_6655-300x203.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a><figcaption class="wp-caption-text">“A Telemark Tale” | Bjorn Bauer</figcaption></figure>
<p><a href="https://www.facebook.com/ty.dayberry">Ty Dayberry</a> and Bevan Waite are releasing “A Telemark Tale” this season. A will be held in November at Alibi Ale Works; details TBA. A Nov. 16 will be at South Lake Brewing Co. Doors open at 5 p.m. Tickets are $5 and benefit Sierra Avalanche Center. | <a href="https://www.facebook.com/ty.dayberry?hc_ref=ARSA5n8utjtyy0BN3C56QhXzWosauMCvJorEnYYkyNn1yLlmJ7oNCIeVU6OGBWtSS8s&amp;__xts__%5b0%5d=68.ARDo1yVQEqGzdMqyEAjAq91b6VuTIyw7TiTziXXxmenmgXDr27Ohtwva_px3uHW5COzaMZfJcdWX0W_ta_V9BasAQEuTy0ycOBibzZw_2QD-nT9moMYe2nSSNnoJ2iOYm_rhpZWsY-v6kpc9k3wjU-9ZrgttSR4vJnu_C79BK8bD6iDHkophCw&amp;__tn__=lC-RH-R">Ty Dayberry on Facebook</a></p>
<p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fpowderlicious1%2Fvideos%2F250855985620207%2F&amp;show_text=0&amp;width=560" width="560" height="315" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p>
<p>&nbsp;</p>
<p><strong>“Zig Zag” </strong></p>
<p>Following nearly two decades of ski movie pedigree, Level 1 Productions documents a lifestyle of contradiction in <a href="https://thetahoeweekly.com/2018/08/zig-zag-ski-film-trailer-released/">“Zig Zag,”</a> with a showing on Sept. 28 in Sparks, Nev., at <a href="https://www.facebook.com/pg/momentskis/events/?ref=page_internal">Moment Skis</a>. Timeless ephemera. Love and money. Natural and synthetic. Powder and slush. Stagnant and innovative. Untracked and well travelled. Consistent but not predictable. Swerving left, right and diagonal, yet never asleep at the wheel. Available for download on Oct. 25. | <a href="https://level1productions.com/blogs/news/zig-zag-official-trailer">level1productions.com</a></p>
<p><iframe width="696" height="392" src="https://www.youtube.com/embed/i5yosjN63hM?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p><strong>“Yūgen”</strong></p>
<p>“Yūgen,” a project by Connections Movement, is a three-year borderless, mountain-based documentary film that explores the connection mountaineers and environmentalists share with the natural world. Centered on immersing oneself into the consciousness that is shared with the rest of the natural world. | <a href="https://connectionsmovement.com/tour">connectionsmovement.com</a></p>
<p><iframe src="https://player.vimeo.com/video/279595570?app_id=122963" width="696" height="392" frameborder="0" title="Yūgen - Official Trailer" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></p>
<p>&nbsp;</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://thetahoeweekly.com/tag/adventure-films/">Adventure Films</a></li><li><a href="https://thetahoeweekly.com/tag/tahoe-film/">Tahoe film</a></li><li><a href="https://thetahoeweekly.com/tag/tahoe-ski-film-showings/">Tahoe ski film showings</a></li><li><a href="https://thetahoeweekly.com/tag/winter-tahoe-ski-films/">Winter Tahoe ski films</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thetahoeweekly.com/2018/09/2018-ski-film-season/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthetahoeweekly.com%2F2018%2F09%2F2018-ski-film-season%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=2018+ski+film+trailers&url=https%3A%2F%2Fthetahoeweekly.com%2F2018%2F09%2F2018-ski-film-season%2F&via=Tahoe+Weekly">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://thetahoeweekly.com/2018/09/2018-ski-film-season/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thetahoeweekly.com/2018/09/2018-ski-film-season/&amp;media=https://thetahoeweekly.com/files/wp-content/uploads/2018/09/Layla-Kerley_Bruno-Compagnet_5_9x6.jpg&description=2018+ski+film+trailers">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=2018 ski film trailers %0A%0A https://thetahoeweekly.com/2018/09/2018-ski-film-season/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://thetahoeweekly.com/2018/09/2018-ski-film-season/&title=2018 ski film trailers">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://thetahoeweekly.com/2018/09/2018-ski-film-season/&title=2018 ski film trailers">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=2018 ski film trailers&body=https://thetahoeweekly.com/2018/09/2018-ski-film-season/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="author-box-wrap"><a href="https://thetahoeweekly.com/author/tahoe-weekly/"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2015/09/Weekly-WEB-150x150.jpg" width="96" height="96" alt="Tahoe Weekly" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thetahoeweekly.com/author/tahoe-weekly/">Tahoe Weekly</a></span></div><div class="td-author-description">Tahoe Weekly is the Tahoe &amp; Truckee’s No. 1 source for Live Music, Events &amp; Festivals, Entertainment, Outdoors &amp; Recreation, Food &amp; Wine, and Arts &amp; Culture. | editor@tahoethisweek.com</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Tahoe Weekly"></span><meta itemprop="datePublished" content="2018-09-21T13:11:18+00:00"><meta itemprop="dateModified" content="2018-09-21T13:54:49+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thetahoeweekly.com/2018/09/2018-ski-film-season/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thetahoeweekly.com/files/wp-content/uploads/2017/02/the-tahoe-weekly-logo.png"></span><meta itemprop="name" content="Tahoe Weekly"></span><meta itemprop="headline " content="2018 ski film trailers"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thetahoeweekly.com/files/wp-content/uploads/2018/09/Layla-Kerley_Bruno-Compagnet_5_9x6.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="400"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5ba55c381e7b5_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5ba55c381e7b5" ><script>var block_td_uid_3_5ba55c381e7b5 = new tdBlock();
block_td_uid_3_5ba55c381e7b5.id = "td_uid_3_5ba55c381e7b5";
block_td_uid_3_5ba55c381e7b5.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5ba55c381e7b5_rand","td_column_number":3,"live_filter_cur_post_id":47969,"live_filter_cur_post_author":"11","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5ba55c381e7b5_rand","tdc_css_class_style":"td_uid_3_5ba55c381e7b5_rand_style"}';
block_td_uid_3_5ba55c381e7b5.td_column_number = "3";
block_td_uid_3_5ba55c381e7b5.block_type = "td_block_related_posts";
block_td_uid_3_5ba55c381e7b5.post_count = "3";
block_td_uid_3_5ba55c381e7b5.found_posts = "147";
block_td_uid_3_5ba55c381e7b5.header_color = "";
block_td_uid_3_5ba55c381e7b5.ajax_pagination_infinite_stop = "";
block_td_uid_3_5ba55c381e7b5.max_num_pages = "49";
tdBlocksArray.push(block_td_uid_3_5ba55c381e7b5);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5ba55c381ff8f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5ba55c381e7b5" href="#">RELATED ARTICLES</a><a id="td_uid_5_5ba55c381ffc8" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5ba55c381e7b5" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5ba55c381e7b5 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetahoeweekly.com/2018/09/edit-that-ski-video/" rel="bookmark" class="td-image-wrap" title="Edit that ski video"><img width="218" height="150" class="entry-thumb" src="https://thetahoeweekly.com/files/wp-content/uploads/2018/09/kirkwood-218x150.jpg" srcset="https://thetahoeweekly.com/files/wp-content/uploads/2018/09/kirkwood-218x150.jpg 218w, https://thetahoeweekly.com/files/wp-content/uploads/2018/09/kirkwood-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Edit that ski video"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetahoeweekly.com/2018/09/edit-that-ski-video/" rel="bookmark" title="Edit that ski video">Edit that ski video</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetahoeweekly.com/2018/09/far-out-opens-in-squaw-premiere/" rel="bookmark" class="td-image-wrap" title="“Far Out” opens in Squaw premiere"><img width="218" height="150" class="entry-thumb" src="https://thetahoeweekly.com/files/wp-content/uploads/2018/09/092018-Wet_far-out-218x150.jpg" srcset="https://thetahoeweekly.com/files/wp-content/uploads/2018/09/092018-Wet_far-out-218x150.jpg 218w, https://thetahoeweekly.com/files/wp-content/uploads/2018/09/092018-Wet_far-out-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="“Far Out” opens in Squaw premiere"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetahoeweekly.com/2018/09/far-out-opens-in-squaw-premiere/" rel="bookmark" title="“Far Out” opens in Squaw premiere">“Far Out” opens in Squaw premiere</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetahoeweekly.com/2018/09/reel-rock-film-tour-comes-to-tahoe/" rel="bookmark" class="td-image-wrap" title="Reel Rock film tour comes to Tahoe"><img width="218" height="150" class="entry-thumb" src="https://thetahoeweekly.com/files/wp-content/uploads/2018/09/ReelRock13-218x150.jpg" srcset="https://thetahoeweekly.com/files/wp-content/uploads/2018/09/ReelRock13-218x150.jpg 218w, https://thetahoeweekly.com/files/wp-content/uploads/2018/09/ReelRock13-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Reel Rock film tour comes to Tahoe"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetahoeweekly.com/2018/09/reel-rock-film-tour-comes-to-tahoe/" rel="bookmark" title="Reel Rock film tour comes to Tahoe">Reel Rock film tour comes to Tahoe</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5ba55c381e7b5" data-td_block_id="td_uid_3_5ba55c381e7b5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5ba55c381e7b5" data-td_block_id="td_uid_3_5ba55c381e7b5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 td_uid_6_5ba55c3821034_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="td_block_template_1 widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside><aside class="td_block_template_1 widget adrotate_widgets"><div class="g g-3"><div class="g-dyn a-140 c-1"><a class="gofollow" data-track="MTQwLDMsMSw2MA==" href=https://www.tahoefoodhub.org/product/make-the-move/><img src="https://thetahoeweekly.com/files/wp-content/uploads/2018/09/tahoefoodhub_makethemoveWebad2.jpg" /></a></div><div class="g-dyn a-134 c-2"><a class="gofollow" data-track="MTM0LDMsMSw2MA==" href=https://squawalpine.com/events-things-do/oktoberfest><img src="https://thetahoeweekly.com/files/wp-content/uploads/2018/09/SquawNeighborhoodWeb.jpg" /></a></div></div></aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_7_5ba55c3821ae0_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="td_block_template_1 widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="https://thetahoeweekly.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://thetahoeweekly.com/files/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://thetahoeweekly.com/">Tahoe Weekly</a></span></h4><ul><li><a class='rsswidget' href='https://thetahoeweekly.com/2018/09/californias-first-underwater-trail-opens-in-emerald-bay/'>California’s first underwater trail in Emerald Bay</a></li><li><a class='rsswidget' href='https://thetahoeweekly.com/2018/09/first-hints-of-fall-in-tahoe/'>First hints of fall in Tahoe</a></li><li><a class='rsswidget' href='https://thetahoeweekly.com/2018/09/wonders-of-coon-canyon-basin-peak/'>Wonders of Coon Canyon &amp; Basin Peak</a></li></ul></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/thetahoeweekly" target="_blank">@thetahoeweekly</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_8_5ba55c3822957_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5ba55c3822957" ><div class="td-block-title-wrap"></div><div id=td_uid_8_5ba55c3822957 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-8">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bn640_WFV3a" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/vp/0a746fe885d9db67466547ff62092825/5BA7E021/t51.2885-15/e15/s640x640/37508104_360299001194484_2051655392785214367_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="https://thetahoeweekly.com/files/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bnoy8pzlGbN" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/vp/cad3739507f7b45092e11d482d3ba912/5BA78F8F/t51.2885-15/e15/s640x640/40421020_678499229215588_4860578815517429577_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="https://thetahoeweekly.com/files/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BnfQ4-xFFB-" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/vp/458a1152ef4797a1e1c7213871d28873/5C2E5D70/t51.2885-15/sh0.08/e35/c0.135.1080.1080/s640x640/40073861_1904735289830922_272235365210067812_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BnZVBVADeMS" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/vp/a6ad16e38d90042f53ad76735b7a777c/5C2F7C57/t51.2885-15/e15/c107.0.397.397/40733840_238895933453738_8353649882339627607_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BnWhU2ugKeX" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/vp/42d5db001bbac45856a0e9fce406f98d/5C30DB94/t51.2885-15/e15/c0.51.612.612/40420701_1848227978605358_1251192605847067317_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BnEjOCojIaL" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/vp/3b217f1a3b25cc7317875b6c0cb91095/5C5CE35A/t51.2885-15/e15/c0.56.612.612/39546686_231535154194842_4055016634337722368_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BmysAxQjCHr" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/vp/687f2e3f7a1240a50cbb7e10e68c445b/5C1CD56D/t51.2885-15/e15/c0.51.612.612/40017274_2222204938015659_3011381002074324992_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BmgrFvKDSE_" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/vp/125fa21a6b9cb71b185f01d61c288090/5C2F4DCB/t51.2885-15/sh0.08/e35/c0.0.1080.1080/s640x640/38178845_2150069968569487_8025344227359588352_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-13 ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_9_5ba55c3822d5c_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p>Tahoe Weekly magazine | P: (530) 546-5995 | F: (530) 546-8113</p>
<p><span style="font-size: small;"><strong><a href="https://portal.cityspark.com/Account/PopLogin?ReturnUrl=%2fEventEntry%2fEventEntry%2fTahoeWeekly">SUBMIT AN EVENT</a></strong></span></p>
<p><strong>MEMBER:</strong> <em>North Tahoe Business Association, Tahoe City Downtown Association, North Lake Tahoe Chamber of Commerce, Truckee North Tahoe Transportation Management Association, Truckee Downtown Merchants Association, Truckee Chamber of Commerce, West Shore Association, Incline Community Business Association, Alpine County Chamber of Commerce, Tahoe Chamber, Tahoe Regional Young Professionals</em></p>
<p><script type='text/javascript' src='https://www.rapidscansecure.com/siteseal/siteseal.js?code=65,378610C00DE1745DFB06F0EFE25A142AF4076630'></script></p>
</div>
		</aside>
                <div class="footer-social-wrap td-social-style-2">
                    
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.facebook.com/thetahoeweekly/" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.instagram.com/thetahoeweekly/" title="Instagram">
                    <i class="td-icon-font td-icon-instagram"></i>
                    <span class="td-social-name">Instagram</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://thetahoeweekly.com/feed/" title="RSS">
                    <i class="td-icon-font td-icon-rss"></i>
                    <span class="td-social-name">RSS</span>
                </a>
            </span>                </div>
            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-31021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-31021"><a href="https://thetahoeweekly.com/about-the-tahoe-weekly/">About Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Tahoe Weekly™, est. 1982, © 2007. Reproduction in whole or in part without the publisher’s written permission is prohibited.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.0.1 (rara)
        Deploy mode: deploy
        
        uid: 5ba55c3823687
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-social-but-text {
    display: none !important;
}
</style>



<script type="text/javascript" src="https://thetahoeweekly.com/files/wp-content/cache/minify/5857e.js"></script>


<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Tahoe City","api_location":"Tahoe City","api_language":"en","api_key":"a1cce2264b317a5dfc9a9bf938f46d2c","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[24.7,76.4],"today_humidity":10,"today_wind_speed":[4.1,2.5],"today_min":[21.7,71.1],"today_max":[27,80.6],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1537563600,"day_name":"Fri","day_temp":[26,79],"owm_day_index":0},{"timestamp":1537574400,"day_name":"Sat","day_temp":[24,75],"owm_day_index":1},{"timestamp":1537660800,"day_name":"Sun","day_temp":[19,66],"owm_day_index":9},{"timestamp":1537747200,"day_name":"Mon","day_temp":[20,69],"owm_day_index":17},{"timestamp":1537833600,"day_name":"Tue","day_temp":[23,73],"owm_day_index":25},{"timestamp":1537920000,"day_name":"Wed","day_temp":[23,73],"owm_day_index":33}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://thetahoeweekly.com/files/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://thetahoeweekly.com/files/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


			<div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a>
				</div>
				
			</div>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 202/441 objects using disk
Page Caching using disk: enhanced 
Minified using disk
Database Caching using disk (Request-wide modification query)

Served from: thetahoeweekly.com @ 2018-09-21 14:01:44 by W3 Total Cache
-->