<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head><link rel="stylesheet" type="text/css" href="https://thetahoeweekly.com/files/wp-content/cache/minify/6e778.css" media="all" />

    <title>Art Events - Tahoe Weekly</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thetahoeweekly.com/files/xmlrpc.php" />
    <meta property="og:image" content="https://thetahoeweekly.com/files/wp-content/uploads/2018/03/032218-Arts_Eastern-Sierras_Honeycutt.jpg" />
<!-- This site is optimized with the Yoast SEO plugin v7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://thetahoeweekly.com/2018/03/art-events-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Art Events - Tahoe Weekly" />
<meta property="og:description" content="A niche in wildlife Quincy The work of photographer and Plumas National Forest employee Thomas Honeycutt is on display in the lobby of the Mount Hough Ranger District in Quincy until March 30. Honeycutt found his niche in wildlife and macro photography. He pursues both outdoor sports and any other moments of opportunity that may &hellip;" />
<meta property="og:url" content="https://thetahoeweekly.com/2018/03/art-events-2/" />
<meta property="og:site_name" content="Tahoe Weekly" />
<meta property="article:tag" content="Tahoe art" />
<meta property="article:tag" content="Truckee Art" />
<meta property="article:section" content="Art Events" />
<meta property="article:published_time" content="2018-03-21T11:53:12-07:00" />
<meta property="article:modified_time" content="2018-03-20T10:21:40-07:00" />
<meta property="og:updated_time" content="2018-03-20T10:21:40-07:00" />
<meta property="og:image" content="https://thetahoeweekly.com/files/wp-content/uploads/2018/03/032218-Arts_Eastern-Sierras_Honeycutt.jpg" />
<meta property="og:image:secure_url" content="https://thetahoeweekly.com/files/wp-content/uploads/2018/03/032218-Arts_Eastern-Sierras_Honeycutt.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="246" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tahoe Weekly &raquo; Feed" href="https://thetahoeweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tahoe Weekly &raquo; Comments Feed" href="https://thetahoeweekly.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thetahoeweekly.com\/files\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>


<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.2' type='text/css' media='all' />


<script type="text/javascript" src="https://thetahoeweekly.com/files/wp-content/cache/minify/810be.js"></script>


<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/thetahoeweekly.com\/files\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="https://thetahoeweekly.com/files/wp-content/cache/minify/539a9.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/thetahoeweekly.com\/files\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="https://thetahoeweekly.com/files/wp-content/cache/minify/7e192.js"></script>

<link rel='https://api.w.org/' href='https://thetahoeweekly.com/wp-json/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://thetahoeweekly.com/?p=40845' />
<link rel="alternate" type="application/json+oembed" href="https://thetahoeweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthetahoeweekly.com%2F2018%2F03%2Fart-events-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thetahoeweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthetahoeweekly.com%2F2018%2F03%2Fart-events-2%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.10 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:1px;width:100%; max-width:728px; height:100%; max-height:180px; }
	.g-3 { margin:1px;width:100%; max-width:300px; height:100%; max-height:500px; }
	.g-4 { margin:0px;width:100%; max-width:1000px; height:100%; max-height:96px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<meta property="fb:pages" content="400651840054647" />
				<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thetahoeweekly.com\/files\/wp-admin\/","wpRestNonce":"b2be3d9f40","wpRestUrl":"https:\/\/thetahoeweekly.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://thetahoeweekly.com/files/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 8000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-wrap .td-header-sp-top-widget i.td-icon-font:hover {
        color: #4db2ec;
    }


    
    .sf-menu > .current-menu-item > a:after,
    .sf-menu > .current-menu-ancestor > a:after,
    .sf-menu > .current-category-ancestor > a:after,
    .sf-menu > li:hover > a:after,
    .sf-menu > .sfHover > a:after,
    .td_block_mega_menu .td-next-prev-wrap a:hover,
    .td-mega-span .td-post-category:hover,
    .td-header-wrap .black-menu .sf-menu > li > a:hover,
    .td-header-wrap .black-menu .sf-menu > .current-menu-ancestor > a,
    .td-header-wrap .black-menu .sf-menu > .sfHover > a,
    .header-search-wrap .td-drop-down-search:after,
    .header-search-wrap .td-drop-down-search .btn:hover,
    .td-header-wrap .black-menu .sf-menu > .current-menu-item > a,
    .td-header-wrap .black-menu .sf-menu > .current-menu-ancestor > a,
    .td-header-wrap .black-menu .sf-menu > .current-category-ancestor > a {
        background-color: #4db2ec;
    }


    .td_block_mega_menu .td-next-prev-wrap a:hover {
        border-color: #4db2ec;
    }

    .header-search-wrap .td-drop-down-search:before {
        border-color: transparent transparent #4db2ec transparent;
    }

    .td_mega_menu_sub_cats .cur-sub-cat,
    .td_mod_mega_menu:hover .entry-title a,
    .td-theme-wrap .sf-menu ul .td-menu-item > a:hover,
    .td-theme-wrap .sf-menu ul .sfHover > a,
    .td-theme-wrap .sf-menu ul .current-menu-ancestor > a,
    .td-theme-wrap .sf-menu ul .current-category-ancestor > a,
    .td-theme-wrap .sf-menu ul .current-menu-item > a {
        color: #4db2ec;
    }
    
    
    
    .td-footer-wrapper,
    .td-footer-wrapper a,
    .td-footer-wrapper .block-title a,
    .td-footer-wrapper .block-title span,
    .td-footer-wrapper .block-title label,
    .td-footer-wrapper .td-excerpt,
    .td-footer-wrapper .td-post-author-name span,
    .td-footer-wrapper .td-post-date,
    .td-footer-wrapper .td-social-style3 .td_social_type a,
    .td-footer-wrapper .td-social-style3,
    .td-footer-wrapper .td-social-style4 .td_social_type a,
    .td-footer-wrapper .td-social-style4,
    .td-footer-wrapper .td-social-style9,
    .td-footer-wrapper .td-social-style10,
    .td-footer-wrapper .td-social-style2 .td_social_type a,
    .td-footer-wrapper .td-social-style8 .td_social_type a,
    .td-footer-wrapper .td-social-style2 .td_social_type,
    .td-footer-wrapper .td-social-style8 .td_social_type,
    .td-footer-template-13 .td-social-name,
    .td-footer-wrapper .td_block_template_7 .td-block-title > * {
        color: #7c7c7c;
    }

    .td-footer-wrapper .widget_calendar th,
    .td-footer-wrapper .widget_calendar td,
    .td-footer-wrapper .td-social-style2 .td_social_type .td-social-box,
    .td-footer-wrapper .td-social-style8 .td_social_type .td-social-box,
    .td-social-style-2 .td-icon-font:after {
        border-color: #7c7c7c;
    }

    .td-footer-wrapper .td-module-comments a,
    .td-footer-wrapper .td-post-category,
    .td-footer-wrapper .td-slide-meta .td-post-author-name span,
    .td-footer-wrapper .td-slide-meta .td-post-date {
        color: #fff;
    }

    
    .td-footer-bottom-full .td-container::before {
        background-color: rgba(124, 124, 124, 0.1);
    }

    
    .td_module_19 .td-module-title {
    	font-style:normal;
	
    }




	
    .post blockquote p,
    .page blockquote p,
    .td-post-text-content blockquote p {
        font-family:Verdana, Geneva, sans-serif;
	font-size:26px;
	line-height:34px;
	font-style:oblique;
	font-weight:300;
	text-transform:none;
	
    }
    
    .post .td_quote_box p,
    .page .td_quote_box p {
        text-transform:none;
	
    }
    
    .td-post-template-2 .td-post-sub-title,
    .td-post-template-3 .td-post-sub-title,
    .td-post-template-6 .td-post-sub-title,
    .td-post-template-7 .td-post-sub-title,
    .td-post-template-8 .td-post-sub-title {
        font-family:Verdana, Geneva, sans-serif;
	font-size:26px;
	line-height:5px;
	font-style:italic;
	font-weight:200;
	text-transform:none;
	
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46638903-1', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://thetahoeweekly.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://thetahoeweekly.com/category/arts-culture/",
                                "name": "Arts &amp; Culture"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://thetahoeweekly.com/category/arts-culture/art-events/",
                                "name": "Art Events"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://thetahoeweekly.com/2018/03/art-events-2/",
                                "name": "Art Events"                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-40845 single-format-standard ctct-Newspaper art-events-2 global-block-template-1 single_template_5 wpb-js-composer js-comp-ver-5.2.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thetahoeweekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thetahoeweekly/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://thetahoeweekly.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-30471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-30471"><a href="https://thetahoeweekly.com/category/explore-tahoe/">Explore Tahoe<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-32683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32683"><a href="https://thetahoeweekly.com/community/">Community<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-40925" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-40925"><a href="https://thetahoeweekly.com/2018/03/announcements/">Announcements</a></li>
		<li id="menu-item-32697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32697"><a href="https://thetahoeweekly.com/community/community-meetings/">Community Meetings</a></li>
		<li id="menu-item-32698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32698"><a href="https://thetahoeweekly.com/community/support-groups/">Support Groups</a></li>
		<li id="menu-item-30503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30503"><a href="https://thetahoeweekly.com/category/explore-tahoe/community/tahoe-locals/">Tahoe Locals</a></li>
		<li id="menu-item-31230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31230"><a href="https://thetahoeweekly.com/community/worship-services/">Worship Services</a></li>
	</ul>
</li>
	<li id="menu-item-31236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31236"><a href="https://thetahoeweekly.com/category/explore-tahoe/history/">History</a></li>
	<li id="menu-item-30474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30474"><a href="https://thetahoeweekly.com/lake-tahoe-facts/">Lake Tahoe Facts</a></li>
	<li id="menu-item-32015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32015"><a href="https://thetahoeweekly.com/sightseeing/">Sightseeing &#038; Museums</a></li>
	<li id="menu-item-25364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25364"><a href="https://thetahoeweekly.com/category/explore-tahoe/warrens-world/">Warren Miller</a></li>
</ul>
</li>
<li id="menu-item-6896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6896"><a href="https://thetahoeweekly.com/category/out-and-about/">Out &#038; About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-40926" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-40926"><a href="https://thetahoeweekly.com/2018/03/events-march-2/">Events | March<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-40041" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-40041"><a href="https://thetahoeweekly.com/2018/03/events-april/">Events | April</a></li>
		<li id="menu-item-40209" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-40209"><a href="https://thetahoeweekly.com/2018/03/events-may/">Events | May</a></li>
	</ul>
</li>
	<li id="menu-item-39214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39214"><a href="https://thetahoeweekly.com/winter/">Winter<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-40927" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-40927"><a href="https://thetahoeweekly.com/2018/03/outdoor-events/">Outdoor Events</a></li>
		<li id="menu-item-30518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30518"><a href="https://thetahoeweekly.com/category/out-and-about/winter/back-country/">Back Country</a></li>
		<li id="menu-item-31543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31543"><a href="https://thetahoeweekly.com/cross-country-skiing-2/">Cross-Country Skiing &#038; Snowshoeing</a></li>
		<li id="menu-item-31515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31515"><a href="https://thetahoeweekly.com/downhill-skiing-snowboarding-2/">Downhill Skiing &#038; Snowboarding</a></li>
		<li id="menu-item-31630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31630"><a href="https://thetahoeweekly.com/sledding-ice-skating/">Sledding &#038; Ice Skating</a></li>
		<li id="menu-item-31611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31611"><a href="https://thetahoeweekly.com/snowmobiling-2/">Snowmobiling</a></li>
	</ul>
</li>
	<li id="menu-item-22665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22665"><a href="https://thetahoeweekly.com/category/out-and-about/summer/">Summer<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-31863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31863"><a href="https://thetahoeweekly.com/hiking/">Hiking &#038; Trail Running</a></li>
		<li id="menu-item-31837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31837"><a href="https://thetahoeweekly.com/mountain-biking/">Mountain Biking</a></li>
		<li id="menu-item-31848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31848"><a href="https://thetahoeweekly.com/road-biking/">Road Biking</a></li>
		<li id="menu-item-31865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31865"><a href="https://thetahoeweekly.com/golf/">Golf</a></li>
		<li id="menu-item-32021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32021"><a href="https://thetahoeweekly.com/beaches-parks-2/">Beaches &#038; Parks</a></li>
		<li id="menu-item-33443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33443"><a href="https://thetahoeweekly.com/category/out-and-about/summer/sup-kayaking/">SUP &#038; Kayaking</a></li>
		<li id="menu-item-31873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31873"><a href="https://thetahoeweekly.com/boating-rafting/">Boating &#038; Sailing</a></li>
		<li id="menu-item-31926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31926"><a href="https://thetahoeweekly.com/category/out-and-about/summer/rafting-whitewater/">Rafting &#038; Whitewater</a></li>
		<li id="menu-item-31792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31792"><a href="https://thetahoeweekly.com/fishing/">Fishing</a></li>
		<li id="menu-item-30569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30569"><a href="https://thetahoeweekly.com/category/out-and-about/summer/rock-climbing/">Rock Climbing</a></li>
		<li id="menu-item-33396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33396"><a href="https://thetahoeweekly.com/camping-backpacking/">Camping &#038; Backpacking</a></li>
		<li id="menu-item-32355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32355"><a href="https://thetahoeweekly.com/category/out-and-about/summer/waterfalls-hot-springs/">Waterfalls &#038; Hot Springs</a></li>
		<li id="menu-item-35046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35046"><a href="https://thetahoeweekly.com/category/out-and-about/star-gazing/">Star Gazing</a></li>
		<li id="menu-item-30588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30588"><a href="https://thetahoeweekly.com/category/out-and-about/summer/diving/">Diving</a></li>
		<li id="menu-item-32356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32356"><a href="https://thetahoeweekly.com/category/out-and-about/in-the-air/">In the Air</a></li>
		<li id="menu-item-32191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32191"><a href="https://thetahoeweekly.com/category/out-and-about/adventure-racing/">Adventure Racing</a></li>
	</ul>
</li>
	<li id="menu-item-38071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38071"><a href="https://thetahoeweekly.com/category/out-and-about/fall/">Fall</a></li>
	<li id="menu-item-32022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32022"><a href="https://thetahoeweekly.com/category/out-and-about/adventure-environment-films/">Adventure &#038; Environment Films</a></li>
	<li id="menu-item-31696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31696"><a href="https://thetahoeweekly.com/family-fun/">Family Fun</a></li>
	<li id="menu-item-30592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30592"><a href="https://thetahoeweekly.com/category/out-and-about/nature-and-environment/">Nature &#038; Environment</a></li>
	<li id="menu-item-30596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30596"><a href="https://thetahoeweekly.com/category/out-and-about/explore-the-west/">Out West</a></li>
	<li id="menu-item-32031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32031"><a href="https://thetahoeweekly.com/category/out-and-about/yoga-health-wellness/">Yoga, Health &#038; Wellness</a></li>
</ul>
</li>
<li id="menu-item-30477" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-ancestor current-menu-parent menu-item-has-children menu-item-30477"><a href="https://thetahoeweekly.com/category/arts-culture/">Arts &#038; Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-40928" class="menu-item menu-item-type-post_type menu-item-object-post current-menu-item menu-item-40928"><a href="https://thetahoeweekly.com/2018/03/art-events-2/">Art Events</a></li>
	<li id="menu-item-32024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32024"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/art-in-nature/">Art in Nature</a></li>
	<li id="menu-item-32025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32025"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/artists/">Artists</a></li>
	<li id="menu-item-32026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32026"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/create/">Create</a></li>
	<li id="menu-item-32027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32027"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/literary-arts/">Literary Arts</a></li>
	<li id="menu-item-32028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32028"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/photography-film/">Photography &#038; Film</a></li>
</ul>
</li>
<li id="menu-item-30483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30483"><a href="https://thetahoeweekly.com/category/music-scene/">Music Scene<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-38862" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-38862"><a href="https://thetahoeweekly.com/2018/03/entertainment-calendar-march/">Entertainment Calendar | March<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-40039" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-40039"><a href="https://thetahoeweekly.com/2018/03/entertainment-april/">Entertainment Calendar | April</a></li>
		<li id="menu-item-40210" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-40210"><a href="https://thetahoeweekly.com/2018/03/entertainment-calendar-may/">Entertainment Calendar | May</a></li>
	</ul>
</li>
	<li id="menu-item-30492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30492"><a href="https://thetahoeweekly.com/category/music-scene/album-reviews/">Album Reviews</a></li>
	<li id="menu-item-30491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30491"><a href="https://thetahoeweekly.com/category/music-scene/music-scene-spotlight/comedy/">Comedy</a></li>
	<li id="menu-item-30940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30940"><a href="https://thetahoeweekly.com/category/music-scene/festivals/">Festivals</a></li>
	<li id="menu-item-30488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30488"><a href="https://thetahoeweekly.com/category/music-scene/music-scene-spotlight/live-music/">Live Music</a></li>
	<li id="menu-item-30490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30490"><a href="https://thetahoeweekly.com/category/music-scene/music-scene-spotlight/theater-dance/">Theater &#038; Dance</a></li>
</ul>
</li>
<li id="menu-item-6234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6234"><a href="https://thetahoeweekly.com/category/food-wine/">Local Flavor<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-40929" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-40929"><a href="https://thetahoeweekly.com/2018/03/food-wine-events-2/">Food &#038; Wine Events</a></li>
	<li id="menu-item-22083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22083"><a href="https://thetahoeweekly.com/category/food-wine/chefs-recipe/">Chef&#8217;s Recipe</a></li>
	<li id="menu-item-22084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22084"><a href="https://thetahoeweekly.com/category/food-wine/dining-out/">Dining Out</a></li>
	<li id="menu-item-32023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32023"><a href="https://thetahoeweekly.com/category/food-wine/health-wellness/">Health &#038; Wellness</a></li>
	<li id="menu-item-30511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30511"><a href="https://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/home-cooking/">Home Cooking</a></li>
	<li id="menu-item-30509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30509"><a href="https://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/libations/">Libations</a></li>
	<li id="menu-item-30510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30510"><a href="https://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/locavore/">Locavore</a></li>
	<li id="menu-item-30512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30512"><a href="https://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/on-the-road/">On the Road</a></li>
	<li id="menu-item-22085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22085"><a href="https://thetahoeweekly.com/category/food-wine/wine-column/">Wine Column</a></li>
</ul>
</li>
<li id="menu-item-22088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22088"><a href="https://thetahoeweekly.com/category/e-editions/">e-Editions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-30499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30499"><a href="https://thetahoeweekly.com/category/e-editions/tahoe-weekly/">Tahoe Weekly</a></li>
	<li id="menu-item-32120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32120"><a href="https://thetahoeweekly.com/downhill-ski-guide/">Downhill Ski Guide | Winter 2017-18</a></li>
	<li id="menu-item-32145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32145"><a href="https://thetahoeweekly.com/nordic-ski-guide-2017-18/">Nordic Ski Guide 2017-18</a></li>
	<li id="menu-item-34365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34365"><a href="https://thetahoeweekly.com/tahoe-music-festivals/">Tahoe Music &#038; Festivals | Winter 2017-18</a></li>
	<li id="menu-item-33477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33477"><a href="https://thetahoeweekly.com/tahoe-reno-golf-guide/">2017 Tahoe-Reno Golf Guide</a></li>
	<li id="menu-item-32106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32106"><a href="https://thetahoeweekly.com/category/e-editions/tahoe-powder-2/">Tahoe Powder</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://thetahoeweekly.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">35.4</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Tahoe City, CA</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Saturday, March 24, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-bar-menu" class="top-header-menu"><li id="menu-item-30942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-30942"><a href="https://thetahoeweekly.com/contact-new/">Contact</a></li>
<li id="menu-item-30943" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30943"><a href="https://thetahoeweekly.com/about-the-tahoe-weekly/">About Us</a></li>
<li id="menu-item-30549" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30549"><a href="https://thetahoeweekly.com/distribution/">Pick up a copy</a></li>
<li id="menu-item-32767" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32767"><a href="https://thetahoeweekly.com/home-new/submissions/">Submissions</a></li>
<li id="menu-item-38122" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38122"><a href="https://thetahoeweekly.com/advertise/">Advertise</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thetahoeweekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thetahoeweekly/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://thetahoeweekly.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://thetahoeweekly.com/">
            <img class="td-retina-data" data-retina="https://thetahoeweekly.com/files/wp-content/uploads/2017/02/the-tahoe-weekly-logo@2x.png" src="https://thetahoeweekly.com/files/wp-content/uploads/2017/02/the-tahoe-weekly-logo.png" alt="The Tahoe Weekly" title="The Tahoe Weekly"/>
            <span class="td-visual-hidden">Tahoe Weekly</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5ab68707126b8_rand td_block_template_1"><div class="g g-2"><div class="g-dyn a-112 c-1"><a class="gofollow" data-track="MTEyLDIsMSw2MA==" href="https://goo.gl/1Nvj5K"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2018/03/SierraNevada-Webad.jpg" /></a>
</div></div>
</div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://thetahoeweekly.com/">
            <img class="td-retina-data" data-retina="https://thetahoeweekly.com/files/wp-content/uploads/2017/02/the-tahoe-weekly-logo@2x.png" src="https://thetahoeweekly.com/files/wp-content/uploads/2017/02/the-tahoe-weekly-logo.png" alt="The Tahoe Weekly" title="The Tahoe Weekly"/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-30471"><a href="https://thetahoeweekly.com/category/explore-tahoe/">Explore Tahoe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-32683"><a href="https://thetahoeweekly.com/community/">Community</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-40925"><a href="https://thetahoeweekly.com/2018/03/announcements/">Announcements</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32697"><a href="https://thetahoeweekly.com/community/community-meetings/">Community Meetings</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32698"><a href="https://thetahoeweekly.com/community/support-groups/">Support Groups</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30503"><a href="https://thetahoeweekly.com/category/explore-tahoe/community/tahoe-locals/">Tahoe Locals</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31230"><a href="https://thetahoeweekly.com/community/worship-services/">Worship Services</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31236"><a href="https://thetahoeweekly.com/category/explore-tahoe/history/">History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30474"><a href="https://thetahoeweekly.com/lake-tahoe-facts/">Lake Tahoe Facts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32015"><a href="https://thetahoeweekly.com/sightseeing/">Sightseeing &#038; Museums</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25364"><a href="https://thetahoeweekly.com/category/explore-tahoe/warrens-world/">Warren Miller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6896"><a href="https://thetahoeweekly.com/category/out-and-about/">Out &#038; About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children td-menu-item td-normal-menu menu-item-40926"><a href="https://thetahoeweekly.com/2018/03/events-march-2/">Events | March</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-40041"><a href="https://thetahoeweekly.com/2018/03/events-april/">Events | April</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-40209"><a href="https://thetahoeweekly.com/2018/03/events-may/">Events | May</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39214"><a href="https://thetahoeweekly.com/winter/">Winter</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-40927"><a href="https://thetahoeweekly.com/2018/03/outdoor-events/">Outdoor Events</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30518"><a href="https://thetahoeweekly.com/category/out-and-about/winter/back-country/">Back Country</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31543"><a href="https://thetahoeweekly.com/cross-country-skiing-2/">Cross-Country Skiing &#038; Snowshoeing</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31515"><a href="https://thetahoeweekly.com/downhill-skiing-snowboarding-2/">Downhill Skiing &#038; Snowboarding</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31630"><a href="https://thetahoeweekly.com/sledding-ice-skating/">Sledding &#038; Ice Skating</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31611"><a href="https://thetahoeweekly.com/snowmobiling-2/">Snowmobiling</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-22665"><a href="https://thetahoeweekly.com/category/out-and-about/summer/">Summer</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31863"><a href="https://thetahoeweekly.com/hiking/">Hiking &#038; Trail Running</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31837"><a href="https://thetahoeweekly.com/mountain-biking/">Mountain Biking</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31848"><a href="https://thetahoeweekly.com/road-biking/">Road Biking</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31865"><a href="https://thetahoeweekly.com/golf/">Golf</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32021"><a href="https://thetahoeweekly.com/beaches-parks-2/">Beaches &#038; Parks</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33443"><a href="https://thetahoeweekly.com/category/out-and-about/summer/sup-kayaking/">SUP &#038; Kayaking</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31873"><a href="https://thetahoeweekly.com/boating-rafting/">Boating &#038; Sailing</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31926"><a href="https://thetahoeweekly.com/category/out-and-about/summer/rafting-whitewater/">Rafting &#038; Whitewater</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31792"><a href="https://thetahoeweekly.com/fishing/">Fishing</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30569"><a href="https://thetahoeweekly.com/category/out-and-about/summer/rock-climbing/">Rock Climbing</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33396"><a href="https://thetahoeweekly.com/camping-backpacking/">Camping &#038; Backpacking</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32355"><a href="https://thetahoeweekly.com/category/out-and-about/summer/waterfalls-hot-springs/">Waterfalls &#038; Hot Springs</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35046"><a href="https://thetahoeweekly.com/category/out-and-about/star-gazing/">Star Gazing</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30588"><a href="https://thetahoeweekly.com/category/out-and-about/summer/diving/">Diving</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32356"><a href="https://thetahoeweekly.com/category/out-and-about/in-the-air/">In the Air</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32191"><a href="https://thetahoeweekly.com/category/out-and-about/adventure-racing/">Adventure Racing</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38071"><a href="https://thetahoeweekly.com/category/out-and-about/fall/">Fall</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32022"><a href="https://thetahoeweekly.com/category/out-and-about/adventure-environment-films/">Adventure &#038; Environment Films</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31696"><a href="https://thetahoeweekly.com/family-fun/">Family Fun</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30592"><a href="https://thetahoeweekly.com/category/out-and-about/nature-and-environment/">Nature &#038; Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30596"><a href="https://thetahoeweekly.com/category/out-and-about/explore-the-west/">Out West</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32031"><a href="https://thetahoeweekly.com/category/out-and-about/yoga-health-wellness/">Yoga, Health &#038; Wellness</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-ancestor current-menu-parent menu-item-has-children td-menu-item td-normal-menu menu-item-30477"><a href="https://thetahoeweekly.com/category/arts-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post current-menu-item td-menu-item td-normal-menu menu-item-40928"><a href="https://thetahoeweekly.com/2018/03/art-events-2/">Art Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32024"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/art-in-nature/">Art in Nature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32025"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/artists/">Artists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32026"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/create/">Create</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32027"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/literary-arts/">Literary Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32028"><a href="https://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/photography-film/">Photography &#038; Film</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-30483"><a href="https://thetahoeweekly.com/category/music-scene/">Music Scene</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children td-menu-item td-normal-menu menu-item-38862"><a href="https://thetahoeweekly.com/2018/03/entertainment-calendar-march/">Entertainment Calendar | March</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-40039"><a href="https://thetahoeweekly.com/2018/03/entertainment-april/">Entertainment Calendar | April</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-40210"><a href="https://thetahoeweekly.com/2018/03/entertainment-calendar-may/">Entertainment Calendar | May</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30492"><a href="https://thetahoeweekly.com/category/music-scene/album-reviews/">Album Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30491"><a href="https://thetahoeweekly.com/category/music-scene/music-scene-spotlight/comedy/">Comedy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30940"><a href="https://thetahoeweekly.com/category/music-scene/festivals/">Festivals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30488"><a href="https://thetahoeweekly.com/category/music-scene/music-scene-spotlight/live-music/">Live Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30490"><a href="https://thetahoeweekly.com/category/music-scene/music-scene-spotlight/theater-dance/">Theater &#038; Dance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6234"><a href="https://thetahoeweekly.com/category/food-wine/">Local Flavor</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-40929"><a href="https://thetahoeweekly.com/2018/03/food-wine-events-2/">Food &#038; Wine Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22083"><a href="https://thetahoeweekly.com/category/food-wine/chefs-recipe/">Chef&#8217;s Recipe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22084"><a href="https://thetahoeweekly.com/category/food-wine/dining-out/">Dining Out</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32023"><a href="https://thetahoeweekly.com/category/food-wine/health-wellness/">Health &#038; Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30511"><a href="https://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/home-cooking/">Home Cooking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30509"><a href="https://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/libations/">Libations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30510"><a href="https://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/locavore/">Locavore</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30512"><a href="https://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/on-the-road/">On the Road</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22085"><a href="https://thetahoeweekly.com/category/food-wine/wine-column/">Wine Column</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-22088"><a href="https://thetahoeweekly.com/category/e-editions/">e-Editions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30499"><a href="https://thetahoeweekly.com/category/e-editions/tahoe-weekly/">Tahoe Weekly</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32120"><a href="https://thetahoeweekly.com/downhill-ski-guide/">Downhill Ski Guide | Winter 2017-18</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32145"><a href="https://thetahoeweekly.com/nordic-ski-guide-2017-18/">Nordic Ski Guide 2017-18</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-34365"><a href="https://thetahoeweekly.com/tahoe-music-festivals/">Tahoe Music &#038; Festivals | Winter 2017-18</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33477"><a href="https://thetahoeweekly.com/tahoe-reno-golf-guide/">2017 Tahoe-Reno Golf Guide</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32106"><a href="https://thetahoeweekly.com/category/e-editions/tahoe-powder-2/">Tahoe Powder</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://thetahoeweekly.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thetahoeweekly.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Arts &amp;amp; Culture" class="entry-crumb" href="https://thetahoeweekly.com/category/arts-culture/">Arts &amp; Culture</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Art Events" class="entry-crumb" href="https://thetahoeweekly.com/category/arts-culture/art-events/">Art Events</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Art Events</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-40845" class="post-40845 post type-post status-publish format-standard has-post-thumbnail hentry category-art-events category-in-this-issue tag-tahoe-art tag-truckee-art" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Art Events</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thetahoeweekly.com/author/tahoe-weekly/">Tahoe Weekly</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-03-21T11:53:12+00:00" >March 21, 2018</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_uid_2_5ab687071602c" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthetahoeweekly.com%2F2018%2F03%2Fart-events-2%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Art+Events&url=https%3A%2F%2Fthetahoeweekly.com%2F2018%2F03%2Fart-events-2%2F&via=Tahoe+Weekly">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://thetahoeweekly.com/2018/03/art-events-2/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thetahoeweekly.com/2018/03/art-events-2/&amp;media=https://thetahoeweekly.com/files/wp-content/uploads/2018/03/032218-Arts_Eastern-Sierras_Honeycutt.jpg&description=Art+Events">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Art Events %0A%0A https://thetahoeweekly.com/2018/03/art-events-2/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://thetahoeweekly.com/2018/03/art-events-2/&title=Art Events">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://thetahoeweekly.com/2018/03/art-events-2/&title=Art Events">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Art Events&body=https://thetahoeweekly.com/2018/03/art-events-2/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_5ab687071602c">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <figure id="attachment_40802" style="max-width: 600px" class="wp-caption alignnone"><a href="https://thetahoeweekly.com/files/wp-content/uploads/2018/03/032218-Arts_Eastern-Sierras_Honeycutt.jpg"><img class="size-full wp-image-40802" src="https://thetahoeweekly.com/files/wp-content/uploads/2018/03/032218-Arts_Eastern-Sierras_Honeycutt.jpg" alt="" width="600" height="246" srcset="https://thetahoeweekly.com/files/wp-content/uploads/2018/03/032218-Arts_Eastern-Sierras_Honeycutt.jpg 600w, https://thetahoeweekly.com/files/wp-content/uploads/2018/03/032218-Arts_Eastern-Sierras_Honeycutt-300x123.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a><figcaption class="wp-caption-text">“Eastern Sierra” Thomas Honeycutt | Mount Hough Ranger District office</figcaption></figure>
<p><strong>A niche in wildlife<br />
</strong><em>Quincy<br />
</em>The work of photographer and Plumas National Forest employee Thomas Honeycutt is on display in the lobby of the Mount Hough Ranger District in Quincy until March 30. Honeycutt found his niche in wildlife and macro photography. He pursues both outdoor sports and any other moments of opportunity that may suddenly appear during his travels, including a pair of muskrats hitchhiking on his kayak as he floated down the Tennessee River. | (530) 283-0555<br />
<strong><br />
</strong><strong>“Elements” defining the region<br />
</strong><em>Truckee<br />
</em>“ELEMENTS: Our Region,” an art installation inspired by the natural elements of the Eastern Sierra, is at Truckee Community Recreation Center through June. Hosted by the Truckee Public Arts Commission, the exhibit will feature art in a variety of mediums, 2-D and 3-D: paintings, drawings, sculptures and photography. The theme of the exhibit draws on the rivers, mountains, snows and winds and even the road signs and grocery store lines that define the Truckee-Tahoe region. | <a href="https://www.facebook.com/truckeepublicartscommission/">facebook.com/truckeepublicartscommission</a><br />
<strong><br />
Smithsonian features Carson City artist<br />
</strong>Carson City artist Mischell Riley’s sculpture “Maya’s Mind” will be featuring in a new exhibit at the Smithsonian&#8217;s Renwick Gallery in Washington, D.C. The exhibit, <a href="https://americanart.si.edu/exhibitions/burning-man">&#8220;No Spectators: The Art of Burning Man,&#8221;</a> will be at the Smithsonian from March 30 through Jan. 21, 2019.<br />
The exhibition features a curated collection by some of the more reputable artists who have created works at the 70,000-person arts celebration held every year in Northern Nevada&#8217;s Black Rock Desert. Temple designer David Best, Bliss sculptor Marco Cochrane, digital illustrator Android Jones and collage artists Michael Garlington and Natalia Bertotti are a few of the other artists with selected work. | <a href="http://www.bronzesbymischell.com/Home_Page.php">bronzesbymischell.com</a></p>
<p><strong>Celebrate high school art<br />
</strong><em>Tahoe City<br />
</em>North Tahoe Arts hosts a Closing Gallery Reception for the High School Art Exhibit on March 31 featuring artwork created by North Lake High School students. The reception will be held from 3 to 5 p.m. in NTA’s new gallery space between the artist’s shop and the old firehouse. Light snacks and beverages will be offered.<br />
The new gallery space will be open in April on Monday, Tuesday, Thursday and Friday from 11 a.m. to 4 p.m., with hopes of expanding gallery hours in the coming months. The next exhibit showcases art by NTA’s member artists. | <a href="https://www.northtahoearts.com/">northtahoearts.com</a></p>
<p><strong>“Pioneers of Clean Energy” on exhibit<br />
</strong><em>Incline Village, Nev.<br />
</em>“The Pioneers of Clean Energy” exhibition will be on display at the Garage Door Gallery at the Holman Arts &amp; Media Center at Sierra Nevada College through April 20. The exhibit is part of a larger on-going portrait project by photographer Rick Chapman. The goal of the <a href="https://www.pioneersofcleanenergy.org/">Pioneers of Clean Energy Portrait Project</a> is to create a collection of photographic portraits and video interviews of the top scientists, inventors and entrepreneurs leading the clean energy revolution in the United States.<br />
Our deeper interest is in illuminating the specific individuals leading the charge, their personal stories and motivations,” says Chapman. “We believe that intimate portraits and interviews will inspire viewers’ curiosity, inspire questions and deeper inquiry, as much as they may entertain or delight.”<br />
The exhibition will feature photographs, interviews and documentation of this growing project. | <a href="http://www.sierranevada.edu/event/pioneers-clean-energy/">sierranevada.edu</a></p>
<p><strong>Art of the Basin and Range<br />
</strong><em>Incline Village, Nev.<br />
</em>“Basin and Range” features 18 Southern Nevada artists who were invited to create as a response to and in honor of a tract of Nevada land covering 700,000 acres, now identified as the Basin and Range National Monument. This area not only includes wildlife and desert landscapes and formations, but also ancient and contemporary artwork: petroglyphs carved an estimated 4,000 years ago and Michael Heizer’s mile-long “City.” The exhibit will be at the Tahoe Gallery until March 23.</p>
<p><strong>Tahoe Art League members’ show<br />
</strong><em>South Lake Tahoe<br />
</em>The Tahoe Art League, in conjunction with Lake Tahoe Community College, will host its second annual art show, &#8220;The Tahoe Art League Presents,” through March 25 at the college. | <a href="http://www.talart.org/">talart.org</a></p>
<p><strong>Gathering of Artists<br />
</strong><em>Tahoe City<br />
</em>Gathering of Artists is every first and third Wednesday of the month at North Tahoe Arts Center. Artists are welcome to drop in and share studio space from 10 a.m. to 2 p.m.<br />
| <a href="http://northtahoearts.com">northtahoearts.com</a></p>
<p><strong>Join fiber art group<br />
</strong><em>South Lake Tahoe<br />
</em>The South Lake Tahoe Library hosts a fiber art group meeting on the first Friday of the month from 2 to 3 p.m. The group is open to those who enjoy knitting, crocheting, embroidery, hand sewing and other fiber arts. Participants will learn new tricks and are encouraged to share projects, ideas and stories. Bring current projects or start a new one. All skill levels are welcome. | (530) 573-3185</p>
<p><strong>Cold-war effects<br />
</strong><em>Reno, Nev.<br />
</em>“The Body of a House: Paintings by Robert Beckman” is on display at Nevada Museum of Art’s Earl and Wanda Casazza Gallery until April 1. This series of eight, large-scale paintings by Beckmann reveals the potential effects of a nuclear detonation on an American-built, single-family home. The series is based on real-life, Cold War-era testing undertaken on the Nevada Test Site. The deep-red images are based on footage from a 1953 documentary film about the detonation of a 16-kiloton nuclear bomb nicknamed “Annie.” The artist remembers watching the film as a young boy growing up during the Cold War era. | <a href="http://www.nevadaart.org/exhibition/the-body-of-a-house-paintings-by-robert-beckmann/">nevadaart.org</a></p>
<p><strong>Vibrant and expressive<br />
</strong><em>Reno, Nev.<br />
</em>Northwest Reno Library presents “Bold Impressionism,” a collection of contemporary, landscape, oil paintings by Truckee artist Jane Lufkin. She is known for her vibrant palette and expressive impasto brushstrokes. Lufkin has created a series of paintings inspired by the dramatic landscapes of Truckee-Tahoe and her travels in the West. The exhibit will be on display until April 28. There will be an artist’s reception on March 24 at 2 p.m.<br />
| <a href="https://www.google.com/search?q=Northwest+Reno+Library&amp;oq=Northwest+Reno+Library&amp;aqs=chrome..69i57j0l3.5141j0j7&amp;sourceid=chrome&amp;ie=UTF-8">(775) 787-4100</a></p>
<p><strong>State of the state<br />
</strong><em>Reno, Nev.<br />
</em>Nevada Fine Art Gallery presents “Landscapes of Nevada,” a benefit for Nevada Land Trust until March 30. This collaborative show features many local artists and photographers honoring the many wonders of the state. | <a href="http://nvfinearts.com">nvfinearts.com</a></p>
<p><strong>Juried art show<br />
</strong><em>Carson City, Nev.<br />
</em>Nevada Artists Association has recently reopened its gallery following a complete remodel and is showing a new juried exhibit, &#8220;The Winter Show,&#8221; which will be on display through March 30. Awards were presented for first, second, third and honorable mention in seven categories. The public is invited to view the art and enjoy the newly remodeled gallery. | <a href="http://nevadaartists.org/">nevadaartists.org</a><br />
<strong><br />
Register now<br />
</strong><em>Tahoe City<br />
</em>North Tahoe Arts will present North Lake Tahoe Plein Air Open from June 12 to 16. Artists of all levels from all over the country will gather to paint the breathtaking scenery of Tahoe in the open air. The event includes the Farmers’ Market Quick Draw Competition and a public exhibit that coincides with Wine Walk Saturday. Pre-registration for the event is until April 1 with a discounted fee of $95. From April 2 to May 1, the registration fee is $125.<br />
| <a href="https://www.northtahoearts.com/nlt-plein-air-open-1">northtahoearts.com</a><br />
<strong><br />
</strong><strong>Letterpress sessions<br />
</strong><em>Meyers<br />
</em>Bona Fide Books offers classes and workshops. Introduction to Letterpress with Steve Robonson on April 7 and May 5. Students will learn how to use a composing stick, set type and print cards or broadsides. The class includes materials and open studio hours at Tahoe Letterpress to work on projects. The sessions are from 10 a.m. to 3 p.m. and cost $50 each. Class size is limited. | <a href="http://bonafidebooks.com">bonafidebooks.com</a><em><br />
</em><strong><br />
Grants for Nevada arts<br />
</strong>Nevada arts organizations can begin submitting applications for Nevada Arts Council grants for fiscal year 2019 now. These annual awards include Arts Learning Project Grants, Partners in Excellence Grants and Project Grants. In addition, individuals can submit nominations for the Nevada Heritage Award. Grant applications and award nominations for NAC grants and awards must be submitted through “GO Smart,” the new online grants system available at <a href="https://nevada.gosmart.org/">nevada.gosmart.org</a>. Applications for Artist Fellowship Grants and the Fellowship Project Grant are available now. | <a href="http://www.nac.nevadaculture.org/">nac.nevadaculture.org</a> or <a href="tel:(775)%20687-7102">(775) 687-7102</a><br />
<strong><br />
Get that glazed look<br />
</strong><em>Truckee<br />
</em>Wheel/Hand Building Ceramics led by Susan Dorwart is at Truckee Community Art Center for ages 16 and older. The class is ongoing on Thursdays from 5:30 to 8 p.m. This is a more advanced class with use of the wheel and hand-molding projects. Learn to use coils and slabs and sculpture techniques. Pieces will be glazed with safe, lead-free glazes. The fee is $12 per class if paid monthly or $13 for drop-ins. There is a $3 materials fee due to the instructor at each class. | tdrpd.org</p>
<p><strong>Student work featured<br />
</strong><em>Carson City, Nev.<br />
</em>Capital City Arts Initiative announces its exhibition, “ART from WNC,” at the Community Development Building [the Brick]. Eleven student artists from Western Nevada College have work in the exhibit until April 12. The exhibition presents poster designs by Professor Conkey’s Graphic Communications students including Neil Anderson, Christian Cooper, Jesus Fernandez Garcia, Robin Johnson, Michelle Keele, Suzanne Pipho, Stacia Woomer and Amanda Yau. Three additional students are Sharon Carter, who submitted a large watercolor landscape for the show; Bailee Barber, who has two series of photographs and Tracy Mendibles with a pencil drawing. | <a href="http://www.arts-initiative.org/">arts-initiative.org</a></p>
<p><strong>Art from the heart<br />
</strong><em>Reno, Nev.<br />
</em>Moments of Memory, a Northern Nevada nonprofit, presents a visual treasury of art expressed by individuals living with Alzheimer&#8217;s and other dementias at the depARTures Gallery in Concourse C at Reno-Tahoe International Airport until April 18. All masterpieces were created in one 90-minute art session. Included in the depARTures Gallery are display cases highlighting the specially designed techniques that inspired the artists.<br />
| (775) 848-4757</p>
<p><strong>Ritz-Carlton sports winter art<br />
</strong><em>Northstar<br />
</em>The Ritz-Carlton, Lake Tahoe, has joined with SLATE Art Consulting of San Francisco to feature a new winter exhibition of Northern California artists’ works throughout the hotel’s lobby and public areas through April. The exhibition of 20 contemporary works of art, both sculpture and painting, include landscapes and abstract works. | (530) 562-3000<br />
<strong><br />
Exhibit runs skin deep<br />
</strong><em>Tahoe City<br />
</em>Tahoe Maritime Museum hosts “Ink &amp; Ivory,” an exhibit featuring two nautical art forms on display until April. Scrimshaw, attributed to American sailors, is the art of intricate carvings on bone ivory and other found objects. These works of art capture visuals of the past and tell the story of environmental impact, laws and regulations. “Ink &amp; Ivory” will trace the nautical tradition of tattooing. Discover tattoos that were meant to bring sailors luck, see skin-deep evidence of their travels and feel the sense of longing behind sentimental tributes to wives and sweethearts back home. Best of all, “Ink &amp; Ivory” will feature modern-day tattoos which are specific to nautical tradition or deep Tahoe connection.<br />
| <a href="http://tahoemaritimemuseum.org">tahoemaritimemuseum.org</a></p>
<p><strong>Boat names focus of exhibit<br />
</strong><em>Tahoe City<br />
</em>Tahoe Maritime Museum hosts an exhibition that explores the stories behind the names of familiar Tahoe places and beloved Tahoe boats. “What’s in A Name?” will be on display until April. Choosing a name for a boat is a personal choice and not arbitrary. Many boat owners choose names that reflect a part of their life or family. Names are expressions of the owner’s personality and sense of humor. Other boat names pay homage to the tradition of the boat as a gendered object.<br />
Visitors can also expect to delve into the complex nautical history behind the female persona of ships and boats. | <a href="http://tahoemaritimemuseum.org">tahoemaritimemuseum.org</a></p>
<p><strong>Representing emotion in art<br />
</strong><em>Incline Village, Nev.<br />
</em><a href="https://sierranevada.us2.list-manage.com/track/click?u=596564af328b4dede3783292f&amp;id=d62c3d5ea2&amp;e=8fc7969e03">Carolyn Guerra’s</a> sculptural subject is emotion – the feeling of being human expressed in visual images of men and women – in her next exhibit “Face Your Feelings” in the Community Gallery at the Holman Arts &amp; Media Center at Sierra Nevada College. The media is interchangeable – clay, wood, bronze, fiberglass – and faces are her fascination. The exhibit is on display until April 20. | <a href="http://www.sierranevada.edu/event/face-your-feelings/">sierranevada.edu</a></p>
<p><strong>Proud, assertive Australian artists<br />
</strong><em>Reno, Nev.<br />
</em>“<a href="http://link.email.dynect.net/link.php?DynEngagement=true&amp;H=s8mq%2BFF8Y8J%2F7%2FXrLp5ygdcwMPrxjsUdQBMch4EEnHhpCCjF3%2FNlfP2%2BNqZcUm7nKInbkRfu3zwySX00D9UFepp%2Fo6VnyB3S9PRLME6EdDRPkXjS0wR3NJamN%2F6WhS1T&amp;G=0&amp;R=http%3A%2F%2Fwww.nevadaart.org%2Fexhibition%2Fmarking-the-infinite%2F&amp;I=20180112160031.0000040dfded%40mail6-34-usnbn1&amp;X=MHwxMDQ2NzU4OjVhNTc5YmQzNTU0NDdjMzUxOWFkMTYwNjs%3D&amp;S=ifgmW3G2nu7Om6Yl0LFoWeYMgviWcFNHX1e3BITIftQ">Marking the Infinite: Contemporary Women Artists from Aboriginal Australia” </a>presents nine women at the forefront of international contemporary art. Featuring 70 works in media ranging from paintings on canvas, paper and eucalyptus bark, to woven installations and video projections, the show is both culturally specific and globally alert.<br />
Organized by the Nevada Museum of Art, Donald W. Reynolds Center for the Visual Arts, E. L. Wiegand Gallery, Marking the Infinite will be on view through May 13. Although hailing from some of the most remote communities on the planet, the work of the nine women artists speaks loudly and clearly to the contemporary age.<br />
The artists are Nonggirrnga Marawili, Wintjiya Napaltjarri, Yukultji Napangati, Angeline Pwerle, Carlene West, Regina Pilawuk Wilson, Lena Yarinkura, Gulumbu Yunupingu and Nyapanyapa Yunupingu. While these women are some of the most acclaimed Australian artists working today, for many it is their first exposure to American audiences. Their artworks are proud assertions of who they are and their pride in their communities.<br />
| <a href="http://nevadaart.org">nevadaart.org</a></p>
<p><strong>Making art public<br />
</strong><em>Lakewide<br />
</em>Tahoe Public Art (TPA) has an open call for artist proposals for Temporary Environmental Art Installations along the new Tahoe Public Art Trail. One of the most important milestones TPA achieved in 2017 was securing a lake-wide permit from the <a href="https://tahoepublicart.us14.list-manage.com/track/click?u=fd62b78d7e2c11956637c209f&amp;id=1dd7c77340&amp;e=2616f74bf0">Tahoe Regional Planning Agency</a> for temporary environmental art installations on both the California and Nevada sides. TPA is seeking artwork that engages audiences in contemplating their civic responsibility as it relates to the natural and cultural heritage of the Lake Tahoe Basin. The deadline to submit proposals is June 1 at <a href="https://www.callforentry.org/festivals_unique_info.php?ID=5142">callforentry.org</a>. | <a href="http://www.tahoepublicart.com/contact.html">tahoepublicart.com</a></p>
<p><strong>Honoring a great American<br />
</strong><em>Reno, Nev.<br />
</em>“Only Light Can Do That: Remembering MLK, Jr.” is at University of Nevada, Church Fine Arts until May 10. The exhibit includes work from a half dozen contemporary artists and also new additions to the collection by artists Elizabeth Catlett and Paul Mpagi Sepuya. The display explores the visual cultures of Black America inspired by the 50<sup>th</sup> anniversary of Martin Luther King Jr.’s assassination. | <a href="https://events.unr.edu/event/only_light_can_do_that_remembering_mlk_jr?utm_campaign=widget&amp;utm_medium=widget&amp;utm_source=University+of+Nevada%3A+Reno#_ga=2.115878085.2126555941.1520963409-1733357403.1520544976">eventsunr.edu/event</a></p>
<p><strong>Carpets as art<br />
</strong><em>Reno, Nev.<br />
</em><a href="http://arts4nevada.org/organizations/university-nevada-reno-school-arts-0">University of Nevada, Reno School of the Arts</a> presents Faig Ahmed, an internationally recognized artist from Baku, Azerbaijan. Ahmed represented Azerbaijan in the 2007 Venice Biennale; he is well-known for his conceptual works that use the traditional decorative craft and the visual language of carpets into contemporary sculptural works of art. The exhibit will be on display at Sheppard Contemporary, Church Fine Arts until May 10. | <a href="https://www.unr.edu/arts">unr.edu/arts</a></p>
<p><strong>Winter art featured<br />
</strong><em>South Lake Tahoe<br />
</em>A new Tahoe Arts League art exhibit is on display at A Cup of Cherries Coffee Café. It features the winter art of Rick Espinor, Claudia Garza, Barb Gustafson, Lois Loveless, Donna Reid, Devon West and Tommy Walker. The next exhibit will start in the summer. All the artwork is for sale. | <a href="http://talart.org/">talart.org</a></p>
<p><strong>Out of this world<br />
</strong><em>Carson City, Nev.<br />
</em>Capital City Arts Initiative presents its exhibition “Writing from Mars”<em> </em>by artist Rick Parsons at the CCAI Courthouse Gallery until May 23. Parsons’ current work has been exploring automatic writing, jazz thinking and 3-D forms while also addressing the environment. Parsons has been teaching at Sierra Nevada College for eight years and was named the 2012-13 Faculty Member of the Year by the SNC student body. Artist and writer Chris Lanier has written the exhibition essay for the exhibit<em>.</em> | <a href="http://www.arts-initiative.org/">arts-initiative.org</a></p>
<p><strong>Ink and metal<br />
</strong><em>Carson City, Nev.<br />
</em>Capital City Arts Initiative announces “Works: Some Water, Some Welded” with artwork by artists Susan Glaser Church and Stephen Reid at the Carson City Community Center until June 30.<br />
Glaser Church, a native Nevadan, was raised on her family’s ranch. The junkyard was her playground and it was there that she developed an interest in rusted and repurposed metal.<br />
To create her art, Church uses traditional forging, plasma cutting and MIG welding. Reid’s work spans the disciplines of painting, sculpture, installation and printmaking. He became aesthetically drawn to Sumi-e drawings and their humble figure/ground compositions. This led to the use of ink and watercolor to investigate the self through viscera and absurd conditions. | <a href="http://www.arts-initiative.org/">arts-initiative.org</a><br />
<strong><br />
Fascinating new world<br />
</strong><em>Reno, Nev.<br />
</em>“Enrique Chagoya: Reimagining the New World” is at Nevada Museum of Art’s Feature Gallery North until July 8. Chagoya’s provocative works incorporate diverse symbolic elements from pre-Columbian mythology, Western religious iconography and American popular culture. Chagoya often appropriates the visual tropes of Western modernism in his works, just as the masters of modern art cannibalized so-called primitive forms without properly contextualizing them. This exhibition highlights some of Chagoya’s most fascinating pieces. |<a href="http://www.nevadaart.org/exhibition/enrique-chagoya-reimagining-the-new-world/"> nevadaart.org</a><br />
<strong><br />
Seizing the moment<br />
</strong><em>Reno, Nev.<br />
</em>“Randolph Sims: On the Spur of the Moment” is at Nevada Museum of Art CA+E Research Library and Archives until July 15. Sims helped American land artist Michael Heizer use land-moving equipment for the first time on Nevada’s Coyote Dry Lake in 1968. Sims became an early Earthworks artist in his own right when Heizer encouraged him to use a backhoe on the playa “on the spur of the moment.” This archive exhibition includes drawings of Sims’ earthworks that were both proposed and fully realized between 1968 and 1991. | <a href="http://www.nevadaart.org/exhibition/randolph-sims-on-the-spur-of-the-moment/">nevadaart.org</a></p>
<p><strong>TAL announces Artist Studio Tour<br />
</strong><em>South Lake Tahoe<br />
</em>The Tahoe Art League&#8217;s will host the 12<sup>th</sup> Annual <a href="https://thetahoeweekly.com/2017/07/explore-arts-studio-art-tour/">Artist Studio Tour</a> on July 27, 28 and 29 and Aug. 3, 4 and 5 from 10 a.m. to 5 p.m. on Tahoe’s South Shore, as first reported at TheTahoeWeekly.com.<br />
Artists open studios to the public to watch artists at work and to discuss his or her artwork, as well as offering artwork for sale during the two-weekend event.<br />
Artists may apply to participate in the tour until March 30. Artists have the option of participating for both weekends or only one of the weekends. All mediums are welcome. Those who are new to the tour will be juried into the event. Applications are available at the Art Center in South Lake Tahoe or e-mail <a href="mailto:ninamajorartist@yahoo.com">ninamajorartist@yahoo.com</a>. | <a href="http://www.talart.org/index.html">talart.org</a></p>
<p><strong>Prolific artist presented<br />
</strong><em>Reno, Nev.<br />
</em>The paintings of German émigré artist Hans Meyer-Kassel (1872-1952) have hung in the castles of kings and the homes of presidents. His artwork can be found in state capitols, university campuses, historical societies, courthouses, government buildings and museums across the United States and Europe. Now, this prolific but under-appreciated artist’s work will be presented for the public. “Hans Meyer-Kassel: Artist of Nevada” will be on view through Sept. 2 at the Nevada Museum of Art, Donald W. Reynolds Center for the Visual Arts, E. L. Wiegand Gallery.<br />
Classically trained as a painter at the University of Munich in his native Germany, Meyer-Kassel immigrated to the United States at the end of World War I to escape the post-war tumult and became enamored with the American West. Within a year, he and his wife, Maria, moved to Reno, Nev., later relocating to Carson City, and eventually settling in Genoa, where he worked from his small studio at the base of the Carson Range.<br />
| <a href="http://www.nevadaart.org/">nevadaart.org</a></p>
<hr />

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_3_5ab6870716cfb_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://thetahoeweekly.com/tag/tahoe-art/">Tahoe art</a></li><li><a href="https://thetahoeweekly.com/tag/truckee-art/">Truckee Art</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thetahoeweekly.com/2018/03/art-events-2/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_4_5ab6870716f0c" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthetahoeweekly.com%2F2018%2F03%2Fart-events-2%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Art+Events&url=https%3A%2F%2Fthetahoeweekly.com%2F2018%2F03%2Fart-events-2%2F&via=Tahoe+Weekly">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://thetahoeweekly.com/2018/03/art-events-2/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thetahoeweekly.com/2018/03/art-events-2/&amp;media=https://thetahoeweekly.com/files/wp-content/uploads/2018/03/032218-Arts_Eastern-Sierras_Honeycutt.jpg&description=Art+Events">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Art Events %0A%0A https://thetahoeweekly.com/2018/03/art-events-2/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://thetahoeweekly.com/2018/03/art-events-2/&title=Art Events">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://thetahoeweekly.com/2018/03/art-events-2/&title=Art Events">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Art Events&body=https://thetahoeweekly.com/2018/03/art-events-2/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_4_5ab6870716f0c">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="author-box-wrap"><a href="https://thetahoeweekly.com/author/tahoe-weekly/"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2015/09/Weekly-WEB-150x150.jpg" width="96" height="96" alt="Tahoe Weekly" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thetahoeweekly.com/author/tahoe-weekly/">Tahoe Weekly</a></span></div><div class="td-author-description">Tahoe Weekly is the Tahoe &amp; Truckee’s No. 1 source for Live Music, Events &amp; Festivals, Entertainment, Outdoors &amp; Recreation, Food &amp; Wine, and Arts &amp; Culture. | editor@tahoethisweek.com</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Tahoe Weekly"></span><meta itemprop="datePublished" content="2018-03-21T11:53:12+00:00"><meta itemprop="dateModified" content="2018-03-20T10:21:40+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thetahoeweekly.com/2018/03/art-events-2/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thetahoeweekly.com/files/wp-content/uploads/2017/02/the-tahoe-weekly-logo.png"></span><meta itemprop="name" content="Tahoe Weekly"></span><meta itemprop="headline " content="Art Events"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thetahoeweekly.com/files/wp-content/uploads/2018/03/032218-Arts_Eastern-Sierras_Honeycutt.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="246"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_5_5ab6870717679_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5ab6870717679" ><script>var block_td_uid_5_5ab6870717679 = new tdBlock();
block_td_uid_5_5ab6870717679.id = "td_uid_5_5ab6870717679";
block_td_uid_5_5ab6870717679.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5ab6870717679_rand","td_column_number":3,"live_filter_cur_post_id":40845,"live_filter_cur_post_author":"11","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5ab6870717679_rand","tdc_css_class_style":"td_uid_5_5ab6870717679_rand_style"}';
block_td_uid_5_5ab6870717679.td_column_number = "3";
block_td_uid_5_5ab6870717679.block_type = "td_block_related_posts";
block_td_uid_5_5ab6870717679.post_count = "3";
block_td_uid_5_5ab6870717679.found_posts = "25";
block_td_uid_5_5ab6870717679.header_color = "";
block_td_uid_5_5ab6870717679.ajax_pagination_infinite_stop = "";
block_td_uid_5_5ab6870717679.max_num_pages = "9";
tdBlocksArray.push(block_td_uid_5_5ab6870717679);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5ab68707182dc" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5ab6870717679" href="#">RELATED ARTICLES</a><a id="td_uid_7_5ab6870718314" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5ab6870717679" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5ab6870717679 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetahoeweekly.com/2018/03/miracle-march-just-keeps-on-giving/" rel="bookmark" class="td-image-wrap" title="March 22 to April 4, 2018 | Miracle March just keeps on giving"><img width="218" height="150" class="entry-thumb" src="https://thetahoeweekly.com/files/wp-content/uploads/2018/03/032218-CoverImage_rokisphoto-218x150.jpg" srcset="https://thetahoeweekly.com/files/wp-content/uploads/2018/03/032218-CoverImage_rokisphoto-218x150.jpg 218w, https://thetahoeweekly.com/files/wp-content/uploads/2018/03/032218-CoverImage_rokisphoto-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="March 22 to April 4, 2018 | Miracle March just keeps on giving"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetahoeweekly.com/2018/03/miracle-march-just-keeps-on-giving/" rel="bookmark" title="March 22 to April 4, 2018 | Miracle March just keeps on giving">March 22 to April 4, 2018 | Miracle March just keeps on giving</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetahoeweekly.com/2018/03/ski-touring-in-the-carson-pass-back-country/" rel="bookmark" class="td-image-wrap" title="Ski touring in the Carson Pass back country"><img width="218" height="150" class="entry-thumb" src="https://thetahoeweekly.com/files/wp-content/uploads/2018/03/032218-Feature_CarsonPass_3935-218x150.jpg" srcset="https://thetahoeweekly.com/files/wp-content/uploads/2018/03/032218-Feature_CarsonPass_3935-218x150.jpg 218w, https://thetahoeweekly.com/files/wp-content/uploads/2018/03/032218-Feature_CarsonPass_3935-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ski touring in the Carson Pass back country"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetahoeweekly.com/2018/03/ski-touring-in-the-carson-pass-back-country/" rel="bookmark" title="Ski touring in the Carson Pass back country">Ski touring in the Carson Pass back country</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetahoeweekly.com/2018/03/know-before-you-go-avalanche-training-for-back-country-travels/" rel="bookmark" class="td-image-wrap" title="Know Before You Go |  Avalanche training for back-country travels"><img width="218" height="150" class="entry-thumb" src="https://thetahoeweekly.com/files/wp-content/uploads/2018/03/032218-Avalanche_Dobbins-performs-a-columnar-compression-test-on-snowpack-in-Silver-Peaks-north-bowl-218x150.jpg" srcset="https://thetahoeweekly.com/files/wp-content/uploads/2018/03/032218-Avalanche_Dobbins-performs-a-columnar-compression-test-on-snowpack-in-Silver-Peaks-north-bowl-218x150.jpg 218w, https://thetahoeweekly.com/files/wp-content/uploads/2018/03/032218-Avalanche_Dobbins-performs-a-columnar-compression-test-on-snowpack-in-Silver-Peaks-north-bowl-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Know Before You Go |  Avalanche training for back-country travels"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetahoeweekly.com/2018/03/know-before-you-go-avalanche-training-for-back-country-travels/" rel="bookmark" title="Know Before You Go |  Avalanche training for back-country travels">Know Before You Go |  Avalanche training for back-country travels</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5ab6870717679" data-td_block_id="td_uid_5_5ab6870717679"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5ab6870717679" data-td_block_id="td_uid_5_5ab6870717679"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><a style="background: #70cc57; color: #fff; padding: 10px 20px; font-size: 18px; display: inline-block;" href="http://thetahoeweekly.com/signup-for-our-newsletter/" target="_blank" rel="noopener">Get the free digital edition</a></p>
</div>
		</aside><aside class="td_block_template_1 widget adrotate_widgets"><div class="g g-1"><div class="g-dyn a-111 c-1"><a class="gofollow" data-track="MTExLDEsMSw2MA==" href="http://www.enjoytahoe.com"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2018/01/013018-HausermanRentalGroup.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget adrotate_widgets"><div class="g g-3"><div class="g-dyn a-114 c-1"><a class="gofollow" data-track="MTE0LDMsMSw2MA==" href="http://sierranevadaalliance.org"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2018/03/WILDNSCENIC_WEBAD-1.jpg" /></a></div><div class="g-dyn a-113 c-2"><a class="gofollow" data-track="MTEzLDMsMSw2MA==" href="http://squawalpine.com/_source=tahoeweekly&utm_medium=banner&utm_campaign=tahoeweekly_mdhn&utm_content=mdhn"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2018/03/Squaw_WebAd__MIH-brand_300x500.jpg" /></a></div><div class="g-dyn a-109 c-3"><a href="http://tahoetruckeetransit.com"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2017/12/120717-TNT-TMA_300x500.jpg" /></a></div></div></aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_8_5ab6870719205_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Facebook</span></h4>			<div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fthetahoeweekly&tabs=timeline&width=325&height=600&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=false&appId" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div>
		</aside><aside class="td_block_template_1 widget adrotate_widgets"><div class="g g-1"><div class="g-dyn a-111 c-1"><a class="gofollow" data-track="MTExLDEsMSw2MA==" href="http://www.enjoytahoe.com"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2018/01/013018-HausermanRentalGroup.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="https://thetahoeweekly.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://thetahoeweekly.com/files/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://thetahoeweekly.com/">Tahoe Weekly</a></span></h4><ul><li><a class='rsswidget' href='https://thetahoeweekly.com/2018/03/miracle-march-just-keeps-on-giving/'>March 22 to April 4, 2018 | Miracle March just keeps on giving</a><div class="rssSummary">After a series mid-March winter storms brought in excess of 3 to 6 feet of snow in a matter of days, I think we’re well on the way to a Miracle March. So far this month, the Tahoe Sierra has racked up 10 to 12 feet of snow as of press time on March 16 [&hellip;]</div></li><li><a class='rsswidget' href='https://thetahoeweekly.com/2018/03/ski-touring-in-the-carson-pass-back-country/'>Ski touring in the Carson Pass back country</a><div class="rssSummary">The forecast was not promising. We’d received more than 6 feet of fresh snow that came in three waves over the last four days. Major avalanches had occurred in the back country of Negro Canyon and Schallenberger Ridge, as well as in bounds at Squaw Valley that buried five people. WATCH the author drop into [&hellip;]</div></li><li><a class='rsswidget' href='https://thetahoeweekly.com/2018/03/know-before-you-go-avalanche-training-for-back-country-travels/'>Know Before You Go |  Avalanche training for back-country travels</a><div class="rssSummary">Do you know what zastrugi is? How familiar are you with firnspiegel? Can you describe the process of faceting? What would you do if you heard some distant whumping? READ more about avalanche education options in Tahoe. Click on Back Country under the Out &amp; About tab. If you haven’t the faintest idea what any [&hellip;]</div></li><li><a class='rsswidget' href='https://thetahoeweekly.com/2018/03/turntables-and-tabla-delhi-2-dublin/'>Turntables and Tabla | Delhi 2 Dublin</a><div class="rssSummary">Tarun Nayar was energetically feeling out whether or not he would make the 20-hour flight from Vancouver, British Columbia, to Mumbai, India, after recovering from a sudden bout with pneumonia last month when he spoke to Tahoe Weekly. WATCH Delhi 2 Dublin’s video for “TumbiWOW” “India’s not the easiest place to travel,” says the musician [&hellip;]</div></li><li><a class='rsswidget' href='https://thetahoeweekly.com/2018/03/pretty-pieces-exploring-complexities-of-madness/'>“Pretty Pieces” |  Exploring complexities of madness</a><div class="rssSummary">In celebration of World Theater Day, senior college student Matthew Denney will be directing a one-act play about madness at the University of Nevada at Reno campus. “The reason why I chose it is for the way it handles tragically beautiful memories and big decisions in two people’s lives.” –Matthew Denney “Pretty Pieces,” written by [&hellip;]</div></li></ul></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/thetahoeweekly" target="_blank">@thetahoeweekly</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_9_5ab6870719e1f_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5ab6870719e1f" ><div class="td-block-title-wrap"></div><div id=td_uid_9_5ab6870719e1f class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-8">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BgCg0nohh8k" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/vp/a650f965eafd998bc3d9d2aa5de37190/5B32E8B7/t51.2885-15/s640x640/sh0.08/e35/28753558_170985060374582_7142789857473986560_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BfeSqrSgS3q" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/vp/3f760aa19cc26cdb7dc37bd590b2d94a/5B2EBBE0/t51.2885-15/s640x640/sh0.08/e35/c0.3.886.886/28153556_1925828867731258_1069562271065178112_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BfZfH4XAMGd" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/vp/6535baeb94b90f2a67192aabb0caa36a/5B46349B/t51.2885-15/s640x640/sh0.08/e35/28156693_148801135803470_6654381067224481792_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BfT035pAkM2" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/vp/5e06b254cba24d4563bc5d89965c6719/5B429CB8/t51.2885-15/s640x640/sh0.08/e35/27881135_1679836678748639_6138883342713487360_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BfMIodcASX3" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/vp/288e0388303e089f603fbfd71bf17eb7/5B2BB99A/t51.2885-15/e35/27576560_345479612618778_5722493259868012544_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Be6jAu9A_sD" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/vp/55dbe43032c4d1da9bed5772ba85b09c/5B3CB5FA/t51.2885-15/s640x640/sh0.08/e35/c0.135.1080.1080/26872072_180210172741730_4528463669788409856_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Beo10SQgrJT" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/vp/8fca156ee1a471c8c986dde40756411f/5B477CCF/t51.2885-15/s640x640/sh0.08/e35/c0.135.1080.1080/26863578_148108355995249_4691182822239502336_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bei5QzKguci" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/vp/bca67c9a8add8b68d7c32d38666778fb/5AAA21AE/t51.2885-15/s640x640/e15/26863198_1648964048517971_1794907970195161088_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="https://thetahoeweekly.com/files/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_10_5ab687071a0f1_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p>Tahoe Weekly magazine<br />
P: (530) 546-5995<br />
F: (530) 546-8113</p>
<p>EDITORIAL SUBMISSIONS<br />
<a href="mailto:editor@tahoethisweek.com">editor@tahoethisweek.com</a></p>
<p>ENTERTAINMENT SUBMISSIONS<br />
<a href="mailto:entertainment@tahoethisweek.com">entertainment@tahoethisweek.com</a></p>
</div>
		</aside>            </div>

            <div class="td-pb-span8">
                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><img class="size-full wp-image-31201 alignright" src="/files/wp-content/uploads/2017/03/Footer_Logos_Image_4.jpg" alt="" width="600" height="185" /></div>
		</aside>            </div>

        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-31021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-31021"><a href="https://thetahoeweekly.com/about-the-tahoe-weekly/">About Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Tahoe Weekly™, est. 1982, © 2007. Reproduction in whole or in part without the publisher’s written permission is prohibited.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.2 (rara)
        Deploy mode: deploy
        
        uid: 5ab687071a644
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-social-but-text {
    display: none !important;
}
</style>



<script type="text/javascript" src="https://thetahoeweekly.com/files/wp-content/cache/minify/5857e.js"></script>


<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Tahoe City, CA","api_location":"Sunnyside-Tahoe City","api_language":"en","api_key":"947513d2951af3a381b9cbba07867bfd","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[1.9,35.4],"today_humidity":100,"today_wind_speed":[1.3,0.8],"today_min":[-1,30.2],"today_max":[6,42.8],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1511071200,"day_name":"Sun","day_temp":[10,50],"owm_day_index":0},{"timestamp":1511136000,"day_name":"Mon","day_temp":[9,48],"owm_day_index":6},{"timestamp":1511222400,"day_name":"Tue","day_temp":[14,58],"owm_day_index":14},{"timestamp":1511308800,"day_name":"Wed","day_temp":[15,60],"owm_day_index":22},{"timestamp":1511395200,"day_name":"Thu","day_temp":[14,57],"owm_day_index":30}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://thetahoeweekly.com/files/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://thetahoeweekly.com/files/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ab687071a721"></textarea>
						<div id="td_live_css_uid_1_5ab687071a721" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ab687071a721');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ab687071a721");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 6301/240 objects using disk
Page Caching using disk: enhanced 
Minified using disk
Database Caching 22/38 queries in 0.005 seconds using disk

Served from: thetahoeweekly.com @ 2018-03-24 10:12:39 by W3 Total Cache
-->