<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head><link rel="stylesheet" type="text/css" href="http://thetahoeweekly.com/files/wp-content/cache/minify/6e778.css" media="all" />

    <title>Sept. 7 to 13, 2017 | The uniqueness of the Tahoe Sierra - Tahoe Weekly</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://thetahoeweekly.com/files/xmlrpc.php" />
    <meta property="og:image" content="http://thetahoeweekly.com/files/wp-content/uploads/2017/09/090717-Cover_FEAT.IMG_.jpg" />
<!-- This site is optimized with the Yoast SEO plugin v5.3.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thetahoeweekly.com/2017/09/aug-uniqueness-tahoe-sierra/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sept. 7 to 13, 2017 | The uniqueness of the Tahoe Sierra - Tahoe Weekly" />
<meta property="og:description" content="As we were preparing to send this edition of Tahoe Weekly to press, I was reflecting on how it touches each aspect of life in Tahoe and celebrates what makes the Tahoe Sierra such a unique place to live and visit. Outdoors &amp; Recreation | Most of us who visit the Tahoe Sierra or decide &hellip;" />
<meta property="og:url" content="http://thetahoeweekly.com/2017/09/aug-uniqueness-tahoe-sierra/" />
<meta property="og:site_name" content="Tahoe Weekly" />
<meta property="article:tag" content="Jeff Engerbretson" />
<meta property="article:tag" content="Tahoe art hikes" />
<meta property="article:tag" content="Tahoe Weekly" />
<meta property="article:tag" content="Trails &amp; Vistas" />
<meta property="article:section" content="In this Issue" />
<meta property="article:published_time" content="2017-09-06T12:06:32-07:00" />
<meta property="article:modified_time" content="2017-09-06T13:54:34-07:00" />
<meta property="og:updated_time" content="2017-09-06T13:54:34-07:00" />
<meta property="og:image" content="http://thetahoeweekly.com/files/wp-content/uploads/2017/09/090717-Cover_FEAT.IMG_.jpg" />
<meta property="og:image:width" content="1366" />
<meta property="og:image:height" content="768" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/thetahoeweekly.com\/","name":"Tahoe Weekly","potentialAction":{"@type":"SearchAction","target":"http:\/\/thetahoeweekly.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tahoe Weekly &raquo; Feed" href="http://thetahoeweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tahoe Weekly &raquo; Comments Feed" href="http://thetahoeweekly.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thetahoeweekly.com\/files\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>


<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />


<script type="text/javascript" src="http://thetahoeweekly.com/files/wp-content/cache/minify/810be.js"></script>


<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/thetahoeweekly.com\/files\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="http://thetahoeweekly.com/files/wp-content/cache/minify/539a9.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/thetahoeweekly.com\/files\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="http://thetahoeweekly.com/files/wp-content/cache/minify/7e192.js"></script>

<link rel='https://api.w.org/' href='http://thetahoeweekly.com/wp-json/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://thetahoeweekly.com/?p=36750' />
<link rel="alternate" type="application/json+oembed" href="http://thetahoeweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthetahoeweekly.com%2F2017%2F09%2Faug-uniqueness-tahoe-sierra%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thetahoeweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthetahoeweekly.com%2F2017%2F09%2Faug-uniqueness-tahoe-sierra%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.6.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:1px;width:100%; max-width:728px; height:100%; max-height:180px; }
	.g-3 { margin:1px;width:100%; max-width:300px; height:100%; max-height:500px; }
	.g-4 { margin:0px;width:100%; max-width:1000px; height:100%; max-height:96px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<meta property="fb:pages" content="400651840054647" />
				<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/thetahoeweekly.com\/files\/wp-admin\/","wpRestNonce":"2cdc9c9d0e","wpRestUrl":"http:\/\/thetahoeweekly.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://thetahoeweekly.com/files/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 8000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/thetahoeweekly.com\/files\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/thetahoeweekly.com\/files\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-wrap .td-header-sp-top-widget i.td-icon-font:hover {
        color: #4db2ec;
    }


    
    .sf-menu > .current-menu-item > a:after,
    .sf-menu > .current-menu-ancestor > a:after,
    .sf-menu > .current-category-ancestor > a:after,
    .sf-menu > li:hover > a:after,
    .sf-menu > .sfHover > a:after,
    .td_block_mega_menu .td-next-prev-wrap a:hover,
    .td-mega-span .td-post-category:hover,
    .td-header-wrap .black-menu .sf-menu > li > a:hover,
    .td-header-wrap .black-menu .sf-menu > .current-menu-ancestor > a,
    .td-header-wrap .black-menu .sf-menu > .sfHover > a,
    .header-search-wrap .td-drop-down-search:after,
    .header-search-wrap .td-drop-down-search .btn:hover,
    .td-header-wrap .black-menu .sf-menu > .current-menu-item > a,
    .td-header-wrap .black-menu .sf-menu > .current-menu-ancestor > a,
    .td-header-wrap .black-menu .sf-menu > .current-category-ancestor > a {
        background-color: #4db2ec;
    }


    .td_block_mega_menu .td-next-prev-wrap a:hover {
        border-color: #4db2ec;
    }

    .header-search-wrap .td-drop-down-search:before {
        border-color: transparent transparent #4db2ec transparent;
    }

    .td_mega_menu_sub_cats .cur-sub-cat,
    .td_mod_mega_menu:hover .entry-title a,
    .td-theme-wrap .sf-menu ul .td-menu-item > a:hover,
    .td-theme-wrap .sf-menu ul .sfHover > a,
    .td-theme-wrap .sf-menu ul .current-menu-ancestor > a,
    .td-theme-wrap .sf-menu ul .current-category-ancestor > a,
    .td-theme-wrap .sf-menu ul .current-menu-item > a {
        color: #4db2ec;
    }


    
    .td-footer-wrapper,
    .td-footer-wrapper a,
    .td-footer-wrapper .block-title a,
    .td-footer-wrapper .block-title span,
    .td-footer-wrapper .block-title label,
    .td-footer-wrapper .td-excerpt,
    .td-footer-wrapper .td-post-author-name span,
    .td-footer-wrapper .td-post-date,
    .td-footer-wrapper .td-social-style3 .td_social_type a,
    .td-footer-wrapper .td-social-style3,
    .td-footer-wrapper .td-social-style4 .td_social_type a,
    .td-footer-wrapper .td-social-style4,
    .td-footer-wrapper .td-social-style9,
    .td-footer-wrapper .td-social-style10,
    .td-footer-wrapper .td-social-style2 .td_social_type a,
    .td-footer-wrapper .td-social-style8 .td_social_type a,
    .td-footer-wrapper .td-social-style2 .td_social_type,
    .td-footer-wrapper .td-social-style8 .td_social_type,
    .td-footer-template-13 .td-social-name,
    .td-footer-wrapper .td_block_template_7 .td-block-title > * {
        color: #7c7c7c;
    }

    .td-footer-wrapper .widget_calendar th,
    .td-footer-wrapper .widget_calendar td,
    .td-footer-wrapper .td-social-style2 .td_social_type .td-social-box,
    .td-footer-wrapper .td-social-style8 .td_social_type .td-social-box,
    .td-social-style-2 .td-icon-font:after {
        border-color: #7c7c7c;
    }

    .td-footer-wrapper .td-module-comments a,
    .td-footer-wrapper .td-post-category,
    .td-footer-wrapper .td-slide-meta .td-post-author-name span,
    .td-footer-wrapper .td-slide-meta .td-post-date {
        color: #fff;
    }

    
    .td-footer-bottom-full .td-container::before {
        background-color: rgba(124, 124, 124, 0.1);
    }

    
    .td_module_19 .td-module-title {
    	font-style:normal;
	
    }




	
    .post blockquote p,
    .page blockquote p,
    .td-post-text-content blockquote p {
        font-family:Verdana, Geneva, sans-serif;
	font-size:26px;
	line-height:34px;
	font-style:oblique;
	font-weight:300;
	text-transform:none;
	
    }
    
    .post .td_quote_box p,
    .page .td_quote_box p {
        text-transform:none;
	
    }
    
    .td-post-template-2 .td-post-sub-title,
    .td-post-template-3 .td-post-sub-title,
    .td-post-template-6 .td-post-sub-title,
    .td-post-template-7 .td-post-sub-title,
    .td-post-template-8 .td-post-sub-title {
        font-family:Verdana, Geneva, sans-serif;
	font-size:26px;
	line-height:5px;
	font-style:italic;
	font-weight:200;
	text-transform:none;
	
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46638903-1', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://thetahoeweekly.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://thetahoeweekly.com/category/in-this-issue/",
                                "name": "In this Issue"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://thetahoeweekly.com/2017/09/aug-uniqueness-tahoe-sierra/",
                                "name": "Sept. 7 to 13, 2017 |  The uniqueness of the Tahoe..."                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-36750 single-format-standard ctct-Newspaper aug-uniqueness-tahoe-sierra global-block-template-1 single_template_5 wpb-js-composer js-comp-ver-5.2.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thetahoeweekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thetahoeweekly/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-30471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-30471"><a href="http://thetahoeweekly.com/category/explore-tahoe/">Explore Tahoe<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-32015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32015"><a href="http://thetahoeweekly.com/sightseeing/">Sightseeing &#038; Museums</a></li>
	<li id="menu-item-30474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30474"><a href="http://thetahoeweekly.com/lake-tahoe-facts/">Lake Tahoe Facts</a></li>
	<li id="menu-item-31236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31236"><a href="http://thetahoeweekly.com/category/explore-tahoe/history/">History</a></li>
	<li id="menu-item-25364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25364"><a href="http://thetahoeweekly.com/category/explore-tahoe/warrens-world/">Warren Miller</a></li>
	<li id="menu-item-32683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32683"><a href="http://thetahoeweekly.com/community/">Community<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-30503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30503"><a href="http://thetahoeweekly.com/category/explore-tahoe/community/tahoe-locals/">Tahoe Locals</a></li>
		<li id="menu-item-36809" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-36809"><a href="http://thetahoeweekly.com/2017/09/36635/">Announcements</a></li>
		<li id="menu-item-32698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32698"><a href="http://thetahoeweekly.com/community/support-groups/">Support Groups</a></li>
		<li id="menu-item-32697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32697"><a href="http://thetahoeweekly.com/community/community-meetings/">Community Meetings</a></li>
		<li id="menu-item-31230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31230"><a href="http://thetahoeweekly.com/community/worship-services/">Worship Services</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-6896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6896"><a href="http://thetahoeweekly.com/category/out-and-about/">Out &#038; About<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-36795" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-36795"><a href="http://thetahoeweekly.com/2017/09/36747/">Events | September<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-36796" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-36796"><a href="http://thetahoeweekly.com/2017/09/events-ocotber/">Events | October</a></li>
		<li id="menu-item-36797" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-36797"><a href="http://thetahoeweekly.com/2017/09/events-november/">Events | November</a></li>
		<li id="menu-item-36798" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-36798"><a href="http://thetahoeweekly.com/2017/09/events-december/">Events | December</a></li>
	</ul>
</li>
	<li id="menu-item-31696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31696"><a href="http://thetahoeweekly.com/family-fun/">Family Fun</a></li>
	<li id="menu-item-35046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35046"><a href="http://thetahoeweekly.com/category/out-and-about/star-gazing/">Star Gazing</a></li>
	<li id="menu-item-22665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22665"><a href="http://thetahoeweekly.com/category/out-and-about/summer/">Summer<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-36794" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-36794"><a href="http://thetahoeweekly.com/2017/09/wet-n-dirty/">Wet &#8216;n&#8217; Dirty</a></li>
		<li id="menu-item-31863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31863"><a href="http://thetahoeweekly.com/hiking/">Hiking &#038; Trail Running</a></li>
		<li id="menu-item-31837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31837"><a href="http://thetahoeweekly.com/mountain-biking/">Mountain Biking</a></li>
		<li id="menu-item-31848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31848"><a href="http://thetahoeweekly.com/road-biking/">Road Biking</a></li>
		<li id="menu-item-31865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31865"><a href="http://thetahoeweekly.com/golf/">Golf</a></li>
		<li id="menu-item-33443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33443"><a href="http://thetahoeweekly.com/category/out-and-about/summer/sup-kayaking/">SUP &#038; Kayaking</a></li>
		<li id="menu-item-31873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31873"><a href="http://thetahoeweekly.com/boating-rafting/">Boating &#038; Sailing</a></li>
		<li id="menu-item-31926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31926"><a href="http://thetahoeweekly.com/category/out-and-about/summer/rafting-whitewater/">Rafting &#038; Whitewater</a></li>
		<li id="menu-item-30569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30569"><a href="http://thetahoeweekly.com/category/out-and-about/summer/rock-climbing/">Rock Climbing</a></li>
		<li id="menu-item-33396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33396"><a href="http://thetahoeweekly.com/camping-backpacking/">Camping &#038; Backpacking</a></li>
		<li id="menu-item-30588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30588"><a href="http://thetahoeweekly.com/category/out-and-about/summer/diving/">Diving</a></li>
	</ul>
</li>
	<li id="menu-item-32191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32191"><a href="http://thetahoeweekly.com/category/out-and-about/adventure-racing/">Adventure Racing</a></li>
	<li id="menu-item-32355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32355"><a href="http://thetahoeweekly.com/category/out-and-about/summer/waterfalls-hot-springs/">Waterfalls &#038; Hot Springs</a></li>
	<li id="menu-item-30592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30592"><a href="http://thetahoeweekly.com/category/out-and-about/nature-and-environment/">Nature &#038; Environment</a></li>
	<li id="menu-item-32031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32031"><a href="http://thetahoeweekly.com/category/out-and-about/yoga-health-wellness/">Yoga, Health &#038; Wellness</a></li>
	<li id="menu-item-32021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32021"><a href="http://thetahoeweekly.com/beaches-parks-2/">Beaches &#038; Parks</a></li>
	<li id="menu-item-31792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31792"><a href="http://thetahoeweekly.com/fishing/">Fishing</a></li>
	<li id="menu-item-32356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32356"><a href="http://thetahoeweekly.com/category/out-and-about/in-the-air/">In the Air</a></li>
	<li id="menu-item-32022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32022"><a href="http://thetahoeweekly.com/category/out-and-about/adventure-environment-films/">Adventure &#038; Environment Films</a></li>
	<li id="menu-item-30596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30596"><a href="http://thetahoeweekly.com/category/out-and-about/explore-the-west/">Out West</a></li>
	<li id="menu-item-30476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30476"><a href="http://thetahoeweekly.com/category/out-and-about/winter/">Winter<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-31515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31515"><a href="http://thetahoeweekly.com/downhill-skiing-snowboarding-2/">Downhill Skiing &#038; Snowboarding</a></li>
		<li id="menu-item-30518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30518"><a href="http://thetahoeweekly.com/category/out-and-about/winter/back-country/">Back Country</a></li>
		<li id="menu-item-31543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31543"><a href="http://thetahoeweekly.com/cross-country-skiing-2/">Cross-Country Skiing &#038; Snowshoeing</a></li>
		<li id="menu-item-31630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31630"><a href="http://thetahoeweekly.com/sledding-ice-skating/">Sledding &#038; Ice Skating</a></li>
		<li id="menu-item-31611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31611"><a href="http://thetahoeweekly.com/snowmobiling-2/">Snowmobiling</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-30477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30477"><a href="http://thetahoeweekly.com/category/arts-culture/">Arts &#038; Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-36801" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-36801"><a href="http://thetahoeweekly.com/2017/09/the-arts/">Art Events</a></li>
	<li id="menu-item-32025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32025"><a href="http://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/artists/">Artists</a></li>
	<li id="menu-item-32028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32028"><a href="http://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/photography-film/">Photography &#038; Film</a></li>
	<li id="menu-item-32024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32024"><a href="http://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/art-in-nature/">Art in Nature</a></li>
	<li id="menu-item-32026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32026"><a href="http://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/create/">Create</a></li>
	<li id="menu-item-32027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32027"><a href="http://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/literary-arts/">Literary Arts</a></li>
</ul>
</li>
<li id="menu-item-30483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30483"><a href="http://thetahoeweekly.com/category/music-scene/">Music Scene<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-36802" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-36802"><a href="http://thetahoeweekly.com/2017/09/entertainment-calendar-september-2/">Entertainment Calendar | September<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-36803" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-36803"><a href="http://thetahoeweekly.com/2017/09/entertainment-calendar-october-2/">Entertainment Calendar | October</a></li>
		<li id="menu-item-36804" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-36804"><a href="http://thetahoeweekly.com/2017/09/entertainment-calendar-november-2/">Entertainment Calendar | November</a></li>
		<li id="menu-item-36805" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-36805"><a href="http://thetahoeweekly.com/2017/09/entertainment-calendar-december-2/">Entertainment Calendar | December</a></li>
		<li id="menu-item-36806" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-36806"><a href="http://thetahoeweekly.com/2017/09/entertainment-calendar-january-2018/">Entertainment Calendar | January, 2018</a></li>
	</ul>
</li>
	<li id="menu-item-30488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30488"><a href="http://thetahoeweekly.com/category/music-scene/music-scene-spotlight/live-music/">Live Music</a></li>
	<li id="menu-item-30490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30490"><a href="http://thetahoeweekly.com/category/music-scene/music-scene-spotlight/theater-dance/">Theater &#038; Dance</a></li>
	<li id="menu-item-30491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30491"><a href="http://thetahoeweekly.com/category/music-scene/music-scene-spotlight/comedy/">Comedy</a></li>
	<li id="menu-item-30492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30492"><a href="http://thetahoeweekly.com/category/music-scene/album-reviews/">Album Reviews</a></li>
	<li id="menu-item-30940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30940"><a href="http://thetahoeweekly.com/category/music-scene/festivals/">Festivals</a></li>
</ul>
</li>
<li id="menu-item-6234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6234"><a href="http://thetahoeweekly.com/category/food-wine/">Local Flavor<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-36808" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-36808"><a href="http://thetahoeweekly.com/2017/09/36701/">Food &#038; Wine Eents</a></li>
	<li id="menu-item-22085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22085"><a href="http://thetahoeweekly.com/category/food-wine/wine-column/">Wine Column</a></li>
	<li id="menu-item-22083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22083"><a href="http://thetahoeweekly.com/category/food-wine/chefs-recipe/">Chef&#8217;s Recipe</a></li>
	<li id="menu-item-30509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30509"><a href="http://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/libations/">Libations</a></li>
	<li id="menu-item-30510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30510"><a href="http://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/locavore/">Locavore</a></li>
	<li id="menu-item-30511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30511"><a href="http://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/home-cooking/">Home Cooking</a></li>
	<li id="menu-item-32023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32023"><a href="http://thetahoeweekly.com/category/food-wine/health-wellness/">Health &#038; Wellness</a></li>
	<li id="menu-item-30512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30512"><a href="http://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/on-the-road/">On the Road</a></li>
	<li id="menu-item-22084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22084"><a href="http://thetahoeweekly.com/category/food-wine/dining-out/">Dining Out</a></li>
</ul>
</li>
<li id="menu-item-22088" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-22088"><a href="http://thetahoeweekly.com/category/e-editions/">e-Editions<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-30499" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30499"><a href="http://thetahoeweekly.com/category/e-editions/tahoe-weekly/">Tahoe Weekly</a></li>
	<li id="menu-item-34365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34365"><a href="http://thetahoeweekly.com/tahoe-music-festivals-summer-2017/">Tahoe Music &#038; Festivals | Summer 2017</a></li>
	<li id="menu-item-33477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33477"><a href="http://thetahoeweekly.com/2017-tahoe-reno-golf-guide/">2017 Tahoe-Reno Golf GUide</a></li>
	<li id="menu-item-32106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32106"><a href="http://thetahoeweekly.com/category/e-editions/tahoe-powder-2/">Tahoe Powder</a></li>
	<li id="menu-item-32120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32120"><a href="http://thetahoeweekly.com/downhill-ski-guide-winter-2016-17/">Downhill Ski Guide | Winter 2016-17</a></li>
	<li id="menu-item-32145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32145"><a href="http://thetahoeweekly.com/nordic-ski-guide-2016-17/">Nordic Ski Guide 2016-17</a></li>
</ul>
</li>
<li id="menu-item-33902" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-33902"><a href="http://thetahoeweekly.com/2017/06/ultimate-tahoe-summer-bucket-list/">Contest</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://thetahoeweekly.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">76.4</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Tahoe City, CA</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Wednesday, September 6, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-bar-menu" class="top-header-menu"><li id="menu-item-30942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-30942"><a href="http://thetahoeweekly.com/contact-new/">Contact</a></li>
<li id="menu-item-30943" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30943"><a href="http://thetahoeweekly.com/about-the-tahoe-weekly/">About Us</a></li>
<li id="menu-item-30549" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30549"><a href="http://thetahoeweekly.com/distribution/">Pick up a copy</a></li>
<li id="menu-item-32767" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32767"><a href="http://thetahoeweekly.com/home-new/submissions/">Submissions</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thetahoeweekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thetahoeweekly/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://thetahoeweekly.com/">
            <img class="td-retina-data" data-retina="https://thetahoeweekly.com/files/wp-content/uploads/2017/02/the-tahoe-weekly-logo@2x.png" src="https://thetahoeweekly.com/files/wp-content/uploads/2017/02/the-tahoe-weekly-logo.png" alt="The Tahoe Weekly" title="The Tahoe Weekly"/>
            <span class="td-visual-hidden">Tahoe Weekly</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_59b062750c84b_rand td_block_template_1"><div class="g g-2"><div class="g-dyn a-27 c-1"><a class="gofollow" data-track="MjcsMiwxLDYw" href="http://tahoecitymarina.com"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2017/04/TCM_728x100Webad.jpg" /></a></div></div>
</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://thetahoeweekly.com/">
            <img class="td-retina-data" data-retina="https://thetahoeweekly.com/files/wp-content/uploads/2017/02/the-tahoe-weekly-logo@2x.png" src="https://thetahoeweekly.com/files/wp-content/uploads/2017/02/the-tahoe-weekly-logo.png" alt="The Tahoe Weekly" title="The Tahoe Weekly"/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-30471"><a href="http://thetahoeweekly.com/category/explore-tahoe/">Explore Tahoe</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32015"><a href="http://thetahoeweekly.com/sightseeing/">Sightseeing &#038; Museums</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30474"><a href="http://thetahoeweekly.com/lake-tahoe-facts/">Lake Tahoe Facts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31236"><a href="http://thetahoeweekly.com/category/explore-tahoe/history/">History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25364"><a href="http://thetahoeweekly.com/category/explore-tahoe/warrens-world/">Warren Miller</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-32683"><a href="http://thetahoeweekly.com/community/">Community</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30503"><a href="http://thetahoeweekly.com/category/explore-tahoe/community/tahoe-locals/">Tahoe Locals</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-36809"><a href="http://thetahoeweekly.com/2017/09/36635/">Announcements</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32698"><a href="http://thetahoeweekly.com/community/support-groups/">Support Groups</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32697"><a href="http://thetahoeweekly.com/community/community-meetings/">Community Meetings</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31230"><a href="http://thetahoeweekly.com/community/worship-services/">Worship Services</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6896"><a href="http://thetahoeweekly.com/category/out-and-about/">Out &#038; About</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children td-menu-item td-normal-menu menu-item-36795"><a href="http://thetahoeweekly.com/2017/09/36747/">Events | September</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-36796"><a href="http://thetahoeweekly.com/2017/09/events-ocotber/">Events | October</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-36797"><a href="http://thetahoeweekly.com/2017/09/events-november/">Events | November</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-36798"><a href="http://thetahoeweekly.com/2017/09/events-december/">Events | December</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31696"><a href="http://thetahoeweekly.com/family-fun/">Family Fun</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35046"><a href="http://thetahoeweekly.com/category/out-and-about/star-gazing/">Star Gazing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-22665"><a href="http://thetahoeweekly.com/category/out-and-about/summer/">Summer</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-36794"><a href="http://thetahoeweekly.com/2017/09/wet-n-dirty/">Wet &#8216;n&#8217; Dirty</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31863"><a href="http://thetahoeweekly.com/hiking/">Hiking &#038; Trail Running</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31837"><a href="http://thetahoeweekly.com/mountain-biking/">Mountain Biking</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31848"><a href="http://thetahoeweekly.com/road-biking/">Road Biking</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31865"><a href="http://thetahoeweekly.com/golf/">Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33443"><a href="http://thetahoeweekly.com/category/out-and-about/summer/sup-kayaking/">SUP &#038; Kayaking</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31873"><a href="http://thetahoeweekly.com/boating-rafting/">Boating &#038; Sailing</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31926"><a href="http://thetahoeweekly.com/category/out-and-about/summer/rafting-whitewater/">Rafting &#038; Whitewater</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30569"><a href="http://thetahoeweekly.com/category/out-and-about/summer/rock-climbing/">Rock Climbing</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33396"><a href="http://thetahoeweekly.com/camping-backpacking/">Camping &#038; Backpacking</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30588"><a href="http://thetahoeweekly.com/category/out-and-about/summer/diving/">Diving</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32191"><a href="http://thetahoeweekly.com/category/out-and-about/adventure-racing/">Adventure Racing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32355"><a href="http://thetahoeweekly.com/category/out-and-about/summer/waterfalls-hot-springs/">Waterfalls &#038; Hot Springs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30592"><a href="http://thetahoeweekly.com/category/out-and-about/nature-and-environment/">Nature &#038; Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32031"><a href="http://thetahoeweekly.com/category/out-and-about/yoga-health-wellness/">Yoga, Health &#038; Wellness</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32021"><a href="http://thetahoeweekly.com/beaches-parks-2/">Beaches &#038; Parks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31792"><a href="http://thetahoeweekly.com/fishing/">Fishing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32356"><a href="http://thetahoeweekly.com/category/out-and-about/in-the-air/">In the Air</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32022"><a href="http://thetahoeweekly.com/category/out-and-about/adventure-environment-films/">Adventure &#038; Environment Films</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30596"><a href="http://thetahoeweekly.com/category/out-and-about/explore-the-west/">Out West</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-30476"><a href="http://thetahoeweekly.com/category/out-and-about/winter/">Winter</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31515"><a href="http://thetahoeweekly.com/downhill-skiing-snowboarding-2/">Downhill Skiing &#038; Snowboarding</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30518"><a href="http://thetahoeweekly.com/category/out-and-about/winter/back-country/">Back Country</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31543"><a href="http://thetahoeweekly.com/cross-country-skiing-2/">Cross-Country Skiing &#038; Snowshoeing</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31630"><a href="http://thetahoeweekly.com/sledding-ice-skating/">Sledding &#038; Ice Skating</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31611"><a href="http://thetahoeweekly.com/snowmobiling-2/">Snowmobiling</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-30477"><a href="http://thetahoeweekly.com/category/arts-culture/">Arts &#038; Culture</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-36801"><a href="http://thetahoeweekly.com/2017/09/the-arts/">Art Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32025"><a href="http://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/artists/">Artists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32028"><a href="http://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/photography-film/">Photography &#038; Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32024"><a href="http://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/art-in-nature/">Art in Nature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32026"><a href="http://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/create/">Create</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32027"><a href="http://thetahoeweekly.com/category/arts-culture/spotlight-arts-culture/literary-arts/">Literary Arts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-30483"><a href="http://thetahoeweekly.com/category/music-scene/">Music Scene</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children td-menu-item td-normal-menu menu-item-36802"><a href="http://thetahoeweekly.com/2017/09/entertainment-calendar-september-2/">Entertainment Calendar | September</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-36803"><a href="http://thetahoeweekly.com/2017/09/entertainment-calendar-october-2/">Entertainment Calendar | October</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-36804"><a href="http://thetahoeweekly.com/2017/09/entertainment-calendar-november-2/">Entertainment Calendar | November</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-36805"><a href="http://thetahoeweekly.com/2017/09/entertainment-calendar-december-2/">Entertainment Calendar | December</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-36806"><a href="http://thetahoeweekly.com/2017/09/entertainment-calendar-january-2018/">Entertainment Calendar | January, 2018</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30488"><a href="http://thetahoeweekly.com/category/music-scene/music-scene-spotlight/live-music/">Live Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30490"><a href="http://thetahoeweekly.com/category/music-scene/music-scene-spotlight/theater-dance/">Theater &#038; Dance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30491"><a href="http://thetahoeweekly.com/category/music-scene/music-scene-spotlight/comedy/">Comedy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30492"><a href="http://thetahoeweekly.com/category/music-scene/album-reviews/">Album Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30940"><a href="http://thetahoeweekly.com/category/music-scene/festivals/">Festivals</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6234"><a href="http://thetahoeweekly.com/category/food-wine/">Local Flavor</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-36808"><a href="http://thetahoeweekly.com/2017/09/36701/">Food &#038; Wine Eents</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22085"><a href="http://thetahoeweekly.com/category/food-wine/wine-column/">Wine Column</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22083"><a href="http://thetahoeweekly.com/category/food-wine/chefs-recipe/">Chef&#8217;s Recipe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30509"><a href="http://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/libations/">Libations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30510"><a href="http://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/locavore/">Locavore</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30511"><a href="http://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/home-cooking/">Home Cooking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32023"><a href="http://thetahoeweekly.com/category/food-wine/health-wellness/">Health &#038; Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30512"><a href="http://thetahoeweekly.com/category/food-wine/local-flavor-spotlight/on-the-road/">On the Road</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22084"><a href="http://thetahoeweekly.com/category/food-wine/dining-out/">Dining Out</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-22088"><a href="http://thetahoeweekly.com/category/e-editions/">e-Editions</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-30499"><a href="http://thetahoeweekly.com/category/e-editions/tahoe-weekly/">Tahoe Weekly</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-34365"><a href="http://thetahoeweekly.com/tahoe-music-festivals-summer-2017/">Tahoe Music &#038; Festivals | Summer 2017</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33477"><a href="http://thetahoeweekly.com/2017-tahoe-reno-golf-guide/">2017 Tahoe-Reno Golf GUide</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32106"><a href="http://thetahoeweekly.com/category/e-editions/tahoe-powder-2/">Tahoe Powder</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32120"><a href="http://thetahoeweekly.com/downhill-ski-guide-winter-2016-17/">Downhill Ski Guide | Winter 2016-17</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32145"><a href="http://thetahoeweekly.com/nordic-ski-guide-2016-17/">Nordic Ski Guide 2016-17</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-33902"><a href="http://thetahoeweekly.com/2017/06/ultimate-tahoe-summer-bucket-list/">Contest</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://thetahoeweekly.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://thetahoeweekly.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in In this Issue" class="entry-crumb" href="http://thetahoeweekly.com/category/in-this-issue/">In this Issue</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Sept. 7 to 13, 2017 |  The uniqueness of the Tahoe...</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-36750" class="post-36750 post type-post status-publish format-standard has-post-thumbnail hentry category-in-this-issue category-tahoe-weekly tag-jeff-engerbretson tag-tahoe-art-hikes tag-tahoe-weekly tag-trails-vistas" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Sept. 7 to 13, 2017 |  The uniqueness of the Tahoe Sierra</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://thetahoeweekly.com/author/tahoe-weekly/">Tahoe Weekly</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2017-09-06T12:06:32+00:00" >September 6, 2017</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthetahoeweekly.com%2F2017%2F09%2Faug-uniqueness-tahoe-sierra%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Sept.+7+to+13%2C+2017+%7C++The+uniqueness+of+the+Tahoe+Sierra&url=http%3A%2F%2Fthetahoeweekly.com%2F2017%2F09%2Faug-uniqueness-tahoe-sierra%2F&via=Tahoe+Weekly"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://thetahoeweekly.com/2017/09/aug-uniqueness-tahoe-sierra/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://thetahoeweekly.com/2017/09/aug-uniqueness-tahoe-sierra/&amp;media=http://thetahoeweekly.com/files/wp-content/uploads/2017/09/090717-Cover_FEAT.IMG_.jpg&description=Sept.+7+to+13%2C+2017+%7C++The+uniqueness+of+the+Tahoe+Sierra" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Sept.+7+to+13%2C+2017+%7C++The+uniqueness+of+the+Tahoe+Sierra%20-%20http%3A%2F%2Fthetahoeweekly.com%2F2017%2F09%2Faug-uniqueness-tahoe-sierra%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://thetahoeweekly.com/2017/09/aug-uniqueness-tahoe-sierra/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://thetahoeweekly.com/2017/09/aug-uniqueness-tahoe-sierra/" data-text="Sept. 7 to 13, 2017 |  The uniqueness of the Tahoe Sierra" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">
            <figure id="attachment_36751" style="width: 700px" class="wp-caption alignnone"><img class="wp-image-36751 size-full" src="http://thetahoeweekly.com/files/wp-content/uploads/2017/09/090717-Cover_E-EDITION-1.jpg" alt="" width="700" height="998" srcset="http://thetahoeweekly.com/files/wp-content/uploads/2017/09/090717-Cover_E-EDITION-1.jpg 700w, http://thetahoeweekly.com/files/wp-content/uploads/2017/09/090717-Cover_E-EDITION-1-210x300.jpg 210w, http://thetahoeweekly.com/files/wp-content/uploads/2017/09/090717-Cover_E-EDITION-1-696x992.jpg 696w, http://thetahoeweekly.com/files/wp-content/uploads/2017/09/090717-Cover_E-EDITION-1-295x420.jpg 295w" sizes="(max-width: 700px) 100vw, 700px" /><figcaption class="wp-caption-text">Art intersects with nature at the Trails &amp; Vistas art hikes on Sept. 9 and 10 in the Mount Rose Wilderness. <a href="http://thetahoeweekly.com/2017/09/trails-vistas-becoming-one-art-nature/">Read the feature in this edition for details.</a> Photography by Jeff Engerbretson | Courtesy <a href="http://TrailsandVistas.org">TrailsandVistas.org</a></figcaption></figure>
<p>As we were preparing to send this edition of Tahoe Weekly to press, I was reflecting on how it touches each aspect of life in Tahoe and celebrates what makes the Tahoe Sierra such a unique place to live and visit.</p>
<p><strong>Outdoors &amp; Recreation |</strong> Most of us who visit the Tahoe Sierra or decide to put down roots here do so because of the amazing outdoor opportunities. Follow in Tim Hauserman’s footsteps as he tackles Tahoe’s tallest peak – <a href="http://thetahoeweekly.com/2017/09/freel-peak-bagging-tahoes-tallest/">Freel Peak</a>. Tim promises that the views are worth it.</p>
<p><strong>Arts &amp; Culture |</strong> <a href="http://thetahoeweekly.com/2017/09/trails-vistas-becoming-one-art-nature/">Trails &amp; Vistas</a> – a personal favorite – returns on Sept. 9 and 10 featuring art vignettes set against the backdrop of the Mount Rose Wilderness featuring poets, musicians, artists, dancers and more. Kayla Anderson also profiles the region’s newest maker space –<a href="http://thetahoeweekly.com/2017/09/south-shore-cooperative-connects-artists/"> High Vibe Artisan Collective.</a></p>
<p><strong>Food &amp; Wine |</strong> It doesn’t get much better than the Autumn Food &amp; Wine Festival, and this year features all of the things we’ve come to enjoy – farm to table dinners, artisan cocktails, the Culinary Grand Tasting and the Blazing Pans Mountain Chef Cook-Off. Food <a href="http://thetahoeweekly.com/2017/09/battle-chefs-autumn-food-wine/">Editor Priya Hutner interviews the competitors for this edition</a>. You’ll have to head out to Northstar to see who takes the title.</p>
<p><strong>Entertainment |</strong> Music is part of the lifeblood of the Tahoe Sierra, and Alibi Ale Works joined the ranks this year as one of the region’s best venues for live music. Alibi Ale Works built its Truckee taproom with the intent to provide a stellar venue that musicians would enjoy and <a href="http://thetahoeweekly.com/2017/09/alibi-ale-works-brewing-regions-best-new-music-venue/">co-owner Kevin Drake talked to Sean McAlindin for this issue.</a></p>
<hr />
<p>&nbsp;</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_2_59b06275117aa_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://thetahoeweekly.com/tag/jeff-engerbretson/">Jeff Engerbretson</a></li><li><a href="http://thetahoeweekly.com/tag/tahoe-art-hikes/">Tahoe art hikes</a></li><li><a href="http://thetahoeweekly.com/tag/tahoe-weekly/">Tahoe Weekly</a></li><li><a href="http://thetahoeweekly.com/tag/trails-vistas/">Trails &amp; Vistas</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthetahoeweekly.com%2F2017%2F09%2Faug-uniqueness-tahoe-sierra%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Sept.+7+to+13%2C+2017+%7C++The+uniqueness+of+the+Tahoe+Sierra&url=http%3A%2F%2Fthetahoeweekly.com%2F2017%2F09%2Faug-uniqueness-tahoe-sierra%2F&via=Tahoe+Weekly"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://thetahoeweekly.com/2017/09/aug-uniqueness-tahoe-sierra/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://thetahoeweekly.com/2017/09/aug-uniqueness-tahoe-sierra/&amp;media=http://thetahoeweekly.com/files/wp-content/uploads/2017/09/090717-Cover_FEAT.IMG_.jpg&description=Sept.+7+to+13%2C+2017+%7C++The+uniqueness+of+the+Tahoe+Sierra" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Sept.+7+to+13%2C+2017+%7C++The+uniqueness+of+the+Tahoe+Sierra%20-%20http%3A%2F%2Fthetahoeweekly.com%2F2017%2F09%2Faug-uniqueness-tahoe-sierra%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://thetahoeweekly.com/2017/09/aug-uniqueness-tahoe-sierra/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://thetahoeweekly.com/2017/09/aug-uniqueness-tahoe-sierra/" data-text="Sept. 7 to 13, 2017 |  The uniqueness of the Tahoe Sierra" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="author-box-wrap"><a href="http://thetahoeweekly.com/author/tahoe-weekly/"><img src="http://thetahoeweekly.com/files/wp-content/uploads/2015/09/Weekly-WEB-150x150.jpg" width="96" height="96" alt="Tahoe Weekly" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://thetahoeweekly.com/author/tahoe-weekly/">Tahoe Weekly</a></span></div><div class="td-author-description">Tahoe Weekly is the Tahoe &amp; Truckee’s No. 1 source for Live Music, Events &amp; Festivals, Entertainment, Outdoors &amp; Recreation, Food &amp; Wine, and Arts &amp; Culture.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Tahoe Weekly"></span><meta itemprop="datePublished" content="2017-09-06T12:06:32+00:00"><meta itemprop="dateModified" content="2017-09-06T13:54:34+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://thetahoeweekly.com/2017/09/aug-uniqueness-tahoe-sierra/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thetahoeweekly.com/files/wp-content/uploads/2017/02/the-tahoe-weekly-logo.png"></span><meta itemprop="name" content="Tahoe Weekly"></span><meta itemprop="headline " content="Sept. 7 to 13, 2017 |  The uniqueness of the Tahoe Sierra"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thetahoeweekly.com/files/wp-content/uploads/2017/09/090717-Cover_FEAT.IMG_.jpg"><meta itemprop="width" content="1366"><meta itemprop="height" content="768"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_59b06275120c4_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_59b06275120c4" ><script>var block_td_uid_3_59b06275120c4 = new tdBlock();
block_td_uid_3_59b06275120c4.id = "td_uid_3_59b06275120c4";
block_td_uid_3_59b06275120c4.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_59b06275120c4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_59b06275120c4_rand","tdc_css_class_style":"td_uid_3_59b06275120c4_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":36750,"live_filter_cur_post_author":"11","block_template_id":""}';
block_td_uid_3_59b06275120c4.td_column_number = "3";
block_td_uid_3_59b06275120c4.block_type = "td_block_related_posts";
block_td_uid_3_59b06275120c4.post_count = "3";
block_td_uid_3_59b06275120c4.found_posts = "157";
block_td_uid_3_59b06275120c4.header_color = "";
block_td_uid_3_59b06275120c4.ajax_pagination_infinite_stop = "";
block_td_uid_3_59b06275120c4.max_num_pages = "53";
tdBlocksArray.push(block_td_uid_3_59b06275120c4);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_59b0627512d50" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_59b06275120c4" href="#">RELATED ARTICLES</a><a id="td_uid_5_59b0627512d87" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_59b06275120c4" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_59b06275120c4 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thetahoeweekly.com/2017/09/freel-peak-bagging-tahoes-tallest/" rel="bookmark" title="Freel Peak | Bagging Tahoe’s tallest"><img width="218" height="150" class="entry-thumb" src="http://thetahoeweekly.com/files/wp-content/uploads/2017/09/090717-Freel_-218x150.jpg" srcset="http://thetahoeweekly.com/files/wp-content/uploads/2017/09/090717-Freel_-218x150.jpg 218w, http://thetahoeweekly.com/files/wp-content/uploads/2017/09/090717-Freel_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Freel Peak | Bagging Tahoe’s tallest"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thetahoeweekly.com/2017/09/freel-peak-bagging-tahoes-tallest/" rel="bookmark" title="Freel Peak | Bagging Tahoe’s tallest">Freel Peak | Bagging Tahoe’s tallest</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thetahoeweekly.com/2017/09/alibi-ale-works-brewing-regions-best-new-music-venue/" rel="bookmark" title="Alibi Ale Works | Brewing region’s best new music venue"><img width="218" height="150" class="entry-thumb" src="http://thetahoeweekly.com/files/wp-content/uploads/2017/09/090717-Music1_Alibi_Drop-Theory-218x150.jpg" srcset="http://thetahoeweekly.com/files/wp-content/uploads/2017/09/090717-Music1_Alibi_Drop-Theory-218x150.jpg 218w, http://thetahoeweekly.com/files/wp-content/uploads/2017/09/090717-Music1_Alibi_Drop-Theory-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Alibi Ale Works | Brewing region’s best new music venue"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thetahoeweekly.com/2017/09/alibi-ale-works-brewing-regions-best-new-music-venue/" rel="bookmark" title="Alibi Ale Works | Brewing region’s best new music venue">Alibi Ale Works | Brewing region’s best new music venue</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thetahoeweekly.com/2017/09/trails-vistas-becoming-one-art-nature/" rel="bookmark" title="Trails and Vistas | Becoming one with art, nature"><img width="218" height="150" class="entry-thumb" src="http://thetahoeweekly.com/files/wp-content/uploads/2017/09/090717-TrailsVistas_c.GrantBarta-218x150.jpg" srcset="http://thetahoeweekly.com/files/wp-content/uploads/2017/09/090717-TrailsVistas_c.GrantBarta-218x150.jpg 218w, http://thetahoeweekly.com/files/wp-content/uploads/2017/09/090717-TrailsVistas_c.GrantBarta-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Trails and Vistas | Becoming one with art, nature"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thetahoeweekly.com/2017/09/trails-vistas-becoming-one-art-nature/" rel="bookmark" title="Trails and Vistas | Becoming one with art, nature">Trails and Vistas | Becoming one with art, nature</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_59b06275120c4" data-td_block_id="td_uid_3_59b06275120c4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_59b06275120c4" data-td_block_id="td_uid_3_59b06275120c4"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><a style="background: #70cc57; color: #fff; padding: 10px 20px; font-size: 18px; display: inline-block;" href="http://thetahoeweekly.com/signup-for-our-newsletter/" target="_blank" rel="noopener">Subscribe to our Newsletter</a></p>
</div>
		</aside><aside class="td_block_template_1 widget adrotate_widgets"><div class="g g-1"><div class="g-dyn a-87 c-1"><a class="gofollow" data-track="ODcsMSwxLDYw" href="http://thetahoeweekly.com/contest/"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2017/06/Bucket-List-Contest_300x250.jpg" /></a></div><div class="g-dyn a-94 c-2"><a class="gofollow" data-track="OTQsMSwxLDYw" href=" http://www.kynbo.com/component/kynbo/gettheapp "><img src="https://thetahoeweekly.com/files/wp-content/uploads/2017/08/081717-Kymbo_250x300.jpg" /></a></div><div class="g-dyn a-98 c-3"><a class="gofollow" data-track="OTgsMSwxLDYw" href="https://www.eventbrite.com/e/art-soul-artwalk-2017-tickets-34330494433"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2017/08/TDMA-Art_and_Soul_300x250_v3.jpg" /></a></div><div class="g-dyn a-84 c-4"><a class="gofollow" data-track="ODQsMSwxLDYw" href="http://www.enjoytahoe.com/rentals/properties/cielo-blu/"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2017/05/051617-Hauserman_Summer_WebAD_.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget adrotate_widgets"><div class="g g-3"><div class="g-dyn a-97 c-1"><a class="gofollow" data-track="OTcsMywxLDYw" href="http://www.trailsandvistas.org"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2017/08/TrailsVista_300x500.jpg" /></a></div><div class="g-dyn a-100 c-2"><a class="gofollow" data-track="MTAwLDMsMSw2MA==" href=" http://squawalpine.com/events-things-do/guitar-strings-vs-chicken-wings"><img src="http://thetahoeweekly.com/files/wp-content/uploads/2017/09/Squaw_WebAd__GuitarVsChicken_300x500.jpg" /></a></div><div class="g-dyn a-91 c-3"><a class="gofollow" data-track="OTEsMywxLDYw" href="http://www.tahoetruckeetransit.com"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2016/08/TNT-TMA_webad.jpg" /></a></div><div class="g-dyn a-99 c-4"><a class="gofollow" data-track="OTksMywxLDYw" href="http://auburnskiclub.com"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2017/08/tahoeweeklyad_asc-1.jpg" /></a></div></div></aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_6_59b0627515601_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Facebook</span></h4>			<div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fthetahoeweekly&tabs=timeline&width=325&height=600&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=false&appId" width="325" height="630" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div>
		</aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_7_59b06275156dc_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="td_block_template_1 widget adrotate_widgets"><div class="g g-1"><div class="g-dyn a-84 c-1"><a class="gofollow" data-track="ODQsMSwxLDYw" href="http://www.enjoytahoe.com/rentals/properties/cielo-blu/"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2017/05/051617-Hauserman_Summer_WebAD_.jpg" /></a></div><div class="g-dyn a-87 c-2"><a class="gofollow" data-track="ODcsMSwxLDYw" href="http://thetahoeweekly.com/contest/"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2017/06/Bucket-List-Contest_300x250.jpg" /></a></div><div class="g-dyn a-94 c-3"><a class="gofollow" data-track="OTQsMSwxLDYw" href=" http://www.kynbo.com/component/kynbo/gettheapp "><img src="https://thetahoeweekly.com/files/wp-content/uploads/2017/08/081717-Kymbo_250x300.jpg" /></a></div><div class="g-dyn a-98 c-4"><a class="gofollow" data-track="OTgsMSwxLDYw" href="https://www.eventbrite.com/e/art-soul-artwalk-2017-tickets-34330494433"><img src="https://thetahoeweekly.com/files/wp-content/uploads/2017/08/TDMA-Art_and_Soul_300x250_v3.jpg" /></a></div></div></aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_8_59b0627515a79_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_59b0627515a79" ><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Weather</span></h4></div><div id=td_uid_8_59b0627515a79 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Tahoe City, CA</div>
			<div class="td-weather-condition">clear sky</div>
			<i class="td-location-icon td-icons-location"  data-block-uid="td_uid_8_59b0627515a79"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_8_59b0627515a79">
				<input id="td_uid_8_59b0627515a79" class="td-location-set-input" type="text" name="location" value="" >
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span class="td_animation_sprite-27-100-80-0-0-1 clear-sky-d td-w-today-icon" data-td-block-uid="td_uid_8_59b0627515a79"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_8_59b0627515a79">
					<span class="td-big-degrees">76.4</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">F</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span class="td-small-degrees td-w-high-temp">82.4</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span class="td-small-degrees td-w-low-temp">71.6</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">32%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span class="td-weather-parameter td-w-today-wind-speed">0.9mph</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">1%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Thu</div>
						<div class="td-day-degrees">
							<span class="td-degrees-0">68</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Fri</div>
						<div class="td-day-degrees">
							<span class="td-degrees-1">65</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Sat</div>
						<div class="td-day-degrees">
							<span class="td-degrees-2">64</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Sun</div>
						<div class="td-day-degrees">
							<span class="td-degrees-3">69</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Mon</div>
						<div class="td-day-degrees">
							<span class="td-degrees-4">71</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>
		</div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->


<div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
    
    <div class="td-instagram-user">
        <h4 class="td-footer-instagram-title">
            Follow us on Instagram            <a class="td-footer-instagram-user-link" href="https://www.instagram.com/thetahoeweekly" target="_blank">@thetahoeweekly</a>
        </h4>
    </div>

    <div class="td_block_wrap td_block_instagram td_uid_9_59b0627515e03_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_59b0627515e03" ><div class="td-block-title-wrap"></div><div id=td_uid_9_59b0627515e03 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-8">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BYkHIy5gH1i" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/t51.2885-15/s640x640/e15/21296734_129635164329200_2177008258215051264_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="http://thetahoeweekly.com/files/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BYi76Njg8h5" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/t51.2885-15/s640x640/e15/21296797_1948486208723236_2630753574304350208_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="http://thetahoeweekly.com/files/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BYb-aV6ACAO" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.135.1080.1080/21149330_271607626660637_2017927754812489728_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BYJ4Hw8gLoX" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.135.1080.1080/21041894_840047702838518_5701339940344823808_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BX_X6RqA96G" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/20905649_158367454740732_2304447454080139264_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BX3zApYjGgp" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.135.1080.1080/20837305_1543138069083124_7824494505578463232_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BX0ceamgUgH" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/t51.2885-15/s640x640/e15/20902196_1449566615130807_634958696501215232_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="http://thetahoeweekly.com/files/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BXx-I0GAFon" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/20759552_1526813664046320_3982181470830592000_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block --></div>



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_10_59b0627515ee3_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7781395694951653" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p>Tahoe Weekly magazine<br />
P: (530) 546-5995<br />
F: (530) 546-8113</p>
<p>EDITORIAL SUBMISSIONS<br />
<a href="mailto:editor@tahoethisweek.com">editor@tahoethisweek.com</a></p>
<p>ENTERTAINMENT SUBMISSIONS<br />
<a href="mailto:entertainment@tahoethisweek.com">entertainment@tahoethisweek.com</a></p>
</div>
		</aside>            </div>

            <div class="td-pb-span8">
                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><img class="size-full wp-image-31201 alignright" src="/files/wp-content/uploads/2017/03/Footer_Logos_Image_4.jpg" alt="" width="600" height="185" /></div>
		</aside>            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-31021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-31021"><a href="http://thetahoeweekly.com/about-the-tahoe-weekly/">About Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Tahoe Weekly™, est. 1982, © 2007. Reproduction in whole or in part without the publisher’s written permission is prohibited.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 59b062751681d
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-social-but-text {
    display: none !important;
}
</style>



<script type="text/javascript" src="http://thetahoeweekly.com/files/wp-content/cache/minify/5857e.js"></script>


<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Tahoe City, CA","api_location":"Sunnyside-Tahoe City","api_language":"en","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[24.7,76.4],"today_humidity":32,"today_wind_speed":[1.5,0.9],"today_min":[22,71.6],"today_max":[28,82.4],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1504810800,"day_temp":[20,68],"day_name":"Thu","owm_day_index":1},{"timestamp":1504897200,"day_temp":[18,65],"day_name":"Fri","owm_day_index":2},{"timestamp":1504983600,"day_temp":[18,64],"day_name":"Sat","owm_day_index":3},{"timestamp":1505070000,"day_temp":[20,69],"day_name":"Sun","owm_day_index":4},{"timestamp":1505156400,"day_temp":[22,71],"day_name":"Mon","owm_day_index":5}],"api_key":"6dc28d5e9e6ef985034b6e9d153e73c7"});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_8_59b0627515a79","location":"Tahoe City, CA","api_location":"Sunnyside-Tahoe City","api_language":"en","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[24.7,76.4],"today_humidity":32,"today_wind_speed":[1.5,0.9],"today_min":[22,71.6],"today_max":[28,82.4],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1504810800,"day_temp":[20,68],"day_name":"Thu","owm_day_index":1},{"timestamp":1504897200,"day_temp":[18,65],"day_name":"Fri","owm_day_index":2},{"timestamp":1504983600,"day_temp":[18,64],"day_name":"Sat","owm_day_index":3},{"timestamp":1505070000,"day_temp":[20,69],"day_name":"Sun","owm_day_index":4},{"timestamp":1505156400,"day_temp":[22,71],"day_name":"Mon","owm_day_index":5}],"api_key":"6dc28d5e9e6ef985034b6e9d153e73c7"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://thetahoeweekly.com/files/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://thetahoeweekly.com/files/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_59b0627516900"></textarea>
						<div id="td_live_css_uid_1_59b0627516900" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_59b0627516900');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_59b0627516900");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 6842/6892 objects using disk
Page Caching using disk: enhanced
Minified using disk
Database Caching 11/58 queries in 0.012 seconds using disk

 Served from: thetahoeweekly.com @ 2017-09-06 14:02:45 by W3 Total Cache -->