<!DOCTYPE html>

<!--// OPEN HTML //-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<!-- Supreme - A Responsive Magazine/Blog WordPress Theme - Designed & Developed by Swift Ideas ( www.swiftideas.net ) -->

	<!--// OPEN HEAD //-->
	<head>
		
				
		<!--// SITE TITLE //-->
		<title>Tahoe WeeklyTahoe Powder Winter 2016-17 - Tahoe Weekly</title>		
		<!--// SITE META //-->
		<meta charset="UTF-8" />	
		<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1, maximum-scale=1">				
				
		<!--// PINGBACK & FAVICON //-->
		<link rel="pingback" href="http://thetahoeweekly.com/files/xmlrpc.php" />
				<link rel="shortcut icon" href="http://thetahoeweekly.com/files/wp-content/uploads/2015/05/Favicon.jpg" />

	    <!--[if lt IE 9]>
	    <!--// LEGACY HTML SUPPORT //-->
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		
		<!--// GOOGLE FONT LOADER //-->
				<script>
			WebFontConfig = {
			    google: { families: ['Maven Pro',  'Vidaloka'] }
			};
			
			(function() {
				document.getElementsByTagName("html")[0].setAttribute("class","wf-loading")
				//  NEEDED to push the wf-loading class to your head
				document.getElementsByTagName("html")[0].setAttribute("className","wf-loading")
				// for IE…
			
			var wf = document.createElement('script');
				wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
				 '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
				wf.type = 'text/javascript';
				wf.async = 'false';
				var s = document.getElementsByTagName('script')[0];
				s.parentNode.insertBefore(wf, s);
			})();
		</script>
		
				
		<!--// WORDPRESS HEADER HOOK //-->
		        <style type="text/css">
        </style>
            <script>
        writeCookie();
        function writeCookie()
        {
            the_cookie = document.cookie;
            if( the_cookie ){
                if( window.devicePixelRatio >= 2 ){
                    the_cookie = "pixel_ratio="+window.devicePixelRatio+";"+the_cookie;
                    document.cookie = the_cookie;
                    //location = '';
                }
            }
        }
    </script>

<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thetahoeweekly.com/2017/01/tahoepowder2016-17/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tahoe Powder Winter 2016-17 - Tahoe Weekly" />
<meta property="og:description" content="The Tahoe Sierra’s only ski &amp; snowboard magazine There are many sides to enjoying winter in the Tahoe Sierra and Tahoe Powder magazine explores Tahoe’s winter lifestyle – skiing &amp; snowboarding, Nordic &amp; snowmobiling, locals and pros, nightlife, food &amp; wine, events &amp; entertainment." />
<meta property="og:url" content="http://thetahoeweekly.com/2017/01/tahoepowder2016-17/" />
<meta property="og:site_name" content="Tahoe Weekly" />
<meta property="article:tag" content="tahoe powder" />
<meta property="article:tag" content="Tahoe skiing" />
<meta property="article:tag" content="Winter 2016-17" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2017-01-25T14:07:26-08:00" />
<meta property="article:modified_time" content="2017-01-25T10:23:01-08:00" />
<meta property="og:updated_time" content="2017-01-25T10:23:01-08:00" />
<meta property="og:image" content="http://thetahoeweekly.com/files/wp-content/uploads/2016/11/Cover.jpg" />
<meta property="og:image:width" content="780" />
<meta property="og:image:height" content="1024" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tahoe Weekly &raquo; Feed" href="http://thetahoeweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tahoe Weekly &raquo; Comments Feed" href="http://thetahoeweekly.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thetahoeweekly.com\/files\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//thetahoeweekly.com/files/wp-content/plugins/all-in-one-event-calendar/cache/b6b13e6f_ai1ec_parsed_css.css?ver=2.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thetahoeweekly.com/files/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://thetahoeweekly.com/files/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://thetahoeweekly.com/files/wp-content/themes/supreme/includes/page-builder/assets/bootstrap/css/bootstrap.css?ver=3.0.2' type='text/css' media='screen' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://thetahoeweekly.com/files/wp-content/themes/supreme/includes/page-builder/assets/js_composer_front.css?ver=3.0.2' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://thetahoeweekly.com/files/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='http://thetahoeweekly.com/files/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fts-popup-css'  href='http://thetahoeweekly.com/files/wp-content/plugins/feed-them-social/feeds/css/magnific-popup.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='base-css-css'  href='http://thetahoeweekly.com/files/wp-content/themes/supreme/css/base.css' type='text/css' media='screen' />
<link rel='stylesheet' id='skeleton-css-css'  href='http://thetahoeweekly.com/files/wp-content/themes/supreme/css/skeleton.css' type='text/css' media='screen' />
<link rel='stylesheet' id='fontawesome-css-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.0/css/font-awesome.min.css' type='text/css' media='screen' />
<link rel='stylesheet' id='main-css-css'  href='http://thetahoeweekly.com/files/wp-content/themes/supreme/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='layout-css-css'  href='http://thetahoeweekly.com/files/wp-content/themes/supreme/css/layout.css' type='text/css' media='screen' />
<link rel='stylesheet' id='custom-css-css'  href='http://thetahoeweekly.com/files/wp-content/themes/supreme/css/custom-styles.css.php' type='text/css' media='screen' />
<script type='text/javascript' src='http://thetahoeweekly.com/files/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thetahoeweekly.com/files/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thetahoeweekly.com/files/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thetahoeweekly.com/files/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thetahoeweekly.com/files/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thetahoeweekly.com/files/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thetahoeweekly.com/files/wp-includes/js/wp-a11y.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://thetahoeweekly.com/files/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"48390e064d","ajaxurl":"http:\/\/thetahoeweekly.com\/files\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thetahoeweekly.com/files/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ftsAjax = {"ajaxurl":"http:\/\/thetahoeweekly.com\/files\/wp-admin\/admin-ajax.php"};
var ftsAjax = {"ajaxurl":"http:\/\/thetahoeweekly.com\/files\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thetahoeweekly.com/files/wp-content/plugins/feed-them-social/admin/js/admin.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/thetahoeweekly.com\/files\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thetahoeweekly.com/files/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/thetahoeweekly.com\/files\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thetahoeweekly.com/files/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://thetahoeweekly.com/files/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://thetahoeweekly.com/files/wp-content/plugins/feed-them-social/feeds/js/magnific-popup.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://thetahoeweekly.com/files/wp-content/themes/supreme/includes/page-builder/assets/js_composer_front.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var love_it_vars = {"ajaxurl":"http:\/\/thetahoeweekly.com\/files\/wp-admin\/admin-ajax.php","nonce":"a7681199b7","already_loved_message":"You have already loved this item.","error_message":"Sorry, there was a problem processing your request.","logged_in":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thetahoeweekly.com/files/wp-content/themes/supreme/includes/plugins/love-it-pro/includes/js/love-it.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://thetahoeweekly.com/files/wp-content/themes/supreme/includes/plugins/love-it-pro/includes/js/jquery.cookie.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://thetahoeweekly.com/wp-json/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://thetahoeweekly.com/?p=29055' />
<link rel="alternate" type="application/json+oembed" href="http://thetahoeweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthetahoeweekly.com%2F2017%2F01%2Ftahoepowder2016-17%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thetahoeweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthetahoeweekly.com%2F2017%2F01%2Ftahoepowder2016-17%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.18.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:1px;width:100%; max-width:728px; height:100%; max-height:120px; }
	.g-3 { margin:1px;width:100%; max-width:300px; height:100%; max-height:500px; }
	.g-4 { margin:0px;width:100%; max-width:1000px; height:100%; max-height:96px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<meta property="fb:pages" content="400651840054647" />
			        <script type="text/javascript">
            var myAjaxFTS = 'http://thetahoeweekly.com/files/wp-admin/admin-ajax.php';
        </script>
                <script type="text/javascript">
            var myAjaxFTS = 'http://thetahoeweekly.com/files/wp-admin/admin-ajax.php';
        </script>
        <meta name="google-site-verification" content="pHN3oeyOmbk6iEL2m56kb4kCbNZuuTyw-bcrnsTKDN8" /><meta name="google-site-verification" content="0XNfWaJqPONXABxyeQAcnnw55bpUnTHCIUHAeaPI2ck" /><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 5000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 8000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 7000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="1d483b517978cf3af6efbc947d043901"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170116_202517">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</script>	
	
	<!--// CLOSE HEAD //-->
	</head>
	
		
	<!--// OPEN BODY //-->
	<body class="post-template-default single single-post postid-29055 single-format-standard light page-shadow ">
		
		<!-- OPEN Social Scripts -->
		<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
		<script type="text/javascript">stLight.options({publisher: "ur-72c8cf80-2647-2464-a894-abc33849d467", doNotHash: true, doNotCopy: true, hashAddressBar: false});</script>
		<!-- CLOSE Social Scripts -->
	
		<noscript>
			<div class="no-js-alert">
				Please enable JavaScript to view this website.			</div>
		</noscript>
		
						<div id="top-bar" class="boxed-layout">
					<div class="container">
				<nav id="top-bar-menu" class="top-menu twelve columns clearfix">
				
					<div id="top-bar-date">January 27, 2017</div>
					
									</nav>
				
				<nav id="mobile-top-bar-menu" class="mobile-nav">
				<span class="selected-option">- Menu -</span>
				<div class="menu-top-bar-menu-container"><select id="menu-top-bar-menu-1" class="menu dropdown-menu"><option value="" class="blank">&#8212; Menu &#8212;</option></select></div>				<!-- CLOSE #mobile-navigation -->
				</nav>
				<div id="top-bar-social" class="four columns">
					<ul class="social-icons standard colour"><li class="facebook"><a href="http://www.facebook.com/thetahoeweekly" target="_blank">Facebook</a></li><li class="instagram"><a href="http://instagram.com/thetahoeweekly" target="_blank">Instagram</a></li></ul>				</div>
			</div>
		</div>
		
				
				
				<div id="container" class="boxed-layout">
			
			<div id="header-section" class="logo-left logo-fade clearfix">
			
				<div class="container">
				
					<header class="sixteen columns">
					
												
							<div id="logo" class="seven columns alpha">
								<a href="http://thetahoeweekly.com">
									<img class="standard" src="http://thetahoeweekly.com/files/wp-content/uploads/2014/11/TahoeWeekly_web.jpg" alt="Tahoe Weekly" />
									<img class="retina" src="http://thetahoeweekly.com/files/wp-content/uploads/2014/11/TahoeWeekly_web.jpg" alt="Tahoe Weekly" />
								</a>
							</div>
							
														<div class="header-advert nine columns omega">
							<div class="g g-2"><div class="g-dyn a-27 c-1"><a href="http://www.tahoecitymarina.com"></a>
<a href="http://www.tahoecitymarina.com"><img src="http://thetahoeweekly.com/files/wp-content/uploads/2015/01/TCM_Webad.jpg" /></a></div></div>							</div>
													
																
					</header>
				
				</div>
				
			</div>
			
			<div id="aux-area">
			
							
				<div class="container">
				
								
					<div id="header-search" class="sixteen columns">
						<form method="get" id="header-searchform" action="http://thetahoeweekly.com/">
							<input type="text" placeholder="Type something and hit enter to search" name="s" id="s" />
						</form>
					</div>
					
										
										
										
					<div id="header-translation" class="sixteen columns">
						<p>When you install WPML and add languages, you will find the flags here to change site language.</p>					</div>
					
										
										
					<div id="header-login" class="sixteen columns clearfix">
												<form action="http://thetahoeweekly.com/files/wp-login.php" autocomplete="off" method="post">
						<input type="text" name="log" id="username" value="" placeholder="Enter your username" size="20" />
						<input type="password" name="pwd" id="password" placeholder="Then enter your password and hit enter" size="20" />
						<input type="submit" name="submit" value="Send" id="submit" class="button" style="visibility: hidden;height: 0;" />
						</form>
						<a href="http://thetahoeweekly.com/wp-login.php?action=lostpassword" class="recover-password">Forgotten your login details?</a>
											</div>
					
										
				</div>
				
			</div>
	<!-- Either there are no banners, they are disabled or none qualified for this location! -->			<div id="nav-section" class="nav-indicator menu-dividers  clearfix">
				<div class="container">
					<div class="nav-wrap sixteen columns clearfix">
						<!-- OPEN #main-navigation -->
						<nav id="main-navigation" class="twelve columns alpha">
							
							<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-29062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29062"><a href="https://issuu.com/thetahoeweekly/docs/tahoepowder_2016-17_digitaledition">Tahoe Powder</a></li>
<li id="menu-item-22081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22081"><a href="http://thetahoeweekly.com/category/arts-entertainment/">A &#038; E</a>
<ul class="sub-menu">
	<li id="menu-item-7488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7488"><a href="http://thetahoeweekly.com/category/arts-entertainment/the-arts/">The Arts</a></li>
	<li id="menu-item-22091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22091"><a href="http://thetahoeweekly.com/category/arts-entertainment/music-entertainment/">Music &#038; Entertainment</a></li>
	<li id="menu-item-8240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8240 default"><a href="http://thetahoeweekly.com/entertainment-venues/">Entertainment Venues</a></li>
</ul>
</li>
<li id="menu-item-6234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6234"><a href="http://thetahoeweekly.com/category/food-wine/">Food &#038; Wine</a>
<ul class="sub-menu">
	<li id="menu-item-22089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22089"><a href="http://thetahoeweekly.com/category/food-wine/tahoe-food-wine/">Tahoe Food &#038; Wine</a></li>
	<li id="menu-item-22083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22083"><a href="http://thetahoeweekly.com/category/food-wine/chefs-recipe/">Chef&#8217;s Recipe</a></li>
	<li id="menu-item-22085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22085"><a href="http://thetahoeweekly.com/category/food-wine/wine-column/">Wine Column</a></li>
	<li id="menu-item-22084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22084"><a href="http://thetahoeweekly.com/category/food-wine/dining-out/">Dining Out</a></li>
</ul>
</li>
<li id="menu-item-6246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6246"><a href="http://thetahoeweekly.com/category/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-29782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29782"><a href="http://thetahoeweekly.com/category/events/">Events</a></li>
	<li id="menu-item-29784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29784"><a href="http://thetahoeweekly.com/category/events/kids/">Kids</a></li>
	<li id="menu-item-29783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29783"><a href="http://thetahoeweekly.com/category/events/announcements/">Announcements</a></li>
	<li id="menu-item-29780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29780"><a href="http://thetahoeweekly.com/category/events/worship-services-events/">Worship Services</a></li>
	<li id="menu-item-29781" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-29781"><a href="http://thetahoeweekly.com/2017/01/community-meetings/">Community Meetings</a></li>
</ul>
</li>
<li id="menu-item-6896" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-6896"><a href="http://thetahoeweekly.com/category/out-and-about/">The Outdoors</a>
<ul class="sub-menu">
	<li id="menu-item-29376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29376 "><a href="http://thetahoeweekly.com/downhill-ski-guide-winter-2016-17/">Downhill Ski Guide Winter 2016-17</a></li>
	<li id="menu-item-13682" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13682"><a href="http://thetahoeweekly.com/category/out-and-about/features/">Features</a></li>
	<li id="menu-item-25363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25363"><a href="http://thetahoeweekly.com/category/out-and-about/features/sierra-stories/">Sierra Stories</a></li>
	<li id="menu-item-25364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25364"><a href="http://thetahoeweekly.com/category/out-and-about/features/warrens-world/">Warren Miller</a></li>
	<li id="menu-item-7162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7162 "><a href="http://thetahoeweekly.com/lake-tahoe-facts/">Lake Tahoe Facts</a></li>
	<li id="menu-item-29382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29382 "><a href="http://thetahoeweekly.com/winter-sightseeing/">Winter Sightseeing</a></li>
	<li id="menu-item-16891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16891"><a href="http://thetahoeweekly.com/category/out-and-about/powder-report/">Powder Report</a></li>
	<li id="menu-item-11564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11564 "><a href="http://thetahoeweekly.com/downhill-skiing/">Downhill Skiing</a></li>
	<li id="menu-item-29340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29340 "><a href="http://thetahoeweekly.com/29333-2/">Family Fun</a></li>
	<li id="menu-item-23062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23062 "><a href="http://thetahoeweekly.com/snow-trails/">Snow Trails</a></li>
	<li id="menu-item-29569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29569 "><a href="http://thetahoeweekly.com/snowmobiling/">Snowmobiling</a></li>
	<li id="menu-item-29570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29570 "><a href="http://thetahoeweekly.com/cross-country-skiing/">Cross-Country Skiing</a></li>
	<li id="menu-item-22665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22665"><a href="http://thetahoeweekly.com/category/summer/">Summer</a>
	<ul class="sub-menu">
		<li id="menu-item-7161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7161 "><a href="http://thetahoeweekly.com/sightseeing/">Summer Sightseeing</a></li>
		<li id="menu-item-6982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6982"><a href="http://thetahoeweekly.com/category/out-and-about/golf-column/">Golf Column</a></li>
		<li id="menu-item-14070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14070"><a href="http://thetahoeweekly.com/category/out-and-about/gone-fishin/">Fishing Column</a></li>
		<li id="menu-item-13200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13200"><a href="http://thetahoeweekly.com/category/out-and-about/outdoor-events-and-races/">Outdoor Events &#038; Races</a></li>
		<li id="menu-item-6698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6698 "><a href="http://thetahoeweekly.com/hiking-lake-tahoe/">Hiking</a></li>
		<li id="menu-item-6700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6700 "><a href="http://thetahoeweekly.com/bike-lake-tahoe/">Biking</a></li>
		<li id="menu-item-10714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10714 "><a href="http://thetahoeweekly.com/marinas-2/">Marinas &#038; Boat Ramps</a></li>
		<li id="menu-item-25143" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-25143"><a href="http://thetahoeweekly.com/2016/05/25045/">2016 Tahoe-Reno Golf Guide</a></li>
		<li id="menu-item-7402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7402 "><a href="http://thetahoeweekly.com/beaches-parks/">Beaches &#038; Parks</a></li>
		<li id="menu-item-6699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6699 "><a href="http://thetahoeweekly.com/fishing-lake-tahoe/">Fishing Info</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-20745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20745 "><a href="http://thetahoeweekly.com/contact-us-2/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-12819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12819 "><a href="http://thetahoeweekly.com/about-us-2/">About Us</a></li>
	<li id="menu-item-13484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13484 default"><a href="http://thetahoeweekly.com/submissions/">Submissions</a></li>
	<li id="menu-item-28729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28729 "><a href="http://thetahoeweekly.com/distribution/">Pick up a copy</a></li>
</ul>
</li>
<li id="menu-item-22088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22088"><a href="http://thetahoeweekly.com/category/e-editions/">e-Editions</a></li>
</ul></div>	
						<!-- CLOSE #main-navigation -->
						</nav>
						
						<!-- OPEN #mobile-navigation -->
						<nav id="mobile-navigation" class="mobile-nav">
						<span class="selected-option">- Menu -</span>
						<div class="menu-main-menu-container"><select id="menu-main-menu-1" class="menu dropdown-menu"><option value="" class="blank">&#8212; Menu &#8212;</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29062 menu-item-depth-0" value="https://issuu.com/thetahoeweekly/docs/tahoepowder_2016-17_digitaledition">Tahoe Powder</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22081 menu-item-depth-0" value="http://thetahoeweekly.com/category/arts-entertainment/">A &#038; E</option>	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7488 menu-item-depth-1" value="http://thetahoeweekly.com/category/arts-entertainment/the-arts/">- The Arts</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22091 menu-item-depth-1" value="http://thetahoeweekly.com/category/arts-entertainment/music-entertainment/">- Music &#038; Entertainment</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8240 menu-item-depth-1 default" value="http://thetahoeweekly.com/entertainment-venues/">- Entertainment Venues</option>

<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6234 menu-item-depth-0" value="http://thetahoeweekly.com/category/food-wine/">Food &#038; Wine</option>	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22089 menu-item-depth-1" value="http://thetahoeweekly.com/category/food-wine/tahoe-food-wine/">- Tahoe Food &#038; Wine</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22083 menu-item-depth-1" value="http://thetahoeweekly.com/category/food-wine/chefs-recipe/">- Chef&#8217;s Recipe</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22085 menu-item-depth-1" value="http://thetahoeweekly.com/category/food-wine/wine-column/">- Wine Column</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22084 menu-item-depth-1" value="http://thetahoeweekly.com/category/food-wine/dining-out/">- Dining Out</option>

<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6246 menu-item-depth-0" value="http://thetahoeweekly.com/category/events/">Events</option>	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29782 menu-item-depth-1" value="http://thetahoeweekly.com/category/events/">- Events</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29784 menu-item-depth-1" value="http://thetahoeweekly.com/category/events/kids/">- Kids</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29783 menu-item-depth-1" value="http://thetahoeweekly.com/category/events/announcements/">- Announcements</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29780 menu-item-depth-1" value="http://thetahoeweekly.com/category/events/worship-services-events/">- Worship Services</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-post menu-item-29781 menu-item-depth-1" value="http://thetahoeweekly.com/2017/01/community-meetings/">- Community Meetings</option>

<option class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-6896 menu-item-depth-0" value="http://thetahoeweekly.com/category/out-and-about/">The Outdoors</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29376 menu-item-depth-1 " value="http://thetahoeweekly.com/downhill-ski-guide-winter-2016-17/">- Downhill Ski Guide Winter 2016-17</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13682 menu-item-depth-1" value="http://thetahoeweekly.com/category/out-and-about/features/">- Features</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25363 menu-item-depth-1" value="http://thetahoeweekly.com/category/out-and-about/features/sierra-stories/">- Sierra Stories</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25364 menu-item-depth-1" value="http://thetahoeweekly.com/category/out-and-about/features/warrens-world/">- Warren Miller</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7162 menu-item-depth-1 " value="http://thetahoeweekly.com/lake-tahoe-facts/">- Lake Tahoe Facts</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29382 menu-item-depth-1 " value="http://thetahoeweekly.com/winter-sightseeing/">- Winter Sightseeing</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16891 menu-item-depth-1" value="http://thetahoeweekly.com/category/out-and-about/powder-report/">- Powder Report</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11564 menu-item-depth-1 " value="http://thetahoeweekly.com/downhill-skiing/">- Downhill Skiing</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29340 menu-item-depth-1 " value="http://thetahoeweekly.com/29333-2/">- Family Fun</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23062 menu-item-depth-1 " value="http://thetahoeweekly.com/snow-trails/">- Snow Trails</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29569 menu-item-depth-1 " value="http://thetahoeweekly.com/snowmobiling/">- Snowmobiling</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29570 menu-item-depth-1 " value="http://thetahoeweekly.com/cross-country-skiing/">- Cross-Country Skiing</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22665 menu-item-depth-1" value="http://thetahoeweekly.com/category/summer/">- Summer</option>		<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7161 menu-item-depth-2 " value="http://thetahoeweekly.com/sightseeing/">- - Summer Sightseeing</option>
		<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6982 menu-item-depth-2" value="http://thetahoeweekly.com/category/out-and-about/golf-column/">- - Golf Column</option>
		<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14070 menu-item-depth-2" value="http://thetahoeweekly.com/category/out-and-about/gone-fishin/">- - Fishing Column</option>
		<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13200 menu-item-depth-2" value="http://thetahoeweekly.com/category/out-and-about/outdoor-events-and-races/">- - Outdoor Events &#038; Races</option>
		<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6698 menu-item-depth-2 " value="http://thetahoeweekly.com/hiking-lake-tahoe/">- - Hiking</option>
		<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6700 menu-item-depth-2 " value="http://thetahoeweekly.com/bike-lake-tahoe/">- - Biking</option>
		<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10714 menu-item-depth-2 " value="http://thetahoeweekly.com/marinas-2/">- - Marinas &#038; Boat Ramps</option>
		<option class="menu-item menu-item-type-post_type menu-item-object-post menu-item-25143 menu-item-depth-2" value="http://thetahoeweekly.com/2016/05/25045/">- - 2016 Tahoe-Reno Golf Guide</option>
		<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7402 menu-item-depth-2 " value="http://thetahoeweekly.com/beaches-parks/">- - Beaches &#038; Parks</option>
		<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6699 menu-item-depth-2 " value="http://thetahoeweekly.com/fishing-lake-tahoe/">- - Fishing Info</option>


<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20745 menu-item-depth-0 " value="http://thetahoeweekly.com/contact-us-2/">Contact</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12819 menu-item-depth-1 " value="http://thetahoeweekly.com/about-us-2/">- About Us</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13484 menu-item-depth-1 default" value="http://thetahoeweekly.com/submissions/">- Submissions</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28729 menu-item-depth-1 " value="http://thetahoeweekly.com/distribution/">- Pick up a copy</option>

<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22088 menu-item-depth-0" value="http://thetahoeweekly.com/category/e-editions/">e-Editions</option>
</select></div>						<!-- CLOSE #mobile-navigation -->
						</nav>
	
						<div id="menubar-controls" class="four columns omega">
																					<div class="control-item">
								<a id="search-activate" href="#"><i class="icon-search"></i></a>
								<span class="tooltip aux">Search<span class="arrow"></span></span>
							</div>
																					<div class="control-item">
								<a id="translation-activate" href="#"><i class="icon-globe"></i></a>
								<span class="tooltip aux">Languages<span class="arrow"></span></span>
							</div>
																					<div class="control-item">
								<a id="login-activate" href="#"><i class="icon-lock"></i></a>
								<span class="tooltip aux">Account<span class="arrow"></span></span>
							</div>
													</div>
	
					</div>
				
				</div>

			</div>
			
						
			<div id="mini-header" class="nav-indicator menu-dividers ">
				<div class="container">
					<div class="nav-wrap sixteen columns clearfix">	
						<!-- OPEN #main-navigation -->
						<nav id="mini-navigation" class="twelve columns alpha">
	
							<div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29062"><a href="https://issuu.com/thetahoeweekly/docs/tahoepowder_2016-17_digitaledition">Tahoe Powder</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22081"><a href="http://thetahoeweekly.com/category/arts-entertainment/">A &#038; E</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7488"><a href="http://thetahoeweekly.com/category/arts-entertainment/the-arts/">The Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22091"><a href="http://thetahoeweekly.com/category/arts-entertainment/music-entertainment/">Music &#038; Entertainment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8240 default"><a href="http://thetahoeweekly.com/entertainment-venues/">Entertainment Venues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6234"><a href="http://thetahoeweekly.com/category/food-wine/">Food &#038; Wine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22089"><a href="http://thetahoeweekly.com/category/food-wine/tahoe-food-wine/">Tahoe Food &#038; Wine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22083"><a href="http://thetahoeweekly.com/category/food-wine/chefs-recipe/">Chef&#8217;s Recipe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22085"><a href="http://thetahoeweekly.com/category/food-wine/wine-column/">Wine Column</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22084"><a href="http://thetahoeweekly.com/category/food-wine/dining-out/">Dining Out</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6246"><a href="http://thetahoeweekly.com/category/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29782"><a href="http://thetahoeweekly.com/category/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29784"><a href="http://thetahoeweekly.com/category/events/kids/">Kids</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29783"><a href="http://thetahoeweekly.com/category/events/announcements/">Announcements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29780"><a href="http://thetahoeweekly.com/category/events/worship-services-events/">Worship Services</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-29781"><a href="http://thetahoeweekly.com/2017/01/community-meetings/">Community Meetings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-6896"><a href="http://thetahoeweekly.com/category/out-and-about/">The Outdoors</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29376 "><a href="http://thetahoeweekly.com/downhill-ski-guide-winter-2016-17/">Downhill Ski Guide Winter 2016-17</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13682"><a href="http://thetahoeweekly.com/category/out-and-about/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25363"><a href="http://thetahoeweekly.com/category/out-and-about/features/sierra-stories/">Sierra Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25364"><a href="http://thetahoeweekly.com/category/out-and-about/features/warrens-world/">Warren Miller</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7162 "><a href="http://thetahoeweekly.com/lake-tahoe-facts/">Lake Tahoe Facts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29382 "><a href="http://thetahoeweekly.com/winter-sightseeing/">Winter Sightseeing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16891"><a href="http://thetahoeweekly.com/category/out-and-about/powder-report/">Powder Report</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11564 "><a href="http://thetahoeweekly.com/downhill-skiing/">Downhill Skiing</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29340 "><a href="http://thetahoeweekly.com/29333-2/">Family Fun</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23062 "><a href="http://thetahoeweekly.com/snow-trails/">Snow Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29569 "><a href="http://thetahoeweekly.com/snowmobiling/">Snowmobiling</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29570 "><a href="http://thetahoeweekly.com/cross-country-skiing/">Cross-Country Skiing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22665"><a href="http://thetahoeweekly.com/category/summer/">Summer</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7161 "><a href="http://thetahoeweekly.com/sightseeing/">Summer Sightseeing</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6982"><a href="http://thetahoeweekly.com/category/out-and-about/golf-column/">Golf Column</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14070"><a href="http://thetahoeweekly.com/category/out-and-about/gone-fishin/">Fishing Column</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13200"><a href="http://thetahoeweekly.com/category/out-and-about/outdoor-events-and-races/">Outdoor Events &#038; Races</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6698 "><a href="http://thetahoeweekly.com/hiking-lake-tahoe/">Hiking</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6700 "><a href="http://thetahoeweekly.com/bike-lake-tahoe/">Biking</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10714 "><a href="http://thetahoeweekly.com/marinas-2/">Marinas &#038; Boat Ramps</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-25143"><a href="http://thetahoeweekly.com/2016/05/25045/">2016 Tahoe-Reno Golf Guide</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7402 "><a href="http://thetahoeweekly.com/beaches-parks/">Beaches &#038; Parks</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6699 "><a href="http://thetahoeweekly.com/fishing-lake-tahoe/">Fishing Info</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20745 "><a href="http://thetahoeweekly.com/contact-us-2/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12819 "><a href="http://thetahoeweekly.com/about-us-2/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13484 default"><a href="http://thetahoeweekly.com/submissions/">Submissions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28729 "><a href="http://thetahoeweekly.com/distribution/">Pick up a copy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22088"><a href="http://thetahoeweekly.com/category/e-editions/">e-Editions</a></li>
</ul></div>	
						<!-- CLOSE #main-navigation -->
						</nav>
						<div id="mini-search" class="four columns omega">
							<form method="get" action="http://thetahoeweekly.com/">
								<input type="text" name="s" />
							</form>
							<a href="#" class="mini-search-link"><i class="icon-search"></i></a>
						</div>
					</div>
				</div>
			</div>
			
							
			<!-- OPEN #main-container -->
			<div id="main-container" class="clearfix">
				
								
				<div class="container">
				
					<!-- OPEN #page-wrap -->
					<div id="page-wrap" class="sixteen columns">
					

<div class="page-heading clearfix">

	<h1>Tahoe Powder Winter 2016-17</h1>
	
		
	<div class="breadcrumbs-wrap">
		<div id="breadcrumbs">
			<!-- Breadcrumb NavXT 5.6.0 -->
<a title="Go to Tahoe Weekly." href="http://thetahoeweekly.com" class="home">Tahoe Weekly</a> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the The Outdoors category archives." href="http://thetahoeweekly.com/category/out-and-about/" class="taxonomy category"><span property="name">The Outdoors</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Features category archives." href="http://thetahoeweekly.com/category/out-and-about/features/" class="taxonomy category"><span property="name">Features</span></a><meta property="position" content="3"></span> &gt; Tahoe Powder Winter 2016-17		</div>
	</div>
		
	<div class="heading-divider"></div>
	
</div>

	
		
		
	<div class="inner-page-wrap has-right-sidebar has-one-sidebar clearfix">
	
		<!-- OPEN article -->
				<article class="clearfix two-thirds column alpha post-29055 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-tahoe-powder-3 tag-tahoe-skiing tag-winter-2016-17" id="29055">
				
					<section class="page-content clearfix">
				
									
				<div class="article-body-wrap">
					<div class="body-text">
						<p><strong>The Tahoe Sierra’s only ski &amp; snowboard magazine<br />
</strong>There are many sides to enjoying winter in the Tahoe Sierra and Tahoe Powder magazine explores Tahoe’s winter lifestyle – skiing &amp; snowboarding, Nordic &amp; snowmobiling, locals and pros, nightlife, food &amp; wine, events &amp; entertainment.</p>
<p><a href="https://issuu.com/thetahoeweekly/docs/tahoepowder_2016-17_digitaledition"><img class="aligncenter size-full wp-image-29056" src="http://thetahoeweekly.com/files/wp-content/uploads/2016/11/Cover.jpg" alt="cover" width="780" height="1024" srcset="http://thetahoeweekly.com/files/wp-content/uploads/2016/11/Cover.jpg 780w, http://thetahoeweekly.com/files/wp-content/uploads/2016/11/Cover-229x300.jpg 229w, http://thetahoeweekly.com/files/wp-content/uploads/2016/11/Cover-768x1008.jpg 768w, http://thetahoeweekly.com/files/wp-content/uploads/2016/11/Cover-640x840.jpg 640w" sizes="(max-width: 780px) 100vw, 780px" /></a></p>
					</div>
					
										
					<div class="author-info-wrap clearfix">
						<div class="author-avatar"><img src="http://thetahoeweekly.com/files/wp-content/uploads/2015/09/Weekly-WEB.jpg" width="164" height="164" alt="The Weekly" class="avatar avatar-164 wp-user-avatar wp-user-avatar-164 alignnone photo" /></div>
						<div class="post-info">
							<div class="author-name"><span>By</span><a href="http://thetahoeweekly.com/author/the-weekly/">The Weekly</a></div>
							<div class="post-date">On January 25, 2017</div>
							<div class="item-cats"><a class="cat-item" style="background-color:#dcd556;" href="http://thetahoeweekly.com/category/out-and-about/features/">Features</a></div>
						</div>
						<div class="comments-likes cl-circles">
						<div class="love-it-wrapper"><a href="#" class="love-it" data-post-id="29055" data-user-id="0"><i class="icon-heart"></i></a> <span class="love-count">0</span></div>				
												</div>
					</div>
					
										
											
									
					<div class="tags-link-wrap clearfix">
						
						<div class="tags-wrap">Tags:<span class="tags"><a href="http://thetahoeweekly.com/tag/tahoe-powder-3/" rel="tag">tahoe powder</a>, <a href="http://thetahoeweekly.com/tag/tahoe-skiing/" rel="tag">Tahoe skiing</a>, <a href="http://thetahoeweekly.com/tag/winter-2016-17/" rel="tag">Winter 2016-17</a></span></div>
						
					</div>
										
										
					<div class="share-links clearfix">
						<div class="share-text">Share:</div>
						<div class="share-buttons">
							<span class='st_facebook_hcount' displayText='Facebook'></span>
							<span class='st_twitter_hcount' st_via='swiftideas' st_username='swiftideas' displayText='Tweet'></span>
							<span class='st_googleplus_hcount' displayText='Google +'></span>
							<span class='st_linkedin_hcount' displayText='LinkedIn'></span>
							<span class='st_pinterest_hcount' displayText='Pinterest'></span>
						</div>
						<a class="permalink item-link" href="http://thetahoeweekly.com/2017/01/tahoepowder2016-17/"><i class="icon-link"></i>Permanent Link</a>
						<a class="email-link item-link" href="mailto:?subject=Tahoe Powder Winter 2016-17&amp;body=http://thetahoeweekly.com/2017/01/tahoepowder2016-17/" title="Share by Email"><i class="icon-envelope-alt"></i>Share via Email</a>						
					</div>
					
										
				</div>
				
								
				<div class="related-wrap">
				<h3>Related Articles</h3><ul class="related-items clearfix">							<li class="related-item clearfix four columns">
								<figure>
									<a href="http://thetahoeweekly.com/2017/01/snow-skating-free-feet/">
										<div class="overlay"><div class="thumb-info">
											<i class="icon-file-alt"></i>
										</div></div>
										<img src="http://thetahoeweekly.com/files/wp-content/uploads/2017/01/012617-Snowskate_3550_c.MirandaWorrell-220x152.jpg" width="220" height="152" />
									</a>
								</figure>
								<h4><a href="http://thetahoeweekly.com/2017/01/snow-skating-free-feet/" rel="bookmark" title="Permanent Link to Snow skating  |  Free your feet">Snow skating  |  Free your feet</a></h4>
							</li>
													<li class="related-item clearfix four columns">
								<figure>
									<a href="http://thetahoeweekly.com/2015/10/tahoe-locals-%c2%b7-the-characters-youll-meet/">
										<div class="overlay"><div class="thumb-info">
											<i class="icon-file-alt"></i>
										</div></div>
										<img src="http://thetahoeweekly.com/files/wp-content/uploads/2015/10/102915-Loco_Manwithskis_3-220x152.jpg" width="220" height="152" />
									</a>
								</figure>
								<h4><a href="http://thetahoeweekly.com/2015/10/tahoe-locals-%c2%b7-the-characters-youll-meet/" rel="bookmark" title="Permanent Link to Tahoe locals · The characters you’ll meet">Tahoe locals · The characters you’ll meet</a></h4>
							</li>
													<li class="related-item clearfix four columns">
								<figure>
									<a href="http://thetahoeweekly.com/2013/07/wanderlust-local-fulfills-dream-to-teach/">
										<div class="overlay"><div class="thumb-info">
											<i class="icon-file-alt"></i>
										</div></div>
										<img src="" width="" height="" />
									</a>
								</figure>
								<h4><a href="http://thetahoeweekly.com/2013/07/wanderlust-local-fulfills-dream-to-teach/" rel="bookmark" title="Permanent Link to Wanderlust  |  Local fulfills dream to teach">Wanderlust  |  Local fulfills dream to teach</a></h4>
							</li>
													<li class="related-item clearfix four columns">
								<figure>
									<a href="http://thetahoeweekly.com/2016/10/tahoe-music-festivals-fall-2016/">
										<div class="overlay"><div class="thumb-info">
											<i class="icon-file-alt"></i>
										</div></div>
										<img src="http://thetahoeweekly.com/files/wp-content/uploads/2016/10/100616-MusicFestivals_Fall16_COVER-220x152.jpg" width="220" height="152" />
									</a>
								</figure>
								<h4><a href="http://thetahoeweekly.com/2016/10/tahoe-music-festivals-fall-2016/" rel="bookmark" title="Permanent Link to Tahoe Music &#038; Festivals FALL 2016">Tahoe Music &#038; Festivals FALL 2016</a></h4>
							</li>
						</ul>				</div>
				
								
				<div class="pagination-wrap blog-pagination clearfix">
					<div class="nav-previous"><a href="http://thetahoeweekly.com/2017/01/tahoes-winter-beauty/" rel="next"><i class="icon-chevron-left"></i> <span class="nav-text">Tahoe’s winter beauty</span></a></div>
					<div class="nav-next"><a href="http://thetahoeweekly.com/2017/01/tahoe-music-festivals-winter-2016-17/" rel="prev"><span class="nav-text">Tahoe Music &#038; Festivals &#8211; Winter 2016-17</span><i class="icon-chevron-right"></i></a></div>
				</div>
				
							
			</section>
			
					
		<!-- CLOSE article -->
		</article>
	
					
			<aside class="sidebar right-sidebar one-third column omega">
				<section id="text-25" class="widget widget_text clearfix"><div class="widget-heading clearfix"><h3><span>SIGN UP TO NEWSLETTER!</span></h3></div>			<div class="textwidget"><!-- BEGIN: Constant Contact Email List Form Button --><div align="center"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=6kvg5rvab&amp;p=oi&amp;m=1122662307165&amp;sit=vjsz7sckb&amp;f=04646c1e-03ea-4cc2-8c09-ef2ed22caac2" class="button" style="background-color: rgb(0, 176, 212); border: 1px solid rgb(91, 91, 91); color: rgb(255, 255, 255); display: inline-block; padding: 30px 70px; text-shadow: none; border-top-left-radius: 0px; border-top-right-radius: 0px; border-bottom-right-radius: 0px; border-bottom-left-radius: 0px;">GET THE LATEST DIGITAL EDITION OF TAHOE WEEKLY</a></div>
		</section><section id="adrotate_widgets-10" class="widget adrotate_widgets clearfix"><div class="g g-1"><div class="g-dyn a-76 c-1"><a href="http://www.enjoytahoe.com/rentals/properties/cielo-blu/"><img src="http://thetahoeweekly.com/files/wp-content/uploads/2017/01/HRG_Jan_TahoeWeekly.jpg" /></a></div><div class="g-dyn a-74 c-2"><a href="http://www.gralibakken.com"><img src="http://thetahoeweekly.com/files/wp-content/uploads/2016/10/TP17-WebAd_Granlibakken_300x250.jpg" /></a></div><div class="g-dyn a-75 c-3"><a href="https://tahoe.university"><img src="http://thetahoeweekly.com/files/wp-content/uploads/2016/11/tu-digital-ad-300x250.jpg" /></a></div></div></section><section id="adrotate_widgets-11" class="widget adrotate_widgets clearfix"><div class="g g-3"><div class="g-dyn a-71 c-1"><a href="http://www.tahoetruckeetransit.com"><img src="http://thetahoeweekly.com/files/wp-content/uploads/2016/08/TNT-TMA_webad.jpg" /></a></div></div></section><section id="text-28" class="widget widget_text clearfix"><div class="widget-heading clearfix"><h3><span>Snow Report</span></h3></div>			<div class="textwidget"><div class="ots-widget"><iframe id="o74738" width="300" height="686" border="0" frameborder="0" scrolling="no" src="http://www.onthesnow.com/widget/list?regionId=1525&color=b#www.thetahoeweekly.com"></iframe><p><a href="http://www.onthesnow.com/lake-tahoe/skireport.html" target="_blank">Powered by OnTheSnow.com</a></p></div></div>
		</section><section id="archives-2" class="widget widget_archive clearfix"><div class="widget-heading clearfix"><h3><span>Archives</span></h3></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://thetahoeweekly.com/2017/01/'> January 2017 </option>
	<option value='http://thetahoeweekly.com/2016/12/'> December 2016 </option>
	<option value='http://thetahoeweekly.com/2016/11/'> November 2016 </option>
	<option value='http://thetahoeweekly.com/2016/10/'> October 2016 </option>
	<option value='http://thetahoeweekly.com/2016/09/'> September 2016 </option>
	<option value='http://thetahoeweekly.com/2016/08/'> August 2016 </option>
	<option value='http://thetahoeweekly.com/2016/07/'> July 2016 </option>
	<option value='http://thetahoeweekly.com/2016/06/'> June 2016 </option>
	<option value='http://thetahoeweekly.com/2016/05/'> May 2016 </option>
	<option value='http://thetahoeweekly.com/2016/04/'> April 2016 </option>
	<option value='http://thetahoeweekly.com/2016/03/'> March 2016 </option>
	<option value='http://thetahoeweekly.com/2016/02/'> February 2016 </option>
	<option value='http://thetahoeweekly.com/2016/01/'> January 2016 </option>
	<option value='http://thetahoeweekly.com/2015/12/'> December 2015 </option>
	<option value='http://thetahoeweekly.com/2015/11/'> November 2015 </option>
	<option value='http://thetahoeweekly.com/2015/10/'> October 2015 </option>
	<option value='http://thetahoeweekly.com/2015/09/'> September 2015 </option>
	<option value='http://thetahoeweekly.com/2015/08/'> August 2015 </option>
	<option value='http://thetahoeweekly.com/2015/07/'> July 2015 </option>
	<option value='http://thetahoeweekly.com/2015/06/'> June 2015 </option>
	<option value='http://thetahoeweekly.com/2015/05/'> May 2015 </option>
	<option value='http://thetahoeweekly.com/2015/04/'> April 2015 </option>
	<option value='http://thetahoeweekly.com/2015/03/'> March 2015 </option>
	<option value='http://thetahoeweekly.com/2015/02/'> February 2015 </option>
	<option value='http://thetahoeweekly.com/2015/01/'> January 2015 </option>
	<option value='http://thetahoeweekly.com/2014/12/'> December 2014 </option>
	<option value='http://thetahoeweekly.com/2014/11/'> November 2014 </option>
	<option value='http://thetahoeweekly.com/2014/10/'> October 2014 </option>
	<option value='http://thetahoeweekly.com/2014/09/'> September 2014 </option>
	<option value='http://thetahoeweekly.com/2014/08/'> August 2014 </option>
	<option value='http://thetahoeweekly.com/2014/07/'> July 2014 </option>
	<option value='http://thetahoeweekly.com/2014/06/'> June 2014 </option>
	<option value='http://thetahoeweekly.com/2014/05/'> May 2014 </option>
	<option value='http://thetahoeweekly.com/2014/04/'> April 2014 </option>
	<option value='http://thetahoeweekly.com/2014/03/'> March 2014 </option>
	<option value='http://thetahoeweekly.com/2014/02/'> February 2014 </option>
	<option value='http://thetahoeweekly.com/2014/01/'> January 2014 </option>
	<option value='http://thetahoeweekly.com/2013/12/'> December 2013 </option>
	<option value='http://thetahoeweekly.com/2013/11/'> November 2013 </option>
	<option value='http://thetahoeweekly.com/2013/10/'> October 2013 </option>
	<option value='http://thetahoeweekly.com/2013/09/'> September 2013 </option>
	<option value='http://thetahoeweekly.com/2013/08/'> August 2013 </option>
	<option value='http://thetahoeweekly.com/2013/07/'> July 2013 </option>
	<option value='http://thetahoeweekly.com/2013/06/'> June 2013 </option>
	<option value='http://thetahoeweekly.com/2013/05/'> May 2013 </option>
	<option value='http://thetahoeweekly.com/2013/04/'> April 2013 </option>
	<option value='http://thetahoeweekly.com/2012/12/'> December 2012 </option>

		</select>
		</section>			</aside>
		
						
	</div>


<!-- WordPress Hook -->
											
					<!-- CLOSE #page-wrap -->				
					</div>
				
				<!-- CLOSE .container -->
				</div>

			<!-- CLOSE #main-container -->
			</div>
			
						
			<!-- OPEN #footer -->
			<section id="footer">
				
				<div class="container">

					<div id="footer-widgets" class="clearfix">
						
												
						<div class="one-third column alpha">
													<section id="text-14" class="widget widget_text clearfix">			<div class="textwidget"><p>Tahoe Weekly magazine<br />
P: (530) 546-5995<br />
F: (530) 546-8113</p>
<p>EDITORIAL SUBMISSIONS<br />
editor@tahoethisweek.com</p>
<p>ENTERTAINMENT SUBMISSIONS<br />
entertainment@tahoethisweek.com</p>
<p>Tahoe Weekly™, est. 1982, © 2007. Reproduction in whole or in part without the publisher’s written permission is prohibited. &nbsp;<br />
&nbsp;</p>
</div>
		</section>												</div>
						<div class="two-thirds column omega">
													<section id="text-27" class="widget widget_text clearfix">			<div class="textwidget"><p style="text-align: center;"><span style="color: #808080;">MEMBER OF:</span></p>
<a href="http://thetahoeweekly.com/files/wp-content/uploads/2016/01/InclineBusiness.jpg" rel="attachment wp-att-23496"><img class="wp-image-23496 alignright" src="http://thetahoeweekly.com/files/wp-content/uploads/2016/01/InclineBusiness.jpg" alt="InclineBusiness" width="80" height="84" /><img class="wp-image-24470 alignright" src="http://thetahoeweekly.com/files/wp-content/uploads/2016/03/Chamber_Logo.jpg" alt="Chamber_Logo" width="179" height="60" /></a>

<a href="http://thetahoeweekly.com/files/wp-content/uploads/2016/01/NothTahoeChamber.jpg" rel="attachment wp-att-23497"><img class="wp-image-23497 alignright" src="http://thetahoeweekly.com/files/wp-content/uploads/2016/01/NothTahoeChamber.jpg" alt="NothTahoeChamber" width="116" height="71" /></a> <a href="http://thetahoeweekly.com/files/wp-content/uploads/2016/01/NTBA.jpg" rel="attachment wp-att-23498"><img class="wp-image-23498 alignright" src="http://thetahoeweekly.com/files/wp-content/uploads/2016/01/NTBA.jpg" alt="NTBA" width="128" height="71" /></a> <a href="http://thetahoeweekly.com/files/wp-content/uploads/2016/01/TruckeeChamber.jpg" rel="attachment wp-att-23500"><img class="wp-image-25535 alignright" src="http://thetahoeweekly.com/files/wp-content/uploads/2016/06/TCDA_LogowTagline_2014low-rescropped-square.jpg" alt="TCDA_LogowTagline_2014(low res)cropped square" width="129" height="93" />
</a><a href="http://thetahoeweekly.com/files/wp-content/uploads/2016/01/TruckeeDowntownMerchantsAssociation.jpg" rel="attachment wp-att-23501"><img class="wp-image-23501 alignright" src="http://thetahoeweekly.com/files/wp-content/uploads/2016/01/TruckeeDowntownMerchantsAssociation.jpg" alt="TruckeeDowntownMerchantsAssociation" width="140" height="72" /></a><a href="http://thetahoeweekly.com/files/wp-content/uploads/2017/01/HorizontalLogo-Small800W.png"><img class="wp-image-29819 alignright" src="http://thetahoeweekly.com/files/wp-content/uploads/2017/01/HorizontalLogo-Small800W.png" alt="" width="193" height="51" /></a><a href="http://thetahoeweekly.com/files/wp-content/uploads/2016/01/TRYP.jpg" rel="attachment wp-att-23502"><img class="wp-image-23502 alignright" src="http://thetahoeweekly.com/files/wp-content/uploads/2016/01/TRYP-300x181.jpg" alt="TRYP" width="142" height="86" /></a><img class="wp-image-27394 alignright" src="http://thetahoeweekly.com/files/wp-content/uploads/2016/08/tma_logo-300x77.png" alt="tma_logo" width="222" height="57" /><img class="wp-image-27395 alignright" src="http://thetahoeweekly.com/files/wp-content/uploads/2016/08/WSAssoc_logo_small_web.jpg" alt="WSAssoc_logo_small_web" width="114" height="99" /></div>
		</section>												</div>
						
												
					</div>

				</div>	
			
			<!-- CLOSE #footer -->
			</section>
				
						
						
						
			<footer id="copyright">
				<div class="container">
					<p class="twelve columns">©2017</p>
					<div class="beam-me-up three columns offset-by-one"><a href="#"><i class="icon-arrow-up"></i></a></div>
				</div>
			</footer>
			
					

		<!-- CLOSE #container -->
		</div>
		
				
		<div id="sf-included" class=""></div>
		
						<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46638903-1', 'auto');
  ga('send', 'pageview');

</script>				
				
			
		<!--// WORDPRESS FOOTER HOOK //-->
			<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	<script type='text/javascript' src='http://thetahoeweekly.com/files/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thetahoeweekly.com/files/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://thetahoeweekly.com/files/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://thetahoeweekly.com/files/wp-content/themes/supreme/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://thetahoeweekly.com/files/wp-content/themes/supreme/js/jquery-ui-1.9.2.custom.min.js?ver=1.9.2'></script>
<script type='text/javascript' src='http://thetahoeweekly.com/files/wp-content/themes/supreme/js/jquery.flexslider-min.js?ver=2.1'></script>
<script type='text/javascript' src='http://thetahoeweekly.com/files/wp-content/themes/supreme/js/jquery.fancybox.pack.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://thetahoeweekly.com/files/wp-content/themes/supreme/js/view.min.js?auto'></script>
<script type='text/javascript' src='http://thetahoeweekly.com/files/wp-content/themes/supreme/includes/page-builder/assets/js/jquery.isotope.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://thetahoeweekly.com/files/wp-content/themes/supreme/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='http://thetahoeweekly.com/files/wp-content/themes/supreme/js/functions.js?ver=1.0'></script>
<script type='text/javascript' src='http://thetahoeweekly.com/files/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://thetahoeweekly.com/files/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>

	
	<!--// CLOSE BODY //-->
	</body>


<!--// CLOSE HTML //-->
</html>